<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bowhunting.com/xmlrpc.php" />

<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1278486,hjsv:6};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>

<script type="text/javascript">
		var _paq = window._paq || [];
		/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
		_paq.push(["setCookieDomain", "*.www.bowhunting.com"]);
		_paq.push(["setDomains", ["*.www.bowhunting.com"]]);
		_paq.push(["enableCrossDomainLinking"]);
		_paq.push(['addDownloadExtensions', 'z|aac|arc|arj|apk|asf|asx|avi|bin|bz|bz2|csv|deb|dmg|doc| exe|flv|gif|gz|gzip|hqx|jar|jpg|jpeg|js|mp2|mp3|mp4|mpg| mpeg|mov|movie|msi|msp|odb|odf|odg|odp|ods|odt|ogg|ogv| pdf|phps|png|ppt|qt|qtm|ra|ram|rar|rpm|sea|sit|tar| tbz|tbz2|tgz|torrent|txt|wav|wma|wmv|wpd||xls|xml|z|zip']);
		_paq.push(['trackPageView']);
		_paq.push(['trackAllContentImpressions']);
		_paq.push(['enableLinkTracking']);
		(function() {
			var u="https://analytics.bowhunting.com/";
			_paq.push(['setTrackerUrl', u+'matomo.php']);
			_paq.push(['setSiteId', '1']);
			var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
			g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
		})();
	</script>

<title>What Happened To The Cure For CWD?</title>

<meta name="description" content="Last year we shared the story of a doctor that claimed to have the cure for CWD. Here&#039;s a look at where things are one year later." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Happened To The Cure For CWD?" />
<meta property="og:description" content="Last year we shared the story of a doctor that claimed to have the cure for CWD. Here&#039;s a look at where things are one year later." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:publisher" content="https://www.facebook.com/bowhunting" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2020-03-16T11:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-12T17:33:20+00:00" />
<meta property="og:updated_time" content="2020-03-12T17:33:20+00:00" />
<meta property="og:image" content="https://www.bowhunting.com/wp-content/uploads/2019/11/Bucks-in-Rain-2.jpg" />
<meta property="og:image:secure_url" content="https://www.bowhunting.com/wp-content/uploads/2019/11/Bucks-in-Rain-2.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last year we shared the story of a doctor that claimed to have the cure for CWD. Here&#039;s a look at where things are one year later." />
<meta name="twitter:title" content="What Happened To The Cure For CWD?" />
<meta name="twitter:site" content="@bowhunting1" />
<meta name="twitter:image" content="https://www.bowhunting.com/wp-content/uploads/2019/11/Bucks-in-Rain-2.jpg" />
<meta name="twitter:creator" content="@bowhunting1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bowhunting.com/#organization","name":"Bowhunting.com","url":"https://www.bowhunting.com/","sameAs":["https://www.facebook.com/bowhunting","https://www.instagram.com/bowhuntingcom/","https://www.youtube.com/user/bowhuntingdotcom","https://www.pinterest.com/bowhuntordie/","https://twitter.com/bowhunting1"],"logo":{"@type":"ImageObject","@id":"https://www.bowhunting.com/#logo","inLanguage":"en-US","url":"https://www.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png","width":212,"height":118,"caption":"Bowhunting.com"},"image":{"@id":"https://www.bowhunting.com/#logo"}},{"@type":"WebSite","@id":"https://www.bowhunting.com/#website","url":"https://www.bowhunting.com/","name":"Bowhunting.com","inLanguage":"en-US","description":"#1 Source for Bow Hunting and Archery Info","publisher":{"@id":"https://www.bowhunting.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bowhunting.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#primaryimage","inLanguage":"en-US","url":"https://www.bowhunting.com/wp-content/uploads/2019/11/Bucks-in-Rain-2.jpg","width":1280,"height":720,"caption":"Bucks-in-Rain-2"},{"@type":"WebPage","@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#webpage","url":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/","name":"What Happened To The Cure For CWD?","isPartOf":{"@id":"https://www.bowhunting.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#primaryimage"},"datePublished":"2020-03-16T11:00:00+00:00","dateModified":"2020-03-12T17:33:20+00:00","description":"Last year we shared the story of a doctor that claimed to have the cure for CWD. Here's a look at where things are one year later.","breadcrumb":{"@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bowhunting.com/","url":"https://www.bowhunting.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bowhunting.com/blog/","url":"https://www.bowhunting.com/blog/","name":"Bowhunting Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/","url":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/","name":"What Happened To The Cure For CWD?"}}]},{"@type":"Article","@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#article","isPartOf":{"@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#webpage"},"author":{"@id":"https://www.bowhunting.com/#/schema/person/bdbaa9d6559e041eefc6ba6dee92a4a2"},"headline":"What Happened To The Cure For CWD?","datePublished":"2020-03-16T11:00:00+00:00","dateModified":"2020-03-12T17:33:20+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#webpage"},"publisher":{"@id":"https://www.bowhunting.com/#organization"},"image":{"@id":"https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#primaryimage"},"articleSection":"Bowhunting Blog","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.bowhunting.com/#/schema/person/bdbaa9d6559e041eefc6ba6dee92a4a2","name":"Brodie Swisher","image":{"@type":"ImageObject","@id":"https://www.bowhunting.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d93a989723ae71a1fb9d8083645b445?s=96&d=mm&r=g","caption":"Brodie Swisher"},"description":"Brodie Swisher is a world champion game caller, outdoor writer, seminar speaker and Editor for Bowhunting.com. Brodie and his family live in the Kentucky Lake area of west Tennessee.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; What Happened To The Cure For CWD? Comments Feed" href="https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/feed/" />
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='wp-block-library-css' href='https://www.bowhunting.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.bowhunting.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='suma-blocks-css' href='https://www.bowhunting.com/wp-content/plugins/suma-blocks/assets/css/suma-blocks.css?ver=5.3.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css' href='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.bowhunting.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.bowhunting.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.bowhunting.com/wp-content/uploads/elementor/css/global.css?ver=1583377564' type='text/css' media='all' />
<link rel='stylesheet' id='suma-faqs-css' href='https://www.bowhunting.com/wp-content/plugins/suma-faqs//assets/css/custom.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.bowhunting.com/wp-content/themes/bowhunting/assets/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css' href='https://www.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.75' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Trumbowyg-css' href='https://cdnjs.cloudflare.com/ajax/libs/Trumbowyg/2.20.0/ui/trumbowyg.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/wp-util.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/algoliasearch.jquery.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/autocomplete.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/b975ff0c62.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/bowhunting/assets/js/bundle.js?ver=1.7'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js?ver=12.3.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Trumbowyg/2.20.0/trumbowyg.min.js?ver=2.20.0'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bowhunting.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bowhunting.com/?p=137164' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F03%2F16%2Fthe-claim-of-a-cure-for-cwd-1-year-later%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F03%2F16%2Fthe-claim-of-a-cure-for-cwd-1-year-later%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4786731-30"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag("js", new Date());
                  gtag("config", "UA-4786731-30",{ "cookie_domain":"auto"});
                </script>
<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '5px';
oneSignal_options['notifyButton']['offset']['left'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[id='s'],.mm-searchfield__input input"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_faqs":{"name":"bowhuntinglive_posts_faqs","id":"posts_faqs","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/?amp"><link rel="icon" href="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-270x270.png" />
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container-grid .nsl-container-buttons {
    flex-flow: row;
    align-items: center;
    flex-wrap: wrap;
}

div.nsl-container-grid .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px;
    max-width: 280px;
    width: 100%;
}

@media only screen and (min-width: 650px) {
    div.nsl-container-grid .nsl-container-buttons a {
        width: auto;
    }
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}


div.nsl-container-grid[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-grid[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-grid[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}

div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons {
    justify-content: space-around;
}

div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons {
    justify-content: space-between;
}
/* Button align end*/</style> <style type="text/css" id="wp-custom-css">
			@media(max-width:767px){
	.nofloat{float:none;
display:block !important;
margin:auto !important;}
}


.pswp__top-bar, .pswp__caption {
    background: black!important;
}

.woocommerce .breadcrumb:not(.woo-breadcrumbs) {
    display: none;
}

.abh_tab_content .abh_text .abh_job {
    line-height: 20px !important;
    font-size: 13px!important;
}
.abh_tab_content .abh_social div {
    width: auto!important;
}		</style>
<script type="text/html" id="tmpl-autocomplete-header">

</script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>
<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-137164 single-format-standard theme-bowhunting woocommerce-no-js ad-unit-bottom-fixed elementor-default elementor-kit-136621 elementor-page elementor-page-137164" itemscope itemtype="http://schema.org/WebPage">
<a href="#content" class="skip-link">Skip to main content</a>

<div id="page" class="page-wrapper">
<div id="before-header">
<div data-track-content data-ad-unit-code="bh_1920x192" data-ad-dimensions="fluid" data-content-name="bh_1920x192" class=" suma-ad-unit"></div>
</div>
<header id="header">
<div class="header-content">
<div class="container">
<div class="row">
<div class="col-6 col-md-8 col-lg-11 col-xl-12">
<div class="row">
<div class="col-lg-3 col-xl-2 text-left">
<a href="/" title="Bowhunting.com Home" class="logo d-block">
<img class="lazy" src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/ph.gif" data-src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com Logo" height="64" width="180" /> </a>
</div>
<div class="d-none d-lg-block col-lg-6 col-xl-8 pt-1 pb-2">
<form action="/" class="search">
<span class="fal fa-search"></span>
<input type="search" name="s" id="s" placeholder="Search bowhunting content" />
<button id="btn-search" class="button d-inline-block">
<span>Search</span>
</button>
</form>
</div>
<div class="d-none d-lg-block col-lg-3 col-xl-2 pt-2 text-right user-nav">
<span class="cart wc-cart-fragment mr-2"></span>
<a href="/my-account/" title="Past order history" aria-label="Go to My Account"><span class="fas fa-user-circle fa-lg"></span></a>
<a id="btn-menu-tablet" class="ml-3 d-xl-none" href="#primary-navigation" aria-label="Open the Mobile Menu">
<span class="fal fa-bars fa-lg"></span>
</a>
</div>
</div>
</div>
<div class="col col-md-4 d-lg-none justify-content-end user-nav-mobile">
<span class="cart wc-cart-fragment mr-2"></span>
<a href="/my-account/" title="Past order history" class="d-none d-md-flex ml-4" aria-label="Go to My Account"><span class="fal fa-user fa-lg"></span></a>
<a id="btn-menu-search" class="ml-4" href="#primary-navigation" aria-label="Open the Mobile Search">
<span class="fal fa-search fa-lg"></span>
</a>
<a id="btn-menu" class="ml-4" href="#primary-navigation" aria-label="Open the Mobile Menu">
<span class="fal fa-bars fa-lg"></span>
</a>
</div>
</div>
</div>
<div class="nav-wrapper d-none d-xl-block">
<div class="container">
<nav id="primary-navigation" role="navigation" aria-label="Primary Navigation">
<ul id="menu-primary-navigation" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die <sup>®</sup></a>
<ul class="sub-menu">
<li id="menu-item-136617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136617"><a href="/videos/bowhunt-or-die/">Watch Now</a></li>
<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Shop Gear</a></li>
<li id="menu-item-137057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137057"><a target="_blank" rel="noopener noreferrer" href="https://forums.bowhunting.com/forums/bowhunt-or-die%C2%AE-web-show.58/">Forum</a></li>
<li id="menu-item-137058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137058"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/127360384553296/">Facebook Group</a></li>
<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
<li id="menu-item-137065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137065"><a href="https://www.bowhunting.com/photos/recent-harvests/trophy-photo-submission/">Trophy Photo Submission</a></li>
<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136075"><a href="https://www.bowhunting.com/videos/ata-show-2020/">ATA Show 2020</a></li>
<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</ul>
</li>
<li id="menu-item-18" class="has-ad-zone menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/bows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Bows(Bowhunting.Com)">Bows</a></li>
<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/bow-accessories.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=BowAccessories(Bowhunting.Com)">Bow Accessories</a></li>
<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/arrows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Arrows(Bowhunting.Com)">Arrows</a></li>
<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/targets.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Targets(Bowhunting.Com)">Targets</a></li>
<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/shooting-gear.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=ShootingGear(Bowhunting.Com)">Shooting Gear</a></li>
<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/tools-training.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Tools%26Training(Bowhunting.Com)">Tools &#038; Training</a></li>
<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/hunting.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Hunting(Bowhunting.Com)">Hunting</a></li>
<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/lifestyle.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clothing(Bowhunting.Com)">Clothing</a></li>
<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/outlet/clearance.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clearance(Bowhunting.Com)">Clearance</a></li>
<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Articles</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
<li id="menu-item-136840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136840"><a href="https://www.bowhunting.com/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>
<ul class="sub-menu">
<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
</ul>
</li>
<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">How to Calculate FOC</a></li>
<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" rel="noopener noreferrer" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" rel="noopener noreferrer" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" rel="noopener noreferrer" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" rel="noopener noreferrer" href="https://www.huntingleasenetwork.com/">Hunting Lease Network</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
</ul> </nav>
</div>
</div>
</div>
</header>
<main id="content" class="main-content" role="main">
<div class="container">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/" data-slug="the-claim-of-a-cure-for-cwd-1-year-later" data-post-id="137164" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="137164" data-single-post-order="latest" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="Bowhunting.com" data-single-post-site-tagline="#1 Source for Bow Hunting and Archery Info" data-single-post-scroll="false" data-single-post-scrolltop="100" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-repeater="default" data-theme-repeater="post.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-137164" data-url="https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/" data-title="What Happened To The Cure For CWD?" data-id="137164" data-page="0"><article class="post post-137164 type-post status-publish format-standard has-post-thumbnail hentry category-blog" id="post-137164">
<div class="row">
<div class="col">
<header class="entry-header">
<ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.bowhunting.com/blog/" itemprop="item"><span itemprop="name">Bowhunting Blog</span></a><meta itemprop="position" content="1" /></li></ol> <h1 class="headline entry-title" role="heading" aria-level="1"><span>What Happened To The Cure For CWD?</span></h1>
</header>
</div>
</div>
<div class="row">
<div class="col-lg-8">
<div class="credit-line mb-3 pl-1">By <span class="author">Brodie Swisher</span><span class="date">March 16, 2020</span><a href="#post-137164 .alm-comments" class="comment-count scroll">1 Comment</a></div> <div class="entry-content">
<div class="post-format d-none"></div>
<div data-elementor-type="wp-post" data-elementor-id="137164" class="elementor elementor-137164" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-e5ff52c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="e5ff52c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7d2d6b9 elementor-column elementor-col-100 elementor-top-column" data-id="7d2d6b9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-18d0350 elementor-widget elementor-widget-text-editor" data-id="18d0350" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>It was just over a year ago that we shared the story of Dr. Frank Bastian, from LSU&#8217;s Department of Agriculture, claiming to have found a <a href="https://www.bowhunting.com/blog/2019/02/18/doctor-says-cure-for-cwd-has-been-found/">cure for CWD</a>. It was a bold claim that caught the attention of deer hunters across the country. </p><p>Why was this such a big deal? </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-fc8a0d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="fc8a0d8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-ffdfd3c elementor-column elementor-col-100 elementor-top-column" data-id="ffdfd3c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ce02f79 elementor-widget elementor-widget-image" data-id="ce02f79" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="720" height="405" src="https://www.bowhunting.com/wp-content/uploads/2017/04/cwd-infected-buck-720x405.jpg" class="attachment-large size-large" alt="cwd-vs-ehd-buck" srcset="https://www.bowhunting.com/wp-content/uploads/2017/04/cwd-infected-buck-720x405.jpg 720w, https://www.bowhunting.com/wp-content/uploads/2017/04/cwd-infected-buck-600x338.jpg 600w, https://www.bowhunting.com/wp-content/uploads/2017/04/cwd-infected-buck-320x180.jpg 320w, https://www.bowhunting.com/wp-content/uploads/2017/04/cwd-infected-buck-768x432.jpg 768w, https://www.bowhunting.com/wp-content/uploads/2017/04/cwd-infected-buck-1024x576.jpg 1024w, https://www.bowhunting.com/wp-content/uploads/2017/04/cwd-infected-buck.jpg 1280w" sizes="(max-width: 720px) 100vw, 720px" /> <figcaption class="widget-image-caption wp-caption-text">CWD is nothing new, so why are we still short on answers for the disease?</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-a246adb elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a246adb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-bdd0cdf elementor-column elementor-col-100 elementor-top-column" data-id="bdd0cdf" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8e01012 elementor-widget elementor-widget-text-editor" data-id="8e01012" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>For one, Bastian&#8217;s discovery and plan included a field kit that would allow hunters to immediately test their deer for CWD instead of having to wait the typical 2 weeks for a positive or negative CWD confirmation.</p><p>Think of it like a pregnancy test that immediately gives a positive or negative result. It would be a game changer for hunters and wildlife agencies. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-a88077a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a88077a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7b098f0 elementor-column elementor-col-100 elementor-top-column" data-id="7b098f0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d20b0c0 elementor-widget elementor-widget-text-editor" data-id="d20b0c0" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Bastian had garnered the support of groups like the <a href="https://www.unifiedsportsmenpa.org/" target="_blank" rel="noopener">Unified Sportsmen of PA</a>, a grassroots organization that promotes the conversation of Pennsylvania&#8217;s natural resources and wildlife. The group released a video last year stating a cure for CWD had been found through the research of Dr. Bastian. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6580a03 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6580a03" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-46e7147 elementor-column elementor-col-100 elementor-top-column" data-id="46e7147" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fdea2fb elementor-aspect-ratio-169 elementor-widget elementor-widget-suma-video" data-id="fdea2fb" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="suma-video.default">
<div class="elementor-widget-container">
<div itemscope="" itemtype="http://schema.org/VideoObject" class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<meta itemprop="name" content="Default title">
<meta itemprop="embedURL" content="https://youtu.be/ifWHSq6eo7o">
<meta itemprop="thumbnailURL" content="https://www.bowhunting.com/wp-content/uploads/2019/11/Bucks-in-Rain-2.jpg">
<meta itemprop="description" content="Default description">
<meta itemprop="uploadDate" content="2019-12-09">
<iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/ifWHSq6eo7o?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-d3902e9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d3902e9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-bc7c95d elementor-column elementor-col-100 elementor-top-column" data-id="bc7c95d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-260f8e9 elementor-widget elementor-widget-text-editor" data-id="260f8e9" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>As mentioned above, Bastian&#8217;s plan of attack begins with the diagnostic test kit that would allow hunters to immediately test their deer for the disease in the field. And the long-term goal is to develop a vaccine and cure for deer and elk in the wild. </p><p>&#8220;I&#8217;ve figured it out,&#8221; said Bastian in our conversation by phone. &#8220;I&#8217;ve solved it. It&#8217;s not about the prions. Prions are just a reaction product to the highly resistant bacterial infection, spiroplasma. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-154b286 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="154b286" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-43cccaa elementor-column elementor-col-100 elementor-top-column" data-id="43cccaa" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b5f52fc elementor-widget elementor-widget-image" data-id="b5f52fc" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="800" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal-800x450.jpg" class="attachment-large size-large" alt="What Happened To The Cure For Cwd?" srcset="https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal-800x450.jpg 800w, https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal-320x180.jpg 320w, https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal-768x432.jpg 768w, https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal-150x84.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal-600x338.jpg 600w, https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal-60x34.jpg 60w, https://www.bowhunting.com/wp-content/uploads/2020/03/CWD-Gland-Removal.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" /> <figcaption class="widget-image-caption wp-caption-text">Lymph node extractions are the process for collecting CWD samples.</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-05460bf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="05460bf" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-8bbae29 elementor-column elementor-col-100 elementor-top-column" data-id="8bbae29" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a0c7ea5 elementor-widget elementor-widget-text-editor" data-id="a0c7ea5" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>When asked about the progress made over the last year, Bastian was quick to point to funding as the culprit for the lack of ability to push forward. </p><p>&#8220;Private funds are not enough to support this work,&#8221; says Bastian. &#8220;It&#8217;s going to take bigger support at the national level and with the government. And unfortunately, money from groups like the National Institute of Health (N.I.H) continues to support the prion theory.&#8221;</p><p>According to Bastian, most government agencies, state wildlife programs, and conservation groups have sold out to the idea of prions being the basis for CWD.  </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-578f2eb elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="578f2eb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5fced5c elementor-column elementor-col-100 elementor-top-column" data-id="5fced5c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3e2c206 elementor-widget elementor-widget-ad" data-id="3e2c206" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-55164c8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="55164c8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-b426cb0 elementor-column elementor-col-100 elementor-top-column" data-id="b426cb0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-0fe50dd elementor-widget elementor-widget-text-editor" data-id="0fe50dd" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>I also spoke with John Eveland, spokesman featured in the video above, to follow up and get his thoughts on the progress over the last year.</p><p>&#8220;We&#8217;re more determined than ever,&#8221; says Eveland. &#8220;We could stop this thing (CWD) in short order if we had the backing of state and government agencies.&#8221;</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-de758cc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="de758cc" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-470d4f2 elementor-column elementor-col-100 elementor-top-column" data-id="470d4f2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c33056 elementor-widget elementor-widget-image" data-id="2c33056" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="720" height="405" src="https://www.bowhunting.com/wp-content/uploads/2020/01/CWD-Deer-testing-lab-720x405.jpg" class="attachment-large size-large" alt="CWD-Deer-testing-lab" srcset="https://www.bowhunting.com/wp-content/uploads/2020/01/CWD-Deer-testing-lab-720x405.jpg 720w, https://www.bowhunting.com/wp-content/uploads/2020/01/CWD-Deer-testing-lab-320x180.jpg 320w, https://www.bowhunting.com/wp-content/uploads/2020/01/CWD-Deer-testing-lab-768x432.jpg 768w, https://www.bowhunting.com/wp-content/uploads/2020/01/CWD-Deer-testing-lab-1024x576.jpg 1024w, https://www.bowhunting.com/wp-content/uploads/2020/01/CWD-Deer-testing-lab-600x338.jpg 600w, https://www.bowhunting.com/wp-content/uploads/2020/01/CWD-Deer-testing-lab.jpg 1280w" sizes="(max-width: 720px) 100vw, 720px" /> <figcaption class="widget-image-caption wp-caption-text">With CWD on the rise, you would think there would be more than enough test samples to go around for research. But is that the case?</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-8c29d3b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8c29d3b" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5e19cc5 elementor-column elementor-col-100 elementor-top-column" data-id="5e19cc5" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c1dd59 elementor-widget elementor-widget-text-editor" data-id="1c1dd59" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Like Dr. Bastian, Eveland says the bulk of the funding and support is going to advocates of the prion theory.</p><p>&#8220;The prion-based CWD hypothesis came out in 1986 and nothing has transpired since then. They don&#8217;t have the answer. We have the answer. We just need the support to make it happen, and we need the ability to get CWD test samples to follow through on our plan.&#8221;</p><p>Unfortunately, both Bastian and Eveland report that CWD samples are very hard to come by. Testing by state agencies typically find positive samples going to research efforts revolving around prion-based studies. Essentially, there are no &#8220;left-overs&#8221; for research of a new theory.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-f9ec22a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="f9ec22a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-ee1243f elementor-column elementor-col-100 elementor-top-column" data-id="ee1243f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-49c618b elementor-widget elementor-widget-image" data-id="49c618b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="720" height="405" src="https://www.bowhunting.com/wp-content/uploads/2017/07/BaitBan-VetoUrgedCWDbuck2-720x405.png" class="attachment-large size-large" alt="dead buck from CWD" srcset="https://www.bowhunting.com/wp-content/uploads/2017/07/BaitBan-VetoUrgedCWDbuck2-720x405.png 720w, https://www.bowhunting.com/wp-content/uploads/2017/07/BaitBan-VetoUrgedCWDbuck2-600x338.png 600w, https://www.bowhunting.com/wp-content/uploads/2017/07/BaitBan-VetoUrgedCWDbuck2-320x180.png 320w, https://www.bowhunting.com/wp-content/uploads/2017/07/BaitBan-VetoUrgedCWDbuck2-768x432.png 768w, https://www.bowhunting.com/wp-content/uploads/2017/07/BaitBan-VetoUrgedCWDbuck2-1024x576.png 1024w, https://www.bowhunting.com/wp-content/uploads/2017/07/BaitBan-VetoUrgedCWDbuck2.png 1280w" sizes="(max-width: 720px) 100vw, 720px" /> <figcaption class="widget-image-caption wp-caption-text">Is there a realistic cure for CWD on the horizon? </figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-aad8816 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="aad8816" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a6df51d elementor-column elementor-col-100 elementor-top-column" data-id="a6df51d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7dd7b8e elementor-widget elementor-widget-suma-heading" data-id="7dd7b8e" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Spiroplasma vs. Prion</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-a936e3f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a936e3f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-b81f3bc elementor-column elementor-col-100 elementor-top-column" data-id="b81f3bc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-22a7846 elementor-widget elementor-widget-text-editor" data-id="22a7846" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Dan Grove, Wildlife Heath Specialist for the University of Tennessee Extension office, agrees that getting access to CWD samples is tough. I spoke with Grove to get some input from another source that&#8217;s not affiliated with Bastian&#8217;s work and the effort his team is putting forth. </p><p>Grove is a veterinarian that works as a Wildlife Health Specialist for the University of Tennessee, as well as, serves as the Wildlife Veterinarian for the TN Wildlife Resources Agency. He&#8217;s not a bio-chemist, but he&#8217;s knows a wealth of information when it comes to CWD and how it&#8217;s impacting deer across the country.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-a7859fa elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a7859fa" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-ea97413 elementor-column elementor-col-100 elementor-top-column" data-id="ea97413" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e9a63f4 elementor-widget elementor-widget-image" data-id="e9a63f4" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="800" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate-800x450.jpg" class="attachment-large size-large" alt="What Happened To The Cure For Cwd?" srcset="https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate-800x450.jpg 800w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate-320x180.jpg 320w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate-768x432.jpg 768w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate-150x84.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate-600x338.jpg 600w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate-60x34.jpg 60w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-on-tailgate.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" /> <figcaption class="widget-image-caption wp-caption-text">Despite more and more CWD infected deer showing up at check-in stations, obtaining CWD samples can be tough</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-0e0fc55 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="0e0fc55" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-2ef4368 elementor-column elementor-col-100 elementor-top-column" data-id="2ef4368" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7d00fcb elementor-widget elementor-widget-text-editor" data-id="7d00fcb" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Grove disagrees with Bastian on his stance against the prion theory. &#8220;There&#8217;s a lot of strong evidence in favor of the prion theory and the replication process,&#8221; says Grove. </p><p>When asked about the legitimacy of Bastian&#8217;s spiroplasma theory, Grove made it clear that he&#8217;s not buying into Bastian&#8217;s beliefs on the subject. </p><p>&#8220;Bastian&#8217;s theory is based on the spiroplasma bacteria being the culprit for CWD,&#8221; says Grove. &#8220;The problem with that is, the prion disease is evident in far too many cases with the absence of spiroplasma.&#8221; </p><p>Grove tends to think Bastian&#8217;s lack of financial support stems from the length of time he&#8217;s been working on his theory (since the 70&#8217;s), with little support, or other major groups following his lead on the subject. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-11cc5c4 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="11cc5c4" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-4045e19 elementor-column elementor-col-100 elementor-top-column" data-id="4045e19" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-245954e elementor-widget elementor-widget-ad" data-id="245954e" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
<div class="elementor-element elementor-element-f6f6cfc elementor-widget elementor-widget-suma-heading" data-id="f6f6cfc" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Why Is The Search For a CWD Cure Going So Slow?</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-7ccb84b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7ccb84b" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-af94819 elementor-column elementor-col-100 elementor-top-column" data-id="af94819" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9815149 elementor-widget elementor-widget-text-editor" data-id="9815149" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>&#8220;Unfortunately, cures are not researched aggressively unless a disease is human health-related, or it impacts our cattle industry,&#8221; says Grove. &#8220;And because the human version of CWD, Creutzfeldt-Jakob Disease (CJD), is considered extremely rare, with less than 1,000 U.S. cases per year, it doesn&#8217;t get significant attention or research either.&#8221; </p><p>Grove is also doubtful that a vaccine will have the effect on CWD that Bastian is hoping for due to the animal&#8217;s potential ability to build immunity to a CWD vaccine. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-89959e1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="89959e1" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a046241 elementor-column elementor-col-100 elementor-top-column" data-id="a046241" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d5aea3f elementor-widget elementor-widget-image" data-id="d5aea3f" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="800" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck-800x450.jpg" class="attachment-large size-large" alt="What Happened To The Cure For Cwd?" srcset="https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck-800x450.jpg 800w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck-320x180.jpg 320w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck-768x432.jpg 768w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck-150x84.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck-600x338.jpg 600w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck-60x34.jpg 60w, https://www.bowhunting.com/wp-content/uploads/2020/03/cwd-testing-at-truck.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" /> <figcaption class="widget-image-caption wp-caption-text">What's the answer to a cure for CWD? Are we even close to a solution?</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-72580a5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="72580a5" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-954e11a elementor-column elementor-col-100 elementor-top-column" data-id="954e11a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d53fde6 elementor-widget elementor-widget-text-editor" data-id="d53fde6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>As with all medical research, it takes money to reach your goals. Such is the case for Bastian and Eveland in their quest for a CWD cure. </p><p>They&#8217;ve got what they believe to be the cure for CWD, they just need the backing and financial support to make it happen.</p><p>What about you? Do you think these guys are headed in the right direction?  Should state or federal government agencies be helping to fund their research?</p><p>Comment below and let us know what you think.</p><p>For more information on the CWD project visit, <a href="http://www.northamericancwdproject.org" target="_blank" rel="noopener">www.northamericancwdproject.org</a>.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="social-share-links my-3 share-this-story"><span class="subhead social-share-prefix mr-3">Share this story:</span>
<a class="social-share-link mr-3" href="https://www.facebook.com/sharer/sharer.php?text=What+Happened+To+The+Cure+For+CWD%3F&u=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F03%2F16%2Fthe-claim-of-a-cure-for-cwd-1-year-later%2F" aria-label="Share on Facebook" title="Share on Facebook">
<span class="fab fa-facebook"></span>
<span class="sr-only">Share this on Facebook (opens in new window)</span>
</a>
<a class="social-share-link" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F03%2F16%2Fthe-claim-of-a-cure-for-cwd-1-year-later%2F&text=What+Happened+To+The+Cure+For+CWD%3F&url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F03%2F16%2Fthe-claim-of-a-cure-for-cwd-1-year-later%2F&via=Bowhunting.com" aria-label="Share on Twitter" title="Share on Twitter">
<span class="fab fa-twitter"></span>
<span class="sr-only">Share this on Twitter (opens in new window)</span>
</a></div><section class="vcard author-box d-none d-md-block my-3"><div class="abh_image"><a href="/author/brodie-swishe" class="url" title="Brodie Swisher" rel="nofollow"><img src="https://www.bowhunting.com/wp-content/uploads/2015/06/2015-06-05-11_38_21-Brodie-Swisher-150x150.png" class="photo" width="80" alt="Brodie Swisher"></a></div><div class="abh_social"></div><div class="abh_text"><div class="fn name"><a href="/author/brodie-swishe" class="url" rel="nofollow"> Brodie Swisher </a></div><div class="description note abh_description"> Brodie Swisher is a world champion game caller, outdoor writer, seminar speaker and Editor for Bowhunting.com. Brodie and his family live in the Kentucky Lake area of west Tennessee.</div></div></section><div id="ajax-load-more-2" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://www.bowhunting.com/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/" data-slug="the-claim-of-a-cure-for-cwd-1-year-later" data-post-id="137164" data-localized="ajax_load_more_2_vars"><ol aria-live="polite" aria-atomic="true" class="commentlist alm-comments alm-ajax" data-comments="true" data-comments_per_page="5" data-comments_type="comment" data-comments_style="ol" data-comments_template="template_1" data-comments_callback="" data-comments_post_id="137164" data-container-type="ol" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="false" data-pause="true" data-button-label="View Comments" data-button-loading-label="Loading Comments" data-transition="fade" data-images-loaded="false"></ol><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">View Comments</button></div></div> <div class="after-post-buttons my-3" id="after-post-buttons">
<a href="#" class="post-a-comment-button button">Post a Comment</a>
<a href="#" class="view-a-comment-button button">View 1 Comment</a>
</div>
<div class="post-a-comment-container my-3" style="display:none;">
<div class="subhead ">Post a Comment</div>
<div class="post-as-buttons">
<div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.bowhunting.com/wp-login.php?loginSocial=facebook&#038;redirect=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F03%2F16%2Fthe-claim-of-a-cure-for-cwd-1-year-later%2F%3Fpost_comments%3D1" rel="nofollow" aria-label="Login with &lt;b&gt;Facebook&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="facebook" data-popupwidth="475" data-popupheight="175"><span class="nsl-button nsl-button-default nsl-button-facebook" style="background-color:#4267b2;"><span class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M22.688 0H1.323C.589 0 0 .589 0 1.322v21.356C0 23.41.59 24 1.323 24h11.505v-9.289H9.693V11.09h3.124V8.422c0-3.1 1.89-4.789 4.658-4.789 1.322 0 2.467.1 2.8.145v3.244h-1.922c-1.5 0-1.801.711-1.801 1.767V11.1h3.59l-.466 3.622h-3.113V24h6.114c.734 0 1.323-.589 1.323-1.322V1.322A1.302 1.302 0 0 0 22.688 0z" /></svg></span><span class="nsl-button-label-container">Login with <b>Facebook</b></span></span></a><a href="https://www.bowhunting.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F03%2F16%2Fthe-claim-of-a-cure-for-cwd-1-year-later%2F%3Fpost_comments%3D1" rel="nofollow" aria-label="Login with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><span class="nsl-button nsl-button-default nsl-button-google" data-skin="uniform" style="background-color:#dc4e41;"><span class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#fff" fill-rule="evenodd" d="M11.988,14.28 L11.988,9.816 L23.22,9.816 C23.388,10.572 23.52,11.28 23.52,12.276 C23.52,19.128 18.924,24 12,24 C5.376,24 -9.47390314e-15,18.624 -9.47390314e-15,12 C-9.47390314e-15,5.376 5.376,0 12,0 C15.24,0 17.952,1.188 20.028,3.132 L16.62,6.444 C15.756,5.628 14.244,4.668 12,4.668 C8.028,4.668 4.788,7.968 4.788,12.012 C4.788,16.056 8.028,19.356 12,19.356 C16.596,19.356 18.288,16.176 18.6,14.292 L11.988,14.292 L11.988,14.28 Z" /></svg></span><span class="nsl-button-label-container">Login with <b>Google</b></span></span></a></div></div> <a href="#" class="post-as-guest button">Post as Guest</a>
<style>
						.comment-respond, .comment-reply-link {
							display: none;
						}
					</style>
 </div>
<div id="respond" class="comment-respond">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/03/16/the-claim-of-a-cure-for-cwd-1-year-later/#respond" style="display:none;">Cancel reply</a></small><form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment" class="d-none" 0>Post a Comment</label> <textarea id="comment-466938" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><script>jQuery('#comment-466938').trumbowyg({btns: [['strong', 'em','del','unorderedList', 'orderedList']],autogrow: true,removeformatPasted: true,tagsToRemove: ['script', 'link']})</script><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137164' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd6ec539de" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241" /></p></form> </div>
</div>
</div>
</div>
<div class="sidebar-right col-lg-4">
<div class="ml-lg-3 ml-xl-5">
<div class="row">
<div class="col">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-none d-lg-block mb-5 suma-ad-unit" style="width:300px;height:250px;"></div>
</div>
</div>
<div class="subhead " role="heading"><span>You may also like:</span></div> <div class="row">
<div class="col col-lg-12">
<div class="recent-posts d-md-flex flex-md-wrap d-lg-block flex-lg-nowrap no-gutters">
<article class="post col-md-6 col-lg-12 post" role="article"><a href="https://www.bowhunting.com/blog/2020/03/13/hoyt-axius-alpha-bow-review/" title="Hoyt Axius Alpha Bow Review" class="thumbnail"><img width="150" height="150" src="https://www.bowhunting.com/wp-content/uploads/2020/03/Axius-Feature-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Hoyt Axius Bow Review" srcset="https://www.bowhunting.com/wp-content/uploads/2020/03/Axius-Feature-150x150.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/03/Axius-Feature-300x300.jpg 300w, https://www.bowhunting.com/wp-content/uploads/2020/03/Axius-Feature-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="details"><div class="title "><a href="https://www.bowhunting.com/blog/2020/03/13/hoyt-axius-alpha-bow-review/" title="Hoyt Axius Alpha Bow Review">Hoyt Axius Alpha Bow Review</a></div><div class="credit-line"><span class="date">March 13, 2020</span></div></div></article><article class="post col-md-6 col-lg-12 post" role="article"><a href="https://www.bowhunting.com/blog/2020/03/11/best-new-turkey-decoys-2020/" title="Best New Turkey Decoys of 2020" class="thumbnail"><img width="150" height="150" src="https://www.bowhunting.com/wp-content/uploads/2020/03/Higdon-TruBreeder-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Best New Turkey Decoys 2020" srcset="https://www.bowhunting.com/wp-content/uploads/2020/03/Higdon-TruBreeder-150x150.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/03/Higdon-TruBreeder-300x300.jpg 300w, https://www.bowhunting.com/wp-content/uploads/2020/03/Higdon-TruBreeder-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="details"><div class="title "><a href="https://www.bowhunting.com/blog/2020/03/11/best-new-turkey-decoys-2020/" title="Best New Turkey Decoys of 2020">Best New Turkey Decoys of 2020</a></div><div class="credit-line"><span class="date">March 11, 2020</span></div></div></article><article class="post col-md-6 col-lg-12 post" role="article"><a href="https://www.bowhunting.com/blog/2020/03/09/strutting-or-relaxed-whats-the-best-turkey-shot-to-take/" title="Strutting or Relaxed: What&#039;s the Best Turkey Shot to Take?" class="thumbnail"><img width="150" height="150" src="https://www.bowhunting.com/wp-content/uploads/2020/03/Strutting-Turkey-Target-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Strutting Or Relaxed: What&#039;s The Best Turkey Shot To Take?" srcset="https://www.bowhunting.com/wp-content/uploads/2020/03/Strutting-Turkey-Target-150x150.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/03/Strutting-Turkey-Target-300x300.jpg 300w, https://www.bowhunting.com/wp-content/uploads/2020/03/Strutting-Turkey-Target-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="details"><div class="title "><a href="https://www.bowhunting.com/blog/2020/03/09/strutting-or-relaxed-whats-the-best-turkey-shot-to-take/" title="Strutting or Relaxed: What&#039;s the Best Turkey Shot to Take?">Strutting or Relaxed: What's the Best Turkey Shot to Take?</a></div><div class="credit-line"><span class="date">March 9, 2020</span></div></div></article><article class="post col-md-6 col-lg-12 post video" role="article"><a href="https://www.bowhunting.com/blog/2020/03/06/top-hunting-blinds-for-2020/" title="Top Hunting Blinds for 2020" class="thumbnail"><img width="150" height="150" src="https://www.bowhunting.com/wp-content/uploads/2020/03/Hawk-Down-and-Out-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Top Hunting Blinds For 2020" srcset="https://www.bowhunting.com/wp-content/uploads/2020/03/Hawk-Down-and-Out-150x150.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/03/Hawk-Down-and-Out-300x300.jpg 300w, https://www.bowhunting.com/wp-content/uploads/2020/03/Hawk-Down-and-Out-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="details"><div class="title "><a href="https://www.bowhunting.com/blog/2020/03/06/top-hunting-blinds-for-2020/" title="Top Hunting Blinds for 2020">Top Hunting Blinds for 2020</a></div><div class="credit-line"><span class="date">March 6, 2020</span></div></div></article> </div>
</div>
</div>
<div class="row d-none d-md-block mb-3 trophy-photo-submit">
<div class="col text-center">
<a href="/photos/recent-harvests/trophy-photo-submission/">
<img class="lazy" src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/ph.gif" data-src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/trophy-photo-submit.gif" alt="Share your trophy photo" height="225" width="300" /> </a>
</div>
</div>
<div class="ad-stick-start"></div>
<div data-track-content data-ad-unit-code="bh_300x600" data-ad-dimensions="300x600" data-content-name="bh_300x600" class="d-none d-lg-block suma-ad-unit ad-unit-sticks" data-ad-sticky="1" style="width:300px;height:600px;"></div>
<div class="ad-stick-stop"></div>
</div>
</div>
</div>
</article>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Post</button></div></div> </div>
</main>
<footer id="footer">
<div class="footer-top container d-flex flex-column flex-lg-row justify-content-around">
<ul class="company-info order-3 order-lg-0">
<li>
<a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
</li>
<li>11964 Oak Creek Parkway</li>
<li>Huntley, IL 60142</li>
<li>847.659.8200</li>
<li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
<li class="d-flex justify-content-around pt-3">
<a href="https://www.facebook.com/bowhunting" class="social-icon" target="_blank" title="Facebook" aria-label="Open Facebook"><span class="fab fa-facebook-f fa-lg"></span></a>
<a href="https://twitter.com/bowhunting1" class="social-icon" target="_blank" title="Twitter" aria-label="Open Twitter"><span class="fab fa-twitter fa-lg"></span></a>
<a href="https://www.instagram.com/bowhuntingcom/" class="social-icon" target="_blank" title="Instagram" aria-label="Open Instagram"><span class="fab fa-instagram fa-lg"></span></a>
<a href="https://www.pinterest.com/bowhuntordie/" class="social-icon" target="_blank" title="Pinterest" aria-label="Open Pinterest"><span class="fab fa-pinterest-p fa-lg"></span></a>
<a href="https://www.youtube.com/user/bowhuntingdotcom" class="social-icon" target="_blank" title="YouTube" aria-label="Open Youtube"><span class="fab fa-youtube fa-lg"></span></a>
</li>
</ul>
<ul class="quick-links mb-3">
<li><h4>Quick Links</h4></li>
<li>
<a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
</li>
<li>
<a href='/gear/'>Bowhunting.com Shop</a>
</li>
<li>
<a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
</li>
<li>
<a href='/bowhunt-101/'>Bowhunt 101</a>
</li>
<li>
<a href='/blog/'>Bowhunting Blog</a>
</li>
</ul>
<ul class="connect-links mb-3">
<li><h4>Connect with Us</h4></li>
<li><a href='/contact-us/'>Email Us</a></li>
<li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
<li><a href="/contributors/">Editorial Submissions</a></li>
<li><a href="/video-team-application/">Video Staff Application</a></li>
<li><a href="/field-staff-application/">Field Staff Application</a></li>
</ul>
</div>
<div class="footer-bottom sponsors">
<div class="container">
<div class="text-center">
<h4 class="subhead " role="heading" aria-level="4"><span>Our Partners</span></h4> </div>
<div class="row">
<div class="col-6 col-md-4 col-lg-3"><a href="https://www.mathewsinc.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2015/05/mathews-new4.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.lancasterarchery.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.stealthcam.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.yeti.com/en_US/home" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2018/04/yeti.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.mooseutilities.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2015/05/moose-utility3.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.newarchery.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2015/05/nap-logo5.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.scentlok.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.americasbestbowstrings.com/" title="" target="_blank" rel="nofollow"><img width="150" height="100" src="https://www.bowhunting.com/wp-content/uploads/2020/02/Bottom-Logo-2-150x100.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.hhasports.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2016/07/hha-logo.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.hunterspec.com/scent-a-way" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2019/03/scent-away.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://huntersafetysystem.com/" title="Hunter Safety System" target="_blank" rel="nofollow"><img width="135" height="100" src="https://www.bowhunting.com/wp-content/uploads/2016/04/Mini-logo.png" class="attachment-thumbnail size-thumbnail" alt="Hunter Safety System" srcset="https://www.bowhunting.com/wp-content/uploads/2016/04/Mini-logo.png 135w, https://www.bowhunting.com/wp-content/uploads/2016/04/Mini-logo-60x44.png 60w" sizes="(max-width: 135px) 100vw, 135px" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.hunterspec.com/buck-bomb" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2019/03/buck-bomb.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div> </div>
<a href="#" title="View all Sponsors" class="view-all-sponsors button-1">View More Partners</a>
</div>
</div>
</footer>
<div id="bottom-fixed-banner" class="d-md-none"> <div data-track-content data-ad-unit-code="bh_320x50" data-ad-dimensions="320x50" data-content-name="bh_320x50" class="slides-into-view d-md-none suma-ad-unit" data-ad-visible-after="400" style="width:320px;height:50px;"></div>
</div>
<a id="back-to-top" class="d-block d-lg-none scroll" href="#page" aria-label="Go to Top of the Page">
<span class="fal fa-angle-up"></span>
</a>
</div>
 <script>
			// Add the following code if you want the name of the file appear on select
			jQuery(".custom-file-input").on("change", function () {
				var fileName = jQuery(this).val().split("\\").pop();
				jQuery(this).siblings(".custom-file-label").addClass("selected").html(fileName);
			});
		</script>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.bowhunting.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a36c7a2a3359d08d4b003c011a175e39","fragment_name":"wc_fragments_a36c7a2a3359d08d4b003c011a175e39","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_intuit_payments_params = {"api_url":"https:\/\/api.intuit.com\/quickbooks\/v4\/payments\/tokens","ajax_log":"","ajax_log_nonce":"876654d61e","ajax_url":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","id_dasherized":"intuit-payments-credit-card","generic_error":"An error occurred, please try again or try an alternate form of payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/assets/js/frontend/wc-intuit-payments.min.js?ver=2.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","alm_nonce":"404dc79c23","pluginurl":"https:\/\/www.bowhunting.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_2_vars = {"id":"ajax-load-more-2"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.7.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.2'></script>
<script async="async" type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","nonce":"e8c340f234","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/www.bowhunting.com\/cart\/","checkout_page_url":"https:\/\/www.bowhunting.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.2","urls":{"assets":"https:\/\/www.bowhunting.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":137164,"title":"What Happened To The Cure For CWD?","excerpt":"Last year we shared the story of a doctor that claimed to have the cure for CWD. Here's a look at where things are one year later.","featuredImage":"https:\/\/www.bowhunting.com\/wp-content\/uploads\/2019\/11\/Bucks-in-Rain-2.jpg"}};
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/b975ff0c62.js?ver=2.8.4'></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.9.2","tvc_wpv":"5.3.2","tvc_eev":"2.3.1","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":true,"t_UAen":"on","t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
</body>
</html>
