<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/><!-- Hotjar Tracking Code for https://www.bowhunting.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1278486,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/"
    },
    "headline": "Top 10 Most Hunter Friendly States",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope.png",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2019-07-24T06:03:54-0500",
    "dateModified": "2019-07-18T09:13:30+0000",
    "author": {
        "@type": "Person",
        "name": "Kyle Hey"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bowhunting.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "Looking to take a hunting roadtrip this season? Here's a look at the Top 10 Most Hunter Friendly States across the country."
}
</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link type="text/css" media="all" href="https://assets.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_e14ab8c3014b96d27bf426d2435a0b59.css" rel="stylesheet" /><title>Top 10 Most Hunter Friendly States</title>
<meta name="description" content="Looking to take a hunting roadtrip this season? Here&#039;s a look at the Top 10 Most Hunter Friendly States across the country."/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Most Hunter Friendly States" />
<meta property="og:description" content="Looking to take a hunting roadtrip this season? Here&#039;s a look at the Top 10 Most Hunter Friendly States across the country." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:tag" content="bowhunting" />
<meta property="article:tag" content="most hunter friendly states" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2019-07-24T11:03:54+00:00" />
<meta property="article:modified_time" content="2019-07-18T14:13:30+00:00" />
<meta property="og:updated_time" content="2019-07-18T14:13:30+00:00" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope.png" />
<meta property="og:image:secure_url" content="https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Scott-Bakken---Wyoming-Antelope" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Looking to take a hunting roadtrip this season? Here&#039;s a look at the Top 10 Most Hunter Friendly States across the country." />
<meta name="twitter:title" content="Top 10 Most Hunter Friendly States" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope.png" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.bowhunting.com/","sameAs":["https://www.google.com/+Bowhunting1"],"@id":"https://www.bowhunting.com/#organization","name":"Bowhunting.com","logo":"https://assets.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bowhunting.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bowhunting.com/blog/","name":"Bowhunting Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/","name":"Top 10 Most Hunter Friendly States"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Top 10 Most Hunter Friendly States Comments Feed" href="https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->



<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />


<link crossorigin="anonymous" rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />




<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.bowhunting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/myworks-woo-sync-for-quickbooks-online/public/js/myworks-wc-qbo-sync-public.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=131668' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2019%2F07%2F24%2Ftop-10-most-hunter-friendly-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2019%2F07%2F24%2Ftop-10-most-hunter-friendly-states%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>

<!-- StarBox - the Author Box for Humans 3.2.2, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->


<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/starbox//themes/business/js/frontend.min.js?ver=3.2.2'></script>

		
	<link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />


	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":".s.search-input, #responsiveSearchInput"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/amp/"><script>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</script>		
		</head>
<body class="post-template-default single single-post postid-131668 single-format-standard woocommerce-no-js header-full-width content-sidebar responsive-menu-slide-right"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- /33329609/bh_1920x192 -->
<div id='div-gpt-ad-1552580343927-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552580343927-0'); });
    </script>
</div>
<div id="wrap">
<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-odd widget-first widget-1 search-icon widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-130703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130703"><a href="/videos/bowhunt-or-die/season-10/">Season 10</a></li>
	<li id="menu-item-123543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
	<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="https://www.huntingleasenetwork.com/">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/" >
                <input type="text"  name="s" placeholder="Search..." class="s search-input" />
                <input type="submit" class="searchsubmit search-submit" />
            </form>
           <div class="suma-autocomplete"></div>
        </div></li></ul></div></div><div class="bar-spacing"></div>

<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-even widget-2 facebook widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class="cff  cff-timeline-feed cff-pag "  data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="2" data-cff-shortcode=""><div class="cff-posts-wrap"><div class="cff-item cff-photo-post author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10162137069485357" data-page-id="bowhunting" data-cff-timestamp="1563923404" data-object-id="10162137069485357" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-media-wrap"><a class="cff-photo cff-media-above nofancybox"  data-cff-page-name="Bowhunting&period;com" data-cff-post-time="7 hours ago" href="https://www.facebook.com/bowhunting/photos/a.330540180356/10162137069485357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/67553416_10162137069495357_6440729216165085184_n.jpg?_nc_cat=1&_nc_oc=AQnZQSjCyfoOSPZD4MB11OXxvQBR0egivrKxVEI1AhdJfCrCeH7Jf7Bwo3ZOOEV5yC4&_nc_ht=scontent.xx&oh=6b0105608413022c2f71544c2a0f520a&oe=5DA0F10C" alt="Haha! So true! Couldnt help but share this one." data-querystring="_nc_cat=1&_nc_oc=AQnZQSjCyfoOSPZD4MB11OXxvQBR0egivrKxVEI1AhdJfCrCeH7Jf7Bwo3ZOOEV5yC4&_nc_ht=scontent.xx&oh=6b0105608413022c2f71544c2a0f520a&oe=5DA0F10C" data-ratio="1200" /></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Haha! So true! Couldn't help but share this one. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date cff-date-below" > 7 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10162137069485357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10162137069485357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10162137069485357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10162137069485357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10162137069485357%2F%3Ftype%3D3&amp;title=Haha%21%20So%20true%21%20Couldn%27t%20help%20but%20share%20this%20one.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10162137069485357%2F%3Ftype%3D3%20-%20Haha%21%20So%20true%21%20Couldn%27t%20help%20but%20share%20this%20one.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10162137069485357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">323</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">288</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">65</span></li></ul></a></div></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/10162137069485357" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137593655357" data-cff-comment-date="5 hours ago "><p style="color:#;">I still stress over a buck I shot high on and never found back in 2012&period;  Biggest buck I&apos;ve ever had a shot at&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137383345357" data-cff-comment-date="6 hours ago "><p style="color:#;">Jake Cislo</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137302990357" data-cff-comment-date="6 hours ago "><p style="color:#;">Missed him last year on Tennessee&rdquo;s first velvet hunt&period;&period; haven&rsquo;t seen him since&period;&period; would of been my first deer ever&period; I have since started getting a ton of white hairs&period; I&rsquo;m only 32&period;&period; I feel the pain&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137561265357" data-cff-comment-date="5 hours ago "><p style="color:#;">Rex Fahr</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137445930357" data-cff-comment-date="5 hours ago "><p style="color:#;">Phil Diebold</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137221615357" data-cff-comment-date="7 hours ago "><p style="color:#;">Craig Guettler Nate Boehm</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137211770357" data-cff-comment-date="7 hours ago "><p style="color:#;">Justin Hurren</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137379830357" data-cff-comment-date="6 hours ago "><p style="color:#;">Keenan Dombroskie that&rsquo;s so true it takes me till June to get over it&excl;&excl;&excl; Lol</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137096385357" data-cff-comment-date="7 hours ago "><p style="color:#;">So true lol</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137208580357" data-cff-comment-date="7 hours ago "><p style="color:#;">James Cavallaro</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137247910357" data-cff-comment-date="6 hours ago "><p style="color:#;">Andy Beeman</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137298135357" data-cff-comment-date="6 hours ago "><p style="color:#;">Mark Frisco</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137089840357" data-cff-comment-date="7 hours ago "><p style="color:#;">Damn right</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137213185357" data-cff-comment-date="7 hours ago "><p style="color:#;">Randy Fullerton</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137620010357" data-cff-comment-date="4 hours ago "><p style="color:#;">Johnny Gomes</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137092555357" data-cff-comment-date="7 hours ago "><p style="color:#;">Looks like hes missed a few&period;&period;&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137219585357" data-cff-comment-date="7 hours ago "><p style="color:#;">Charles Lauzon</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137217990357" data-cff-comment-date="7 hours ago "><p style="color:#;">Dani Tubbs</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137099050357" data-cff-comment-date="7 hours ago "><p style="color:#;">Mark Dick</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137124410357" data-cff-comment-date="7 hours ago "><p style="color:#;">Brandon Lee</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137359725357" data-cff-comment-date="6 hours ago "><p style="color:#;">Jeff Halweg</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137561245357" data-cff-comment-date="5 hours ago "><p style="color:#;">Jerry Newman Jordan Stangeland</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137221530357" data-cff-comment-date="7 hours ago "><p style="color:#;">Tim Klekowski</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137439365357" data-cff-comment-date="6 hours ago "><p style="color:#;">Anthony Stancliff</p></div><div class="cff-comment" style="color:#;" id="cff_10162137069485357_10162137549055357" data-cff-comment-date="5 hours ago "><p style="color:#;">Jamie Allen Northrup</p></div></div><p class="cff-comments cff-show-more-comments" style="color:#;"><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#">+ View previous comments</a></p></div></div><div class="cff-item cff-link-item author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10162130957700357" data-page-id="bowhunting" data-cff-timestamp="1563811980" data-object-id="" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">We plant food plots every year, not just because we like keeping the deer around, but because we also like knowing that our deer are healthy enough to make it through the winter! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://www.bowhunting.com/blog/2019/07/22/why-you-should-plant-a-food-plot/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQAaHribSs5TPFNh&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fantler-king.png&_nc_hash=AQCGPwSbRisyHIVJ"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQDuF8ajqqk2n2sY&w=130&h=130&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fantler-king.png&cfs=1&_nc_hash=AQBJFS6LfsT1Zyko" alt="Link thumbnail" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.bowhunting.com/blog/2019/07/22/why-you-should-plant-a-food-plot/" target="_blank" rel="nofollow" style="color:#;">Why You Should Plant a Food Plot &vert; Bowhunting&period;com</a></p><p class="cff-link-caption" style="color:#;">bowhunting&period;com</p><span class="cff-post-desc" style="color:#;">Are you on the fence about adding food plots to your hunting properties&quest; Here&apos;s a look at why you should plant a food plot&period; </span></div></div><p class="cff-date cff-date-below" > 2 days ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/184852405356_10162130957700357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162130957700357' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162130957700357' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162130957700357' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162130957700357&amp;title=We%20plant%20food%20plots%20every%20year%2C%20not%20just%20because%20we%20like%20keeping%20the%20deer%20around%2C%20but%20because%20we%20also%20like%20knowing%20that%20our%20deer%20are%20healthy%20enough%20to%20make%20it%20through%20the%20winter%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162130957700357%20-%20We%20plant%20food%20plots%20every%20year%2C%20not%20just%20because%20we%20like%20keeping%20the%20deer%20around%2C%20but%20because%20we%20also%20like%20knowing%20that%20our%20deer%20are%20healthy%20enough%20to%20make%20it%20through%20the%20winter%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10162130957700357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">20</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">8</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li></ul></a></div></div><div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/184852405356_10162130957700357" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment" style="color:#;" id="cff_10162130957700357_10162136381390357" data-cff-comment-date="10 hours ago "><p style="color:#;">I do&period; It&apos;s called a garden&period; It feeds a whole herd of wild animals&period;&period;&period;&period;&period;&period; They prefer to be called children though</p></div></div></div></div></div><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;bowhunting&quot;: &quot;https://graph.facebook.com/v2.10/184852405356/posts?access_token=x_cff_hide_token_x&locale=en_US&fields=id%2Cfrom%7Bname%2Cid%7D%2Cmessage%2Cmessage_tags%2Cstory%2Cstory_tags%2Cpicture%2Cfull_picture%2Clink%2Csource%2Cname%2Ccaption%2Cdescription%2Ctype%2Cstatus_type%2Cobject_id%2Ccreated_time%2Cbackdated_time%2Cattachments%7Bsubattachments%7D%2Cshares%2Ccomments.summary%28true%29%7Bmessage%2Ccreated_time%7D%2Clikes.summary%28true%29.limit%280%29%2Ccall_to_action&limit=4&after=Q2c4U1pXNTBYM0YxWlhKNVgzTjBiM0o1WDJsa0R4NHhPRFE0TlRJME1EVXpOVFk2TlRnNU1UZAzVOakF6TlRRNU16RTJNekFQREdGd2FWOXpkRzl5ZAVY5cFpBOGVNVGcwT0RVeU5EQTFNelUyWHpFd01UWXlNVE13TnpNMU9EVXdNelUzRHdSMGFXMWxCbDAxc1A0QgZDZD&quot;}" data-cff-prev-url="{&quot;bowhunting&quot;: &quot;https://graph.facebook.com/v2.9/bowhunting/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,backdated_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0),call_to_action&access_token=x_cff_hide_token_x&limit=4&locale=en_US&return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-odd widget-last widget-3 twitter widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1150051063975809024" target="_blank" rel="nofollow">
                        <time title="Time posted: 13th Jul 2019 14:35:15" datetime="2019-07-13T14:35:15-05:00" aria-label="Posted on 13th Jul 2019 14:35:15">Jul 13, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        Time to get those mock scrapes started! <a href="http://twitter.com/theBuckBomb" rel="nofollow" target="_blank">@theBuckBomb</a> <a href="https://t.co/5lPSAzefXW" rel="nofollow" target="_blank">https://t.co/5lPSAzefXW</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia kclosed" href="#" data-id="1150051063975809024"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1150051063975809024"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1150051063975809024"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1150051063975809024"></a>
                                    </div>
                
                                
                                <div id="1150051063975809024" class="kmedia kclosed">
                                            <a href="https://twitter.com/bowhunting1/status/1150051063975809024/video/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/ext_tw_video_thumb/1150049905462906886/pu/img/SChlHGtROF7jURDa.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1149754596979630080" target="_blank" rel="nofollow">
                        <time title="Time posted: 12th Jul 2019 18:57:11" datetime="2019-07-12T18:57:11-05:00" aria-label="Posted on 12th Jul 2019 18:57:11">Jul 12, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        Justin and Matt head out to scout some Iowa public land! We also visit Dan Richardson in Indiana to see what he's g… <a href="https://twitter.com/i/web/status/1149754596979630080" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1149754596979630080"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1149754596979630080"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1149754596979630080"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span><span><a href="https://www.bowhunting.com/" >Home</a> » <span><a href="https://www.bowhunting.com/blog/" >Bowhunting Blog</a> » <strong class="breadcrumb_last">Top 10 Most Hunter Friendly States</strong></span></span></span></div><div class="post-131668 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-hunting-techniques tag-bowhunting tag-most-hunter-friendly-states entry"><h1 class="entry-title">Top 10 Most Hunter Friendly States</h1> 
<div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--Before Post Ad--></div></div></div></div><div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--Before Post Ad--></div></div></div></div><div class="post-info"><span class="date published time" title="2019-07-24T06:03:54-05:00">Jul 24, 2019</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/kyle-hey/" rel="author">Kyle Hey</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>Hunter-friendly states hold two main characteristics; a high percentage of the state’s population hunts and, perhaps more importantly, significant public land acreage open to those hunters. Other factors such as traditions, variety of game, and even game regulations also play key roles in the hunter-friendliness of a state. Every year, hunters make plans to travel the country in pursuit of hunting adventure. What are the best states to hunt? That, of course, is a matter of preference and opinion. But there are some states that are indeed more hunter-friendly than others.</p>
<div id="attachment_131669" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-131669" class="wp-image-131669 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2019/07/Photo-1-WV-Bow.jpg" alt="Photo-1-WV-Bow" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/07/Photo-1-WV-Bow.jpg 1280w, https://assets.bowhunting.com/wp-content/uploads/2019/07/Photo-1-WV-Bow-320x180.jpg 320w, https://assets.bowhunting.com/wp-content/uploads/2019/07/Photo-1-WV-Bow-768x432.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/07/Photo-1-WV-Bow-720x405.jpg 720w, https://assets.bowhunting.com/wp-content/uploads/2019/07/Photo-1-WV-Bow-1024x576.jpg 1024w, https://assets.bowhunting.com/wp-content/uploads/2019/07/Photo-1-WV-Bow-600x338.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-131669" class="wp-caption-text">With declining hunter numbers, we need to be recruiting newcomers. What states allow us to do that the best?</p></div>
<p>Here’s the Top 10 Most Hunter Friendly States&#8230;</p>
<h2>10. Pennsylvania</h2>
<p>No one can deny that hunting traditions run deep in the Keystone State. School schedules and business hours are often dictated by hunting seasons to accommodate the state’s nearly 1 million hunters. In fact, Pennsylvania ranks 1st in the country in both hunter and bowhunter density per square mile.</p>
<p>14.5% of the state is public ground, comprising 4.2 million acres, and an additional 2 million acres of private ground is open to hunting through cooperative agreements. While whitetails are by far the most popular game species in the state, Penn’s Woods offers chances at some of the biggest black bear in the country, as well as world class elk hunting &#8211; though only through a competitive tag draw. Excellent turkey, waterfowl, and small game hunting round out a state with plenty to offer hunters.</p>
<h2>9. West Virginia:</h2>
<p>With approximately 10-12% of the state purchasing hunting licenses, it isn’t hard to find a good hunting buddy in West Virginia. For many in the Mountain State hunting is a tradition that is passed down from one generation to the next.</p>
<p>Often rugged and rural, 1.5 million acres of the state is open to public hunting. With a little leg work, hunters will find opportunities at a full array of traditional Appalchian game species such as black bear, wild turkey, and ruffed grouse. With quality opportunities to chase true mountain bucks throughout the state, as well as quality trophies in the states southwestern bow-only counties, whitetail deer is easily West Virginia’s most popular game animal.</p>
<h2><strong>8. Wyoming</strong></h2>
<p>Though some tags must be acquired through a draw process, Wyoming offers the variety of big game opportunities that eastern and mid-western hunters dream about. Opportunities to pursue elk, antelope, mountain goat, moose, deer, bighorn sheep, and even bison, make Wyoming the ideal destination for hunters looking for the full western experience.</p>
<p>You don’t have to go far to find a fellow hunter in Wyoming, nearly a quarter of the state’s population hunts and the state boasts a very outdoor-enthusiast friendly 31.4 million acres of state public land &#8211; that’s 50% of the entire state.</p>
<p>Admittedly, Wyoming would be higher on this list if it were not for a complicated draw system and a law that requires non-resident hunters to hire a guide or have a resident companion if they choose to hunt in federal wilderness areas in the state &#8211; while not requiring the same for hikers, climbers, or anglers. Despite those few inconveniences, hunters have a lot to like about Wyoming.</p>
<div id="attachment_125172" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-125172" class="wp-image-125172 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope.png" alt="most hunter friendly states - Scott-Bakken---Wyoming-Antelope" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope.png 1280w, https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope-1024x576.png 1024w, https://assets.bowhunting.com/wp-content/uploads/2018/08/Scott-Bakken-Wyoming-Antelope-600x338.png 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-125172" class="wp-caption-text">Wyoming is known for their antelope population. Scott Bakken of HHA Sports got in on the action in 2018.</p></div>
<h2>7. Minnesota</h2>
<p>When it comes to hunting, some states get overlooked. Minnesota is one of them. From the duck blind to deer camp, hunting is a time honored tradition among the state’s 560,000 license holders.</p>
<p>The Gopher State offers 8.2 million acres of public land, or 16% of the state, for hunters to roam. Underrated chances to take a trophy class deer or bear are available for willing hunters, and turkey and waterfowl opportunities hold their own in Minnesota as well.  Also, bowhunters can access suburban whitetail opportunities around Duluth and other population centers, or try their hand at wilderness and swamp hunting in the Land of 10,000 Lakes.</p>
<h2>6. Wisconsin</h2>
<p>Wisconsin is a bonafide blue-blood trophy whitetail destination, however, the Badger State has a lot more to offer hunters than just thick racked bucks. Ranking consistently as a top turkey hunting state, Wisconsin has the habitat and population to make any serious turkey hunter take a second look. Waterfowl and small game are also popular pursuits among the annual 700,000 Wisconsin hunting license holders.</p>
<p>Even if you aren’t chasing waterfowl, be sure to bring your hip waders, as significant portions of the 7 million acres of public land hold water. Navigating these marshes could get you away from the crowds and into the game. Also, the DNR has robust online educational online tools, such as online maps showing the age of timber cuts, to ensure hunters have all the information they need to be successful.</p>
<h2>5. North Dakota</h2>
<p>Approximately 15-18% of North Dakotans takes to the fields, woods, or waterways to hunt every year. With a variety of opportunities ranging from antelope to mallards and a fondness for rural lifestyles, hunters find few places in North Dakota that they do not feel at home.</p>
<p>About 3 million acres of the state are open publicly to hunters. Whitetails and mule deer are common pursuits, and with an August 31st deer archery opener, hunters can experience the full range of deer behavior throughout the season. Don’t ignore the state’s lottery draws for elk, antelope, bighorn sheep, and moose either. Also, if the treestand or spotting scope becomes a bore, North Dakota offers world class pheasant hunting opportunities to get your blood pumping again.</p>
<h2>4. South Dakota</h2>
<p>Like its northern brother, South Dakota is perhaps best known for its pheasant and upland bird hunting. But don’t sleep on South Dakota’s other hunting opportunities. Intriguing lottery opportunities at bighorn sheep, mountain goat, and even buffalo should catch the interest of any hunter looking for a chance at a unique experience.</p>
<p>Aside from pheasants, deer and antelope also vie for the attention of South Dakota Hunters. A quality herd and mixed habitat of agriculture, shelterbelts, and CRP give hunters a truly western deer hunting experience. With around a quarter of the state’s population enrolled in the hunting ranks and 5 million acres of public land, it easily ranks among the most hunter friendly states in the country.</p>
<h2>3. Idaho</h2>
<div class="full-width-mobile">
<div id="attachment_131670" style="width: 355px" class="wp-caption alignright"><img aria-describedby="caption-attachment-131670" class="wp-image-131670" src="https://assets.bowhunting.com/wp-content/uploads/2019/07/hunter-walking.jpg" alt="most hunter friendly states - hunter walking" width="345" height="517" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/07/hunter-walking.jpg 1366w, https://assets.bowhunting.com/wp-content/uploads/2019/07/hunter-walking-120x180.jpg 120w, https://assets.bowhunting.com/wp-content/uploads/2019/07/hunter-walking-768x1151.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/07/hunter-walking-270x405.jpg 270w, https://assets.bowhunting.com/wp-content/uploads/2019/07/hunter-walking-683x1024.jpg 683w, https://assets.bowhunting.com/wp-content/uploads/2019/07/hunter-walking-600x900.jpg 600w" sizes="(max-width: 345px) 100vw, 345px" /><p id="caption-attachment-131670" class="wp-caption-text">The western states provide ample opportunities for hunters willing to put in the legwork.</p></div>
</div>
<p>A respectable 15-17% of Idahoans hunt a variety of species over diverse habitat types across the state. While the percentage of hunters in Idaho&#8217;s population is much higher than the national average, the state’s truly impressive hunter-friendly statistic is that well over <em>60% </em>of the state is public ground.</p>
<p>Idaho has long been known to hold some stud mule deer, but the Gem State is also a diamond in the rough for whitetail hunters as well. In addition to deer, Idaho offers quality opportunities to hunt black bears, turkey, mountain lions, elk, and even wolves. Controlled hunts are also held for moose, antelope, and bighorn sheep.</p>
<h2>2. Montana</h2>
<p>Montana has long been on the bucket-list of destinations for traveling hunters. Deer, elk, and pronghorn antelope are the states most sought after game animals, but Montana also offers opportunities at moose, bighorn sheep, bison, and black bear.</p>
<p>About ⅕ of Montanas’s population hunts, which can cause some crowds to develop afield. However, with 50% of the state publicly owned, there is still elbow room to be had across the 30+ million acres of public land. The number of hunters also cultivates local economies that depend on hunting, so many small towns know how to roll out the red carpet for hunters during season.</p>
<h2>1. Alaska</h2>
<p><strong> </strong>Hunters love Alaska, and with hunting generating billions of dollars of economic impact yearly, it’s safe to say that Alaska loves hunters.  Approximately 15% of residents in Alaska own a hunting license, and many others participate in other wildlife activities such as fishing and trapping.</p>
<p>Alaska puts the BIG in big game opportunities. Home to some of the world&#8217;s largest Grizzly and brown bear, as well as moose, mountain goat, and elk. Not to mention the unique musk oxen that roam the seemingly barren tundra. With over 90% of the state owned publicly, much of which is open to hunting, hunters can have truly have a wilderness experience on the Last Frontier.</p>
<h2>Concluding Thoughts</h2>
<p>By shear license numbers, hunting powerhouses like Georgia and Texas could hold legitimate gripes for being left off this list if it were not for the lack of public land access in those states. With hunting access becoming increasingly competitive, public lands are perhaps more important to the hunting community than ever before. Michigan was just squeezed out, as its percentage of hunters, and percentage of public land, is just lower than other similar states.</p>
<p>Also, hunters should consider that we make up only 4-5% of the general population&#8211; and that number is shrinking. Without an active role in wildlife management, state politics, and hunter recruitment, the list of hunter-friendly states will shrink.</p>
<p>So, if your state isn’t listed, check out one of these states. In fact, bring a new hunting buddy along. Then, work to make your home state as hunter-friendly as possible.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://www.bowhunting.com/author/kyle-hey/" class="url" title="Kyle Hey"><img src="https://assets.bowhunting.com/wp-content/uploads/2019/05/Bio-Pic-1-100x100.jpg" width="80" height="80" alt="Kyle Hey" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://www.bowhunting.com/author/kyle-hey/" class="url">Kyle Hey</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Kyle is an award-winning freelance outdoor writer who spends his weekdays teaching history to high schoolers. He lives in Mechanicsburg, Pennsylvania with his wife Mary, and their daughter Cecilia.An avid hunter and outdoorsman, Kyle can often be found in the woods, on the trail, or by the water.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://www.bowhunting.com/author/kyle-hey/" class="url" title="Kyle Hey"><img src="https://assets.bowhunting.com/wp-content/uploads/2019/05/Bio-Pic-1-100x100.jpg" width="80" height="80" alt="Kyle Hey" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Kyle Hey <span class="abh_allposts">(<a href="https://www.bowhunting.com/author/kyle-hey/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://www.bowhunting.com/blog/2019/07/24/top-10-most-hunter-friendly-states/">Top 10 Most Hunter Friendly States</a><span> - Jul 24, 2019</span>				</li>				<li>					<a href="https://www.bowhunting.com/blog/2019/05/30/tree-saddle-hunting-is-it-the-next-big-thing-for-mobile-hunters/">Tree Saddle Hunting: Is it the Next Big Thing for Mobile Hunters?</a><span> - May 30, 2019</span>				</li></ul></div></div> </section></div> </div></div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/bowhunting/" rel="tag">bowhunting</a>, <a href="https://www.bowhunting.com/tag/most-hunter-friendly-states/" rel="tag">most hunter friendly states</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/08/21/fire-restrictions-and-closures-affect-oregon-bowhunters/" rel="bookmark" title="Fire Restrictions and Closures Affect Oregon Bowhunters" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/fire-restrictions-and-closures-affect-oregon-bowhunters-246x180.jpg" classes="post-970 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bowhunting tag-fires tag-oregon entry " alt="Fire Restrictions and Closures Affect Oregon Bowhunters"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/08/21/fire-restrictions-and-closures-affect-oregon-bowhunters/" rel="bookmark" title="Fire Restrictions and Closures Affect Oregon Bowhunters">
									Fire Restrictions and Closures Affect Oregon Bowhunters                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/06/24/atas-explore-bowhuntingfoot-program-available-to-state-wildlife-agencies/" rel="bookmark" title="ATA&#8217;s &#8216;Explore Bowhunting&#8217; Program Available to State Wildlife Agencies" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/atas-explore-bowhuntingfoot-program-available-to-state-wildlife-agencies.jpg" classes="post-1031 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-archery-trade-association tag-bowhunting entry " alt="ATA's 'Explore Bowhunting' Program Available to State Wildlife Agencies"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/06/24/atas-explore-bowhuntingfoot-program-available-to-state-wildlife-agencies/" rel="bookmark" title="ATA&#8217;s &#8216;Explore Bowhunting&#8217; Program Available to State Wildlife Agencies">
									ATA&#8217;s &#8216;Explore Bowhunting&#8217; Program Available to State Wildlife Agencies                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/01/03/how-many-bowhunters-also-gun-hunt/" rel="bookmark" title="How Many Bowhunters also Gun Hunt?" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/how-many-bowhunters-also-gun-hunt.jpg" classes="post-1292 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bowhunting tag-gun-hunting tag-wisconsin entry " alt="How Many Bowhunters also Gun Hunt?"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/01/03/how-many-bowhunters-also-gun-hunt/" rel="bookmark" title="How Many Bowhunters also Gun Hunt?">
									How Many Bowhunters also Gun Hunt?                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/07/24/top-10-most-hunter-friendly-states/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 190117 --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/manage-subscriptions?srp=131668&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e1d2489d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-even widget-2 socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-odd widget-3 blogAd1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><!--300x600-->
<div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-even widget-4 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p>
</div></div></div>
<div id="rss-3" class="widget-odd widget-5 forum-posts widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/official-aoc-appreciation-thread.95552/'>Official AOC Appreciation Thread</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/another-health-and-fitness-thread-anyone.92153/'>Another health and fitness thread anyone?</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/greetings-from-buckshot-bigshot-equalizer-tree-stands.96098/'>Greetings from Buckshot Bigshot/Equalizer Tree Stands</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/greetings-from-buckshot-bigshot-equalizer-tree-stands.96097/'>Greetings from Buckshot Bigshot/Equalizer Tree Stands</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/help-finding-module-for-parker-hornet-2.96096/'>Help Finding Module for Parker Hornet 2</a></li></ul></div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-even widget-6 widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1150051063975809024" target="_blank" rel="nofollow">
                        <time title="Time posted: 13th Jul 2019 14:35:15" datetime="2019-07-13T14:35:15-05:00" aria-label="Posted on 13th Jul 2019 14:35:15">Jul 13, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        Time to get those mock scrapes started! <a href="http://twitter.com/theBuckBomb" rel="nofollow" target="_blank">@theBuckBomb</a> <a href="https://t.co/5lPSAzefXW" rel="nofollow" target="_blank">https://t.co/5lPSAzefXW</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="1150051063975809024"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1150051063975809024"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1150051063975809024"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1150051063975809024"></a>
                                    </div>
                
                                
                                <div id="1150051063975809024" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/1150051063975809024/video/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/ext_tw_video_thumb/1150049905462906886/pu/img/SChlHGtROF7jURDa.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1149754596979630080" target="_blank" rel="nofollow">
                        <time title="Time posted: 12th Jul 2019 18:57:11" datetime="2019-07-12T18:57:11-05:00" aria-label="Posted on 12th Jul 2019 18:57:11">Jul 12, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        Justin and Matt head out to scout some Iowa public land! We also visit Dan Richardson in Indiana to see what he's g… <a href="https://twitter.com/i/web/status/1149754596979630080" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1149754596979630080"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1149754596979630080"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1149754596979630080"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1148216502480494592" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Jul 2019 13:05:21" datetime="2019-07-08T13:05:21-05:00" aria-label="Posted on 08th Jul 2019 13:05:21">Jul 8, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        All <a href="http://twitter.com/blackeaglearrow" rel="nofollow" target="_blank">@blackeaglearrow</a> are required to go through the "eye-test" by Justin! <a href="http://twitter.com/search?q=%23eyetest" rel="nofollow" target="_blank">#eyetest</a> <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/hQbrbCfW9q" rel="nofollow" target="_blank">https://t.co/hQbrbCfW9q</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="1148216502480494592"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1148216502480494592"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1148216502480494592"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1148216502480494592"></a>
                                    </div>
                
                                
                                <div id="1148216502480494592" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/1148216502480494592/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/D-9I0s-WwAAS0Fu.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-odd widget-last widget-7 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">

        <div class="footer-partners">
        <h2>Our Partners</h2>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="Lancaster Archery Supply" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt=" StealthCam" />
                    </a>
                </div>
                <div>
                    <a href="https://www.yeti.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2018/04/yeti.png" alt="Yeti Coolers" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="Moose Utilities" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="New Archery Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="ScentLok" />
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="Black Eagle Arrows" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="HHA Sports" />
                    </a>
                </div>
                <div>
                    <a href="https://www.hunterspec.com/scent-a-way" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2019/03/scent-away.png" alt="Hunters Specialties - Scent-A-Way" />
                    </a>
                </div>
                <div>
                    <a href="https://antlerking.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2019/03/antler-king.png" alt="Antler King" />
                    </a>
                </div>
                <div>
                    <a href="https://www.hunterspec.com/buck-bomb" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2019/03/buck-bomb.png" alt="The Buck Bomb" />
                    </a>
                </div>
            </div>
        </div>
        </div>
        <div class="top-footer">
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                        <li>847.659.8200</li>
                        <li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
                    </ul>
                    <ul id="quicklinks">
                        <li><h4>Quick Links</h4></li>
                        <li>
                            <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
                        </li>
                        <li>
                            <a href='/gear/'>Bowhunting.com Shop</a>
                        </li>
                        <li>
                            <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
                        </li>
                        <li>
                            <a href='/bowhunt-101/'>Bowhunt 101</a>
                        </li>
                        <li>
                            <a href='/blog/'>Bowhunting Blog</a>
                        </li>
                    </ul>
                    <ul id="connect">
                        <li><h4>Connect with Us</h4></li>



                        <li>
                            <a href='/contact-us/'>Email Us</a>
                        </li>
                        <li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
                        <li><a href="/contributors/">Editorial Submissions</a></li>
                        <li><a href="/video-team-application/">Video Staff Application</a></li>
                        <li><a href="/field-staff-application/">Field Staff Application</a></li>
                    </ul>
                </div>
                <!--<div class="left-bottom group">

                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>-->
            </div>
        </div>
        <div class="clear"></div>

    </div>
</div>
<div id="ad-bottom-fixed">
    <!-- /33329609/bh_bottom_fixed_320x50 -->
    <div id='div-gpt-ad-1552580343950-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552580343950-0'); });
        </script>
    </div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/10.4.1/lazyload.min.js"></script>
<script src="/wp-content/themes/bowhunting/js/showads.js"></script>

</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->

<script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-right">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/" class="responsive-menu-item-link">Home</a></li><li id="responsive-menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forums.bowhunting.com" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-130703" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-10/" class="responsive-menu-item-link">Season 10</a></li><li id="responsive-menu-item-123543" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-9/" class="responsive-menu-item-link">Season 9</a></li><li id="responsive-menu-item-92241" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-8-2017/" class="responsive-menu-item-link">Season 8</a></li><li id="responsive-menu-item-78508" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-7/" class="responsive-menu-item-link">Season 7</a></li><li id="responsive-menu-item-75461" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-6/" class="responsive-menu-item-link">Season 6</a></li><li id="responsive-menu-item-75462" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-5/" class="responsive-menu-item-link">Season 5</a></li><li id="responsive-menu-item-75463" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-4/" class="responsive-menu-item-link">Season 4</a></li><li id="responsive-menu-item-75464" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-3/" class="responsive-menu-item-link">Season 3</a></li><li id="responsive-menu-item-75465" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-2/" class="responsive-menu-item-link">Season 2</a></li><li id="responsive-menu-item-75466" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-1/" class="responsive-menu-item-link">Season 1</a></li><li id="responsive-menu-item-80415" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/" class="responsive-menu-item-link">Bonus Footage</a></li><li id="responsive-menu-item-79498" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/" class="responsive-menu-item-link">Todd &#038; Justin&#8217;s Gear</a></li><li id="responsive-menu-item-59290" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">Bowhunt or Die Gear</a></li></ul></li><li id="responsive-menu-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/" class="responsive-menu-item-link">Videos<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54630" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/trail-camera-videos/" class="responsive-menu-item-link">Trail Camera Videos</a></li><li id="responsive-menu-item-54629" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/new-product-videos/" class="responsive-menu-item-link">New Products</a></li><li id="responsive-menu-item-54628" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/" class="responsive-menu-item-link">How To Videos</a></li><li id="responsive-menu-item-54632" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-videos/" class="responsive-menu-item-link">Bowhunting Videos</a></li><li id="responsive-menu-item-54631" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/" class="responsive-menu-item-link">Product Reviews</a></li><li id="responsive-menu-item-54633" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®</a></li></ul></li><li id="responsive-menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Shop<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-79434" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-79435" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" class="responsive-menu-item-link">Bow Accessories</a></li><li id="responsive-menu-item-79436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" class="responsive-menu-item-link">Arrows</a></li><li id="responsive-menu-item-79437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" class="responsive-menu-item-link">Targets</a></li><li id="responsive-menu-item-79443" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" class="responsive-menu-item-link">Shooting Gear</a></li><li id="responsive-menu-item-79444" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" class="responsive-menu-item-link">Tools &#038; Training</a></li><li id="responsive-menu-item-79445" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" class="responsive-menu-item-link">Hunting</a></li><li id="responsive-menu-item-79446" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" class="responsive-menu-item-link">Clothing</a></li><li id="responsive-menu-item-79447" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" class="responsive-menu-item-link">Clearance</a></li><li id="responsive-menu-item-59257" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear/" class="responsive-menu-item-link">BHoD Apparel</a></li></ul></li><li id="responsive-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.bowhunting.com/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-6844" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/bowhunt-101/" class="responsive-menu-item-link">Bowhunt 101<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-6845" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/" class="responsive-menu-item-link">After the Shot</a></li><li id="responsive-menu-item-6846" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/" class="responsive-menu-item-link">Archery Accessories</a></li><li id="responsive-menu-item-6847" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/" class="responsive-menu-item-link">Archery Basics</a></li><li id="responsive-menu-item-6848" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/" class="responsive-menu-item-link">Bowfishing Basics</a></li><li id="responsive-menu-item-10569" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/" class="responsive-menu-item-link">Crossbow Basics</a></li><li id="responsive-menu-item-6849" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/" class="responsive-menu-item-link">Food Plots</a></li><li id="responsive-menu-item-6850" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/" class="responsive-menu-item-link">Hunting Gear</a></li><li id="responsive-menu-item-6851" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/" class="responsive-menu-item-link">Hunting Techniques</a></li><li id="responsive-menu-item-6852" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/" class="responsive-menu-item-link">Bowhunting For Whitetail Deer</a></li></ul></li><li id="responsive-menu-item-20" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Resources<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-75394" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item"><a href="#" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-46675" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wallpapers/" class="responsive-menu-item-link">Free Backgrounds</a></li><li id="responsive-menu-item-13992" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunting-archery-terms/" class="responsive-menu-item-link">Bowhunting and Archery Terms</a></li><li id="responsive-menu-item-13993" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/compound-bow-diagram/" class="responsive-menu-item-link">Compound Bow Diagram</a></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a href="https://www.bowhunting.com/photos/" class="responsive-menu-item-link">Photo Galleries</a></li><li id="responsive-menu-item-13994" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/arrow-foc-calculator/" class="responsive-menu-item-link">FOC Calculator</a></li><li id="responsive-menu-item-13995" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunters-checklist/" class="responsive-menu-item-link">Bowhunter&#8217;s Checklist</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/news/" class="responsive-menu-item-link">Bowhunting News</a></li><li id="responsive-menu-item-11140" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-8881" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/recipes/" class="responsive-menu-item-link">Recipes</a></li><li id="responsive-menu-item-13996" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/photos/bowhunting-girls/" class="responsive-menu-item-link">Bowhunting Girls</a></li></ul></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Outfitters<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-14097" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region" class="responsive-menu-item-link">Hunting Guide Directory</a></li><li id="responsive-menu-item-14101" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.tablemountainoutfitters.com/" class="responsive-menu-item-link">Table Mountain Outfitters</a></li><li id="responsive-menu-item-14099" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.biggrassoutfitters.com/" class="responsive-menu-item-link">Big Grass Outfitters</a></li><li id="responsive-menu-item-14098" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.huntingleasenetwork.com/" class="responsive-menu-item-link">Hunting Lease Network</a></li><li id="responsive-menu-item-14100" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.cooncreekhuntclub.com/" class="responsive-menu-item-link">Coon Creek Hunt Club</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/bowhunting-sweepstakes/" class="responsive-menu-item-link">Free Gear</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.bowhunting.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
        <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .ktogglemedia' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var klink = jQuery(this);
                var kid = klink.data( 'id' );
                var kcontainer = jQuery( '#' + kid );

                if ( klink.hasClass('kclosed') && kcontainer.hasClass('kclosed') ) {

                    klink.removeClass('kclosed');
                    kcontainer.removeClass('kclosed');

                } else {

                    klink.addClass('kclosed');
                    kcontainer.addClass('kclosed');

                };

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->

        <script>
            if( window.canRunAds === undefined ){
                __gaTracker('send','event','Blocking Sponsors','All','Yes');
                if(window.location.href.indexOf("videos/bowhunt") > -1){
                    __gaTracker('send','event','Blocking Sponsors','Video','Yes');
                }
            }
        </script>
</body>
</html>
