<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bowhunting.com/xmlrpc.php" />

<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1278486,hjsv:6};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>

<script type="text/javascript">
		var _paq = window._paq || [];
		/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
		_paq.push(["setCookieDomain", "*.www.bowhunting.com"]);
		_paq.push(["setDomains", ["*.www.bowhunting.com"]]);
		_paq.push(["enableCrossDomainLinking"]);
		_paq.push(['addDownloadExtensions', 'z|aac|arc|arj|apk|asf|asx|avi|bin|bz|bz2|csv|deb|dmg|doc| exe|flv|gif|gz|gzip|hqx|jar|jpg|jpeg|js|mp2|mp3|mp4|mpg| mpeg|mov|movie|msi|msp|odb|odf|odg|odp|ods|odt|ogg|ogv| pdf|phps|png|ppt|qt|qtm|ra|ram|rar|rpm|sea|sit|tar| tbz|tbz2|tgz|torrent|txt|wav|wma|wmv|wpd||xls|xml|z|zip']);
		_paq.push(['trackPageView']);
		_paq.push(['trackAllContentImpressions']);
		_paq.push(['enableLinkTracking']);
		(function() {
			var u="https://analytics.bowhunting.com/";
			_paq.push(['setTrackerUrl', u+'matomo.php']);
			_paq.push(['setSiteId', '1']);
			var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
			g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
		})();
	</script>


<title>Best Compound Bows for Under $500</title>
<meta name="description" content="Are you looking for a quality compound bow that won&#039;t break the bank? We&#039;ve got you covered! Check out our Best Compound Bows for Under $500." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bowhunting.com/?p=139079" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Compound Bows for Under $500" />
<meta property="og:description" content="Are you looking for a quality compound bow that won&#039;t break the bank? We&#039;ve got you covered! Check out our Best Compound Bows for Under $500." />
<meta property="og:url" content="https://www.bowhunting.com/?p=139079" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:publisher" content="https://www.facebook.com/bowhunting" />
<meta property="article:published_time" content="2020-08-07T09:18:00+00:00" />
<meta property="article:modified_time" content="2020-08-03T16:23:45+00:00" />
<meta property="og:image" content="https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bowhunting1" />
<meta name="twitter:site" content="@bowhunting1" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bowhunting.com/#organization","name":"Bowhunting.com","url":"https://www.bowhunting.com/","sameAs":["https://www.facebook.com/bowhunting","https://www.instagram.com/bowhuntingcom/","https://www.youtube.com/user/bowhuntingdotcom","https://www.pinterest.com/bowhuntordie/","https://twitter.com/bowhunting1"],"logo":{"@type":"ImageObject","@id":"https://www.bowhunting.com/#logo","inLanguage":"en-US","url":"https://www.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png","width":212,"height":118,"caption":"Bowhunting.com"},"image":{"@id":"https://www.bowhunting.com/#logo"}},{"@type":"WebSite","@id":"https://www.bowhunting.com/#website","url":"https://www.bowhunting.com/","name":"Bowhunting.com","description":"#1 Source for Bow Hunting and Archery Info","publisher":{"@id":"https://www.bowhunting.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bowhunting.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bowhunting.com/?p=139079#primaryimage","inLanguage":"en-US","url":"https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature.jpg","width":1280,"height":720,"caption":"Whether you're diving into archery for the first time, or just looking for a budget priced bow upgrade, we've got the bows to get you started. @missionarchery"},{"@type":"WebPage","@id":"https://www.bowhunting.com/?p=139079#webpage","url":"https://www.bowhunting.com/?p=139079","name":"Best Compound Bows for Under $500","isPartOf":{"@id":"https://www.bowhunting.com/#website"},"primaryImageOfPage":{"@id":"https://www.bowhunting.com/?p=139079#primaryimage"},"datePublished":"2020-08-07T09:18:00+00:00","dateModified":"2020-08-03T16:23:45+00:00","description":"Are you looking for a quality compound bow that won't break the bank? We've got you covered! Check out our Best Compound Bows for Under $500.","breadcrumb":{"@id":"https://www.bowhunting.com/?p=139079#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bowhunting.com/?p=139079"]}]},{"@type":"BreadcrumbList","@id":"https://www.bowhunting.com/?p=139079#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bowhunting.com/","url":"https://www.bowhunting.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bowhunting.com/blog/","url":"https://www.bowhunting.com/blog/","name":"Bowhunting Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bowhunting.com/?p=139079","url":"https://www.bowhunting.com/?p=139079","name":"Best Compound Bows for Under $500"}}]},{"@type":"Article","@id":"https://www.bowhunting.com/?p=139079#article","isPartOf":{"@id":"https://www.bowhunting.com/?p=139079#webpage"},"author":{"@id":"https://www.bowhunting.com/#/schema/person/bdbaa9d6559e041eefc6ba6dee92a4a2"},"headline":"Best Compound Bows for Under $500","datePublished":"2020-08-07T09:18:00+00:00","dateModified":"2020-08-03T16:23:45+00:00","mainEntityOfPage":{"@id":"https://www.bowhunting.com/?p=139079#webpage"},"commentCount":0,"publisher":{"@id":"https://www.bowhunting.com/#organization"},"image":{"@id":"https://www.bowhunting.com/?p=139079#primaryimage"},"articleSection":"Bowhunting Blog","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bowhunting.com/?p=139079#respond"]}]},{"@type":["Person"],"@id":"https://www.bowhunting.com/#/schema/person/bdbaa9d6559e041eefc6ba6dee92a4a2","name":"Brodie Swisher","image":{"@type":"ImageObject","@id":"https://www.bowhunting.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d93a989723ae71a1fb9d8083645b445?s=96&d=mm&r=g","caption":"Brodie Swisher"},"description":"Brodie Swisher is a world champion game caller, outdoor writer, seminar speaker and Editor for Bowhunting.com. Brodie and his family live in the Kentucky Lake area of west Tennessee."}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Best Compound Bows for Under $500 Comments Feed" href="https://www.bowhunting.com/blog/2020/08/07/best-compound-bows-for-under-500/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bowhunting.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.bowhunting.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.bowhunting.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='suma-blocks-css' href='https://www.bowhunting.com/wp-content/plugins/suma-blocks/assets/css/suma-blocks.css?ver=5.4.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_7_1-css' href='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css' href='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.bowhunting.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.bowhunting.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.bowhunting.com/wp-content/uploads/elementor/css/global.css?ver=1595511892' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-136621-css' href='https://www.bowhunting.com/wp-content/uploads/elementor/css/post-136621.css?ver=1595511892' type='text/css' media='all' />
<link rel='stylesheet' id='suma-faqs-css' href='https://www.bowhunting.com/wp-content/plugins/suma-faqs//assets/css/custom.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.bowhunting.com/wp-content/themes/bowhunting/assets/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css' href='https://www.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.77' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Trumbowyg-css' href='https://cdnjs.cloudflare.com/ajax/libs/Trumbowyg/2.20.0/ui/trumbowyg.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/wp-util.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/algoliasearch.jquery.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/autocomplete.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/b975ff0c62.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/bowhunting/assets/js/bundle.js?ver=1.7'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js?ver=12.3.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Trumbowyg/2.20.0/trumbowyg.min.js?ver=2.20.0'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bowhunting.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bowhunting.com/?p=139079' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F08%2F07%2Fbest-compound-bows-for-under-500%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F08%2F07%2Fbest-compound-bows-for-under-500%2F&#038;format=xml" />

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4786731-30"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag("js", new Date());
                  gtag("config", "UA-4786731-30",{ "cookie_domain":"auto"});
                </script>
<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '5px';
oneSignal_options['notifyButton']['offset']['left'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[id='s'],.mm-searchfield__input input"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_faqs":{"name":"bowhuntinglive_posts_faqs","id":"posts_faqs","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.bowhunting.com/blog/2020/08/07/best-compound-bows-for-under-500/?amp"><link rel="icon" href="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bowhunting.com/wp-content/uploads/2020/02/cropped-cropped-bh-logo-1-1-270x270.png" />
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
    flex-wrap: wrap;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container-grid .nsl-container-buttons {
    flex-flow: row;
    align-items: center;
    flex-wrap: wrap;
}

div.nsl-container-grid .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px;
    max-width: 280px;
    width: 100%;
}

@media only screen and (min-width: 650px) {
    div.nsl-container-grid .nsl-container-buttons a {
        width: auto;
    }
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default div.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    text-transform: none;
    display: inline-block;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

div.nsl-container .nsl-button-apple .nsl-button-svg-container{
    padding: 0 6px;
}
div.nsl-container .nsl-button-apple .nsl-button-svg-container svg{
    height: 40px;
    width: auto;
}

div.nsl-container .nsl-button-apple[data-skin="light"] {
    color: #000;
    box-shadow: 0 0 0 1px #000
}

div.nsl-container .nsl-button-apple div.nsl-button-label-container{
    font-size: 17px;
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
}

.nsl-clear {
    clear: both;
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}


div.nsl-container-grid[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-grid[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-grid[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}

div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons {
    justify-content: space-around;
}

div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons {
    justify-content: space-between;
}

/* Button align end*/</style> <style type="text/css" id="wp-custom-css">
			@media(max-width:767px){
	.nofloat{float:none;
display:block !important;
margin:auto !important;}
}


.pswp__top-bar, .pswp__caption {
    background: black!important;
}

.woocommerce .breadcrumb:not(.woo-breadcrumbs) {
    display: none;
}

.abh_tab_content .abh_text .abh_job {
    line-height: 20px !important;
    font-size: 13px!important;
}
.abh_tab_content .abh_social div {
    width: auto!important;
}

#footer .sponsors .col-lg-3{
	max-width:20%;
}

@font-face{font-family:eicons;src:url("https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.7.0");src:url("https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.7.0#iefix") format("embedded-opentype"),url("https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.7.0") format("woff2"),url("https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.7.0") format("woff"),url("https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.7.0") format("truetype"),url("https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.7.0#eicon") format("svg");font-weight:400;font-style:normal}[class*=" eicon-"],[class^=eicon]{display:inline-block;font-family:eicons;font-size:inherit;font-weight:400;font-style:normal;font-variant:normal;line-height:1;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@keyframes a{0%{transform:rotate(0deg)}to{transform:rotate(359deg)}}.eicon-menu-bar:before{content:""}.eicon-arrow-up:before{content:""}		</style>
<script type="text/html" id="tmpl-autocomplete-header">

</script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>
<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-139079 single-format-standard theme-bowhunting woocommerce-no-js ad-unit-bottom-fixed elementor-default elementor-kit-136621 elementor-page elementor-page-139079" itemscope itemtype="http://schema.org/WebPage">
<a href="#content" class="skip-link">Skip to main content</a>

<div id="page" class="page-wrapper">
<div id="before-header">
<div data-track-content data-ad-unit-code="bh_1920x192" data-ad-dimensions="fluid" data-content-name="bh_1920x192" class=" suma-ad-unit"></div>
</div>
<header id="header">
<div class="header-content">
<div class="container">
<div class="row">
<div class="col-6 col-md-8 col-lg-11 col-xl-12">
<div class="row">
<div class="col-lg-3 col-xl-2 text-left">
<a href="/" title="Bowhunting.com Home" class="logo d-block">
<img class="lazy" src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/ph.gif" data-src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com Logo" height="64" width="180" /> </a>
</div>
<div class="d-none d-lg-block col-lg-6 col-xl-8 pt-1 pb-2">
<form action="/" class="search">
<span class="fal fa-search"></span>
<input type="search" name="s" id="s" placeholder="Search bowhunting content" />
<button id="btn-search" class="button d-inline-block">
<span>Search</span>
</button>
</form>
</div>
<div class="d-none d-lg-block col-lg-3 col-xl-2 pt-2 text-right user-nav">
<span class="cart wc-cart-fragment mr-2"></span>
<a href="/my-account/" title="Past order history" aria-label="Go to My Account"><span class="fas fa-user-circle fa-lg"></span></a>
<a id="btn-menu-tablet" class="ml-3 d-xl-none" href="#primary-navigation" aria-label="Open the Mobile Menu">
<span class="fal fa-bars fa-lg"></span>
</a>
</div>
</div>
</div>
<div class="col col-md-4 d-lg-none justify-content-end user-nav-mobile">
<span class="cart wc-cart-fragment mr-2"></span>
<a href="/my-account/" title="Past order history" class="d-none d-md-flex ml-4" aria-label="Go to My Account"><span class="fal fa-user fa-lg"></span></a>
<a id="btn-menu-search" class="ml-4" href="#primary-navigation" aria-label="Open the Mobile Search">
<span class="fal fa-search fa-lg"></span>
</a>
<a id="btn-menu" class="ml-4" href="#primary-navigation" aria-label="Open the Mobile Menu">
<span class="fal fa-bars fa-lg"></span>
</a>
</div>
</div>
</div>
<div class="nav-wrapper d-none d-xl-block">
<div class="container">
<nav id="primary-navigation" role="navigation" aria-label="Primary Navigation">
<ul id="menu-primary-navigation" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die <sup>®</sup></a>
<ul class="sub-menu">
<li id="menu-item-136617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136617"><a href="/videos/bowhunt-or-die/">Watch Now</a></li>
<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Shop Gear</a></li>
<li id="menu-item-137057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137057"><a target="_blank" rel="noopener noreferrer" href="https://forums.bowhunting.com/forums/bowhunt-or-die%C2%AE-web-show.58/">Forum</a></li>
<li id="menu-item-137058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137058"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/127360384553296/">Facebook Group</a></li>
<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
<li id="menu-item-137065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137065"><a href="https://www.bowhunting.com/photos/recent-harvests/trophy-photo-submission/">Trophy Photo Submission</a></li>
<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136075"><a href="https://www.bowhunting.com/videos/ata-show-2020/">ATA Show 2020</a></li>
<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</ul>
</li>
<li id="menu-item-18" class="has-ad-zone menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/bows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Bows(Bowhunting.Com)">Bows</a></li>
<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/bow-accessories.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=BowAccessories(Bowhunting.Com)">Bow Accessories</a></li>
<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/arrows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Arrows(Bowhunting.Com)">Arrows</a></li>
<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/targets.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Targets(Bowhunting.Com)">Targets</a></li>
<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/shooting-gear.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=ShootingGear(Bowhunting.Com)">Shooting Gear</a></li>
<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/tools-training.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Tools%26Training(Bowhunting.Com)">Tools &#038; Training</a></li>
<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/hunting.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Hunting(Bowhunting.Com)">Hunting</a></li>
<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/lifestyle.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clothing(Bowhunting.Com)">Clothing</a></li>
<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" rel="noopener noreferrer" href="https://www.lancasterarchery.com/outlet/clearance.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clearance(Bowhunting.Com)">Clearance</a></li>
<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Articles</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
<li id="menu-item-136840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136840"><a href="https://www.bowhunting.com/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>
<ul class="sub-menu">
<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
</ul>
</li>
<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">How to Calculate FOC</a></li>
<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" rel="noopener noreferrer" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" rel="noopener noreferrer" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" rel="noopener noreferrer" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" rel="noopener noreferrer" href="https://www.huntingleasenetwork.com/">Hunting Lease Network</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
</ul> </nav>
</div>
</div>
</div>
</header>
<main id="content" class="main-content" role="main">
<div class="container">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://www.bowhunting.com/blog/2020/08/07/best-compound-bows-for-under-500/" data-slug="best-compound-bows-for-under-500" data-post-id="139079" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="139079" data-single-post-order="latest" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="Bowhunting.com" data-single-post-site-tagline="#1 Source for Bow Hunting and Archery Info" data-single-post-scroll="false" data-single-post-scrolltop="100" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="post.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Post"><div class="alm-reveal alm-single-post post-139079" data-url="https://www.bowhunting.com/blog/2020/08/07/best-compound-bows-for-under-500/" data-title="Best Compound Bows for Under $500" data-id="139079" data-page="0"><article class="post post-139079 type-post status-publish format-standard has-post-thumbnail hentry category-blog" id="post-139079">
<div class="row">
<div class="col">
<header class="entry-header">
<ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.bowhunting.com/blog/" itemprop="item"><span itemprop="name">Bowhunting Blog</span></a><meta itemprop="position" content="1" /></li></ol> <h1 class="headline entry-title" role="heading" aria-level="1"><span>Best Compound Bows for Under $500</span></h1>
</header>
</div>
</div>
<div class="row">
<div class="col-lg-8">
<div class="credit-line mb-3 pl-1">By <span class="author">Brodie Swisher</span><span class="date">August 7, 2020</span></div> <div class="entry-content">
<div class="post-format d-none"></div>
<div data-elementor-type="wp-post" data-elementor-id="139079" class="elementor elementor-139079" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-cd4b7db elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="cd4b7db" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-ea92478 elementor-column elementor-col-100 elementor-top-column" data-id="ea92478" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-0a6a505 elementor-widget elementor-widget-text-editor" data-id="0a6a505" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Whether you&#8217;re just getting started with bowhunting, or looking for an inexpensive upgrade, we&#8217;ve got a list of great shooting bows that are much easier on the wallet than the high-end bows on the market these days. In fact, our list of bows will pretty much ring up for half the price of the flagship bows from most companies out there. Take a closer look at what we found in our Best Compound Bows for Under $500 list below. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-4320b0f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="4320b0f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5ac31e4 elementor-column elementor-col-100 elementor-top-column" data-id="5ac31e4" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eaf0bbe elementor-widget elementor-widget-image" data-id="eaf0bbe" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="800" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature-800x450.jpg" class="attachment-large size-large" alt="" srcset="https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature-800x450.jpg 800w, https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature-320x180.jpg 320w, https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature-768x432.jpg 768w, https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature-150x84.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature-600x338.jpg 600w, https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature-60x34.jpg 60w, https://www.bowhunting.com/wp-content/uploads/2020/08/Mission-MXR-Feature.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" /> <figcaption class="widget-image-caption wp-caption-text">Whether you're diving into archery for the first time, or just looking for a budget priced bow upgrade, we've got the bows to get you started. @missionarchery</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-27c2c9d elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="27c2c9d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-1ef95a1 elementor-column elementor-col-100 elementor-top-column" data-id="1ef95a1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b3b2571 elementor-widget elementor-widget-suma-heading" data-id="b3b2571" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Mission MXR</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-a766e58 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a766e58" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-1232747 elementor-column elementor-col-100 elementor-top-column" data-id="1232747" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c5069ee elementor-widget elementor-widget-text-editor" data-id="c5069ee" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Mission has been building compound bows with serious adjustability for a long time. They&#8217;ve figured out  how to design bows that will fit an archer for life.</p><p>They have bows that a person can shoot and hunt with from their childhood, all the way into old age. They are super versatile compound bows. Their MXR is one of the best in the lineup.</p><p><a href="http://www.missionarchery.com" target="_blank" rel="noopener">Mission</a> built the MXR to stand apart from the pack as a performance hunting bow offering accuracy and speeds traditionally found in higher priced bows.</p><p>Built around their popular Crosscentric Cam technology, the MXR is powerful and efficient. The 7&#8243; brace height helps deliver forgiveness and accuracy, while the cam system generates 324 feet per second for plenty of performance that&#8217;ll allow you to hunt with confidence. </p><p>The MXR also features a new grip, refined with a thinner, more ergonomic profile that minimizes torque and enhances comfort.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-36a7cd7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="36a7cd7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-30781de elementor-column elementor-col-100 elementor-top-column" data-id="30781de" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a8bea35 elementor-widget elementor-widget-image" data-id="a8bea35" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="305" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/07/Mission-MXR-305x450.png" class="attachment-large size-large" alt="Best Compound Bows For Under $500" srcset="https://www.bowhunting.com/wp-content/uploads/2020/07/Mission-MXR-305x450.png 305w, https://www.bowhunting.com/wp-content/uploads/2020/07/Mission-MXR-122x180.png 122w, https://www.bowhunting.com/wp-content/uploads/2020/07/Mission-MXR-150x221.png 150w, https://www.bowhunting.com/wp-content/uploads/2020/07/Mission-MXR-60x89.png 60w, https://www.bowhunting.com/wp-content/uploads/2020/07/Mission-MXR.png 372w" sizes="(max-width: 305px) 100vw, 305px" /> <figcaption class="widget-image-caption wp-caption-text">Mission MXR</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-2ceb6e2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="2ceb6e2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-e1c67c0 elementor-column elementor-col-100 elementor-top-column" data-id="e1c67c0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fcc82a6 elementor-widget elementor-widget-suma-heading" data-id="fcc82a6" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Specs on the Mission MXR</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-feccc7c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="feccc7c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-fd5b93f elementor-column elementor-col-100 elementor-top-column" data-id="fd5b93f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5be2f4b elementor-widget elementor-widget-text-editor" data-id="5be2f4b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Axle to Axle &#8211; 30&#8243; </p><p>Draw Lengths &#8211; 23.5&#8243; &#8211; 29.5&#8243;</p><p>Draw Weight &#8211; 40-70 lbs</p><p>Brace Height  &#8211; 7&#8243; </p><p>Physical Weight &#8211; 4.02 lbs</p><p>Let-Off &#8211; 80%</p><p>Price &#8211; $499</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6428edb elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6428edb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-0461910 elementor-column elementor-col-100 elementor-top-column" data-id="0461910" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3c1b46b elementor-widget elementor-widget-ad" data-id="3c1b46b" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-29ca849 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="29ca849" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7f1f892 elementor-column elementor-col-100 elementor-top-column" data-id="7f1f892" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-470f682 elementor-widget elementor-widget-suma-heading" data-id="470f682" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Diamond Edge 320</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-be38290 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="be38290" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a4c884b elementor-column elementor-col-100 elementor-top-column" data-id="a4c884b" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-63fa24f elementor-widget elementor-widget-text-editor" data-id="63fa24f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="http://www.diamondarchery.com" target="_blank" rel="noopener">Diamond Archery</a> was at the forefront of technology when it came to adjustability in compound bows years ago. They were among the first to offer a one-size-fits-all bow that was lethal in the woods for hunting.</p><p>Still today, Diamond bows are considered by many to be the leader in ease of use, versatility and adjustability.</p><p>As with the entire Edge Series, the adjustability of the Edge 320 makes it the perfect bow for the beginning and experienced archer alike, with the ease of tunability that only the Synchronized Binary Cam System offers.</p><p>Despite its light and compact design, the Edge 320 generate 320 FPS of performance and power to help you knock down game of all sizes.  </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-fc0435e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="fc0435e" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-2beab81 elementor-column elementor-col-100 elementor-top-column" data-id="2beab81" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-0080b5a elementor-widget elementor-widget-image" data-id="0080b5a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="189" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/07/Edge320-500h-189x450.jpg" class="attachment-large size-large" alt="Best Compound Bows For Under $500" srcset="https://www.bowhunting.com/wp-content/uploads/2020/07/Edge320-500h-189x450.jpg 189w, https://www.bowhunting.com/wp-content/uploads/2020/07/Edge320-500h-76x180.jpg 76w, https://www.bowhunting.com/wp-content/uploads/2020/07/Edge320-500h-150x357.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/07/Edge320-500h-60x143.jpg 60w, https://www.bowhunting.com/wp-content/uploads/2020/07/Edge320-500h.jpg 210w" sizes="(max-width: 189px) 100vw, 189px" /> <figcaption class="widget-image-caption wp-caption-text">Diamond Edge 320</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-f8e2487 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="f8e2487" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a128a87 elementor-column elementor-col-100 elementor-top-column" data-id="a128a87" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1e67ea8 elementor-widget elementor-widget-suma-heading" data-id="1e67ea8" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Specs on the Diamond Edge 320</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-f5f7c6b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="f5f7c6b" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-c7d9cff elementor-column elementor-col-100 elementor-top-column" data-id="c7d9cff" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f36b678 elementor-widget elementor-widget-text-editor" data-id="f36b678" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Axle to Axle &#8211; 32&#8243;&nbsp;</p>
<p>Draw Length &#8211; 15&#8243; &#8211; 31&#8243;</p>
<p>Draw Weight &#8211; 7-70 lbs</p>
<p>Brace Height &#8211; 7 1/4&#8243;</p>
<p>Physical Weight&nbsp; &#8211; 3.6 lbs</p>
<p>Let-Off &#8211; 85%</p>
<p>Price &#8211; $449</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6b5c4db elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6b5c4db" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5c2a106 elementor-column elementor-col-100 elementor-top-column" data-id="5c2a106" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e43e05a elementor-widget elementor-widget-ad" data-id="e43e05a" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-990cc95 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="990cc95" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-c45f3d5 elementor-column elementor-col-100 elementor-top-column" data-id="c45f3d5" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d2c5471 elementor-widget elementor-widget-suma-heading" data-id="d2c5471" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Hoyt Klash</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-28dcec7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="28dcec7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-c3af527 elementor-column elementor-col-100 elementor-top-column" data-id="c3af527" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7ad2592 elementor-widget elementor-widget-text-editor" data-id="7ad2592" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>If you&#8217;re looking for a super short and compact bow option, check out the <a href="http://www.hoyt.com" target="_blank" rel="noopener">Hoyt</a> Klash. It was designed to stand apart with advanced technology and adaptability, all at a price well under $500.</p><p>It was built with industry-leading Hoyt technologies that have made their bows popular, including a super smooth cam system. The smooth Klash cam features an all-new hard wall, giving bowhunters that rock-solid hold for the perfect aim. </p><p>The Klash is available with a full 15 to 70 pound draw weight range, as well as an all-new 50 pound max draw weight configuration which maximizes bow performance at draw weights 50 pounds or lower. Both of these configurations easily adjust to draw lengths anywhere within the 18 to 29 inch range. It&#8217;s a solid performance bow that archers will find adaptable to meet their needs as they grow through their archery career.  </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-79cbbfb elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="79cbbfb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-3355a77 elementor-column elementor-col-100 elementor-top-column" data-id="3355a77" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3745c8f elementor-widget elementor-widget-image" data-id="3745c8f" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="209" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/07/Hoyt-Klash-209x450.png" class="attachment-large size-large" alt="Best Compound Bows For Under $500" srcset="https://www.bowhunting.com/wp-content/uploads/2020/07/Hoyt-Klash-209x450.png 209w, https://www.bowhunting.com/wp-content/uploads/2020/07/Hoyt-Klash-84x180.png 84w, https://www.bowhunting.com/wp-content/uploads/2020/07/Hoyt-Klash-150x322.png 150w, https://www.bowhunting.com/wp-content/uploads/2020/07/Hoyt-Klash-600x1290.png 600w, https://www.bowhunting.com/wp-content/uploads/2020/07/Hoyt-Klash-60x129.png 60w, https://www.bowhunting.com/wp-content/uploads/2020/07/Hoyt-Klash.png 670w" sizes="(max-width: 209px) 100vw, 209px" /> <figcaption class="widget-image-caption wp-caption-text">Hoyt Klash</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-080c178 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="080c178" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5ec3cec elementor-column elementor-col-100 elementor-top-column" data-id="5ec3cec" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5d86601 elementor-widget elementor-widget-suma-heading" data-id="5d86601" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Specs on the Hoyt Klash</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-d9fa16a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d9fa16a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-fa32124 elementor-column elementor-col-100 elementor-top-column" data-id="fa32124" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-367c542 elementor-widget elementor-widget-text-editor" data-id="367c542" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Axle to Axle &#8211; 28&#8243;</p><p>Draw Length &#8211; 18&#8243; &#8211; 29&#8243; </p><p>Draw Weight &#8211; 14- 50 / 15 &#8211; 70 lbs</p><p>Brace Height &#8211; 7&#8243;</p><p>Physical Weight &#8211; 3.5 lbs</p><p>Speed &#8211; 300 FPS</p><p>Price $399</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-7957df6 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7957df6" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-b765e11 elementor-column elementor-col-100 elementor-top-column" data-id="b765e11" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-00d1319 elementor-widget elementor-widget-ad" data-id="00d1319" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-d17e9ff elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d17e9ff" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7536b56 elementor-column elementor-col-100 elementor-top-column" data-id="7536b56" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-cdd6bad elementor-widget elementor-widget-suma-heading" data-id="cdd6bad" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Obsession Hashtag</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-68d6d9a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="68d6d9a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-f5a0d8a elementor-column elementor-col-100 elementor-top-column" data-id="f5a0d8a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b375565 elementor-widget elementor-widget-text-editor" data-id="b375565" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>For those looking to outfit a youth, lady, or other small-framed shooter, the <a href="http://www.obsessionbows.com" target="_blank" rel="noopener">Obsession</a> Hashtag fits the need nicely.</p><p>Don&#8217;t get me wrong. This is no watered down youth bow. It&#8217;s built tough. It&#8217;s beefy and it&#8217;ll grow with a smaller framed shooters for years to come.</p><p>The bow is packed with performance features you&#8217;ll find in Obsession&#8217;s main line of bows, yet priced under $500. </p><p>The Hashtag features a 6061 CNC machined aluminum riser and limb pockets, Obsession&#8217;s patented Anti-Torque Flex Guard and laser-numbered rotating mods for easy draw length adjustments that can be done at home without a bow press.</p><p>Like the other bows on our list, the Hashtag is highly adjustable with length and weights adjustable to grow with the shooter, from early to late into their archery career.  </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-42ad406 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="42ad406" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-fd8fd5c elementor-column elementor-col-100 elementor-top-column" data-id="fd8fd5c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4e8db3e elementor-widget elementor-widget-image" data-id="4e8db3e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="225" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/07/Obsession-HashTag-225x450.jpg" class="attachment-large size-large" alt="Best Compound Bows For Under $500" srcset="https://www.bowhunting.com/wp-content/uploads/2020/07/Obsession-HashTag-225x450.jpg 225w, https://www.bowhunting.com/wp-content/uploads/2020/07/Obsession-HashTag-90x180.jpg 90w, https://www.bowhunting.com/wp-content/uploads/2020/07/Obsession-HashTag-150x300.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2020/07/Obsession-HashTag-60x120.jpg 60w, https://www.bowhunting.com/wp-content/uploads/2020/07/Obsession-HashTag.jpg 600w" sizes="(max-width: 225px) 100vw, 225px" /> <figcaption class="widget-image-caption wp-caption-text">Obsession Hashtag</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-de92593 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="de92593" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-94d775f elementor-column elementor-col-100 elementor-top-column" data-id="94d775f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-348caef elementor-widget elementor-widget-suma-heading" data-id="348caef" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Specs on the Obsession Hashtag</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-8bab7e5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8bab7e5" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9c14744 elementor-column elementor-col-100 elementor-top-column" data-id="9c14744" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-95c07b0 elementor-widget elementor-widget-text-editor" data-id="95c07b0" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Axle to Axle &#8211; 32.375&#8243;</p><p>Draw Lengths &#8211; 18&#8243; &#8211; 26.5&#8243;</p><p>Draw Weight &#8211; 15 &#8211; 60 lbs </p><p>Physical Weight &#8211; 3.6 lbs</p><p>Let-Off &#8211; 80%</p><p>Speed &#8211; 308 FPS</p><p>Price &#8211; $499</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-d630dfe elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d630dfe" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-8ac05fc elementor-column elementor-col-100 elementor-top-column" data-id="8ac05fc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44a37c3 elementor-widget elementor-widget-ad" data-id="44a37c3" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-3d1049e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3d1049e" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-4547495 elementor-column elementor-col-100 elementor-top-column" data-id="4547495" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-42afc87 elementor-widget elementor-widget-suma-heading" data-id="42afc87" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Elite Ember</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-edb9ebd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="edb9ebd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-ab803bf elementor-column elementor-col-100 elementor-top-column" data-id="ab803bf" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65d2216 elementor-widget elementor-widget-text-editor" data-id="65d2216" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>The crew at <a href="http://www.elitearchery.com" target="_blank" rel="noopener">Elite Archery</a> believes they offer they most shootable bows in the world. For 2020, they wanted to spread that shootability around to even more archers. </p><p>That&#8217;s why they introduced their new Ember compound bow. The Ember was designed to bring Elite&#8217;s popular shootability to archers of all sizes and ages.</p><p>It&#8217;s a nice and light, compact bow design, built with an aluminum caged riser, limb pockets, cams, and mods.</p><p>You&#8217;ll also find it to have cam bearings instead of bushings, high-quality Winner&#8217;s Choice strings, and limb dampeners. </p><p>The Ember is also built with Elite&#8217;s integrated limb stops to deliver a solid back wall that hunters will appreciate.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-d5ae266 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d5ae266" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-0a0ea3c elementor-column elementor-col-100 elementor-top-column" data-id="0a0ea3c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-83a16ab elementor-widget elementor-widget-image" data-id="83a16ab" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="201" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/07/Elite-Ember-201x450.png" class="attachment-large size-large" alt="Best Compound Bows For Under $500" srcset="https://www.bowhunting.com/wp-content/uploads/2020/07/Elite-Ember-201x450.png 201w, https://www.bowhunting.com/wp-content/uploads/2020/07/Elite-Ember-80x180.png 80w, https://www.bowhunting.com/wp-content/uploads/2020/07/Elite-Ember-150x336.png 150w, https://www.bowhunting.com/wp-content/uploads/2020/07/Elite-Ember-60x134.png 60w, https://www.bowhunting.com/wp-content/uploads/2020/07/Elite-Ember.png 324w" sizes="(max-width: 201px) 100vw, 201px" /> <figcaption class="widget-image-caption wp-caption-text">Elite Ember</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-3d10afe elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3d10afe" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-1503369 elementor-column elementor-col-100 elementor-top-column" data-id="1503369" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d1e531f elementor-widget elementor-widget-suma-heading" data-id="d1e531f" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Specs on the Elite Ember</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-ae548f8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="ae548f8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5e16189 elementor-column elementor-col-100 elementor-top-column" data-id="5e16189" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7f01e11 elementor-widget elementor-widget-text-editor" data-id="7f01e11" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Axle to Axle &#8211; 31.25&#8243;</p><p>Draw Length &#8211; 15&#8243; &#8211; 29&#8243; </p><p>Draw Weight &#8211; 10-60 lbs</p><p>Physical Weight &#8211; 3.6 lbs</p><p>Brace Height &#8211; 6.25&#8243; </p><p>Let-Off &#8211; 80%</p><p>Speed &#8211; 310 FPS</p><p>Price &#8211; $499</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-a49e18d elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a49e18d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9e15fea elementor-column elementor-col-100 elementor-top-column" data-id="9e15fea" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bb85670 elementor-widget elementor-widget-ad" data-id="bb85670" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-15df01e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="15df01e" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9112e14 elementor-column elementor-col-100 elementor-top-column" data-id="9112e14" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-cd76b49 elementor-widget elementor-widget-suma-heading" data-id="cd76b49" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Bear Paradox</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-263bf2f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="263bf2f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-968ae0f elementor-column elementor-col-100 elementor-top-column" data-id="968ae0f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-cf5690f elementor-widget elementor-widget-text-editor" data-id="cf5690f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Bear is the bow that many of us owned as our first years ago. And these days, Bear is doing what it takes to ensure that archers have the  opportunity to get started with solid equipment at a great value.</p><p>You&#8217;ll find it in their <a href="http://www.beararchery.com" target="_blank" rel="noopener">Bear</a> Paradox HC compound bow.</p><p>It&#8217;s a 32” axle-to-axle bow with plenty of maneuverability for tight shots in the ground blind or treestand. </p><p>It has plenty of speed to boot, sending arrows speeds up to 350 feet per second.</p><p>The Paradox HC features Bear Archery Contraband string and cables ensuring legendary performance for seasons to come.</p><p>The hybrid cam system keeps the draw cycle smooth while maintaining speed and accuracy.</p><p>You&#8217;ll find ample silencing and vibration reduction built into the bow with the ShockWaves limb dampening device.</p><p>The Paradox HC’s innovative riser is designed to eliminates riser flex and reduces weight while maintaining its strength. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-496c80d elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="496c80d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-310d44e elementor-column elementor-col-100 elementor-top-column" data-id="310d44e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a45681b elementor-widget elementor-widget-image" data-id="a45681b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="122" height="450" src="https://www.bowhunting.com/wp-content/uploads/2020/07/Bear-Paradox-HC-122x450.png" class="attachment-large size-large" alt="Best Compound Bows For Under $500" srcset="https://www.bowhunting.com/wp-content/uploads/2020/07/Bear-Paradox-HC-122x450.png 122w, https://www.bowhunting.com/wp-content/uploads/2020/07/Bear-Paradox-HC-49x180.png 49w, https://www.bowhunting.com/wp-content/uploads/2020/07/Bear-Paradox-HC-150x554.png 150w, https://www.bowhunting.com/wp-content/uploads/2020/07/Bear-Paradox-HC-60x222.png 60w, https://www.bowhunting.com/wp-content/uploads/2020/07/Bear-Paradox-HC.png 168w" sizes="(max-width: 122px) 100vw, 122px" /> <figcaption class="widget-image-caption wp-caption-text">Bear Paradox HC</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-d2d2b11 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d2d2b11" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-cc5b89a elementor-column elementor-col-100 elementor-top-column" data-id="cc5b89a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-99e3bd0 elementor-widget elementor-widget-suma-heading" data-id="99e3bd0" data-element_type="widget" data-widget_type="suma-heading.default">
<div class="elementor-widget-container">
<h2 class=" elementor-heading-title">Specs on the Bear Paradox</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-7572504 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7572504" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-52cb537 elementor-column elementor-col-100 elementor-top-column" data-id="52cb537" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f1fdc1a elementor-widget elementor-widget-text-editor" data-id="f1fdc1a" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Axle to Axle &#8211; 32&#8243;</p><p>Draw Length &#8211; 25&#8243; &#8211;  30&#8243;</p><p>Draw Weight &#8211; 45-60 / 55 &#8211; 70 lbs</p><p>Brace Height &#8211; 6&#8243;</p><p>Physical Weight &#8211; 4.3 lbs</p><p>Let-Off &#8211; 75%</p><p>Speed &#8211; 340 FPS</p><p>Price &#8211; $499.99</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-dba862c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="dba862c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a618988 elementor-column elementor-col-100 elementor-top-column" data-id="a618988" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6d96742 elementor-widget elementor-widget-ad" data-id="6d96742" data-element_type="widget" data-widget_type="ad.default">
<div class="elementor-widget-container">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-xl-none mx-auto ad-unit-mobile suma-ad-unit" style="width:300px;height:250px;"></div>
<div data-track-content data-ad-unit-code="bh_728x90" data-ad-dimensions="728x90" data-content-name="bh_728x90" class="d-none d-xl-block mx-auto ad-unit-desktop suma-ad-unit" style="width:728px;height:90px;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6190f08 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6190f08" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-0925dcd elementor-column elementor-col-100 elementor-top-column" data-id="0925dcd" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-afe183b elementor-widget elementor-widget-text-editor" data-id="afe183b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Don&#8217;t let the price of high-end bows discourage you from jumping in to the sport of archery and bowhunting. There are still plenty of opportunities to get started right, and at a price that&#8217;s easy on the wallet. </p><p>Whether you&#8217;re shopping used bows online, or searching one of the bows from our list, there are a number of options  out there when it comes to the best compound bows for under $500. </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="social-share-links my-3 share-this-story"><span class="subhead social-share-prefix mr-3">Share this story:</span>
<a class="social-share-link mr-3" href="https://www.facebook.com/sharer/sharer.php?text=Best+Compound+Bows+for+Under+%24500&u=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F08%2F07%2Fbest-compound-bows-for-under-500%2F" aria-label="Share on Facebook" title="Share on Facebook">
<span class="fab fa-facebook"></span>
<span class="sr-only">Share this on Facebook (opens in new window)</span>
</a>
<a class="social-share-link" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F08%2F07%2Fbest-compound-bows-for-under-500%2F&text=Best+Compound+Bows+for+Under+%24500&url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F08%2F07%2Fbest-compound-bows-for-under-500%2F&via=Bowhunting.com" aria-label="Share on Twitter" title="Share on Twitter">
<span class="fab fa-twitter"></span>
<span class="sr-only">Share this on Twitter (opens in new window)</span>
</a></div><section class="vcard author-box d-none d-md-block my-3"><div class="abh_image"><a href="/author/brodie-swishe" class="url" title="Brodie Swisher" rel="nofollow"><img src="https://www.bowhunting.com/wp-content/uploads/2015/06/2015-06-05-11_38_21-Brodie-Swisher-150x150.png" class="photo" width="80" alt="Brodie Swisher"></a></div><div class="abh_social"></div><div class="abh_text"><div class="fn name"><a href="/author/brodie-swishe" class="url" rel="nofollow"> Brodie Swisher </a></div><div class="description note abh_description"> Brodie Swisher is a world champion game caller, outdoor writer, seminar speaker and Editor for Bowhunting.com. Brodie and his family live in the Kentucky Lake area of west Tennessee.</div></div></section> <div class="after-post-buttons my-3" id="after-post-buttons">
<a href="#" class="post-a-comment-button button">Post a Comment</a>
</div>
<div class="post-a-comment-container my-3" style="display:none;">
<div class="subhead no-comments-exist">Post a Comment</div>
<div class="post-as-buttons">
<div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.bowhunting.com/wp-login.php?loginSocial=facebook&#038;redirect=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F08%2F07%2Fbest-compound-bows-for-under-500%2F%3Fpost_comments%3D1" rel="nofollow" aria-label="Login with &lt;b&gt;Facebook&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="facebook" data-popupwidth="475" data-popupheight="175"><div class="nsl-button nsl-button-default nsl-button-facebook" style="background-color:#4267b2;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M22.688 0H1.323C.589 0 0 .589 0 1.322v21.356C0 23.41.59 24 1.323 24h11.505v-9.289H9.693V11.09h3.124V8.422c0-3.1 1.89-4.789 4.658-4.789 1.322 0 2.467.1 2.8.145v3.244h-1.922c-1.5 0-1.801.711-1.801 1.767V11.1h3.59l-.466 3.622h-3.113V24h6.114c.734 0 1.323-.589 1.323-1.322V1.322A1.302 1.302 0 0 0 22.688 0z" /></svg></div><div class="nsl-button-label-container">Login with <b>Facebook</b></div></div></a><a href="https://www.bowhunting.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F08%2F07%2Fbest-compound-bows-for-under-500%2F%3Fpost_comments%3D1" rel="nofollow" aria-label="Login with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="uniform" style="background-color:#dc4e41;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#fff" fill-rule="evenodd" d="M11.988,14.28 L11.988,9.816 L23.22,9.816 C23.388,10.572 23.52,11.28 23.52,12.276 C23.52,19.128 18.924,24 12,24 C5.376,24 -9.47390314e-15,18.624 -9.47390314e-15,12 C-9.47390314e-15,5.376 5.376,0 12,0 C15.24,0 17.952,1.188 20.028,3.132 L16.62,6.444 C15.756,5.628 14.244,4.668 12,4.668 C8.028,4.668 4.788,7.968 4.788,12.012 C4.788,16.056 8.028,19.356 12,19.356 C16.596,19.356 18.288,16.176 18.6,14.292 L11.988,14.292 L11.988,14.28 Z" /></svg></div><div class="nsl-button-label-container">Login with <b>Google</b></div></div></a></div></div> <a href="#" class="post-as-guest button">Post as Guest</a>
<style>
						.comment-respond, .comment-reply-link {
							display: none;
						}
					</style>
</div>
<div id="respond" class="comment-respond">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/08/07/best-compound-bows-for-under-500/#respond" style="display:none;">Cancel reply</a></small><form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment" class="d-none" 0>Post a Comment</label> <textarea id="comment-9320016" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><script>jQuery('#comment-9320016').trumbowyg({btns: [['strong', 'em','del','unorderedList', 'orderedList']],autogrow: true,removeformatPasted: true,tagsToRemove: ['script', 'link']})</script><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139079' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="780ce0555d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55" /></p></form> </div>
</div>
</div>
</div>
<div class="sidebar-right col-lg-4">
<div class="ml-lg-3 ml-xl-5">
<div class="row">
<div class="col">
<div data-track-content data-ad-unit-code="bh_300x250" data-ad-dimensions="300x250" data-content-name="bh_300x250" class="d-none d-lg-block mb-5 suma-ad-unit" style="width:300px;height:250px;"></div>
</div>
</div>
<div class="subhead " role="heading"><span>You may also like:</span></div> <div class="row">
<div class="col col-lg-12">
<div class="recent-posts d-md-flex flex-md-wrap d-lg-block flex-lg-nowrap no-gutters">
<article class="post col-md-6 col-lg-12 post" role="article"><a href="https://www.bowhunting.com/blog/2018/05/24/bear-kuma-bow-review/" title="Bear Kuma Bow Review [Video]" class="thumbnail"><img width="150" height="150" src="https://www.bowhunting.com/wp-content/uploads/2018/05/Bear-Kuma-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.bowhunting.com/wp-content/uploads/2018/05/Bear-Kuma-150x150.png 150w, https://www.bowhunting.com/wp-content/uploads/2018/05/Bear-Kuma-300x300.png 300w, https://www.bowhunting.com/wp-content/uploads/2018/05/Bear-Kuma-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="details"><div class="title "><a href="https://www.bowhunting.com/blog/2018/05/24/bear-kuma-bow-review/" title="Bear Kuma Bow Review [Video]">Bear Kuma Bow Review [Video]</a></div><div class="credit-line"><span class="date">May 24, 2018</span></div></div></article><article class="post col-md-6 col-lg-12 post" role="article"><a href="https://www.bowhunting.com/blog/2017/07/23/change-bowstring-cable/" title="How to Change A Compound Bow String &amp; Cable" class="thumbnail"><img width="150" height="150" src="https://www.bowhunting.com/wp-content/uploads/2017/07/replacing-strings-feature-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.bowhunting.com/wp-content/uploads/2017/07/replacing-strings-feature-150x150.jpg 150w, https://www.bowhunting.com/wp-content/uploads/2017/07/replacing-strings-feature-300x300.jpg 300w, https://www.bowhunting.com/wp-content/uploads/2017/07/replacing-strings-feature-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="details"><div class="title "><a href="https://www.bowhunting.com/blog/2017/07/23/change-bowstring-cable/" title="How to Change A Compound Bow String &amp; Cable">How to Change A Compound Bow String & Cable</a></div><div class="credit-line"><span class="date">July 23, 2017</span></div></div></article><article class="post col-md-6 col-lg-12 post" role="article"><a href="https://www.bowhunting.com/bowhunt101/crossbow-innovations/" title="Crossbow Innovations For 2010" class="thumbnail"><img width="100" height="67" src="https://www.bowhunting.com/wp-content/uploads/2014/03/crossbow-innovations_20100510120148770.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a><div class="details"><div class="title "><a href="https://www.bowhunting.com/bowhunt101/crossbow-innovations/" title="Crossbow Innovations For 2010">Crossbow Innovations For 2010</a></div><div class="credit-line"><span class="date">May 8th, 2015</span></div></div></article> </div>
</div>
</div>
<div class="row d-none d-md-block mb-3 trophy-photo-submit">
<div class="col text-center">
<a href="/photos/recent-harvests/trophy-photo-submission/">
<img class="lazy" src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/ph.gif" data-src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/trophy-photo-submit.gif" alt="Share your trophy photo" height="225" width="300" /> </a>
</div>
</div>
<div class="ad-stick-start"></div>
<div data-track-content data-ad-unit-code="bh_300x600" data-ad-dimensions="300x600" data-content-name="bh_300x600" class="d-none d-lg-block suma-ad-unit ad-unit-sticks" data-ad-sticky="1" style="width:300px;height:600px;"></div>
<div class="ad-stick-stop"></div>
</div>
</div>
</div>
</article>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Post</button></div></div> </div>
</main>
<footer id="footer">
<div class="footer-top container d-flex flex-column flex-lg-row justify-content-around">
<ul class="company-info order-3 order-lg-0">
<li>
<a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
</li>
<li>11964 Oak Creek Parkway</li>
<li>Huntley, IL 60142</li>
<li>847.659.8200</li>
<li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
<li><a href="/terms-conditions#privacy-policy">Privacy Policy</a></li>
<li class="d-flex justify-content-around pt-3">
<a href="https://www.facebook.com/bowhunting" class="social-icon" target="_blank" title="Facebook" aria-label="Open Facebook"><span class="fab fa-facebook-f fa-lg"></span></a>
<a href="https://twitter.com/bowhunting1" class="social-icon" target="_blank" title="Twitter" aria-label="Open Twitter"><span class="fab fa-twitter fa-lg"></span></a>
<a href="https://www.instagram.com/bowhuntingcom/" class="social-icon" target="_blank" title="Instagram" aria-label="Open Instagram"><span class="fab fa-instagram fa-lg"></span></a>
<a href="https://www.pinterest.com/bowhuntordie/" class="social-icon" target="_blank" title="Pinterest" aria-label="Open Pinterest"><span class="fab fa-pinterest-p fa-lg"></span></a>
<a href="https://www.youtube.com/user/bowhuntingdotcom" class="social-icon" target="_blank" title="YouTube" aria-label="Open Youtube"><span class="fab fa-youtube fa-lg"></span></a>
</li>
</ul>
<ul class="quick-links mb-3">
<li><h4>Quick Links</h4></li>
<li>
<a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
</li>
<li>
<a href='/gear/'>Bowhunting.com Shop</a>
</li>
<li>
<a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
</li>
<li>
<a href='/bowhunt-101/'>Bowhunt 101</a>
</li>
<li>
<a href='/blog/'>Bowhunting Blog</a>
</li>
</ul>
<ul class="connect-links mb-3">
<li><h4>Connect with Us</h4></li>
<li><a href='/contact-us/'>Email Us</a></li>
<li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
<li><a href="/contributors/">Editorial Submissions</a></li>
<li><a href="/video-team-application/">Video Staff Application</a></li>
<li><a href="/field-staff-application/">Field Staff Application</a></li>
</ul>
</div>
<div class="footer-bottom sponsors">
<div class="container">
<div class="text-center">
<h4 class="subhead " role="heading" aria-level="4"><span>Our Partners</span></h4> </div>
<div class="row">
<div class="col-6 col-md-4 col-lg-3"><a href="https://www.mathewsinc.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2015/05/mathews-new4.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.lancasterarchery.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.stealthcam.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.mooseutilities.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2015/05/moose-utility3.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://huntstand.com/" title="Bhod Scroller" target="_blank" rel="nofollow"><img width="150" height="100" src="https://www.bowhunting.com/wp-content/uploads/2016/04/hs_logo_white_150x100.png" class="attachment-thumbnail size-thumbnail" alt="Bhod Scroller" srcset="https://www.bowhunting.com/wp-content/uploads/2016/04/hs_logo_white_150x100.png 150w, https://www.bowhunting.com/wp-content/uploads/2016/04/hs_logo_white_150x100-60x40.png 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.newarchery.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2015/05/nap-logo5.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.scentlok.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.hhasports.com/" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2016/07/hha-logo.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.pulsar-nv.com/usa/" title="Bowhunting Footer" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2020/02/pulsar-logo.png" class="attachment-thumbnail size-thumbnail" alt="Bowhunting Footer" srcset="https://www.bowhunting.com/wp-content/uploads/2020/02/pulsar-logo.png 150w, https://www.bowhunting.com/wp-content/uploads/2020/02/pulsar-logo-60x30.png 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col-6 col-md-4 col-lg-3"><a href="https://www.hunterspec.com/buck-bomb" title="" target="_blank" rel="nofollow"><img width="150" height="75" src="https://www.bowhunting.com/wp-content/uploads/2019/03/buck-bomb.png" class="attachment-thumbnail size-thumbnail" alt="" /></a></div> </div>
<a href="#" title="View all Sponsors" class="view-all-sponsors button-1">View More Partners</a>
</div>
</div>
</footer>
<div id="bottom-fixed-banner" class="d-md-none"> <div data-track-content data-ad-unit-code="bh_bottom_fixed_320x50" data-ad-dimensions="320x50" data-content-name="bh_bottom_fixed_320x50" class="slides-into-view d-md-none suma-ad-unit" data-ad-visible-after="400" style="width:320px;height:50px;"></div>
</div>
<a id="back-to-top" class="d-block d-lg-none scroll" href="#page" aria-label="Go to Top of the Page">
<span class="fal fa-angle-up"></span>
</a>
</div>
 <script>
			// Add the following code if you want the name of the file appear on select
			jQuery(".custom-file-input").on("change", function () {
				var fileName = jQuery(this).val().split("\\").pop();
				jQuery(this).siblings(".custom-file-label").addClass("selected").html(fileName);
			});
		</script>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.bowhunting.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a36c7a2a3359d08d4b003c011a175e39","fragment_name":"wc_fragments_a36c7a2a3359d08d4b003c011a175e39","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_intuit_payments_params = {"api_url":"https:\/\/api.intuit.com\/quickbooks\/v4\/payments\/tokens","ajax_log":"1","ajax_log_nonce":"cb08e31d5c","ajax_url":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","id_dasherized":"intuit-payments-credit-card","generic_error":"An error occurred, please try again or try an alternate form of payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/assets/js/frontend/wc-intuit-payments.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","alm_nonce":"d3321a3dc6","rest_api":"https:\/\/www.bowhunting.com\/wp-json\/","rest_nonce":"c5eb28a98d","pluginurl":"https:\/\/www.bowhunting.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.2'></script>
<script async="async" type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","nonce":"379105f246","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/www.bowhunting.com\/cart\/","checkout_page_url":"https:\/\/www.bowhunting.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.bowhunting.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.bowhunting.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":139079,"title":"Best%20Compound%20Bows%20for%20Under%20%24500","excerpt":"Are you looking for a quality compound bow that won't break the bank?  We've got you covered! Check out our Best Compound Bows for Under $500.","featuredImage":"https:\/\/www.bowhunting.com\/wp-content\/uploads\/2020\/08\/Mission-MXR-Feature.jpg"}};
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/b975ff0c62.js?ver=2.10.3'></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"4.3.1","tvc_wpv":"5.4.2","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":true,"t_UAen":"on","t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
</body>
</html>
