<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1" />
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1278486,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/"
    },
    "headline": "Big Shot Monster Video Wall",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2020-01-21T14:06:52-0600",
    "dateModified": "2020-01-21T14:06:55+0000",
    "author": {
        "@type": "Person",
        "name": "Brodie Swisher"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bowhunting.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "The Big Shot Monster Video Wall delivers a fun and exciting approach to hunting video simulators for archers and bowhunters."
}
</script>

<link type="text/css" media="all" href="https://www.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_c12cb476aeb73bf1eeac55cc85d5edc4.css" rel="stylesheet" /><title>Big Shot Monster Video Wall</title>
<meta name="description" content="The Big Shot Monster Video Wall delivers a fun and exciting approach to hunting video simulators for archers and bowhunters." />
<link rel="canonical" href="https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Big Shot Monster Video Wall" />
<meta property="og:description" content="The Big Shot Monster Video Wall delivers a fun and exciting approach to hunting video simulators for archers and bowhunters." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:tag" content="Big shot targets" />
<meta property="article:tag" content="techno-hunt" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2020-01-21T20:06:52+00:00" />
<meta property="article:modified_time" content="2020-01-21T20:06:55+00:00" />
<meta property="og:updated_time" content="2020-01-21T20:06:55+00:00" />
<meta property="og:image" content="https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall.jpg" />
<meta property="og:image:secure_url" content="https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="epic-wall" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Big Shot Monster Video Wall delivers a fun and exciting approach to hunting video simulators for archers and bowhunters." />
<meta name="twitter:title" content="Big Shot Monster Video Wall" />
<meta name="twitter:image" content="https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.bowhunting.com/","sameAs":["https://www.google.com/+Bowhunting1"],"@id":"https://www.bowhunting.com/#organization","name":"Bowhunting.com","logo":"https://www.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bowhunting.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bowhunting.com/blog/","name":"Bowhunting Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/","name":"Big Shot Monster Video Wall"}}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Big Shot Monster Video Wall Comments Feed" href="https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-lato-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.bowhunting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/myworks-woo-sync-for-quickbooks-online/public/js/myworks-wc-qbo-sync-public.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.5.10'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bowhunting.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bowhunting.com/?p=136252' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F01%2F21%2Fbig-shot-monster-video-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2020%2F01%2F21%2Fbig-shot-monster-video-wall%2F&#038;format=xml" />

<script type="text/javascript">
var cffsiteurl = "https://www.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>


<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/starbox//themes/business/js/frontend.min.js?ver=3.2.2'></script>
<link rel="icon" href="https://www.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":".s.search-input, #responsiveSearchInput"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"bowhuntinglive_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_bowhunt101":{"name":"bowhuntinglive_posts_bowhunt101","id":"posts_bowhunt101","enabled":true,"replicas":[]},"posts_video":{"name":"bowhuntinglive_posts_video","id":"posts_video","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/amp/"><script>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</script>
</head>
<body class="post-template-default single single-post postid-136252 single-format-standard woocommerce-no-js header-full-width content-sidebar responsive-menu-slide-right"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id='div-gpt-ad-1552580343927-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552580343927-0'); });
    </script>
</div>
<div id="wrap">

<header>
<div class="wrap group">
<div class="column-one-fourth first menu-icon-area">
<a href="#" id="click-menu" class="click-menu">Menu</a>
</div>
<div class="column-one-half">
<a class="logo" href="/"><img src="https://www.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
</div>
<div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-odd widget-first widget-1 search-icon widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="div-gpt-ad-1364219244105-1">
<script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script>
</div></div>
</div></div></div></div>
</div>
</header>
<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-130703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130703"><a href="/videos/bowhunt-or-die/season-10/">Season 10</a></li>
<li id="menu-item-123543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136075"><a href="https://www.bowhunting.com/videos/ata-show-2020/">ATA Show 2020</a></li>
<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="https://www.lancasterarchery.com/bows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Bows(Bowhunting.Com)">Bows</a></li>
<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="https://www.lancasterarchery.com/bow-accessories.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=BowAccessories(Bowhunting.Com)">Bow Accessories</a></li>
<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="https://www.lancasterarchery.com/arrows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Arrows(Bowhunting.Com)">Arrows</a></li>
<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="https://www.lancasterarchery.com/targets.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Targets(Bowhunting.Com)">Targets</a></li>
<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="https://www.lancasterarchery.com/shooting-gear.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=ShootingGear(Bowhunting.Com)">Shooting Gear</a></li>
<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="https://www.lancasterarchery.com/tools-training.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Tools%26Training(Bowhunting.Com)">Tools &#038; Training</a></li>
<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="https://www.lancasterarchery.com/hunting.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Hunting(Bowhunting.Com)">Hunting</a></li>
<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="https://www.lancasterarchery.com/lifestyle.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clothing(Bowhunting.Com)">Clothing</a></li>
<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="https://www.lancasterarchery.com/outlet/clearance.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clearance(Bowhunting.Com)">Clearance</a></li>
<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a> <ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
</div></ul></li>
<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a> <ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
</div></ul></li>
<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child"> <li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="https://www.huntingleasenetwork.com/">Hunting Lease Network</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
<form method="get" class="searchform search-form" action="https://www.bowhunting.com/">
<input type="text" name="s" placeholder="Search..." class="s search-input" />
<input type="submit" class="searchsubmit search-submit" />
</form>
<div class="suma-autocomplete"></div>
</div></li></ul></div></div><div class="bar-spacing"></div>
<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
<script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
</div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-odd widget-last widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244564-0">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244564-0');
     });
   </script>
</div></div></div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span><span><a href="https://www.bowhunting.com/">Home</a> » <span><a href="https://www.bowhunting.com/blog/">Bowhunting Blog</a> » <strong class="breadcrumb_last">Big Shot Monster Video Wall</strong></span></span></span></div><div class="post-136252 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-big-shot-targets tag-techno-hunt entry"><h1 class="entry-title">Big Shot Monster Video Wall</h1>
<div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></div></div><div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></div></div><div class="post-info"><span class="date published time" title="2020-01-21T14:06:52-06:00">Jan 21, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/brodie-swishe/" rel="author">Brodie Swisher</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>One of the more popular booths we came across at this year&#8217;s ATA show was the Big Shot Monster Video Wall booth. The Big Shot guys have put a new spin on the archery video simulator game and are taking things to a new level for 2020. Video simulators have been around for decades, allowing bowhunters to practice indoors at their local pro shop. Popularity of such equipment seemed to peak some years ago, and in a lot of shops, they have become a thing of the past. However, Big Shot targets has put a fresh spin on an old concept to deliver the Big Shot Monster Video Wall.</p>
<p>Check out the Big Shot Monster Video Wall in the video below&#8230;</p>
<span itemscope itemtype="http://schema.org/VideoObject" class="arve-embed-container"><meta itemprop="name" content="Big Shot Monster Video Wall - Archery Training Simulator" /><meta itemprop="thumbnailURL" content="https://img.youtube.com/vi/-u9lWyQ6TDY/0.jpg" /><meta itemprop="embedURL" content="https://www.youtube.com/watch?v=-u9lWyQ6TDY" /><iframe src="https://www.youtube.com/embed/-u9lWyQ6TDY" frameborder="0" width="1074" height="608" allowfullscreen class="arve-inner"></iframe><meta itemprop="description" content=""><meta itemprop="uploadDate" content="January 11, 2020"></span>
<p>&nbsp;</p>
<p>While the company has a variety of size options available, the Monster Video Wall comes in at 9 foot tall and nearly 15 feet wide. It&#8217;s the perfect option for your club, pro shop or personal range.</p>
<p>The technology built into this system is impressive. It comes with everything including the new interactive True Score Vital system and an exclusive grunt call feature that allows you to grunt and stop any buck on video. You can even use it for your own personal trail cam videos.</p>
<div id="attachment_136253" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-136253" class="wp-image-136253 size-full" src="https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall.jpg" alt="epic-wall - big shot monster video wall" width="1280" height="720" srcset="https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall.jpg 1280w, https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall-320x180.jpg 320w, https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall-768x432.jpg 768w, https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall-720x405.jpg 720w, https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall-1024x576.jpg 1024w, https://www.bowhunting.com/wp-content/uploads/2020/01/epic-wall-600x338.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-136253" class="wp-caption-text">Big Shot is delivering a fresh approach to hunting video simulators for archers and bowhunters.</p></div>
<p>As you might expect, this kind of technology doesn&#8217;t come cheap. The Monster Video Wall designed for clubs and pro shops rings up just shy of $16,000. However, personal-size options for your office or man cave are available as well, priced at $2999.</p>
<p>Give it a look at <a href="http://www.videotargets.com" target="_blank" rel="noopener noreferrer">www.videotargets.com</a>.</p>
<div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://www.bowhunting.com/author/brodie-swishe/" class="url" title="Brodie Swisher"><img src="https://www.bowhunting.com/wp-content/uploads/2015/06/2015-06-05-11_38_21-Brodie-Swisher-100x100.png" width="80" height="80" alt="Brodie Swisher" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name"><a href="https://www.bowhunting.com/author/brodie-swishe/" class="url">Brodie Swisher</a></h3><div class="abh_job"><span class="title">Editorial Manager</span> at <span class="org"><a href="Bowhunting.com" target="_blank">Bowhunting.com</a></span></div><div class="description note abh_description">Brodie Swisher is a world champion game caller, outdoor writer, seminar speaker and Editor for Bowhunting.com. Brodie and his family live in the Kentucky Lake area of west Tennessee.</div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://www.bowhunting.com/author/brodie-swishe/" class="url" title="Brodie Swisher"><img src="https://www.bowhunting.com/wp-content/uploads/2015/06/2015-06-05-11_38_21-Brodie-Swisher-100x100.png" width="80" height="80" alt="Brodie Swisher" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4>Latest posts by Brodie Swisher <span class="abh_allposts">(<a href="https://www.bowhunting.com/author/brodie-swishe/">see all</a>)</span></h4><div class="abh_description note"><ul> <li> <a href="https://www.bowhunting.com/blog/2020/01/21/big-shot-monster-video-wall/">Big Shot Monster Video Wall</a><span> - Jan 21, 2020</span> </li> <li> <a href="https://www.bowhunting.com/blog/2020/01/21/out-on-a-limb-shikar-climbing-sticks/">Out On a Limb Shikar Climbing Sticks</a><span> - Jan 21, 2020</span> </li> <li> <a href="https://www.bowhunting.com/blog/2020/01/17/b3-archery-exoskeletal-broadheads/">B3 Archery Exoskeletal Destrukt Broadhead</a><span> - Jan 17, 2020</span> </li></ul></div></div> </section></div> </div></div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
</div></div></div><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/big-shot-targets/" rel="tag">Big shot targets</a>, <a href="https://www.bowhunting.com/tag/techno-hunt/" rel="tag">techno-hunt</a></span></div></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/01/21/big-shot-monster-video-wall/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. </label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7dc3a434d1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27" /></p> </form>
</div>
</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-even widget-2 socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="https://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://www.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="https://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://www.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://www.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://www.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://www.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-odd widget-3 blogAd1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget">
<div id="div-gpt-ad-1364221010353-0">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script>
</div></div></div></div>
<div id="sidebar-adlink" class="widget-even widget-4 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p>
</div></div></div>
<div id="rss-3" class="widget-odd widget-5 forum-posts widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/bowhunting-with-glasses.97386/'>Bowhunting...with glasses??</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/team-27-thwack-pack.93698/'>Team 27 - Thwack Pack</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/fletchs-2019-2020-semi-sarcastic-bs-thread.95251/'>Fletch&#039;s 2019-2020 Semi Sarcastic BS Thread</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/the-rant-thread.45214/'>The rant thread...</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/political-venting.95810/'>Political venting</a></li></ul></div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-even widget-6 widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<ul class="kebo-tweets list light">
<p>Sorry, no Tweets were found.</p>
</ul>
</div></div>
<div id="ad250" class="widget-odd widget-last widget-7 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script>
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div>
<div id="footer" class="footer">
<div class="wrap">
<div class="footer-partners">
<h2>Our Partners</h2>
<div class="logo-container">
<div class="flex-footer-logo">
<div>
<a href="http://mathewsinc.com" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
</a>
</div>
<div>
<a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="Lancaster Archery Supply" />
</a>
</div>
<div>
<a href="http://www.stealthcam.com" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt=" StealthCam" />
</a>
</div>
<div>
<a href="https://www.yeti.com/" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2018/04/yeti.png" alt="Yeti Coolers" />
</a>
</div>
<div>
<a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="Moose Utilities" />
</a>
</div>
<div>
<a href="http://www.newarchery.com" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="New Archery Products" />
</a>
</div>
<div>
<a href="http://www.scentlok.com" target="_blank" rel="nofollow">
 <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="ScentLok" />
</a>
</div>
<div>
<a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="Black Eagle Arrows" />
</a>
</div>
<div>
<a href="http://www.hhasports.com" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="HHA Sports" />
</a>
</div>
<div>
<a href="https://www.hunterspec.com/scent-a-way" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2019/03/scent-away.png" alt="Hunters Specialties - Scent-A-Way" />
</a>
</div>
<div>
<a href="https://antlerking.com/" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2019/03/antler-king.png" alt="Antler King" />
</a>
</div>
<div>
<a href="https://www.hunterspec.com/buck-bomb" target="_blank" rel="nofollow">
<img data-src="/wp-content/uploads/2019/03/buck-bomb.png" alt="The Buck Bomb" />
</a>
</div>
</div>
</div>
</div>
<div class="top-footer">
<div class="contact-footer">
<div class="left-top group">
<ul>
<li>
<a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
</li>
<li>11964 Oak Creek Parkway</li>
<li>Huntley, IL 60142</li>
<li>847.659.8200</li>
<li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
</ul>
<ul id="quicklinks">
<li><h4>Quick Links</h4></li>
<li>
<a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
</li>
<li>
<a href='/gear/'>Bowhunting.com Shop</a>
</li>
<li>
<a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
</li>
<li>
<a href='/bowhunt-101/'>Bowhunt 101</a>
</li>
<li>
<a href='/blog/'>Bowhunting Blog</a>
</li>
</ul>
<ul id="connect">
<li><h4>Connect with Us</h4></li>
<li>
<a href='/contact-us/'>Email Us</a>
</li>
<li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
<li><a href="/contributors/">Editorial Submissions</a></li>
<li><a href="/video-team-application/">Video Staff Application</a></li>
<li><a href="/field-staff-application/">Field Staff Application</a></li>
</ul>
</div>

</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="ad-bottom-fixed">

<div id='div-gpt-ad-1552580343950-0'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552580343950-0'); });
        </script>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/10.4.1/lazyload.min.js"></script>
<script src="/wp-content/themes/bowhunting/js/showads.js"></script>
</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>


<script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
        " type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
<span class="responsive-menu-label responsive-menu-label-bottom">
<span class="responsive-menu-button-text"></span>
</span>
</button><div id="responsive-menu-container" class="slide-right">
<div id="responsive-menu-wrapper">
<ul id="responsive-menu" class=""><li id="responsive-menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/" class="responsive-menu-item-link">Home</a></li><li id="responsive-menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forums.bowhunting.com" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-130703" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-10/" class="responsive-menu-item-link">Season 10</a></li><li id="responsive-menu-item-123543" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-9/" class="responsive-menu-item-link">Season 9</a></li><li id="responsive-menu-item-92241" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-8-2017/" class="responsive-menu-item-link">Season 8</a></li><li id="responsive-menu-item-78508" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-7/" class="responsive-menu-item-link">Season 7</a></li><li id="responsive-menu-item-75461" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-6/" class="responsive-menu-item-link">Season 6</a></li><li id="responsive-menu-item-75462" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-5/" class="responsive-menu-item-link">Season 5</a></li><li id="responsive-menu-item-75463" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-4/" class="responsive-menu-item-link">Season 4</a></li><li id="responsive-menu-item-75464" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-3/" class="responsive-menu-item-link">Season 3</a></li><li id="responsive-menu-item-75465" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-2/" class="responsive-menu-item-link">Season 2</a></li><li id="responsive-menu-item-75466" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-1/" class="responsive-menu-item-link">Season 1</a></li><li id="responsive-menu-item-80415" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/" class="responsive-menu-item-link">Bonus Footage</a></li><li id="responsive-menu-item-79498" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/" class="responsive-menu-item-link">Todd &#038; Justin&#8217;s Gear</a></li><li id="responsive-menu-item-59290" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">Bowhunt or Die Gear</a></li></ul></li><li id="responsive-menu-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/" class="responsive-menu-item-link">Videos<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-136075" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/ata-show-2020/" class="responsive-menu-item-link">ATA Show 2020</a></li><li id="responsive-menu-item-54633" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®</a></li><li id="responsive-menu-item-54631" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/" class="responsive-menu-item-link">Product Reviews</a></li><li id="responsive-menu-item-54629" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/new-product-videos/" class="responsive-menu-item-link">New Products</a></li><li id="responsive-menu-item-54628" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/" class="responsive-menu-item-link">How To Videos</a></li><li id="responsive-menu-item-54630" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/trail-camera-videos/" class="responsive-menu-item-link">Trail Camera Videos</a></li><li id="responsive-menu-item-54632" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-videos/" class="responsive-menu-item-link">Bowhunting Videos</a></li></ul></li><li id="responsive-menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Shop<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-79434" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/bows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Bows(Bowhunting.Com)" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-79435" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/bow-accessories.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=BowAccessories(Bowhunting.Com)" class="responsive-menu-item-link">Bow Accessories</a></li><li id="responsive-menu-item-79436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/arrows.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Arrows(Bowhunting.Com)" class="responsive-menu-item-link">Arrows</a></li><li id="responsive-menu-item-79437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/targets.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Targets(Bowhunting.Com)" class="responsive-menu-item-link">Targets</a></li><li id="responsive-menu-item-79443" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/shooting-gear.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=ShootingGear(Bowhunting.Com)" class="responsive-menu-item-link">Shooting Gear</a></li><li id="responsive-menu-item-79444" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/tools-training.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Tools%26Training(Bowhunting.Com)" class="responsive-menu-item-link">Tools &#038; Training</a></li><li id="responsive-menu-item-79445" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/hunting.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Hunting(Bowhunting.Com)" class="responsive-menu-item-link">Hunting</a></li><li id="responsive-menu-item-79446" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/lifestyle.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clothing(Bowhunting.Com)" class="responsive-menu-item-link">Clothing</a></li><li id="responsive-menu-item-79447" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.lancasterarchery.com/outlet/clearance.html?utm_source=Bowhunting.com&#038;utm_medium=Bowhunting.comBanner&#038;utm_campaign=Clearance(Bowhunting.Com)" class="responsive-menu-item-link">Clearance</a></li><li id="responsive-menu-item-59257" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear/" class="responsive-menu-item-link">BHoD Apparel</a></li></ul></li><li id="responsive-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.bowhunting.com/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-6844" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/bowhunt-101/" class="responsive-menu-item-link">Bowhunt 101<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-6845" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/" class="responsive-menu-item-link">After the Shot</a></li><li id="responsive-menu-item-6846" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/" class="responsive-menu-item-link">Archery Accessories</a></li><li id="responsive-menu-item-6847" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/" class="responsive-menu-item-link">Archery Basics</a></li><li id="responsive-menu-item-6848" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/" class="responsive-menu-item-link">Bowfishing Basics</a></li><li id="responsive-menu-item-10569" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/" class="responsive-menu-item-link">Crossbow Basics</a></li><li id="responsive-menu-item-6849" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/" class="responsive-menu-item-link">Food Plots</a></li><li id="responsive-menu-item-6850" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/" class="responsive-menu-item-link">Hunting Gear</a></li><li id="responsive-menu-item-6851" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/" class="responsive-menu-item-link">Hunting Techniques</a></li><li id="responsive-menu-item-6852" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/" class="responsive-menu-item-link">Bowhunting For Whitetail Deer</a></li></ul></li><li id="responsive-menu-item-20" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Resources<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-75394" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item"><a href="#" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-46675" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wallpapers/" class="responsive-menu-item-link">Free Backgrounds</a></li><li id="responsive-menu-item-13992" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunting-archery-terms/" class="responsive-menu-item-link">Bowhunting and Archery Terms</a></li><li id="responsive-menu-item-13993" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/compound-bow-diagram/" class="responsive-menu-item-link">Compound Bow Diagram</a></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a href="https://www.bowhunting.com/photos/" class="responsive-menu-item-link">Photo Galleries</a></li><li id="responsive-menu-item-13994" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/arrow-foc-calculator/" class="responsive-menu-item-link">FOC Calculator</a></li><li id="responsive-menu-item-13995" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunters-checklist/" class="responsive-menu-item-link">Bowhunter&#8217;s Checklist</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/news/" class="responsive-menu-item-link">Bowhunting News</a></li><li id="responsive-menu-item-11140" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-8881" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/recipes/" class="responsive-menu-item-link">Recipes</a></li><li id="responsive-menu-item-13996" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/photos/bowhunting-girls/" class="responsive-menu-item-link">Bowhunting Girls</a></li></ul></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Outfitters<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-14097" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region" class="responsive-menu-item-link">Hunting Guide Directory</a></li><li id="responsive-menu-item-14101" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.tablemountainoutfitters.com/" class="responsive-menu-item-link">Table Mountain Outfitters</a></li><li id="responsive-menu-item-14099" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.biggrassoutfitters.com/" class="responsive-menu-item-link">Big Grass Outfitters</a></li><li id="responsive-menu-item-14098" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.huntingleasenetwork.com/" class="responsive-menu-item-link">Hunting Lease Network</a></li><li id="responsive-menu-item-14100" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.cooncreekhuntclub.com/" class="responsive-menu-item-link">Coon Creek Hunt Club</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/bowhunting-sweepstakes/" class="responsive-menu-item-link">Free Gear</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://www.bowhunting.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_intuit_payments_params = {"api_url":"https:\/\/api.intuit.com\/quickbooks\/v4\/payments\/tokens","ajax_log":"","ajax_log_nonce":"9faf2169a3","ajax_url":"https:\/\/www.bowhunting.com\/wp-admin\/admin-ajax.php","id_dasherized":"intuit-payments-credit-card","generic_error":"An error occurred, please try again or try an alternate form of payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/assets/js/frontend/wc-intuit-payments.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script async="async" type='text/javascript' src='https://www.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>


<script>
            if( window.canRunAds === undefined ){
                __gaTracker('send','event','Blocking Sponsors','All','Yes');
                if(window.location.href.indexOf("videos/bowhunt") > -1){
                    __gaTracker('send','event','Blocking Sponsors','Video','Yes');
                }
            }
        </script>
</body>
</html>
