<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Bowhunting Florida Deer: When It All Goes South</title>
<meta name="description" content="Bowhunting Florida deer means knowing how to roll with the punches when it all goes south."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2018/09/10/bowhunting-florida-deer-when-it-all-goes-south/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bowhunting Florida Deer: When It All Goes South" />
<meta property="og:description" content="Bowhunting Florida deer means knowing how to roll with the punches when it all goes south." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2018/09/10/bowhunting-florida-deer-when-it-all-goes-south/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:tag" content="Bowhunting Florida Deer" />
<meta property="article:tag" content="Sitka ESW" />
<meta property="article:tag" content="Sitka Gear" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2018-09-10T06:46:53-05:00" />
<meta property="article:modified_time" content="2018-09-07T16:19:15-05:00" />
<meta property="og:updated_time" content="2018-09-07T16:19:15-05:00" />
<meta property="fb:admins" content="911580938899743" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-spinning.png-feature.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bowhunting Florida deer means knowing how to roll with the punches when it all goes south." />
<meta name="twitter:title" content="Bowhunting Florida Deer: When It All Goes South" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-spinning.png-feature.png" />
<meta property="DC.date.issued" content="2018-09-10T06:46:53-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Bowhunting Florida Deer: When It All Goes South Comments Feed" href="https://www.bowhunting.com/blog/2018/09/10/bowhunting-florida-deer-when-it-all-goes-south/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wf-style-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style-mod.css?ver=1536562891' type='text/css' media='all' />
<link rel='stylesheet' id='bh-print-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/print.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bh-fancycss-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://assets.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.9.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.bowhunting.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1536562891'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=125365' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F09%2F10%2Fbowhunting-florida-deer-when-it-all-goes-south%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F09%2F10%2Fbowhunting-florida-deer-when-it-all-goes-south%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
</script>
<style>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</style>		<style>
    #wpadminbar ul li#wp-admin-bar-support a.ab-item, .toplevel_page_rhino_group_support a, .toplevel_page_rhino_group_support a div, .toplevel_page_rhino_group_support a div::before{background:#ef801a!important;color:black!important;font-weight:bold!important;}
    #wpadminbar ul li#wp-admin-bar-support a.ab-item:hover, .toplevel_page_rhino_group_support:hover a, .toplevel_page_rhino_group_support:hover a div, .toplevel_page_rhino_group_support:hover a div::before{background:black!important;color:#ef801a!important;}
    	.TFtable{width:200px; border-collapse:collapse; }
	.TFtable td{ padding:7px; border:#a7a6a5 1px solid;}
	/* provide some minimal visual accomodation for IE8 and below */
	.TFtable tr{background: #ffd0a6;}
	/*  Define the background color for all the ODD background rows  */
	.TFtable tr:nth-child(odd){ background: #f7c496;}
	/*  Define the background color for all the EVEN background rows  */
	.TFtable tr:nth-child(even){background: #dedede;}
	.TFtable td:first-child {font-weight: bold;}
  </style>
	<link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.css" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.theme.default.min.css" /><style type="text/css">#header { background: url(https://assets.bowhunting.com/wp-content/themes/bowhunting/images/header.png) no-repeat !important; }</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":true,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":".s.search-input, #responsiveSearchInput"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>		<script>
			window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};
		</script>
		<link rel="amphtml" href="https://www.bowhunting.com/blog/2018/09/10/bowhunting-florida-deer-when-it-all-goes-south/amp/">		<style type="text/css" id="wp-custom-css">
			@media(max-width:767px){
	.nofloat{float:none;
display:block !important;
margin:auto !important;}
}

		</style>
	</head>
<body class="post-template-default single single-post postid-125365 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrap">
<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-odd widget-first widget-1 search-icon widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-123543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
	<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/" >
                <input type="text"  name="s" placeholder="Search..." class="s search-input" />
                <input type="submit" class="searchsubmit search-submit" />
            </form>
           <div class="suma-autocomplete"></div>
        </div></li></ul></div>
<div class="nav-banner-leader-wrapper">
<!-- /33329609/bh_header_970x90 -->
<div id="div-gpt-ad-1464384786632-0" style="text-align: center">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });
	</script>
</div>
</div></div><div class="bar-spacing"></div>

<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-even widget-2 facebook widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10160891257060357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a title="View on Facebook" class="cff-photo cff-media-above" href="https://www.facebook.com/bowhunting/photos/a.330540180356/10160891257060357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/q88/p720x720/41382420_10160891257070357_389223877827362816_o.jpg?_nc_cat=0&oh=9a8c2507864839429a2495729297b2d2&oe=5C2EBE58" alt="Still perfectly paper tuned @mathewsinc @blackeaglearrows #bowhuntordie" data-querystring="_nc_cat=0&oh=9a8c2507864839429a2495729297b2d2&oe=5C2EBE58" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">Still perfectly paper tuned @mathewsinc @blackeaglearrows #bowhuntordie </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 4 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10160891257060357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160891257060357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160891257060357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160891257060357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160891257060357%2F%3Ftype%3D3&amp;title=Still%20perfectly%20paper%20tuned%20%40mathewsinc%20%40blackeaglearrows%20%23bowhuntordie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160891257060357%2F%3Ftype%3D3%20-%20Still%20perfectly%20paper%20tuned%20%40mathewsinc%20%40blackeaglearrows%20%23bowhuntordie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10160884419575357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a title="View on Facebook" class="cff-photo cff-media-above" href="https://www.facebook.com/bowhunting/photos/a.330540180356/10160884419345357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/41186997_10160884419355357_2014627489057341440_o.jpg?_nc_cat=0&oh=7714b14fe15b194429e67cea9d4f1c7d&oe=5C36C67A" alt="Roll Call!

Bowhunt Or Die Bowhunting.com" data-querystring="_nc_cat=0&oh=7714b14fe15b194429e67cea9d4f1c7d&oe=5C36C67A" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">Roll Call!<br/><br/>Bowhunt Or Die Bowhunting.com </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 2 days ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10160884419345357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160884419345357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160884419345357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160884419345357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160884419345357%2F%3Ftype%3D3&amp;title=Roll%20Call%21Bowhunt%20Or%20Die%20Bowhunting.com%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10160884419345357%2F%3Ftype%3D3%20-%20Roll%20Call%21Bowhunt%20Or%20Die%20Bowhunting.com%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-odd widget-last widget-3 twitter widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1038779102113746944" target="_blank" rel="nofollow">
                        <time title="Time posted: 09th Sep 2018 13:20:12" datetime="2018-09-09T13:20:12+00:00" aria-label="Posted on 09th Sep 2018 13:20:12">Sep 9, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        It's almost time! <a href="https://t.co/eLbObaCAcv" rel="nofollow" target="_blank">https://t.co/eLbObaCAcv</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia kclosed" href="#" data-id="1038779102113746944"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1038779102113746944"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1038779102113746944"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1038779102113746944"></a>
                                    </div>
                
                                
                                <div id="1038779102113746944" class="kmedia kclosed">
                                            <a href="https://twitter.com/bowhunting1/status/1038779102113746944/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/Dmp8FofUUAEWEs7.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1038541257805627393" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Sep 2018 21:35:05" datetime="2018-09-08T21:35:05+00:00" aria-label="Posted on 08th Sep 2018 21:35:05">Sep 8, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        Hitting the pond one last time before the weekends are filled with deer hunting. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="http://twitter.com/search?q=%232018deerseason" rel="nofollow" target="_blank">#2018deerseason</a> <a href="https://t.co/xfRdcG84iD" rel="nofollow" target="_blank">https://t.co/xfRdcG84iD</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia kclosed" href="#" data-id="1038541257805627393"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1038541257805627393"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1038541257805627393"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1038541257805627393"></a>
                                    </div>
                
                                
                                <div id="1038541257805627393" class="kmedia kclosed">
                                            <a href="https://twitter.com/bowhunting1/status/1038541257805627393/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/DmmjxPTW0AIa6yv.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/blog/" rel="v:url" property="v:title">Bowhunting Blog</a> » <strong class="breadcrumb_last">Bowhunting Florida Deer: When It All Goes South</strong></span></span></span></div><div class="post-125365 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bowhunting-florida-deer tag-sitka-esw tag-sitka-gear entry"><h1 class="entry-title">Bowhunting Florida Deer: When It All Goes South</h1> 
<div class="post-info"><span class="date published time" title="2018-09-10T06:46:53+00:00">Sep 10, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/brodie-swishe/" rel="author">Brodie Swisher</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2018/09/10/bowhunting-florida-deer-when-it-all-goes-south/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>When you think of bowhunting in Florida, deer hunting is not likely to be the species that comes to mind. Florida is the go-to state for bowhunting the Osceola turkey, countless hogs, gators and more bowfishing action than you can handle. But it&#8217;s rarely considered a top deer hunting destination. That is, unless you&#8217;re looking for a place to deer hunt rutty bucks in the smokin&#8217; hot days of summer. That&#8217;s right! Florida is the only place in the country where you can hunt whitetail deer in the month of July. Better yet, in various parts of the state these bucks are already rutting in the first week of August. So when the opportunity for bowhunting Florida deer came my way this summer, I jumped at the chance to beat the off-season blues by chasing bucks in the Sunshine State.</p>
<div id="attachment_125386" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-125386 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/florida-sunset-Custom.jpg" alt="florida-sunset " width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/florida-sunset-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/florida-sunset-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/florida-sunset-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/florida-sunset-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/florida-sunset-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Bowhunting Florida deer? It&#8217;s not your typical whitetail deer hunt.</p></div>
<h2>Battling the Elements</h2>
<p>It had been over a decade since the last time I&#8217;d hunted in Florida, but I still remember the hum from mosquitoes that settled over the swamp as the sun would set each day and the little devils would rise. It was one of those experiences I found myself promising God I&#8217;d never do again if he would just get me out alive. With this hunt scheduled smack in the middle of summer, I figured the swarm of &#8216;skeeters would be just as bad &#8211; likely worse. It would only be a 4-day hunt, but I packed Thermacell units and refills like I&#8217;d be hunting for a month. I was determined not to let those bloodsuckers ruin my hunt.</p>
<div id="attachment_125373" style="width: 970px" class="wp-caption aligncenter"><img class="size-full wp-image-125373" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/thermacell-Custom.jpg" alt="thermacell " width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/thermacell-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/thermacell-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/thermacell-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/thermacell-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/thermacell-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Don&#8217;t head to the swamp without your Thermacell.</p></div>
<p>The idea of bowhunting Florida in the middle of the summer also causes one to consider the obnoxious heat that tends to send most sound-minded folks headed for water sports, the beach, fishing, or something cooler than sitting in a treestand or ground blind. Yet, that&#8217;s exactly what the plan was. On this trip, we&#8217;d be putting the brand new ESW (Early Season Whitetail) gear from the crew at <a href="http://www.sitkagear.com" target="_blank" rel="nofollow noopener">Sitka Gear</a> to the test. This line of clothing was designed for your warmest weather hunting adventures. The company wanted to put it to the test in some of the hottest and most humid conditions in the country. That would be Florida.</p>
<div id="attachment_125375" style="width: 970px" class="wp-caption aligncenter"><img class="size-full wp-image-125375" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-prehunt-Custom.jpg" alt="ESW-prehunt " width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-prehunt-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-prehunt-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-prehunt-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-prehunt-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-prehunt-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Suited up in the new ESW (Early Season Whitetail) gear from Sitka.</p></div>
<p>Day 1 of my hunt started off with me wading through the swamp to get to a Lone Wolf stand my guide had pointed out through the <a href="http://www.onxhunts.com" target="_blank" rel="noopener">onX</a> app on his phone. He had driven me in as close as possible without spooking any deer. I was a little concerned at first at how close to the hunting areas we were driving in the buggy, but after seeing a few gators in these same waters, I was okay with the ride. The area had experienced daily rains for the last month, leaving much of the ranch covered in eight inches or more of water.</p>
<p>The sounds of the swamp waking up in the morning is an impressive experience. It clearly confirms just how many creatures call this place home. Shortly after the sun came up, I had several does come into the food plot in front of me and feed their way through. An hour later a hog cruised by 150 yards out. Later in the morning another bunch of deer came by within 15 yards of my stand. The group included does, fawns, and a little spiked buck. I saw a pile of turkeys throughout the morning coming and going across the field, but the bucks were a no-show. I climbed down around noon and headed back for lunch.</p>
<div id="attachment_125385" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-125385 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/beestinger-doe-Custom.jpg" alt="beestinger-doe " width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/beestinger-doe-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/beestinger-doe-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/beestinger-doe-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/beestinger-doe-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/beestinger-doe-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Unfortunately the does were off limits during our hunt.</p></div>
<p>That afternoon I sat in a ground blind with my buddy, Eric Whiting, in hopes of catching deer on their way from bed to feed for the evening. Shortly after we climbed into the blind I looked up to see a big hog coming across the field, headed our way. I figured it was the same hog I had seen earlier in the day making its way back out. I scrambled in my chair to position for the shot and let an arrow fly. Sadly, my arrow went right underneath the hog. It was a few yards further than I figured, and I didn&#8217;t give it enough. We saw a bunch of does and fawns that evening, but the bucks continued to be scarce.</p>
<div id="attachment_125382" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-125382 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/deer-from-blind-Custom.jpg" alt="deer-from-blind " width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/deer-from-blind-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/deer-from-blind-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/deer-from-blind-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/deer-from-blind-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/deer-from-blind-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">There was no shortage of does on this afternoon sit in the blind, but the bucks continued to play tough.</p></div>
<p>Fortunately, friend and writer, Tony Peterson, made good on the hog that came his way that evening. Not one to ever pass on pork, Tony sent an arrow flying and shed first blood of the hunt. Outdoor writer, Mike Shea, also found himself in the middle of the action on that first evening and managed to kill one of the target bucks for the week.</p>
<div id="attachment_125378" style="width: 970px" class="wp-caption aligncenter"><img class="size-full wp-image-125378" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/tony-hog-Custom.jpg" alt="tony-hog " width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/tony-hog-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/tony-hog-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/tony-hog-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/tony-hog-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/tony-hog-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Camp meat.</p></div>
<h2>Stuck in a Rut</h2>
<p>The amount of water on the ranch during our hunt made things difficult. Access was severely limited. Stands that were normally easily accessible by foot were now flooded. Camp organizer, Mike Massey, had his hands full trying to shuffle hunters around to the limited high-ground hunting opportunities. And when we did find stands that were huntable, getting to them was another whole issue. The conditions were brutal on equipment and vehicles. Getting swamped and stuck soon became a daily occurrence. The tractor and toe chains got a good workout during our hunt, no doubt.</p>
<div id="envira-gallery-wrap-125389" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base_dark" itemscope itemtype="http://schema.org/ImageGallery"><div class="envira-gallery-description envira-gallery-description-above" style="padding-bottom: 10px;"></div><div data-row-height="" data-justified-margins="" data-gallery-theme="" id="envira-gallery-125389" class="envira-gallery-public  envira-gallery-4-columns envira-clear enviratope" data-envira-columns="4"><div id="envira-gallery-item-125397" class="envira-gallery-item enviratope-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/walking-out-Custom.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="Walking Out" data-envira-caption="Walking Out - " data-envira-lightbox-caption="Walking Out" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/walking-out-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125397" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/walking-out-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/walking-out-Custom-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125397" data-envira-caption="Walking Out - " data-envira-lightbox-caption="Walking Out"	alt="" title="Walking Out"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/walking-out-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/walking-out-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125396" class="envira-gallery-item enviratope-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5638-Custom.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="Swamp Buggy" data-envira-caption="Swamp Buggy - " data-envira-lightbox-caption="Swamp Buggy" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5638-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125396" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5638-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5638-Custom-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125396" data-envira-caption="Swamp Buggy - " data-envira-lightbox-caption="Swamp Buggy"	alt="" title="Swamp Buggy"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5638-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5638-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125395" class="envira-gallery-item enviratope-item envira-gallery-item-3 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5587-Custom.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="Swamped" data-envira-caption="Swamped - " data-envira-lightbox-caption="Swamped" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5587-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125395" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5587-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5587-Custom-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125395" data-envira-caption="Swamped - " data-envira-lightbox-caption="Swamped"	alt="" title="Swamped"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5587-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5587-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125394" class="envira-gallery-item enviratope-item envira-gallery-item-4 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-tractor-Custom.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="Tractor Pull" data-envira-caption="Tractor Pull - " data-envira-lightbox-caption="Tractor Pull" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-tractor-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125394" class="envira-gallery-image envira-gallery-image-4" data-envira-index="4" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-tractor-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-tractor-Custom-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125394" data-envira-caption="Tractor Pull - " data-envira-lightbox-caption="Tractor Pull"	alt="" title="Tractor Pull"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-tractor-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-tractor-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125393" class="envira-gallery-item enviratope-item envira-gallery-item-5 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-1.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="Stuck Ranger" data-envira-caption="Stuck Ranger - " data-envira-lightbox-caption="Stuck Ranger" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-1.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125393" class="envira-gallery-image envira-gallery-image-5" data-envira-index="5" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-1-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-1-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125393" data-envira-caption="Stuck Ranger - " data-envira-lightbox-caption="Stuck Ranger"	alt="" title="Stuck Ranger"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-1-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-1-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125392" class="envira-gallery-item enviratope-item envira-gallery-item-6 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-backside-Custom.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="The Crew in Buggy" data-envira-caption="The Crew in Buggy - " data-envira-lightbox-caption="The Crew in Buggy" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-backside-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125392" class="envira-gallery-image envira-gallery-image-6" data-envira-index="6" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-backside-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-backside-Custom-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125392" data-envira-caption="The Crew in Buggy - " data-envira-lightbox-caption="The Crew in Buggy"	alt="" title="The Crew in Buggy"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-backside-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-backside-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125391" class="envira-gallery-item enviratope-item envira-gallery-item-7 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-towing-Custom.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="Tractor Tow" data-envira-caption="Tractor Tow - " data-envira-lightbox-caption="Tractor Tow" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-towing-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125391" class="envira-gallery-image envira-gallery-image-7" data-envira-index="7" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-towing-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-towing-Custom-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125391" data-envira-caption="Tractor Tow - " data-envira-lightbox-caption="Tractor Tow"	alt="" title="Tractor Tow"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-towing-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-towing-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125390" class="envira-gallery-item enviratope-item envira-gallery-item-8 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom.jpg" class="envira-gallery-125389 envira-gallery-link " rel="enviragallery125389" title="Out of Gas" data-envira-caption="Out of Gas - " data-envira-lightbox-caption="Out of Gas" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125390" class="envira-gallery-image envira-gallery-image-8" data-envira-index="8" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-540x405.jpg" data-envira-gallery-id="125389" data-envira-item-id="125390" data-envira-caption="Out of Gas - " data-envira-lightbox-caption="Out of Gas"	alt="" title="Out of Gas"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div></div></div><noscript><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/walking-out-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5638-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/IMG_5587-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-tractor-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom-1.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-backside-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-towing-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/buggy-stuck-Custom.jpg" alt="" /></noscript>
<p>Over the next few days, the conditions went from bad to worse. The rains continued, the bucks laid low, and we were plagued by vehicles getting stuck and breaking down. It was comical at times. But it was the stuff that makes for genuine hunting camp memories. In fact, the atmosphere at camp is what made the week such a unique experience. We watched gators sneaking through the shallows just 4o yards from the back deck, fed the camp owl by hand, and told hunting stories late into the night. Punched tags or not, a good hunting camp comes down to how you handle things when the conditions are beyond your control. We had a great group of guys that knew how to have fun despite a tough week in the deer woods.</p>
<div id="envira-gallery-wrap-125398" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base_dark" itemscope itemtype="http://schema.org/ImageGallery"><div class="envira-gallery-description envira-gallery-description-above" style="padding-bottom: 10px;"></div><div data-row-height="" data-justified-margins="" data-gallery-theme="" id="envira-gallery-125398" class="envira-gallery-public  envira-gallery-4-columns envira-clear enviratope" data-envira-columns="4"><div id="envira-gallery-item-125402" class="envira-gallery-item enviratope-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/guys-with-treestands-Custom.jpg" class="envira-gallery-125398 envira-gallery-link " rel="enviragallery125398" title="Treestand Prep" data-envira-caption="Treestand Prep - " data-envira-lightbox-caption="Treestand Prep" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/guys-with-treestands-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125402" class="envira-gallery-image envira-gallery-image-1" data-envira-index="1" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/guys-with-treestands-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/guys-with-treestands-Custom-540x405.jpg" data-envira-gallery-id="125398" data-envira-item-id="125402" data-envira-caption="Treestand Prep - " data-envira-lightbox-caption="Treestand Prep"	alt="" title="Treestand Prep"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/guys-with-treestands-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/guys-with-treestands-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125401" class="envira-gallery-item enviratope-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/gator-tail-Custom.jpg" class="envira-gallery-125398 envira-gallery-link " rel="enviragallery125398" title="Gator Tail" data-envira-caption="Gator Tail - " data-envira-lightbox-caption="Gator Tail" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/gator-tail-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125401" class="envira-gallery-image envira-gallery-image-2" data-envira-index="2" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/gator-tail-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/gator-tail-Custom-540x405.jpg" data-envira-gallery-id="125398" data-envira-item-id="125401" data-envira-caption="Gator Tail - " data-envira-lightbox-caption="Gator Tail"	alt="" title="Gator Tail"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/gator-tail-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/gator-tail-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125400" class="envira-gallery-item enviratope-item envira-gallery-item-3 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/crew-on-porch-Custom.jpg" class="envira-gallery-125398 envira-gallery-link " rel="enviragallery125398" title="Hunting Camp" data-envira-caption="Hunting Camp - " data-envira-lightbox-caption="Hunting Camp" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/crew-on-porch-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125400" class="envira-gallery-image envira-gallery-image-3" data-envira-index="3" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/crew-on-porch-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/crew-on-porch-Custom-540x405.jpg" data-envira-gallery-id="125398" data-envira-item-id="125400" data-envira-caption="Hunting Camp - " data-envira-lightbox-caption="Hunting Camp"	alt="" title="Hunting Camp"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/crew-on-porch-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/crew-on-porch-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div><div id="envira-gallery-item-125399" class="envira-gallery-item enviratope-item envira-gallery-item-4 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://assets.bowhunting.com/wp-content/uploads/2018/09/boots-and-yeti-Custom.jpg" class="envira-gallery-125398 envira-gallery-link " rel="enviragallery125398" title="Yeti and Lacrosse" data-envira-caption="Yeti and Lacrosse - " data-envira-lightbox-caption="Yeti and Lacrosse" data-envira-retina="" data-thumbnail="https://assets.bowhunting.com/wp-content/uploads/2018/09/boots-and-yeti-Custom.jpg" data-mobile-thumbnail=""  itemprop="contentUrl""><div class="envira-lazy" style="padding-bottom:68.5714285714%;"><img id="envira-gallery-image-125399" class="envira-gallery-image envira-gallery-image-4" data-envira-index="4" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/boots-and-yeti-Custom-540x405.jpg" data-envira-src="https://assets.bowhunting.com/wp-content/uploads/2018/09/boots-and-yeti-Custom-540x405.jpg" data-envira-gallery-id="125398" data-envira-item-id="125399" data-envira-caption="Yeti and Lacrosse - " data-envira-lightbox-caption="Yeti and Lacrosse"	alt="" title="Yeti and Lacrosse"  itemprop="thumbnailUrl" data-envira-srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/boots-and-yeti-Custom-540x405.jpg 400w,https://assets.bowhunting.com/wp-content/uploads/2018/09/boots-and-yeti-Custom-540x405.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div></a></div></div></div></div><noscript><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/guys-with-treestands-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/gator-tail-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/crew-on-porch-Custom.jpg" alt="" /><img src="https://assets.bowhunting.com/wp-content/uploads/2018/09/boots-and-yeti-Custom.jpg" alt="" /></noscript>
<h2>A Look at the Gear</h2>
<p>Living in the south, I&#8217;m always looking for better gear for hot-weather hunting. Sitka seems to have figured it out with their new ESW gear. The <a href="https://www.sitkagear.com/products/whitetail/forested/tree-stand/esw-pant/elevated-ii" target="_blank" rel="nofollow noopener">ESW pant</a> is a technical hunting pant that is easily one of my new favorites. It features a 4-way stretch polyester that handled the elements remarkably well throughout the week. On extreme heat hunts like we had in Florida, you&#8217;ll appreciate the body-mapped mesh ventilation in the gusset and pockets to keep you cooler. The company also added Permanent Polygiene Odor Control Technology to help minimize the funk that often comes with hot weather hunting.</p>
<div id="attachment_125379" style="width: 968px" class="wp-caption aligncenter"><img class="wp-image-125379 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-bro-looking-Custom.jpg" alt="ESW-bro-looking " width="958" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-bro-looking-Custom.jpg 958w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-bro-looking-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-bro-looking-Custom-768x577.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-bro-looking-Custom-539x405.jpg 539w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-bro-looking-Custom-600x451.jpg 600w" sizes="(max-width: 958px) 100vw, 958px" /><p class="wp-caption-text">The ESW gear was designed to keep you comfortable, even when hunting in some of the most hot and humid places in the country.</p></div>
<p>The <a href="https://www.sitkagear.com/products/whitetail/forested/tree-stand/esw-shirt/elevated-ii" target="_blank" rel="nofollow noopener">ESW Shirt</a> is also built from a lightweight stretch polyester and features mesh pits for ventilation, silent snaps, and the same odor control as the pant. The system also includes the <a href="https://www.sitkagear.com/products/whitetail/forested/tree-stand/esw-glove/elevated-ii" target="_blank" rel="nofollow noopener">ESW gloves</a>. I really liked the feel of these gloves. They&#8217;re a technical shooting glove that gives you plenty of comfort and protection, yet allows you to do the things you need to do without having to take your gloves off.</p>
<div id="attachment_125380" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-125380 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-glove-Custom.jpg" alt="bowhunting florida deer - ESW-glove" width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-glove-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-glove-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-glove-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-glove-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/ESW-glove-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">The ESW Glove allows plenty of mobility as well as freedom to trigger your release.</p></div>
<p>Aside from the ESW gear, one of my favorite new pieces of gear used during this hunt would be Sitka&#8217;s new <a href="https://www.sitkagear.com/products/whitetail/forested/tree-stand/bow-sling/elevated-ii" target="_blank" rel="noopener">Bow Sling</a>. I&#8217;ve used a number of bow slings over the years, none quite as slick and simple as this one. With the weather and conditions as bad as they were throughout this hunt, it was nice to know my bow was protected from the mud and crud, as well as from bouncing around in the back of the swamp buggy.</p>
<div id="attachment_125381" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-125381 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/09/Sitka-Bow-SLing-Custom.jpg" alt="bowhunting florida deer Sitka Bow SLing " width="960" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/09/Sitka-Bow-SLing-Custom.jpg 960w, https://assets.bowhunting.com/wp-content/uploads/2018/09/Sitka-Bow-SLing-Custom-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2018/09/Sitka-Bow-SLing-Custom-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/09/Sitka-Bow-SLing-Custom-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2018/09/Sitka-Bow-SLing-Custom-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">The Sitka Bow Sling is an easy-on-easy-off bow sling that offers great protection for your bow.</p></div>
<p>And of course, the <a href="http://www.thermacell.com" target="_blank" rel="noopener">Thermacell</a> was a lifesaver. Mosquitoes will run you out of the swamp in Florida. It&#8217;s nothing short of miserable for the hunter without a Thermacell. When bowhunting Florida deer &#8211; and anywhere else in the south &#8211; I&#8217;ve learned to never leave home without it. I used the MR450 unit throughout the week. It  provides a 15&#8217;x15&#8242; zone of protection. Just remember to turn it on, and get it warmed up before you head into the swamp.</p>
<h2>Bowhunting Florida Deer &#8211; Conclusion</h2>
<p>Regardless of the fact that the majority of us never notched our buck tag in Florida, this hunt opened our eyes to new opportunities that abound in the swamp when you travel to the deep south. And despite some tough conditions and slow activity from the local deer herd, our trip south for bowhunting Florida deer brought plenty of good times and camp camaraderie with a great group of guys that know how to roll with the punches when it all goes south.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/bowhunting-florida-deer/" rel="tag">Bowhunting Florida Deer</a>, <a href="https://www.bowhunting.com/tag/sitka-esw/" rel="tag">Sitka ESW</a>, <a href="https://www.bowhunting.com/tag/sitka-gear/" rel="tag">Sitka Gear</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/04/20/sitka-gear-titles-hunting-film-tour/" rel="bookmark" title="Sitka Gear Titles Hunting Film Tour" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/sitka-gear-titles-hunting-film-tour-320x178.jpg" classes="post-1134 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-film tag-sitka-gear entry " alt="Sitka Gear Titles Hunting Film Tour"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/04/20/sitka-gear-titles-hunting-film-tour/" rel="bookmark" title="Sitka Gear Titles Hunting Film Tour">
									Sitka Gear Titles Hunting Film Tour                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/04/15/sitka-gear-goes-lite-on-the-jetstream/" rel="bookmark" title="Sitka Gear Goes Lite On The Jetstream" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/sitka-gear-goes-lite-on-the-jetstream-148x180.jpg" classes="post-1142 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jacket tag-sitka-gear entry " alt="Sitka Gear Goes Lite On The Jetstream"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/04/15/sitka-gear-goes-lite-on-the-jetstream/" rel="bookmark" title="Sitka Gear Goes Lite On The Jetstream">
									Sitka Gear Goes Lite On The Jetstream                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/04/15/sitka-gear-system-now-complete-for-serious-whitetail-hunter/" rel="bookmark" title="Sitka Gear System Now Complete For Serious Whitetail Hunter" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/sitka-gear-system-now-complete-for-serious-whitetail-hunter-116x180.jpg" classes="post-1144 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pack tag-sitka-gear tag-tool-box tag-tool-bucket entry " alt="Sitka Gear System Now Complete For Serious Whitetail Hunter"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/04/15/sitka-gear-system-now-complete-for-serious-whitetail-hunter/" rel="bookmark" title="Sitka Gear System Now Complete For Serious Whitetail Hunter">
									Sitka Gear System Now Complete For Serious Whitetail Hunter                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/09/10/bowhunting-florida-deer-when-it-all-goes-south/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 170607 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/manage-subscriptions?srp=125365&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125365' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc16be2e7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-even widget-2 socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-odd widget-3 blogAd1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-even widget-4 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p>
</div></div></div>
<div id="rss-3" class="widget-odd widget-5 forum-posts widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/2018-nfl-season.93176/'>2018 NFL Season</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/team-26-mid-south-monsters.93688/'>Team 26 - Mid South Monsters</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/hello-from-washington.94050/'>hello from washington</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/rack-and-roll-team-14.93690/'>RACK AND ROLL! TEAM 14!</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/looking-for-some-form-critic.94056/'>Looking for some form critic</a></li></ul></div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-even widget-6 widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1038779102113746944" target="_blank" rel="nofollow">
                        <time title="Time posted: 09th Sep 2018 13:20:12" datetime="2018-09-09T13:20:12+00:00" aria-label="Posted on 09th Sep 2018 13:20:12">Sep 9, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        It's almost time! <a href="https://t.co/eLbObaCAcv" rel="nofollow" target="_blank">https://t.co/eLbObaCAcv</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="1038779102113746944"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1038779102113746944"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1038779102113746944"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1038779102113746944"></a>
                                    </div>
                
                                
                                <div id="1038779102113746944" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/1038779102113746944/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/Dmp8FofUUAEWEs7.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1038541257805627393" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Sep 2018 21:35:05" datetime="2018-09-08T21:35:05+00:00" aria-label="Posted on 08th Sep 2018 21:35:05">Sep 8, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        Hitting the pond one last time before the weekends are filled with deer hunting. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="http://twitter.com/search?q=%232018deerseason" rel="nofollow" target="_blank">#2018deerseason</a> <a href="https://t.co/xfRdcG84iD" rel="nofollow" target="_blank">https://t.co/xfRdcG84iD</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="1038541257805627393"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1038541257805627393"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1038541257805627393"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1038541257805627393"></a>
                                    </div>
                
                                
                                <div id="1038541257805627393" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/1038541257805627393/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/DmmjxPTW0AIa6yv.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1038219146868281344" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Sep 2018 00:15:08" datetime="2018-09-08T00:15:08+00:00" aria-label="Posted on 08th Sep 2018 00:15:08">Sep 8, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        What a trip it was. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="http://twitter.com/search?q=%23speedgoats" rel="nofollow" target="_blank">#speedgoats</a> <a href="https://t.co/EyM5tYNwWy" rel="nofollow" target="_blank">https://t.co/EyM5tYNwWy</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="1038219146868281344"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1038219146868281344"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1038219146868281344"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1038219146868281344"></a>
                                    </div>
                
                                
                                <div id="1038219146868281344" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/1038219146868281344/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/Dmh-z6FUwAMcbwm.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-odd widget-last widget-7 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">

        <div class="footer-partners">
        <h2>Our Partners</h2>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="Lancaster Archery Supply" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt=" StealthCam" />
                    </a>
                </div>
                <div>
                    <a href="https://www.yeti.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2018/04/yeti.png" alt="Yeti Coolers" />
                    </a>
                </div>
                <div>
                    <a href="http://www.tinks.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="Tinks" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="Moose Utilities" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="New Archery Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="ScentLok" />
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="Black Eagle Arrows" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="Lone Wolf Hunting Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="HHA Sports" />
                    </a>
                </div>
                <div>
                    <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="Heartland Wildlife" />
                    </a>
                </div>
            </div>
        </div>
        </div>
        <div class="top-footer">
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                        <li>847.659.8200</li>
                        <li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
                    </ul>
                    <ul id="quicklinks">
                        <li><h4>Quick Links</h4></li>
                        <li>
                            <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
                        </li>
                        <li>
                            <a href='/gear/'>Bowhunting.com Shop</a>
                        </li>
                        <li>
                            <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
                        </li>
                        <li>
                            <a href='/bowhunt-101/'>Bowhunt 101</a>
                        </li>
                        <li>
                            <a href='/blog/'>Bowhunting Blog</a>
                        </li>
                    </ul>
                    <ul id="connect">
                        <li><h4>Connect with Us</h4></li>



                        <li>
                            <a href='/contact-us/'>Email Us</a>
                        </li>
                        <li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
                        <li><a href="/contributors/">Editorial Submissions</a></li>
                        <li><a href="/video-team-application/">Video Staff Application</a></li>
                        <li><a href="/brand-ambassador-application/">Brand Ambassador Program</a></li>
                    </ul>
                </div>
                <!--<div class="left-bottom group">

                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>-->
        <div class="clear"></div>

    </div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/10.4.1/lazyload.min.js"></script>
<script src="/wp-content/themes/bowhunting/js/showads.js"></script>
</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.4.1 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->

<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
</ul></div>
        <form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->



<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >




    <div class="threeLines " id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script><script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://assets.bowhunting.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='envira-gallery-style-css'  href='https://assets.bowhunting.com/wp-content/plugins/envira-gallery/assets/css/envira.css' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-lazyload-css'  href='https://assets.bowhunting.com/wp-content/plugins/envira-gallery/assets/css/responsivelyLazy.css' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-jgallery-css'  href='https://assets.bowhunting.com/wp-content/plugins/envira-gallery/assets/css/justifiedGallery.css' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-supersize-style-css'  href='https://assets.bowhunting.com/wp-content/plugins/envira-gallery/assets/css/envira-supersize.css?ver=1.7.2' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallerybase_dark-theme-css'  href='https://assets.bowhunting.com/wp-content/plugins/envira-gallery/themes/base_dark/css/style.css?ver=4.9.8' type='text/css' media='all' property="stylesheet" />
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.9.0'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var envira_lazy_load = "true";
var envira_lazy_load_initial = "false";
var envira_lazy_load_delay = "500";
var envira_gallery = {"debug":""};
var envira_lazy_load = "true";
var envira_lazy_load_initial = "false";
var envira_lazy_load_delay = "500";
var envira_gallery = {"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/envira-gallery/assets/js/min/envira-min.js?ver=1.7.2'></script>
<script async="async" type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
        <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .ktogglemedia' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var klink = jQuery(this);
                var kid = klink.data( 'id' );
                var kcontainer = jQuery( '#' + kid );

                if ( klink.hasClass('kclosed') && kcontainer.hasClass('kclosed') ) {

                    klink.removeClass('kclosed');
                    kcontainer.removeClass('kclosed');

                } else {

                    klink.addClass('kclosed');
                    kcontainer.addClass('kclosed');

                };

            });
            
        });
        //]]>
        
    </script>
    
		<script type="text/javascript">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</script>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->
</body>
</html>
