<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>LaCrosse Alphaburly Pro - OPTIFADE Elevated II Boot Review | Bowhunting.com</title>
<meta name="description" content="Take a closer look at the LaCrosse Alphaburly Pro in OPTIFADE Elevated II camo pattern in our latest boot review."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2018/01/03/lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LaCrosse Alphaburly Pro - OPTIFADE Elevated II Boot Review | Bowhunting.com" />
<meta property="og:description" content="Take a closer look at the LaCrosse Alphaburly Pro in OPTIFADE Elevated II camo pattern in our latest boot review." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2018/01/03/lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:publisher" content="https://www.facebook.com/bowhunting" />
<meta property="article:tag" content="hunting boots" />
<meta property="article:tag" content="LaCrosse Boots" />
<meta property="article:tag" content="new products" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2018-01-03T06:47:03-06:00" />
<meta property="article:modified_time" content="2018-01-02T12:26:06-06:00" />
<meta property="og:updated_time" content="2018-01-02T12:26:06-06:00" />
<meta property="fb:admins" content="911580938899743" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/01/Feature-lacrosse-layout.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Take a closer look at the LaCrosse Alphaburly Pro in OPTIFADE Elevated II camo pattern in our latest boot review." />
<meta name="twitter:title" content="LaCrosse Alphaburly Pro - OPTIFADE Elevated II Boot Review | Bowhunting.com" />
<meta name="twitter:site" content="@bowhunting1" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/01/Feature-lacrosse-layout.jpg" />
<meta name="twitter:creator" content="@bowhunting1" />
<meta property="DC.date.issued" content="2018-01-03T06:47:03-06:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; LaCrosse Alphaburly Pro &#8211; OPTIFADE Elevated II Boot Review Comments Feed" href="https://www.bowhunting.com/blog/2018/01/03/lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wf-style-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style-mod.css?ver=3.9.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='bh-print-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/print.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bh-fancycss-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-d9b8173ebb67df3a916f3af760c37f9a-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.bowhunting.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.9.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=114027' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F01%2F03%2Flacrosse-alphaburly-pro-optifade-elevated-ii-boot-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F01%2F03%2Flacrosse-alphaburly-pro-optifade-elevated-ii-boot-review%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
</script>
<style>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</style>		<style>
    #wpadminbar ul li#wp-admin-bar-support a.ab-item, .toplevel_page_rhino_group_support a, .toplevel_page_rhino_group_support a div, .toplevel_page_rhino_group_support a div::before{background:#ef801a!important;color:black!important;font-weight:bold!important;}
    #wpadminbar ul li#wp-admin-bar-support a.ab-item:hover, .toplevel_page_rhino_group_support:hover a, .toplevel_page_rhino_group_support:hover a div, .toplevel_page_rhino_group_support:hover a div::before{background:black!important;color:#ef801a!important;}
    	.TFtable{width:200px; border-collapse:collapse; }
	.TFtable td{ padding:7px; border:#a7a6a5 1px solid;}
	/* provide some minimal visual accomodation for IE8 and below */
	.TFtable tr{background: #ffd0a6;}
	/*  Define the background color for all the ODD background rows  */
	.TFtable tr:nth-child(odd){ background: #f7c496;}
	/*  Define the background color for all the EVEN background rows  */
	.TFtable tr:nth-child(even){background: #dedede;}
	.TFtable td:first-child {font-weight: bold;}
  </style>
	<link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.css" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.theme.default.min.css" /><style type="text/css">#header { background: url(https://assets.bowhunting.com/wp-content/themes/bowhunting/images/header.png) no-repeat !important; }</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script>
			window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};
		</script>
		<link rel="amphtml" href="https://www.bowhunting.com/blog/2018/01/03/lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review/amp/" /></head>
<body class="post-template-default single single-post postid-114027 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrap">

<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-1 widget-first widget-odd search-icon widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-2 widget-last widget-even widget widget_text"><div class="widget-2 widget-last widget-even widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
                            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/search" >
                                <input type="text"  name="q" placeholder="Search..." class="s search-input" />
                                <input type="submit" class="searchsubmit search-submit" />
                            </form>
                        </div></li></ul></div>
<div class="nav-banner-leader-wrapper">
<!-- /33329609/bh_header_970x90 -->
<div id="div-gpt-ad-1464384786632-0" style="text-align: center">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });
	</script>
</div>
</div></div><div class="bar-spacing"></div>

<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-2 widget-even facebook widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10159833123450357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a title="View on Facebook" class="cff-photo cff-media-above" href="https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10159833118340357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t31.0-0/p480x480/26170877_10159833118340357_2535473329360952250_o.jpg?oh=41102984ae4c69f0cac11a6ad9b48c2d&oe=5ABC8FEF" alt="Team member Clinton Fawcett shot the biggest buck of his life last night in Illinois.  Being unsure of the shot he decided to wait overnight to track the buck, only to find the coyotes beat him to the deer today.  While its not the ending any of us hope for, it is reality and the nature of wild things.  Congrats to Clinton on another great season! #bowhuntordie" data-querystring="oh=41102984ae4c69f0cac11a6ad9b48c2d&oe=5ABC8FEF" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">Team member Clinton Fawcett shot the biggest buck of his life last night in Illinois.  Being unsure of the shot he decided to wait overnight to track the buck, only to find the coyotes beat him to the deer today.  While it's not the ending any of us hope for, it is reality and the nature of wild things.  Congrats to Clinton on another great season! #bowhuntordie </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 15 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10159833118340357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159833118340357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159833118340357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159833118340357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159833118340357%2F%3Ftype%3D3&amp;title=Team%20member%20Clinton%20Fawcett%20shot%20the%20biggest%20buck%20of%20his%20life%20last%20night%20in%20Illinois.%20%20Being%20unsure%20of%20the%20shot%20he%20decided%20to%20wait%20overnight%20to%20track%20the%20buck%2C%20only%20to%20find%20the%20coyotes%20beat%20him%20to%20the%20deer%20today.%20%20While%20it%27s%20not%20the%20ending%20any%20of%20us%20hope%20for%2C%20it%20is%20reality%20and%20the%20nature%20of%20wild%20things.%20%20Congrats%20to%20Clinton%20on%20another%20great%20season%21%20%23bowhuntordie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159833118340357%2F%3Ftype%3D3%20-%20Team%20member%20Clinton%20Fawcett%20shot%20the%20biggest%20buck%20of%20his%20life%20last%20night%20in%20Illinois.%20%20Being%20unsure%20of%20the%20shot%20he%20decided%20to%20wait%20overnight%20to%20track%20the%20buck%2C%20only%20to%20find%20the%20coyotes%20beat%20him%20to%20the%20deer%20today.%20%20While%20it%27s%20not%20the%20ending%20any%20of%20us%20hope%20for%2C%20it%20is%20reality%20and%20the%20nature%20of%20wild%20things.%20%20Congrats%20to%20Clinton%20on%20another%20great%20season%21%20%23bowhuntordie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10159826329460357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a title="View on Facebook" class="cff-photo cff-media-above" href="https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10159826329060357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/s720x720/26171092_10159826329060357_5681511762323858422_o.jpg?oh=55b324fdb7bbe24102b6497af67eee5f&oe=5AF88931" alt="A new year begins..." data-querystring="oh=55b324fdb7bbe24102b6497af67eee5f&oe=5AF88931" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">A new year begins... </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 2 days ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10159826329060357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159826329060357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159826329060357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159826329060357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159826329060357%2F%3Ftype%3D3&amp;title=A%20new%20year%20begins...%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159826329060357%2F%3Ftype%3D3%20-%20A%20new%20year%20begins...%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-3 widget-last widget-odd twitter widget kebo_twitter_feed_widget"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/944237805726728193" target="_blank" rel="nofollow">
                        <time title="Time posted: 22nd Dec 2017 10:06:50" datetime="2017-12-22T10:06:50+00:00" aria-label="Posted on 22nd Dec 2017 10:06:50">Dec 22, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Public land smack down on this week's episode of Bowhunt or Die.  A must-see episode! <a href="https://www.bowhunting.com/video/bowhunt-or-die-season-8-episode-29/" target="_blank">bowhunting.com/video/bowhunt-…</a>… <a href="https://twitter.com/i/web/status/944237805726728193" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=944237805726728193"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=944237805726728193"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=944237805726728193"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/941331257098756096" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Dec 2017 09:37:15" datetime="2017-12-14T09:37:15+00:00" aria-label="Posted on 14th Dec 2017 09:37:15">Dec 14, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Today only, Bowhunt or Die knit hats are just $15!  Quick shipping just in time for Christmas. Did we mention they… <a href="https://twitter.com/i/web/status/941331257098756096" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=941331257098756096"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=941331257098756096"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=941331257098756096"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/blog/" rel="v:url" property="v:title">Bowhunting Blog</a> » <strong class="breadcrumb_last">LaCrosse Alphaburly Pro &#8211; OPTIFADE Elevated II Boot Review</strong></span></span></span></div><div class="post-114027 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-hunting-boots tag-lacrosse-boots tag-new-products entry"><h1 class="entry-title">LaCrosse Alphaburly Pro &#8211; OPTIFADE Elevated II Boot Review</h1> 
<div class="post-info"><span class="date published time" title="2018-01-03T06:47:03+00:00">Jan 3, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/john-fassnacht/" rel="author">Jonathan Fassnacht</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2018/01/03/lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review/#comments">1 Comment</a></span> </div><div class="entry-content"><p><span style="font-weight: 400;">LaCrosse footwear has been in business since 1897, which is an incredible feat in itself. The reason they have been in business for over a century is because they have proven that they make great products. Earning a reputation as a premium rubber boot maker, they have manufactured the Alphaburly boots for about a decade. However, in 2017 they introduced the </span><span style="font-weight: 400;">GORE OPTIFADE </span><span style="font-weight: 400;">Elevated II and Marsh concealment patterns in a partnership with Sitka and GORE with their Alphaburly Pro boots. They are the first rubber boot company to put these patterns on a rubber boot making it possible for whitetail chasing Sitka fans now to have a matching boot. The Alphaburly Pro tread is more aggressive than a lot of their other tread patterns. If you navigate tough terrain, these boots are worth a look. </span></p>
<div id="attachment_120445" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120445" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/9-Lacrosse-Tread.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/9-Lacrosse-Tread.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2018/01/9-Lacrosse-Tread-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/01/9-Lacrosse-Tread-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/9-Lacrosse-Tread-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/01/9-Lacrosse-Tread-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The AlphaBurly Pro with <span style="font-weight: 400;">OPTIFADE </span>concealment patterns is made for tough terrain.</p></div>
<p><span style="font-weight: 400;">Bowhunters have a ton of options when it comes to what boots to wear. There are a few things that are a given &#8211; you need something that is comfortable, durable, and scent free. Rubber boots are a great option because the rubber doesn’t hold scent molecules like leather or mesh materials do. Historically, the only issue with rubber boots has been that they are not very comfortable. LaCrosse’s focus is on comfort and features to enhance the experience and they have done that with this boot. </span></p>
<h2>UNBOXING</h2>
<div id="attachment_120438" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120438" src="https://assets.bowhunting.com/wp-content/uploads/2017/10/2-Lacrosse-in-box.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/10/2-Lacrosse-in-box.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2017/10/2-Lacrosse-in-box-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/10/2-Lacrosse-in-box-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/10/2-Lacrosse-in-box-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/10/2-Lacrosse-in-box-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The Alphaburly Pro comes in mens whole sizes from 6-15 and are about 17 inches tall.</p></div>
<p><span style="font-weight: 400;">I have to say the boots themselves are impressive out of the box. The new concealment patterns look great and  at around $180 pair, you definitely feel like a rockstar the first time you put them on. They weigh 2.4 pounds each and are about 4.5 inches wide at the sole on the pairs of 13’s we tested. The boots are available in mens whole sizes from 6-15 and women&#8217;s in 5-11.</span></p>
<p><span style="font-weight: 400;">The initial fit with a thin sock felt like the boot was a little loose, but not enough that it felt uncomfortable. The boot’s Active Fit ankle design is made to feel less like a bulky rubber boot and have a more athletic feel. They definitely felt better and more snug and comfortable with a thicker hunting sock. Compared to the older Alphaburly Sport boot I have from LaCrosse, these boots actually fit a bit more loose in the toe box and ankle, but does allow room for air to circulate.</span></p>
<p><span style="font-weight: 400;">The improved liner design isn’t something you normally pay attention to in a boot. But, because it has a stamped pattern to increase airflow around the foot and leg, it helps feet stay warm in the cold and still breathe when it’s warm. It has moisture wicking and quick drying elements that make it desirable. Additionally, it is flexible and the uppers are designed to fold down for greater ventilation and cooling. </span></p>
<div id="attachment_120440" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120440" src="https://assets.bowhunting.com/wp-content/uploads/2017/10/4-Lacrosse-Patterned-Liner.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/10/4-Lacrosse-Patterned-Liner.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2017/10/4-Lacrosse-Patterned-Liner-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/10/4-Lacrosse-Patterned-Liner-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/10/4-Lacrosse-Patterned-Liner-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/10/4-Lacrosse-Patterned-Liner-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The improved Alphaburly patterned Liner allows air to circulate to cool in warm weather and warm when it&#8217;s cold.</p></div>
<h2>Boot Construction</h2>
<p><span style="font-weight: 400;">Cheaper versions of rubber boots are made entirely of rubber and don’t have any flexibility causing them to feel very stiff on your feet. These boots are made from a premium natural rubber over a neoprene liner.  The collar is double stitched and the insulated version also includes a Thinsulate liner between the neoprene and rubber giving it a MILD Rating which is 0 &#8211; 70 deg . The 800 gram insulated Version is given a cold rating from -50 to 40 deg. I am not sure who is hunting in -50  degrees, but if you test them out at -50 please let us know how they perform. The OPTIFADE Marsh comes in a 1600 gram insulation package rated for -70 &#8211; 30 deg. </span></p>
<div id="attachment_120453" style="max-width: 2058px" class="wp-caption aligncenter"><img class="wp-image-120453 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/Larosse-and-layer-collage.jpg" alt="" width="2048" height="1024" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/Larosse-and-layer-collage.jpg 2048w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Larosse-and-layer-collage-320x160.jpg 320w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Larosse-and-layer-collage-768x384.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Larosse-and-layer-collage-720x360.jpg 720w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Larosse-and-layer-collage-1024x512.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The <span style="font-weight: 400;">OPTIFADE</span> Marsh is shown on the left and available with 1600g insulation. The picture on the right shows the layers of rubber on the front of the Alphaburly boot.</p></div>
<p><span style="font-weight: 400;">The uninsulated boots I tested are built with around 3.5 millimeters of neoprene and the toe and heel include 3 layers of rubber. The ankle area includes 2 layers that supports the “Active Fit Design” which effectively redesigns the ankle to fit more snug like a glove. The ankle area is what typically takes a beating from flexing as well as deflecting debris. These extra layers makes the boot more comfortable and easier to get off. </span></p>
<p><span style="font-weight: 400;">The insulated and non insulated version have 2 different tread patterns designed to perform the best in the environments they are most likely to encounter. The tread patterns on both, are designed to be “self cleaning.&#8221; So if you wear them inside, they will hopefully reduce those annoying mud pancakes all over the kitchen floor. I found this to work fairly well. The tread patterns are designed to allow the forward motion of the boot to clean out the tread, it’s pretty neat. </span></p>
<div id="attachment_120442" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120442" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/6-Lacrosse-Tread-3.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/6-Lacrosse-Tread-3.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2018/01/6-Lacrosse-Tread-3-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/01/6-Lacrosse-Tread-3-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/6-Lacrosse-Tread-3-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/01/6-Lacrosse-Tread-3-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The tread design on the Aphaburly is designed to be self cleaning. The tread from my old Alphaburly&#8217;s can be seen below.</p></div>
<h2>GENERAL USE OVERVIEW</h2>
<p>Specifications from LaCrosse:</p>
<p><span style="font-weight: 400;">STYLE: 376033</span></p>
<p><span style="font-weight: 400;">WEIGHT: 4.8 lbs per pair</span></p>
<p><span style="font-weight: 400;">HEIGHT: 18&#8243;</span></p>
<p><span style="font-weight: 400;">INSULATION: </span><span style="font-weight: 400;">Non-Insulated</span></p>
<p><span style="font-weight: 400;">CAMO PATTERN: </span><span style="font-weight: 400;">GORE OPTIFADE Elevated II</span></p>
<p><span style="font-weight: 400;">TRACTION: </span><span style="font-weight: 400;">Best for Mud</span></p>
<p><span style="font-weight: 400;">FOOTBED: </span><span style="font-weight: 400;">Removable EVA Footbed</span></p>
<p><span style="font-weight: 400;">SHANK: </span><span style="font-weight: 400;">Nylon Shank</span></p>
<div id="attachment_120449" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120449" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-down-walking.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-down-walking.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-down-walking-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-down-walking-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-down-walking-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-down-walking-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The Alphaburly Pro is designed to be able to roll down the sides to cool the feet if they get warm.</p></div>
<h2>Putting Boots to the Test</h2>
<p>Getting the boot on was not a problem and <span style="font-weight: 400;">The boot fit snug and was surprising lightweight and didn’t feel like I was lugging around my boot. Obviously, they do feel more clunky that a hiking boot, because rubber itself is just heavier. But the boot feels sturdy and are not made for hiking anyway. </span></p>
<p><span style="font-weight: 400;">The expandable gusset is a nice addition because people have all different sized calf muscles. Keeping the boot snug on your calves helps make walking easier by not letting the boot feel loose and clunk. Additionally, this is handy for tucking in your pants to keep them dry or out of the snow. </span></p>
<div id="attachment_120444" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120444" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/8-Lacrosse-gusset1.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/8-Lacrosse-gusset1.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2018/01/8-Lacrosse-gusset1-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/01/8-Lacrosse-gusset1-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/8-Lacrosse-gusset1-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/01/8-Lacrosse-gusset1-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The adjustable gusset allows the boot to be sized to different size calves and pants.</p></div>
<h2>Warmth</h2>
<p><span style="font-weight: 400;">I had no issues with warmth while slowly walking with these boots in 30 degree weather in a normal cotton sock. When wearing rubber boots especially, you must be careful to not allow your feet to sweat or they will almost certainly get cold. Sometimes one trick to avoid the wet foot problem, is to change socks when you arrive at your hunting spot. I have personally done this for years and it works wonders. Having the boot loose enough to wiggle your toes around is an advantage as well. </span></p>
<div id="attachment_120437" style="max-width: 2058px" class="wp-caption aligncenter"><img class="wp-image-120437 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/10/1-lacrosse-up-creek.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/10/1-lacrosse-up-creek.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2017/10/1-lacrosse-up-creek-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/10/1-lacrosse-up-creek-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/10/1-lacrosse-up-creek-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/10/1-lacrosse-up-creek-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">Dry, comfortable feet are a must for any hunter.</p></div>
<h2>Wear</h2>
<p><span style="font-weight: 400;">I wore my last pair of LaCrosse boots for 7 hunting seasons, and they still have awesome tread. There aren’t many signs of wear on these old boots and they are still waterproof. The 2 areas that have shown wear on my old boots were the inside heel that wore down to rubber, and the old rubber style gusset that cracked over time. The new gusset is made of neoprene and quite comfortable around the leg area. The neoprene doesn’t provide the same scent free qualities that the rubber does, but the neoprene is only around the top of the boot, and actually makes walking more comfortable. </span></p>
<div id="attachment_120446" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120446" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/10-Lacrosse-Gussets.png" alt="" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/10-Lacrosse-Gussets.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2018/01/10-Lacrosse-Gussets-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/01/10-Lacrosse-Gussets-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/10-Lacrosse-Gussets-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/01/10-Lacrosse-Gussets-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">The new neoprene on the Alphaburly Pro (left) keep the gusset from cracking like previous designs.</p></div>
<p><span style="font-weight: 400;">Now these took 5-7 to break down in the elements, so I would expect the same level of quality from the New Alphaburlys. Also, if you want them to last, don’t put them in an Ozone bag. Ozone will rapidly deteriorate the rubber.</span></p>
<h2>Summary</h2>
<p><span style="font-weight: 400;">Considering all the factors and options, here’s the main points to take away. LaCrosse has been in business a long time because their products are durable and people like them. Having the first rubber boots available in GORE OPTIFADE and Marsh patterns is pretty cool especially if you are wearing those patterns. The 2 new patterns looks great, and it will be interesting to see if other rubber boot companies will try to get in that game as well. The Alphaburly Pro’s have a few really nice extra touches like the patterned liner designed to provide extra circulation, the adjustable rear gusset, and a self cleaning tread pattern. Sometimes it’s the little things that make a big difference. </span></p>
<div id="attachment_120448" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-120448" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-creek-gusset.png" alt="lacrosse creek gusset" width="2048" height="1152" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-creek-gusset.png 2048w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-creek-gusset-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-creek-gusset-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-creek-gusset-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/01/lacrosse-creek-gusset-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">Great looks and even greater comfort &#8211; the Lacrosse Alphaburly Pro are hard to beat.</p></div>
<h2>Other knee boot options&#8230;</h2>
<p>&nbsp;</p>
<p><img class="wp-image-120458 aligncenter" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/Original-muck-boot.png" alt="" width="436" height="265" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/Original-muck-boot.png 665w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Original-muck-boot-296x180.png 296w" sizes="(max-width: 436px) 100vw, 436px" /></p>
<p style="text-align: center;"><span style="font-weight: 400;"><a href="http://www.muckboots.com/pursuit-glory-realtree-xtra">Muck Pursuit Glory</a> &#8211; &#8211; $234.99</span></p>
<p><img class="aligncenter wp-image-120457" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/Frogg-Toggs-camo-boot.png" alt="" width="182" height="253" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/Frogg-Toggs-camo-boot.png 1472w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Frogg-Toggs-camo-boot-129x180.png 129w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Frogg-Toggs-camo-boot-768x1068.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Frogg-Toggs-camo-boot-291x405.png 291w, https://assets.bowhunting.com/wp-content/uploads/2018/01/Frogg-Toggs-camo-boot-736x1024.png 736w" sizes="(max-width: 182px) 100vw, 182px" /></p>
<p style="text-align: center;"><span style="font-weight: 400;"><a href="https://www.froggtoggs.com/grand-prairie-mudd-boot/">Frog Toggs Grand Prairie Mud boot</a> &#8211;</span><span style="font-weight: 400;"> &#8211; $119.99</span></p>
<p><img class="aligncenter wp-image-120456" src="https://assets.bowhunting.com/wp-content/uploads/2018/01/RutMaster-2.0.jpg" alt="" width="246" height="246" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/01/RutMaster-2.0.jpg 500w, https://assets.bowhunting.com/wp-content/uploads/2018/01/RutMaster-2.0-150x150.jpg 150w, https://assets.bowhunting.com/wp-content/uploads/2018/01/RutMaster-2.0-180x180.jpg 180w, https://assets.bowhunting.com/wp-content/uploads/2018/01/RutMaster-2.0-405x405.jpg 405w" sizes="(max-width: 246px) 100vw, 246px" /></p>
<p style="text-align: center;"><span style="font-weight: 400;"><a href="http://www.irishsetterboots.com/USD/product/hunting-boots/04882-rutmaster-17-rbr-rt-xtra;pgid=f7kF_unqQpZSRpmvMNwOxHuD0000fbztFEiG;sid=Ct5BeUmgZqxFeRPmuVdAeUnfpZZ4G-boM7zuMXDC">Irish Setter Rutmaster 2.0</a> &#8211; </span><span style="font-weight: 400;">&#8211; $149.99</span></p>
<p>&nbsp;</p>
</div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/hunting-boots/" rel="tag">hunting boots</a>, <a href="https://www.bowhunting.com/tag/lacrosse-boots/" rel="tag">LaCrosse Boots</a>, <a href="https://www.bowhunting.com/tag/new-products/" rel="tag">new products</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2011/10/25/ridgehawk-hunting-boots-by-irish-setter-now-available-in-realtree-ap/" rel="bookmark" title="RidgeHawk Hunting Boots by Irish Setter Now Available in Realtree AP" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/ridgehawk-hunting-boots-by-irish-setter-now-available-in-realtree-ap-144x180.jpg" classes="post-1880 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-boot tag-boots tag-hunting-boots tag-irish-setter-boots tag-realtree tag-realtree-ap tag-rideghawk-hunting-boots entry " alt="RidgeHawk Hunting Boots by Irish Setter Now Available in Realtree AP"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2011/10/25/ridgehawk-hunting-boots-by-irish-setter-now-available-in-realtree-ap/" rel="bookmark" title="RidgeHawk Hunting Boots by Irish Setter Now Available in Realtree AP">
									RidgeHawk Hunting Boots by Irish Setter Now Available in Realtree AP                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2011/07/22/rocky-mudsox-waterproof-insulated-hunting-boot-new-for-2011/" rel="bookmark" title="Rocky MudSox Waterproof Insulated Hunting Boot &#8211; NEW for 2011" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/rocky-mudsox-waterproof-insulated-hunting-boot-new-for-2011-101x180.jpg" classes="post-2015 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-boots tag-camo tag-hunting-boots tag-realtree tag-rocky tag-rocky-boots tag-scent-elimination entry " alt="Rocky MudSox Waterproof Insulated Hunting Boot - NEW for 2011"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2011/07/22/rocky-mudsox-waterproof-insulated-hunting-boot-new-for-2011/" rel="bookmark" title="Rocky MudSox Waterproof Insulated Hunting Boot &#8211; NEW for 2011">
									Rocky MudSox Waterproof Insulated Hunting Boot &#8211; NEW for 2011                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/blog/2015/04/15/lacrosse-venom-snake-boot-review/" rel="bookmark" title="LaCrosse Venom Snake Boot Review" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/04/Lacrosse-Logo-Small-320x180.jpg" classes="post-60072 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-lacrosse-boots tag-snakes entry " alt="LaCrosse Venom Snake Boot Review"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/blog/2015/04/15/lacrosse-venom-snake-boot-review/" rel="bookmark" title="LaCrosse Venom Snake Boot Review">
									LaCrosse Venom Snake Boot Review                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div><div id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache from /nas/content/live/bowhunting/wp-content/cache/thoughtful-comments-1/114027-lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review-cpage.tmp @ 1515001105-->
<!--fv comments cache - START-->

	<li class="comment even thread-even depth-1" id="comment-466989">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/0781beab056a0caf56f12269ee3d8a42?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Joe Shock</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2018/01/03/lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review/#comment-466989">Jan 3, 2018 at 11:38 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Only thing about the design of the boot that make&#8217;s me wonder is the front half of the LaCrosse Alpha Burly is where the top sole edge meets the boot. Like my Muck Boots, this area always seem to separate after time. I&#8217;ve tried Shoe Goo to try to hopefully hold the sole/boot together, but after one outing it doesn&#8217;t hold. I personally think both manufacture&#8217;s could design this area better on their boots for what a new pair cost.  Nowadays depending on usage boot manufacture&#8217;s and people seem to think getting 4-5 years out a pair of boots is good and a good boot!! A good boot is a pair that was handed down to you from your Father or someone that wore them themselves for many of years and are still in good shape when you receive them to  wear.  I don&#8217;t think manufacture&#8217;s sales would be affected much with a better design in the where the sole meets the boot foot bed.  Boot manufacture&#8217;s that make boots with stitched down soles don&#8217;t have this problem, even some have a side stitched mold like where the sole meets the boot and I&#8217;ve found these type of boots hold up extremely well from usage.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-466989", "466989", "respond", "114027" )' aria-label='Reply to Joe Shock'>Reply</a>		</div>

		</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/01/03/lacrosse-alphaburly-pro-optifade-elevated-ii-boot-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 170428 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/manage-subscriptions?srp=114027&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6622deca4a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-2 widget-even socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-3 widget-odd blogAd1 widget widget_black_studio_tinymce"><div class="widget-3 widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-4 widget-even widget widget_black_studio_tinymce"><div class="widget-4 widget-even widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p>
</div></div></div>
<div id="rss-3" class="widget-5 widget-odd forum-posts widget widget_rss"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/lebron-talking-about-growing-up-hard-fact-vs-fiction.91937/'>LeBron talking about growing up hard...fact vs fiction</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/sitka-sub-20-weather-gear-opinions.91931/'>Sitka Sub-20 Weather Gear Opinions</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/down-puffy-insulating-layers.91620/'>Down/Puffy Insulating Layers</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/official-live-from-the-stand-thread-2017.89919/'>***Official LIVE from the Stand Thread, 2017***</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/lacrosse-alphaburly-pro-%E2%80%93-optifade-elevated-ii-boot-review.91962/'>LaCrosse Alphaburly Pro – OPTIFADE Elevated II Boot Review</a></li></ul></div></div>
<div id="hot_topic_widget-2" class="widget-6 widget-even widget widget_hot_topic_widget"><div class="widget-6 widget-even widget-wrap">
        <h3 class="widget-title widgettitle">Hot Topics</h3>

        
            <div class="post type-post status-publish format-standard hentry category-blog entry">
                <div class="featuredImage">
                    <a href="https://www.bowhunting.com/blog/2017/12/31/charlie-alsheimer-passes/">
                        <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/12/charles-alsheimer-320x180.jpg" classes="post-120425 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-charlie-alsheimer entry " alt="Charlie Alsheimer Passes"/>                    </a>
                </div>
                <div class="featuredContentPost">
                    <h4>
                        <a href="https://www.bowhunting.com/blog/2017/12/31/charlie-alsheimer-passes/" title="Charlie Alsheimer Passes">
                            Charlie Alsheimer Passes                        </a>
                    </h4>
                    <div class="feature-cont-para non-mobile">
                        Deer hunting legend, Charlie Alsheimer, passes....
                        <a href="https://www.bowhunting.com/blog/2017/12/31/charlie-alsheimer-passes/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                    <div class="feature-cont-para mobile">
                        Deer hunting legend, Charlie Alsheimer, passes....
                        <a href="https://www.bowhunting.com/blog/2017/12/31/charlie-alsheimer-passes/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                </div>
            </div>

        
            <div class="post type-post status-publish format-standard hentry category-blog entry">
                <div class="featuredImage">
                    <a href="https://www.bowhunting.com/blog/2017/12/22/crossbows-hurting-deer-numbers/">
                        <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/11/CrossbowUpdate2017-1-320x180.png" classes="post-118766 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-crossbow-hunting entry " alt="Are Crossbows Hurting Deer Numbers?"/>                    </a>
                </div>
                <div class="featuredContentPost">
                    <h4>
                        <a href="https://www.bowhunting.com/blog/2017/12/22/crossbows-hurting-deer-numbers/" title="Are Crossbows Hurting Deer Numbers?">
                            Are Crossbows Hurting Deer Numbers?                        </a>
                    </h4>
                    <div class="feature-cont-para non-mobile">
                        Is crossbow hunting hurting deer numbers? Here's a look at some statistics that show the impact crossbow hunting has....
                        <a href="https://www.bowhunting.com/blog/2017/12/22/crossbows-hurting-deer-numbers/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                    <div class="feature-cont-para mobile">
                        Is crossbow hunting hurting deer numbers? Here's a look at some statistics that show the impact crossbow hunting has....
                        <a href="https://www.bowhunting.com/blog/2017/12/22/crossbows-hurting-deer-numbers/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                </div>
            </div>

        </div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-7 widget-odd widget kebo_twitter_feed_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/944237805726728193" target="_blank" rel="nofollow">
                        <time title="Time posted: 22nd Dec 2017 10:06:50" datetime="2017-12-22T10:06:50+00:00" aria-label="Posted on 22nd Dec 2017 10:06:50">Dec 22, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Public land smack down on this week's episode of Bowhunt or Die.  A must-see episode! <a href="https://www.bowhunting.com/video/bowhunt-or-die-season-8-episode-29/" target="_blank">bowhunting.com/video/bowhunt-…</a>… <a href="https://twitter.com/i/web/status/944237805726728193" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=944237805726728193"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=944237805726728193"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=944237805726728193"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/941331257098756096" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Dec 2017 09:37:15" datetime="2017-12-14T09:37:15+00:00" aria-label="Posted on 14th Dec 2017 09:37:15">Dec 14, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Today only, Bowhunt or Die knit hats are just $15!  Quick shipping just in time for Christmas. Did we mention they… <a href="https://twitter.com/i/web/status/941331257098756096" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=941331257098756096"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=941331257098756096"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=941331257098756096"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/940221650871750656" target="_blank" rel="nofollow">
                        <time title="Time posted: 11th Dec 2017 08:08:04" datetime="2017-12-11T08:08:04+00:00" aria-label="Posted on 11th Dec 2017 08:08:04">Dec 11, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        When it's Monday morning and you don't feel like working - watch Bowhunt or Die instead! <a href="https://www.bowhunting.com/video/bowhunt-or-die-season-8-episode-27/" target="_blank">bowhunting.com/video/bowhunt-…</a>… <a href="https://twitter.com/i/web/status/940221650871750656" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=940221650871750656"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=940221650871750656"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=940221650871750656"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-8 widget-last widget-even widget widget_black_studio_tinymce"><div class="widget-8 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">

        <div class="footer-partners">
        <h2>Our Partners</h2>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.tinks.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="Scent Lok">
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.huntersafetysystem.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/hss3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="" />
                    </a>
                </div>
            </div>
        </div>
        </div>
        <div class="top-footer">
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                        <li>847.659.8200</li>
                        <li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
                    </ul>
                    <ul id="quicklinks">
                        <li><h4>Quick Links</h4></li>
                        <li>
                            <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
                        </li>
                        <li>
                            <a href='/gear/'>Bowhunting.com Shop</a>
                        </li>
                        <li>
                            <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
                        </li>
                        <li>
                            <a href='/bowhunt-101/'>Bowhunt 101</a>
                        </li>
                        <li>
                            <a href='/blog/'>Bowhunting Blog</a>
                        </li>
                    </ul>
                    <ul id="connect">
                        <li><h4>Connect with Us</h4></li>



                        <li>
                            <a href='/contact-us/'>Email Us</a>
                        </li>
                        <li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
                        <li><a href="/contributors/">Editorial Submissions</a></li>
                        <li><a href="/video-team-application/">Video Staff Application</a></li>
                        <li><a href="/brand-ambassador-application/">Brand Ambassador Program</a></li>
                    </ul>
                </div>
                <!--<div class="left-bottom group">

                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>-->
        <div class="clear"></div>

    </div>
</div>
<script src="/wp-content/themes/bowhunting/js/showads.js"></script>
<script>
    if( window.canRunAds === undefined ){
        __gaTracker('send', 'event', 'Blocking Them', 'Client is Blocking Them', 'Blocking Them');
    }
</script>
</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>

<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
</ul></div>
        <form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->



<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >




    <div class="threeLines " id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script>                <script type="application/ld+json">
	{
  	"@context": "http://schema.org",
  	"@type": "LocalBusiness",
	"url": "https://www.bowhunting.com",
	"logo": "https://assets.bowhunting.com/wp-content/uploads/2015/01/BHODDecal.png",
	"hasMap": "https://www.google.com/maps/place/Bowhunting.com/@42.1374634,-88.4334581,17z/data=!3m1!4b1!4m2!3m1!1s0x880f16854f836609:0x70385aa2f4251b5f",
	"email": "info@bowhunting.com",
  	"address": {
    	"@type": "PostalAddress",
    	"addressLocality": "Huntley",
    	"addressRegion": "IL",
    	"postalCode":"60142",
    	"streetAddress": "11964 Oak Creek Parkway"
  	},
  	"description": "Bowhunting.com is the #1 bowhunting community and your best source for bowhunting news, information, product reviews and hunting gear at reasonable prices.  Our weekly bowhunting video series Bowhunt Or Die can be seen on Bowhunting.com, Roku, iTunes and our YouTube channel.",
  	"name": "Bowhunting.com",
  	"telephone": "18476598200",
  	"openingHours": ["Mo 8:00-17:00", "Tu 8:00-17:00", "We 8:00-17:00", "Th 8:00-17:00", "Fr 8:00-17:00" ],
  	"geo": {
    	"@type": "GeoCoordinates",
   	"latitude": "42.1386456",
    	"longitude": "-88.4290338"
 		},
 		  	"sameAs" : ["http://www.facebook.com/bowhunting", "http://twitter.com/bowhunting1", "https://instagram.com/bowhunting1/", "https://www.pinterest.com/bowhuntordie/", "https://www.youtube.com/user/bowhuntingdotcom"]
	}

		
                </script>
            <script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://assets.bowhunting.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->
</body>
</html>
