<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/><link type="text/css" media="all" href="https://assets.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_c6b93014bc9405ded5dc1b4068f8a315.css" rel="stylesheet" /><title>How To See Your Sight Pins Better | Bowhunting.com</title><meta name="description" content="Can&#039;t see your sight pins in low light? Here&#039;s 5 tips on how to see your sight pins better when hunting in low light, or from the ground blind."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.bowhunting.com/blog/2017/12/13/see-sight-pins-better/" /><link rel="publisher" href="https://www.google.com/+Bowhunting1"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How To See Your Sight Pins Better | Bowhunting.com" /><meta property="og:description" content="Can&#039;t see your sight pins in low light? Here&#039;s 5 tips on how to see your sight pins better when hunting in low light, or from the ground blind." /><meta property="og:url" content="https://www.bowhunting.com/blog/2017/12/13/see-sight-pins-better/" /><meta property="og:site_name" content="Bowhunting.com" /><meta property="article:publisher" content="https://www.facebook.com/bowhunting" /><meta property="article:tag" content="HHA-Sports" /><meta property="article:tag" content="sight pins" /><meta property="article:section" content="Bowhunting Blog" /><meta property="article:published_time" content="2017-12-13T06:02:02-06:00" /><meta property="article:modified_time" content="2017-12-13T07:59:23-06:00" /><meta property="og:updated_time" content="2017-12-13T07:59:23-06:00" /><meta property="fb:admins" content="911580938899743" /><meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Can&#039;t see your sight pins in low light? Here&#039;s 5 tips on how to see your sight pins better when hunting in low light, or from the ground blind." /><meta name="twitter:title" content="How To See Your Sight Pins Better | Bowhunting.com" /><meta name="twitter:site" content="@bowhunting1" /><meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7.png" /><meta name="twitter:creator" content="@bowhunting1" /><meta property="DC.date.issued" content="2017-12-13T06:02:02-06:00" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; How To See Your Sight Pins Better Comments Feed" href="https://www.bowhunting.com/blog/2017/12/13/see-sight-pins-better/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-google-fonts-d9b8173ebb67df3a916f3af760c37f9a-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=4.9.1' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.bowhunting.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.9.1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9.3'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.9.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.9.1'></script> <link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bowhunting.com/?p=119600' /><link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2017%2F12%2F13%2Fsee-sight-pins-better%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2017%2F12%2F13%2Fsee-sight-pins-better%2F&#038;format=xml" />  <script type="text/javascript">var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";</script> <link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" /><noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <script>window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};</script> <link rel="amphtml" href="https://www.bowhunting.com/blog/2017/12/13/see-sight-pins-better/amp/" /></head><body class="post-template-default single single-post postid-119600 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div id="wrap"><header><div class="wrap group"><div class="column-one-fourth first menu-icon-area"> <a href="#" id="click-menu" class="click-menu">Menu</a></div><div class="column-one-half"> <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a></div><div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-1 widget-first widget-odd search-icon widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p></div></div></div><div id="text-7" class="widget-2 widget-last widget-even widget widget_text"><div class="widget-2 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });</script> </div></div></div></div></div></div></div></header><div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li><li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></div></ul></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li></div></ul></li><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li><li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li><li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li><li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li><li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li><li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li><li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li><li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li><li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li><li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></div></ul></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></div></ul></li><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li><li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li></div></ul></li><li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li><li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li><li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li><li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li><li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li><li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li></div></ul></li><li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></div></ul></li><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li><li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li><li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li><li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li><li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li></div></ul></li><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li><li class="right search"><div class="searchWrapper"><form method="get" class="searchform search-form" action="https://www.bowhunting.com/search" > <input type="text"  name="q" placeholder="Search..." class="s search-input" /> <input type="submit" class="searchsubmit search-submit" /></form></div></li></ul></div><div class="nav-banner-leader-wrapper"><div id="div-gpt-ad-1464384786632-0" style="text-align: center"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });</script> </div></div></div><div class="bar-spacing"></div><div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });</script> </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div><div id="black-studio-tinymce-31" class="widget-2 widget-even facebook widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4><div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-link-item author-bowhunting-com" id="cff_184852405356_10159742629435357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Just in case you don't have your Christmas shopping done yet.<br/><a href="https://www.bowhunting.com/blog/2017/12/12/great-gifts-hunting-kids/">www.bowhunting.com/blog/2017/12/12/great-gifts-hunting-kids/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://www.bowhunting.com/blog/2017/12/12/great-gifts-hunting-kids/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQCk0jsLAcVo_k0Y&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fkid-gifts.png&_nc_hash=AQDdhDv10J8Xzg4P"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQB8HoljsxD1Q8wq&w=130&h=130&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fkid-gifts.png&cfs=1&sx=376&sy=0&sw=720&sh=720&_nc_hash=AQDWxOPn93bJg_Hf" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.bowhunting.com/blog/2017/12/12/great-gifts-hunting-kids/" target="_blank" rel="nofollow" style="color:#;">Great Gifts for Hunting Kids | Bowhunting.com</a></p><p class="cff-link-caption" style="color:#;">bowhunting.com</p><p class="cff-post-desc" ><span>Here's a look at some great gifts for the hunting kids on your Christmas list this season. </span></p></div></div><p class="cff-date" > 9 hours ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/184852405356_10159742629435357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159742629435357' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159742629435357' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159742629435357' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159742629435357&amp;title=Just%20in%20case%20you%20don%27t%20have%20your%20Christmas%20shopping%20done%20yet.www.bowhunting.com%2Fblog%2F2017%2F12%2F12%2Fgreat-gifts-hunting-kids%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159742629435357%20-%20Just%20in%20case%20you%20don%27t%20have%20your%20Christmas%20shopping%20done%20yet.www.bowhunting.com%2Fblog%2F2017%2F12%2F12%2Fgreat-gifts-hunting-kids%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-link-item author-bowhunting-com" id="cff_184852405356_10159738900855357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Still looking for the perfect Christmas gift that won't break the bank?  We've got you covered!  Pick up a brand spankin' new Bowhunt or Die t-shirt, hat, wristband and decal set for just $30.  That's the best deal you're gonna find this side of the thrift store, minus the strange smell.<br/><br/><a href="https://www.bowhunting.com/shopping/black-friday-specials/bowhunt-or-die-antler-collage-bundle/">www.bowhunting.com/shopping/black-friday-specials/bowhunt-or-die-antler-collage-bundle/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://www.bowhunting.com/shopping/black-friday-specials/bowhunt-or-die-antler-collage-bundle/" target="_blank" rel="nofollow" data-full="https://scontent.xx.fbcdn.net/v/t45.1600-4/c4.4.1000.1000/p1008x1008/24300425_6084802323468_6395107519496192_n.png?oh=34919ef9bed7c328d1a72a0eb9467575&oe=5AC74235"><img src="https://scontent.xx.fbcdn.net/v/t45.1600-4/p130x130/24300425_6084802323468_6395107519496192_n.png?oh=486b0da4973e1f313084170ad59ae9db&oe=5A8CC946" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.bowhunting.com/shopping/black-friday-specials/bowhunt-or-die-antler-collage-bundle/" target="_blank" rel="nofollow" style="color:#;">Bowhunt or Die Team Holiday Gift Bundle For Sale</a></p><p class="cff-link-caption" style="color:#;">bowhunting.com</p><p class="cff-post-desc" ><span>The perfect gift for that special bowhunter in your life! Get a Bowhunt or Die t-shirt, hat, decal set and wristband for one low price. </span></p></div></div><p class="cff-date" > 1 day ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/184852405356_10159738900855357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159738900855357' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159738900855357' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159738900855357' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159738900855357&amp;title=Still%20looking%20for%20the%20perfect%20Christmas%20gift%20that%20won%27t%20break%20the%20bank%3F%20%20We%27ve%20got%20you%20covered%21%20%20Pick%20up%20a%20brand%20spankin%27%20new%20Bowhunt%20or%20Die%20t-shirt%2C%20hat%2C%20wristband%20and%20decal%20set%20for%20just%20%2430.%20%20That%27s%20the%20best%20deal%20you%27re%20gonna%20find%20this%20side%20of%20the%20thrift%20store%2C%20minus%20the%20strange%20smell.www.bowhunting.com%2Fshopping%2Fblack-friday-specials%2Fbowhunt-or-die-antler-collage-bundle%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159738900855357%20-%20Still%20looking%20for%20the%20perfect%20Christmas%20gift%20that%20won%27t%20break%20the%20bank%3F%20%20We%27ve%20got%20you%20covered%21%20%20Pick%20up%20a%20brand%20spankin%27%20new%20Bowhunt%20or%20Die%20t-shirt%2C%20hat%2C%20wristband%20and%20decal%20set%20for%20just%20%2430.%20%20That%27s%20the%20best%20deal%20you%27re%20gonna%20find%20this%20side%20of%20the%20thrift%20store%2C%20minus%20the%20strange%20smell.www.bowhunting.com%2Fshopping%2Fblack-friday-specials%2Fbowhunt-or-die-antler-collage-bundle%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div><div id="kebo_twitter_feed_widget-4" class="widget-3 widget-last widget-odd twitter widget kebo_twitter_feed_widget"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/940221650871750656" target="_blank" rel="nofollow"> <time title="Time posted: 11th Dec 2017 08:08:04" datetime="2017-12-11T08:08:04+00:00" aria-label="Posted on 11th Dec 2017 08:08:04">Dec 11, 2017</time> </a></div><p class="ktext"> When it's Monday morning and you don't feel like working - watch Bowhunt or Die instead! <a href="https://www.bowhunting.com/video/bowhunt-or-die-season-8-episode-27/" target="_blank">bowhunting.com/video/bowhunt-…</a>… <a href="https://twitter.com/i/web/status/940221650871750656" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=940221650871750656"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=940221650871750656"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=940221650871750656"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/936625569629958145" target="_blank" rel="nofollow"> <time title="Time posted: 01st Dec 2017 09:58:32" datetime="2017-12-01T09:58:32+00:00" aria-label="Posted on 01st Dec 2017 09:58:32">Dec 1, 2017</time> </a></div><p class="ktext"> Krueger and Herrmann take down a pair of great bucks in this week's episode of Bowhunt or Die.  Stream it for free… <a href="https://twitter.com/i/web/status/936625569629958145" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=936625569629958145"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=936625569629958145"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=936625569629958145"></a></div></li></ul></div></div></div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/blog/" rel="v:url" property="v:title">Bowhunting Blog</a> » <strong class="breadcrumb_last">How To See Your Sight Pins Better</strong></span></span></span></div><div class="post-119600 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-hha-sports tag-sight-pins entry"><h1 class="entry-title">How To See Your Sight Pins Better</h1><div class="post-info"><span class="date published time" title="2017-12-13T06:02:02+00:00">Dec 13, 2017</span> by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/pj-reilly/" rel="author">PJ Reilly</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2017/12/13/see-sight-pins-better/#respond">Leave a Comment</a></span></div><div class="entry-content"><p>Is there any worse feeling?</p><p>A good buck finally steps into a clear shooting lane, within bow range, and when you draw back your bow and look to take aim – you can’t see your sight pins. Maybe it’s too dark; maybe the sun is in your eyes; maybe the pins are just blurry. Whatever the reason, not being able to see your pins is a real pain.</p><p>Fear not. We’ve got five tips to help you see your sight pins better.</p><h2>Choose a Sight With Lots of Fiber</h2><p>Being able to see your sight pins actually starts with choosing the right sight. Many bow sights out there use fiber optic to fill the ends of their sight pins. Makes sense. Having a bright, colored bead to paste on the chest of a deer is a great way to take aim.</p><p>But not all fiber optic pins are created equal. Many have very short lengths of fiber optic. The more fiber optic you have, the more light it can gather and transmit to the end you use for aiming. This is especially critical in low light situations. There’s not a lot of light to begin with, so you need as much fiber optic material as possible to gather as much light as possible.</p><p>Choose a sight that has lots of fiber optic like what you&#8217;ll find on the <a href="http://www.hhasports.com" target="_blank" rel="noopener">HHA</a> sight below. There are several sights where the fiber optic wraps completely around the scope housing. That’s a lot of light-gathering material.
If your sight has short, stubby lengths of fiber optic barely longer than the pin itself, count on having trouble seeing your pin when the light is poor.</p><div id="attachment_119604" style="max-width: 1290px" class="wp-caption aligncenter"><img class="size-full wp-image-119604" src="https://assets.bowhunting.com/wp-content/uploads/2017/11/king-pin-sight.png" alt="king-pin-sight" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/11/king-pin-sight.png 1280w, https://assets.bowhunting.com/wp-content/uploads/2017/11/king-pin-sight-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/11/king-pin-sight-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/11/king-pin-sight-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/11/king-pin-sight-1024x576.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Choose a sight with lots of fiber optic wrapped around the scope housing. All that fiber is gathering light to transmit to the pin ends. The HHA Optimizer King Pin is a great option for the ultimate in visibility.</p></div><h2>Increase The Size of Your Pins</h2><p>A general rule of thumb holds that the smaller your sight pin, the more precise you can be with aiming. A small sight pin really allows you to zero in on the exact spot where you want your arrow to hit.
However, the smaller the pins, the less light those pins will gather and transmit to the end you use for aiming.</p><p>For the most part, the .010 pin is the smallest you’ll find in a hunting sight. Guaranteed you’ll see an improvement in light transmission if you move up to a .019 or .029 pin. Now, the trick is to find the size that still allows you to be precise, but doesn’t cover too much of the target.
Personally, I find the .019 pins to be perfect. I can still see my pins even when it’s too dark to see a deer below my tree stand.</p><div id="attachment_119602" style="max-width: 1290px" class="wp-caption aligncenter"><img class="size-full wp-image-119602" src="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins2.png" alt="sight-pins" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins2.png 1280w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins2-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins2-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins2-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins2-1024x576.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">This sight housing has pins of two different sizes. Notice how the top three, which are .019, are easier to see than the bottom two, which are .010.</p></div><h2>Add a Light</h2><p>If you don’t want to buy a new sight or change the size of your sight pins, adding a sight light might be a good compromise. What you want is a light that shines onto your fiber optic, but not into your sight picture. Any light that shines on your fiber optic will flow to the end of the pin that you use for aiming.
Some older lights that are still out there floating around used to illuminate the pin heads by shining down through the scope like an overhead street lamp. Well, bowhunters quickly discovered that’s a bad design, because you have to look through that light to see your target. If it’s even a little bit dark, that’s not happening.</p><div class="full-width-mobile"><div id="attachment_119603" style="max-width: 361px" class="wp-caption alignright"><img class="wp-image-119603" src="https://assets.bowhunting.com/wp-content/uploads/2017/11/blue-burst-light.png" alt="blue-burst-light" width="351" height="263" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/11/blue-burst-light.png 480w, https://assets.bowhunting.com/wp-content/uploads/2017/11/blue-burst-light-240x180.png 240w" sizes="(max-width: 351px) 100vw, 351px" /><p class="wp-caption-text">HHA Blue Burst Light</p></div></div><div class="full-width-mobile"></div><p>A good sight light is one that allows you to control the amount of light transmitted to the fiber optic. If your light just turns on and off, there might be times when your fiber glows so brightly, that you can’t see beyond it to the target. But if you can change the light intensity, you can adjust the pin light to your surroundings.</p><p>Ground blind hunters almost definitely will want to add a sight light, because your lighting situation usually is reversed from tree stand hunters. You’re sitting in the dark, shooting out into a lighter environment. That almost always makes your fiber optic pins look black. Add a light and bring the color in those pins to life.</p><h2>Increase Your Peep Size</h2><p>The size of your peep directly affects how well – or poorly – you can see your sight pins. The bigger the peep, the more light gets to your eye. The smaller the peep, the less light gets to your eye.
At this point, some of you are wondering if you need a peep at all. There are bowhunters who don’t use them, and therefore, they don’t have to worry about a peep affecting their ability to see in low light.
Well, I’m one archer who believes the advantages of a peep far outweigh the disadvantages. A peep insures that you look through your scope on the same plane every time. Without a peep, it’s much more difficult to achieve that consistency. And even moving up, down, left or right by a small margin is going to change your point of impact. That change grows as the shot distance increases.</p><p>For the most part, a quarter-inch peep seems to be big enough to allow a hunter to see the sight in pretty low light, yet is small enough to maintain a consistent eye-to-sight-pin alignment. If your peep is smaller than that, try a quarter-inch. If your peep already is a quarter-inch and you’re having problems seeing your sight, try a 3/16 or 5/16.</p><div id="attachment_119601" style="max-width: 1290px" class="wp-caption aligncenter"><img class="size-full wp-image-119601" src="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins1.png" alt="hunter-at-full-draw-sight-pins" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins1.png 1280w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins1-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins1-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins1-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins1-1024x576.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Increasing the size of your peep sight can help improve your ability to see your sight pins in low light.</p></div><h2>Try a Verifier</h2><p>This is for people who are having difficulty getting a clear sight picture. Either your pins or the target are blurry. A verifier is a lens you put inside specially-designed peeps to help clear up your sight picture.
There are several different lenses available to account for people’s varying sight issues. Be sure to try several different verifiers to find the one that allows you to see both your pins and the target clearly.
If the lens you’re testing makes the target clear, but the pins blurry, then it’s too weak. If the pins are clear, but the target is blurry, then the lens is too strong.</p><div id="attachment_119605" style="max-width: 1290px" class="wp-caption aligncenter"><img class="size-full wp-image-119605" src="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7.png" alt="pj-reilly-buck" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7.png 1280w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/11/pins7-1024x576.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">When you can clearly see your sight pins, great things happen in the woods.</p></div><p>Being able to see your sight pins clearly as you take aim at a big buck is critical to your success. If you’re having trouble with that, don’t just keep plodding along in the dark, hoping for the best. Try one, some, or all of these five tips for better pin vision and see if your shooting success doesn’t improve.</p></div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/hha-sports/" rel="tag">HHA-Sports</a>, <a href="https://www.bowhunting.com/tag/sight-pins/" rel="tag">sight pins</a></span></div><div id="relatedposts"><header><h3>Related Posts</h3></header><section class="grid"><div class="entry"> <a href="https://www.bowhunting.com/blog/2015/05/18/hha-king-pin-sight-review/" rel="bookmark" title="HHA King Pin Sight Review" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/04/9ad30605c69845f6a2db571f23b7187d-320x180.png" classes="post-61737 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bow-sight tag-gear-review tag-hha-sports entry " alt="HHA King Pin Sight Review"/> </a><h4> <a href="https://www.bowhunting.com/blog/2015/05/18/hha-king-pin-sight-review/" rel="bookmark" title="HHA King Pin Sight Review"> HHA King Pin Sight Review </a></h4></div><div class="entry"> <a href="https://www.bowhunting.com/news/2015/06/01/hha-sports-announces-military-discount-program/" rel="bookmark" title="HHA Sports Announces Military Discount Program" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/06/hha-logo-320x180.png" classes="post-62079 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hha-sports tag-military-discount entry " alt="HHA Sports Announces Military Discount Program"/> </a><h4> <a href="https://www.bowhunting.com/news/2015/06/01/hha-sports-announces-military-discount-program/" rel="bookmark" title="HHA Sports Announces Military Discount Program"> HHA Sports Announces Military Discount Program </a></h4></div></section></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/12/13/see-sight-pins-better/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. </label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='119600' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="171dd6168d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p></form></div></div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4><h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5><div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" /> <input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" /> <input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div><div id="black-studio-tinymce-12" class="widget-2 widget-even socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div><div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div><div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div><div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div><div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div><p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div><div id="black-studio-tinymce-7" class="widget-3 widget-odd blogAd1 widget widget_black_studio_tinymce"><div class="widget-3 widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });</script> </div></div></div></div><div id="sidebar-adlink" class="widget-4 widget-even widget widget_black_studio_tinymce"><div class="widget-4 widget-even widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p></div></div></div><div id="rss-3" class="widget-5 widget-odd forum-posts widget widget_rss"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4><ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/green-bay-packers.85953/'>Green Bay Packers</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/team-26-tapped-in-and-tagged-out.90507/'>Team 26 - Tapped In and Tagged Out</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/2nd-angle-stuff.91769/'>2nd Angle Stuff....</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/radix-trail-cams.91778/'>Radix trail cams</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/blood-trail-photos.91675/'>Blood trail photos</a></li></ul></div></div><div id="hot_topic_widget-2" class="widget-6 widget-even widget widget_hot_topic_widget"><div class="widget-6 widget-even widget-wrap"><h3 class="widget-title widgettitle">Hot Topics</h3><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/blog/2017/11/10/small-buck-shaming-quit-making-excuses-shooting-small-buck/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/11/Bro-Spike-2017-320x180.png" classes="post-118631 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-big-buck tag-bowhunting-deer tag-small-buck entry " alt="Small Buck Shaming: Quit Making Excuses for Shooting a Small Buck"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/blog/2017/11/10/small-buck-shaming-quit-making-excuses-shooting-small-buck/" title="Small Buck Shaming: Quit Making Excuses for Shooting a Small Buck"> Small Buck Shaming: Quit Making Excuses for Shooting a Small Buck </a></h4><div class="feature-cont-para non-mobile"> Small buck shaming is alive and well in the hunting industry today. Why do we feel compelled to make excuses or apologize for shooting a small... <a href="https://www.bowhunting.com/blog/2017/11/10/small-buck-shaming-quit-making-excuses-shooting-small-buck/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> Small buck shaming is alive and well in the hunting industry today. Why do we feel compelled to make excuses or apologize for shooting a small... <a href="https://www.bowhunting.com/blog/2017/11/10/small-buck-shaming-quit-making-excuses-shooting-small-buck/" class="more-link"> [Read More] </a></div></div></div><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/05/benjamin-airbow-hunting-320x180.jpg" classes="post-91888 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-airbow tag-crossbow-hunting entry " alt="Should the Airbow Be Legal for Archery Season?"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" title="Should the Airbow Be Legal for Archery Season?"> Should the Airbow Be Legal for Archery Season? </a></h4><div class="feature-cont-para non-mobile"> The Pioneer Airbow created a lot of buzz in 2016. A year later we take a look at where it is legal to hunt with and what the future may... <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> The Pioneer Airbow created a lot of buzz in 2016. A year later we take a look at where it is legal to hunt with and what the future may... <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" class="more-link"> [Read More] </a></div></div></div></div></div><div id="kebo_twitter_feed_widget-2" class="widget-7 widget-odd widget kebo_twitter_feed_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/940221650871750656" target="_blank" rel="nofollow"> <time title="Time posted: 11th Dec 2017 08:08:04" datetime="2017-12-11T08:08:04+00:00" aria-label="Posted on 11th Dec 2017 08:08:04">Dec 11, 2017</time> </a></div><p class="ktext"> When it's Monday morning and you don't feel like working - watch Bowhunt or Die instead! <a href="https://www.bowhunting.com/video/bowhunt-or-die-season-8-episode-27/" target="_blank">bowhunting.com/video/bowhunt-…</a>… <a href="https://twitter.com/i/web/status/940221650871750656" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=940221650871750656"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=940221650871750656"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=940221650871750656"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/936625569629958145" target="_blank" rel="nofollow"> <time title="Time posted: 01st Dec 2017 09:58:32" datetime="2017-12-01T09:58:32+00:00" aria-label="Posted on 01st Dec 2017 09:58:32">Dec 1, 2017</time> </a></div><p class="ktext"> Krueger and Herrmann take down a pair of great bucks in this week's episode of Bowhunt or Die.  Stream it for free… <a href="https://twitter.com/i/web/status/936625569629958145" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=936625569629958145"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=936625569629958145"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=936625569629958145"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/936595863459319808" target="_blank" rel="nofollow"> <time title="Time posted: 01st Dec 2017 08:00:29" datetime="2017-12-01T08:00:29+00:00" aria-label="Posted on 01st Dec 2017 08:00:29">Dec 1, 2017</time> </a></div><p class="ktext"> New Bowhunt or Die shirt just dropped this morning.  Get them while they're hot for only $15!… <a href="https://twitter.com/i/web/status/936595863459319808" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=936595863459319808"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=936595863459319808"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=936595863459319808"></a></div></li></ul></div></div><div id="ad250" class="widget-8 widget-last widget-even widget widget_black_studio_tinymce"><div class="widget-8 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div></div></div></div></div><div class="after-content-ad"></div><div id="footer" class="footer"><div class="wrap"><div class="footer-partners"><h2>Our Partners</h2><div class="logo-container"><div class="flex-footer-logo"><div> <a href="http://mathewsinc.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" /> </a></div><div> <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="" /> </a></div><div> <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt="" /> </a></div><div> <a href="http://www.tinks.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="" /> </a></div><div> <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="" /> </a></div><div> <a href="http://www.newarchery.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="" /> </a></div><div> <a href="http://www.scentlok.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="Scent Lok"> </a></div><div> <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="" /> </a></div><div> <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="" /> </a></div><div> <a href="http://www.huntersafetysystem.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/hss3.png" alt="" /> </a></div><div> <a href="http://www.hhasports.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="" /> </a></div><div> <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="" /> </a></div></div></div></div><div class="top-footer"><div class="contact-footer"><div class="left-top group"><ul><li> <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a></li><li>11964 Oak Creek Parkway</li><li>Huntley, IL 60142</li><li>847.659.8200</li><li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li></ul><ul id="quicklinks"><li><h4>Quick Links</h4></li><li> <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a></li><li> <a href='/gear/'>Bowhunting.com Shop</a></li><li> <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a></li><li> <a href='/bowhunt-101/'>Bowhunt 101</a></li><li> <a href='/blog/'>Bowhunting Blog</a></li></ul><ul id="connect"><li><h4>Connect with Us</h4></li><li> <a href='/contact-us/'>Email Us</a></li><li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li><li><a href="/contributors/">Editorial Submissions</a></li><li><a href="/video-team-application/">Video Staff Application</a></li><li><a href="/brand-ambassador-application/">Brand Ambassador Program</a></li></ul></div><div class="clear"></div></div></div> <script src="/wp-content/themes/bowhunting/js/showads.js"></script> <script>if( window.canRunAds === undefined ){
        __gaTracker('send', 'event', 'Blocking Them', 'Client is Blocking Them', 'Blocking Them');
    }</script> </div> <script type="text/javascript">allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();</script> <div id="responsive-menu" ><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li></ul></div><form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search"><input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput"> <input type="submit" id="responsiveSearchSubmit" /></form></div><div id="click-menu"
class="
overlay"
role="button"
aria-label="Responsive Menu Button"
><div class="threeLines " id="RM3Lines"><div class="line"></div><div class="line"></div><div class="line"></div></div></div><script>/*<![CDATA[*/var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});/*]]>*/</script> <script type="application/ld+json">{
  	"@context": "http://schema.org",
  	"@type": "LocalBusiness",
	"url": "https://www.bowhunting.com",
	"logo": "https://assets.bowhunting.com/wp-content/uploads/2015/01/BHODDecal.png",
	"hasMap": "https://www.google.com/maps/place/Bowhunting.com/@42.1374634,-88.4334581,17z/data=!3m1!4b1!4m2!3m1!1s0x880f16854f836609:0x70385aa2f4251b5f",
	"email": "info@bowhunting.com",
  	"address": {
    	"@type": "PostalAddress",
    	"addressLocality": "Huntley",
    	"addressRegion": "IL",
    	"postalCode":"60142",
    	"streetAddress": "11964 Oak Creek Parkway"
  	},
  	"description": "Bowhunting.com is the #1 bowhunting community and your best source for bowhunting news, information, product reviews and hunting gear at reasonable prices.  Our weekly bowhunting video series Bowhunt Or Die can be seen on Bowhunting.com, Roku, iTunes and our YouTube channel.",
  	"name": "Bowhunting.com",
  	"telephone": "18476598200",
  	"openingHours": ["Mo 8:00-17:00", "Tu 8:00-17:00", "We 8:00-17:00", "Th 8:00-17:00", "Fr 8:00-17:00" ],
  	"geo": {
    	"@type": "GeoCoordinates",
   	"latitude": "42.1386456",
    	"longitude": "-88.4290338"
 		},
 		  	"sameAs" : ["http://www.facebook.com/bowhunting", "http://twitter.com/bowhunting1", "https://instagram.com/bowhunting1/", "https://www.pinterest.com/bowhuntordie/", "https://www.youtube.com/user/bowhuntingdotcom"]
	}</script> <script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>  <script type="text/javascript">jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });</script> <script type="text/javascript">//
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //</script> </body></html>