<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/><link type="text/css" media="all" href="https://assets.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_c6b93014bc9405ded5dc1b4068f8a315.css" rel="stylesheet" /><title>Karnage Crossbows: A New Brand From Bear Archery | Bowhunting.com</title><meta name="description" content="Bear Archery introduces Karnage Crossbows, a new brand of fast, accurate, lethal weapons you can depend on."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.bowhunting.com/blog/2017/11/07/karnage-crossbows-new-brand-bear-archery/" /><link rel="publisher" href="https://www.google.com/+Bowhunting1"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Karnage Crossbows: A New Brand From Bear Archery | Bowhunting.com" /><meta property="og:description" content="Bear Archery introduces Karnage Crossbows, a new brand of fast, accurate, lethal weapons you can depend on." /><meta property="og:url" content="https://www.bowhunting.com/blog/2017/11/07/karnage-crossbows-new-brand-bear-archery/" /><meta property="og:site_name" content="Bowhunting.com" /><meta property="article:publisher" content="https://www.facebook.com/bowhunting" /><meta property="article:tag" content="Bear Archery" /><meta property="article:tag" content="Karnage Crossbows" /><meta property="article:section" content="Bowhunting Blog" /><meta property="article:published_time" content="2017-11-07T09:01:37-06:00" /><meta property="article:modified_time" content="2017-11-07T09:21:08-06:00" /><meta property="og:updated_time" content="2017-11-07T09:21:08-06:00" /><meta property="fb:admins" content="911580938899743" /><meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Bear Archery introduces Karnage Crossbows, a new brand of fast, accurate, lethal weapons you can depend on." /><meta name="twitter:title" content="Karnage Crossbows: A New Brand From Bear Archery | Bowhunting.com" /><meta name="twitter:site" content="@bowhunting1" /><meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc.png" /><meta name="twitter:creator" content="@bowhunting1" /><meta property="DC.date.issued" content="2017-11-07T09:01:37-06:00" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Karnage Crossbows: A New Brand From Bear Archery Comments Feed" href="https://www.bowhunting.com/blog/2017/11/07/karnage-crossbows-new-brand-bear-archery/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-google-fonts-d9b8173ebb67df3a916f3af760c37f9a-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=4.8.3' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.bowhunting.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=6.2.4'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.8.3'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9.3'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.8.3'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.8.3'></script> <link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bowhunting.com/?p=118506' /><link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2017%2F11%2F07%2Fkarnage-crossbows-new-brand-bear-archery%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2017%2F11%2F07%2Fkarnage-crossbows-new-brand-bear-archery%2F&#038;format=xml" />  <script type="text/javascript">var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";</script> <link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" /><noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <script>window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};</script> <link rel="amphtml" href="https://www.bowhunting.com/blog/2017/11/07/karnage-crossbows-new-brand-bear-archery/amp/" /></head><body class="post-template-default single single-post postid-118506 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div id="wrap"><header><div class="wrap group"><div class="column-one-fourth first menu-icon-area"> <a href="#" id="click-menu" class="click-menu">Menu</a></div><div class="column-one-half"> <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a></div><div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-1 widget-first widget-odd search-icon widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p></div></div></div><div id="text-7" class="widget-2 widget-last widget-even widget widget_text"><div class="widget-2 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });</script> </div></div></div></div></div></div></div></header><div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li><li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></div></ul></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li></div></ul></li><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li><li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li><li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li><li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li><li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li><li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li><li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li><li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li><li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li><li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></div></ul></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></div></ul></li><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li><li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li></div></ul></li><li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li><li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li><li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li><li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li><li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li><li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li></div></ul></li><li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></div></ul></li><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li><li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li><li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li><li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li><li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li></div></ul></li><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li><li class="right search"><div class="searchWrapper"><form method="get" class="searchform search-form" action="https://www.bowhunting.com/search" > <input type="text"  name="q" placeholder="Search..." class="s search-input" /> <input type="submit" class="searchsubmit search-submit" /></form></div></li></ul></div><div class="nav-banner-leader-wrapper"><div id="div-gpt-ad-1464384786632-0" style="text-align: center"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });</script> </div></div></div><div class="bar-spacing"></div><div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });</script> </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div><div id="black-studio-tinymce-31" class="widget-2 widget-even facebook widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4><div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-video-post author-bowhunting-com" id="cff_184852405356_10159583358215357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a title="View on Facebook" class="cff-vidLink" href="https://www.facebook.com/bowhunting/videos/10159583358215357/" target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/23430749_10159583359470357_8686232985751519232_n.jpg?oh=7b2fc8376382d8ae86ec7333f592ed59&oe=5A667477" alt="View on Facebook" data-querystring="oh=7b2fc8376382d8ae86ec7333f592ed59&oe=5A667477" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">Are you currently hunting over scrapes? #BowHuntorDie </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 4 hours ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10159583358215357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159583358215357' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159583358215357' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159583358215357' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159583358215357&amp;title=Are%20you%20currently%20hunting%20over%20scrapes%3F%20%23BowHuntorDie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10159583358215357%20-%20Are%20you%20currently%20hunting%20over%20scrapes%3F%20%23BowHuntorDie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10159571964815357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a title="View on Facebook" class="cff-photo cff-media-above" href="https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10159571963740357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/23172679_10159571963740357_3610223209351494357_n.jpg?oh=383f7cce9ffd5c751b9c19e23abddabc&oe=5AAC94A1" alt="See you in a few years...." data-querystring="oh=383f7cce9ffd5c751b9c19e23abddabc&oe=5AAC94A1" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">See you in a few years.... </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 20 hours ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10159571963740357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159571963740357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159571963740357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159571963740357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159571963740357%2F%3Ftype%3D3&amp;title=See%20you%20in%20a%20few%20years....%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10159571963740357%2F%3Ftype%3D3%20-%20See%20you%20in%20a%20few%20years....%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div><div id="kebo_twitter_feed_widget-4" class="widget-3 widget-last widget-odd twitter widget kebo_twitter_feed_widget"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/926878894099181569" target="_blank" rel="nofollow"> <time title="Time posted: 04th Nov 2017 12:28:43" datetime="2017-11-04T12:28:43+00:00" aria-label="Posted on 04th Nov 2017 12:28:43">Nov 4, 2017</time> </a></div><p class="ktext"> Two more bucks down for the BHOD crew. Game on, boys and girls! <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/93NSh6vsW3" rel="nofollow" target="_blank">https://t.co/93NSh6vsW3</a></p><div class="kfooter"> <a class="ktogglemedia kclosed" href="#" data-id="926878894099181569"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=926878894099181569"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=926878894099181569"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=926878894099181569"></a></div><div id="926878894099181569" class="kmedia kclosed"> <a href="https://twitter.com/bowhunting1/status/926878894099181569/photo/1" target="_blank"> <img alt="Tweet Image" src="https://pbs.twimg.com/media/DNzvcPfU8AA8c_A.jpg" /> </a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/923931084450156545" target="_blank" rel="nofollow"> <time title="Time posted: 27th Oct 2017 09:15:10" datetime="2017-10-27T09:15:10+00:00" aria-label="Posted on 27th Oct 2017 09:15:10">Oct 27, 2017</time> </a></div><p class="ktext"> Another action-packed episode of Bowhunt or Die is now available.  Getcha some! <a href="https://www.bowhunting.com/video/bowhunt-or-die-season-8-episode-21/" target="_blank">bowhunting.com/video/bowhunt-…</a>… <a href="https://twitter.com/i/web/status/923931084450156545" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=923931084450156545"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=923931084450156545"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=923931084450156545"></a></div></li></ul></div></div></div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/blog/" rel="v:url" property="v:title">Bowhunting Blog</a> » <strong class="breadcrumb_last">Karnage Crossbows: A New Brand From Bear Archery</strong></span></span></span></div><div class="post-118506 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bear-archery tag-karnage-crossbows entry"><h1 class="entry-title">Karnage Crossbows: A New Brand From Bear Archery</h1><div class="post-info"><span class="date published time" title="2017-11-07T09:01:37+00:00">Nov 7, 2017</span> by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/bow-staff/" rel="author">Bow Staff</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2017/11/07/karnage-crossbows-new-brand-bear-archery/#respond">Leave a Comment</a></span></div><div class="entry-content"><p>Bear Archery introduces Karnage Crossbows, a new brand of fast, accurate, lethal weapons you can depend on. The Karnage brand is launching with two models, the Apocalypse and Apocalypse LS. These sleek, lethal weapons are forged with the white-tail hunter in mind and offer high-end performance under the most challenging of conditions.</p><div class="full-width-mobile"><img class="alignright size-full wp-image-118693" src="https://assets.bowhunting.com/wp-content/uploads/2017/11/2363563.jpg" alt="karnage-crossbow-shooter" width="250" height="167" /></div><p>&#8220;We are pleased to introduce the Karnage brand, featuring the Apocalypse and Apocalypse LS,&#8221; says Dave Parker, Bear Archery General Manager. &#8220;The market demanded an ultra-fast brand of crossbows at price points that are accessible to all consumers and we have delivered that with Karnage. Our crossbows are dependable, trustworthy, and can be used by the whole family, and at the same time, lethal and ready to hunt in any environment.&#8221;</p><h2>Ready to Shoot Out of the Box</h2><p>Ready to shoot out of the box, the Apocalypse fires at 370 feet per second and features an adjustable cheek piece and rear stock with 3&#8243; of adjustments and five settings. The adjustable fore end grip is mounted on a Picatinny-style rail system for improved accuracy and comfort. The Apocalypse also offers dual-mount string recoil suppressor system to reduce noise and friction and an ambidextrous trigger with a dry fire inhibitor. The Apocalypse is available for $299.99 at retail.</p><div id="attachment_118694" style="width: 1290px" class="wp-caption aligncenter"><img class="wp-image-118694 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc.png" alt="karnage-apocalypse" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc.png 1280w, https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2017/11/karnage-apoc-1024x576.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">2018 Karnage Apocalypse</p></div><p>Karnage Crossbows also introduces the Apocalypse LS, an upgrade in comfort and accessories. Finished in Kryptek Highlander camouflage, the Apocalypse LS fires at 370 feet per second and includes a 4&#215;32 illuminated scope with 5-position rheostat light adjustments. The crossbow also includes a neoprene sling features quick detach spring-loaded pins. The Apocalypse LS is available for $379.99 exclusively through authorized dealers.</p><p>Each package includes a cocking rope, rail lube/string wax, a 4-bolt modular quiver, and three K20 Carbon bolts. Both crossbows are available now for purchase.</p><h2>About Karnage Crossbows</h2><p>Delivering top-of-the-line speed and extreme accuracy, Karnage Crossbows are forged with the whitetail hunter in mind. These crossbows offer aggressive power and performance under the most challenging of conditions on any continent. Karnage Crossbows is a division of Escalade Sports. For information on Karnage Crossbows, its products, brands, instruction manuals, retailers, warranty, replacement parts, or customer service, please call 1-800-694-9494 or visit <a href="http://www.karnagecrossbows.com/">www.karnagecrossbows.com</a>.</p></div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/bear-archery/" rel="tag">Bear Archery</a>, <a href="https://www.bowhunting.com/tag/karnage-crossbows/" rel="tag">Karnage Crossbows</a></span></div><div id="relatedposts"><header><h3>Related Posts</h3></header><section class="grid"><div class="entry"> <a href="https://www.bowhunting.com/blog/2017/10/04/2018-bear-archery-kuma-compound-bow/" rel="bookmark" title="2018 Bear Archery Kuma Compound Bow" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/10/bear-kuma-in-field-320x180.jpg" classes="post-114019 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-2018-bows tag-bear-archery tag-bear-kuma entry " alt="2018 Bear Archery Kuma Compound Bow"/> </a><h4> <a href="https://www.bowhunting.com/blog/2017/10/04/2018-bear-archery-kuma-compound-bow/" rel="bookmark" title="2018 Bear Archery Kuma Compound Bow"> 2018 Bear Archery Kuma Compound Bow </a></h4></div></section></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/11/07/karnage-crossbows-new-brand-bear-archery/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. </label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='118506' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e18335dc14" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></form></div></div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4><h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5><div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" /> <input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" /> <input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div><div id="black-studio-tinymce-12" class="widget-2 widget-even socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div><div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div><div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div><div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div><div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div><p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div><div id="black-studio-tinymce-7" class="widget-3 widget-odd blogAd1 widget widget_black_studio_tinymce"><div class="widget-3 widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });</script> </div></div></div></div><div id="sidebar-adlink" class="widget-4 widget-even widget widget_black_studio_tinymce"><div class="widget-4 widget-even widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p></div></div></div><div id="rss-3" class="widget-5 widget-odd forum-posts widget widget_rss"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4><ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/good-morning.91289/'>Good Morning.</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/official-live-from-the-stand-thread-2017.89919/'>***Official LIVE from the Stand Thread, 2017***</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/benefits-of-evercalm.90371/'>Benefits of Evercalm</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/hit-list-buck-down.91266/'>Hit List Buck Down!</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/ghost-buck-down.91286/'>Ghost buck down</a></li></ul></div></div><div id="hot_topic_widget-2" class="widget-6 widget-even widget widget_hot_topic_widget"><div class="widget-6 widget-even widget-wrap"><h3 class="widget-title widgettitle">Hot Topics</h3><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/blog/2017/10/26/technology-vs-woodsmanship-technology-ruining-bowhunting/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/10/hunting-tech-320x180.jpg" classes="post-118291 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bowhunting-deer tag-ozonics tag-technology tag-trail-cameras entry " alt="Is Technology Ruining Bowhunting?"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/blog/2017/10/26/technology-vs-woodsmanship-technology-ruining-bowhunting/" title="Is Technology Ruining Bowhunting?"> Is Technology Ruining Bowhunting? </a></h4><div class="feature-cont-para non-mobile"> Are we ruining the sport of bowhunting by using gadgets and techniques to bring deer to us – and to stay hidden from them?... <a href="https://www.bowhunting.com/blog/2017/10/26/technology-vs-woodsmanship-technology-ruining-bowhunting/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> Are we ruining the sport of bowhunting by using gadgets and techniques to bring deer to us – and to stay hidden from them?... <a href="https://www.bowhunting.com/blog/2017/10/26/technology-vs-woodsmanship-technology-ruining-bowhunting/" class="more-link"> [Read More] </a></div></div></div><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/blog/2017/10/06/bhod-trail-camera-contest-vote-now/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/10/trailcam-contest-feature-320x180.jpg" classes="post-114320 post type-post status-publish format-standard has-post-thumbnail hentry category-blog entry " alt="BHOD Trail Camera Contest - Vote Now"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/blog/2017/10/06/bhod-trail-camera-contest-vote-now/" title="BHOD Trail Camera Contest &#8211; Vote Now"> BHOD Trail Camera Contest &#8211; Vote Now </a></h4><div class="feature-cont-para non-mobile"> Vote for your favorite Hit List photo submitted to the BHOD trail camera... <a href="https://www.bowhunting.com/blog/2017/10/06/bhod-trail-camera-contest-vote-now/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> Vote for your favorite Hit List photo submitted to the BHOD trail camera... <a href="https://www.bowhunting.com/blog/2017/10/06/bhod-trail-camera-contest-vote-now/" class="more-link"> [Read More] </a></div></div></div><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/05/benjamin-airbow-hunting-320x180.jpg" classes="post-91888 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-airbow tag-crossbow-hunting entry " alt="Should the Airbow Be Legal for Archery Season?"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" title="Should the Airbow Be Legal for Archery Season?"> Should the Airbow Be Legal for Archery Season? </a></h4><div class="feature-cont-para non-mobile"> The Pioneer Airbow created a lot of buzz in 2016. A year later we take a look at where it is legal to hunt with and what the future may... <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> The Pioneer Airbow created a lot of buzz in 2016. A year later we take a look at where it is legal to hunt with and what the future may... <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" class="more-link"> [Read More] </a></div></div></div></div></div><div id="kebo_twitter_feed_widget-2" class="widget-7 widget-odd widget kebo_twitter_feed_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/926878894099181569" target="_blank" rel="nofollow"> <time title="Time posted: 04th Nov 2017 12:28:43" datetime="2017-11-04T12:28:43+00:00" aria-label="Posted on 04th Nov 2017 12:28:43">Nov 4, 2017</time> </a></div><p class="ktext"> Two more bucks down for the BHOD crew. Game on, boys and girls! <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/93NSh6vsW3" rel="nofollow" target="_blank">https://t.co/93NSh6vsW3</a></p><div class="kfooter"> <a class="ktogglemedia" href="#" data-id="926878894099181569"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=926878894099181569"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=926878894099181569"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=926878894099181569"></a></div><div id="926878894099181569" class="kmedia"> <a href="https://twitter.com/bowhunting1/status/926878894099181569/photo/1" target="_blank"> <img alt="Tweet Image" src="https://pbs.twimg.com/media/DNzvcPfU8AA8c_A.jpg" /> </a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/923931084450156545" target="_blank" rel="nofollow"> <time title="Time posted: 27th Oct 2017 09:15:10" datetime="2017-10-27T09:15:10+00:00" aria-label="Posted on 27th Oct 2017 09:15:10">Oct 27, 2017</time> </a></div><p class="ktext"> Another action-packed episode of Bowhunt or Die is now available.  Getcha some! <a href="https://www.bowhunting.com/video/bowhunt-or-die-season-8-episode-21/" target="_blank">bowhunting.com/video/bowhunt-…</a>… <a href="https://twitter.com/i/web/status/923931084450156545" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=923931084450156545"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=923931084450156545"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=923931084450156545"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/923930764152012801" target="_blank" rel="nofollow"> <time title="Time posted: 27th Oct 2017 09:13:54" datetime="2017-10-27T09:13:54+00:00" aria-label="Posted on 27th Oct 2017 09:13:54">Oct 27, 2017</time> </a></div><p class="ktext"> Nicely done!  Congrats on your first. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://twitter.com/The_Stig53/status/923742949455699968" rel="nofollow" target="_blank">twitter.com/The_Stig53/sta…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=923930764152012801"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=923930764152012801"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=923930764152012801"></a></div></li></ul></div></div><div id="ad250" class="widget-8 widget-last widget-even widget widget_black_studio_tinymce"><div class="widget-8 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div></div></div></div></div><div class="after-content-ad"></div><div id="footer" class="footer"><div class="wrap"><div class="footer-partners"><h2>Our Partners</h2><div class="logo-container"><div class="flex-footer-logo"><div> <a href="http://mathewsinc.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" /> </a></div><div> <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="" /> </a></div><div> <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt="" /> </a></div><div> <a href="http://www.tinks.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="" /> </a></div><div> <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="" /> </a></div><div> <a href="http://www.newarchery.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="" /> </a></div><div> <a href="http://www.scentlok.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="Scent Lok"> </a></div><div> <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="" /> </a></div><div> <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="" /> </a></div><div> <a href="http://www.huntersafetysystem.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/hss3.png" alt="" /> </a></div><div> <a href="http://www.hhasports.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="" /> </a></div><div> <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="" /> </a></div></div></div></div><div class="top-footer"><div class="contact-footer"><div class="left-top group"><ul><li> <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a></li><li>11964 Oak Creek Parkway</li><li>Huntley, IL 60142</li><li>847.659.8200</li><li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li></ul><ul id="quicklinks"><li><h4>Quick Links</h4></li><li> <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a></li><li> <a href='/gear/'>Bowhunting.com Shop</a></li><li> <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a></li><li> <a href='/bowhunt-101/'>Bowhunt 101</a></li><li> <a href='/blog/'>Bowhunting Blog</a></li></ul><ul id="connect"><li><h4>Connect with Us</h4></li><li> <a href='/contact-us/'>Email Us</a></li><li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li><li><a href="/contributors/">Editorial Submissions</a></li><li><a href="/video-team-application/">Video Staff Application</a></li><li><a href="/brand-ambassador-application/">Brand Ambassador Program</a></li></ul></div><div class="clear"></div></div></div> <script src="/wp-content/themes/bowhunting/js/showads.js"></script> <script>if( window.canRunAds === undefined ){
        __gaTracker('send', 'event', 'Blocking Them', 'Client is Blocking Them', 'Blocking Them');
    }</script> </div> <script type="text/javascript">allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();</script> <div id="responsive-menu" ><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li></ul></div><form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search"><input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput"> <input type="submit" id="responsiveSearchSubmit" /></form></div><div id="click-menu"
class="
overlay"
role="button"
aria-label="Responsive Menu Button"
><div class="threeLines " id="RM3Lines"><div class="line"></div><div class="line"></div><div class="line"></div></div></div><script>/*<![CDATA[*/var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});/*]]>*/</script> <script type="application/ld+json">{
  	"@context": "http://schema.org",
  	"@type": "LocalBusiness",
	"url": "https://www.bowhunting.com",
	"logo": "https://assets.bowhunting.com/wp-content/uploads/2015/01/BHODDecal.png",
	"hasMap": "https://www.google.com/maps/place/Bowhunting.com/@42.1374634,-88.4334581,17z/data=!3m1!4b1!4m2!3m1!1s0x880f16854f836609:0x70385aa2f4251b5f",
	"email": "info@bowhunting.com",
  	"address": {
    	"@type": "PostalAddress",
    	"addressLocality": "Huntley",
    	"addressRegion": "IL",
    	"postalCode":"60142",
    	"streetAddress": "11964 Oak Creek Parkway"
  	},
  	"description": "Bowhunting.com is the #1 bowhunting community and your best source for bowhunting news, information, product reviews and hunting gear at reasonable prices.  Our weekly bowhunting video series Bowhunt Or Die can be seen on Bowhunting.com, Roku, iTunes and our YouTube channel.",
  	"name": "Bowhunting.com",
  	"telephone": "18476598200",
  	"openingHours": ["Mo 8:00-17:00", "Tu 8:00-17:00", "We 8:00-17:00", "Th 8:00-17:00", "Fr 8:00-17:00" ],
  	"geo": {
    	"@type": "GeoCoordinates",
   	"latitude": "42.1386456",
    	"longitude": "-88.4290338"
 		},
 		  	"sameAs" : ["http://www.facebook.com/bowhunting", "http://twitter.com/bowhunting1", "https://instagram.com/bowhunting1/", "https://www.pinterest.com/bowhuntordie/", "https://www.youtube.com/user/bowhuntingdotcom"]
	}</script> <script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>  <script type="text/javascript">jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });</script> <script type="text/javascript">//
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //</script> <script type="text/javascript">/*<![CDATA[*///
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .ktogglemedia' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var klink = jQuery(this);
                var kid = klink.data( 'id' );
                var kcontainer = jQuery( '#' + kid );

                if ( klink.hasClass('kclosed') && kcontainer.hasClass('kclosed') ) {

                    klink.removeClass('kclosed');
                    kcontainer.removeClass('kclosed');

                } else {

                    klink.addClass('kclosed');
                    kcontainer.addClass('kclosed');

                };

            });
            
        });
        ///*]]>*/</script> </body></html>