<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Nebraska Turkey Camp Wrapped Up | Bowhunting.com</title>
<meta name="description" content="Tags are punched in the final days of the Nebraska Turkey Camp. Brodie Swisher reports on an exciting encounter with a gobbler at sundown."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2017/04/23/nebraska-turkey-camp-wrapped/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nebraska Turkey Camp Wrapped Up | Bowhunting.com" />
<meta property="og:description" content="Tags are punched in the final days of the Nebraska Turkey Camp. Brodie Swisher reports on an exciting encounter with a gobbler at sundown." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2017/04/23/nebraska-turkey-camp-wrapped/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:publisher" content="https://www.facebook.com/bowhunting" />
<meta property="article:tag" content="gobbler" />
<meta property="article:tag" content="Nebraska" />
<meta property="article:tag" content="turkey hunting" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2017-04-23T17:14:25-05:00" />
<meta property="article:modified_time" content="2017-04-23T17:14:58-05:00" />
<meta property="og:updated_time" content="2017-04-23T17:14:58-05:00" />
<meta property="fb:admins" content="911580938899743" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_151-e1492985087799.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tags are punched in the final days of the Nebraska Turkey Camp. Brodie Swisher reports on an exciting encounter with a gobbler at sundown." />
<meta name="twitter:title" content="Nebraska Turkey Camp Wrapped Up | Bowhunting.com" />
<meta name="twitter:site" content="@bowhunting1" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_151-e1492985087799.jpeg" />
<meta name="twitter:creator" content="@bowhunting1" />
<meta property="DC.date.issued" content="2017-04-23T17:14:25-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Nebraska Turkey Camp Wrapped Up Comments Feed" href="https://www.bowhunting.com/blog/2017/04/23/nebraska-turkey-camp-wrapped/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wf-style-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style-mod.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bh-print-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/print.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bh-fancycss-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.css?ver=1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor': true, 'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=92569' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2017%2F04%2F23%2Fnebraska-turkey-camp-wrapped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2017%2F04%2F23%2Fnebraska-turkey-camp-wrapped%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
</script>
<style>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</style><link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.css" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.theme.default.min.css" /><style type="text/css">#header { background: url(https://assets.bowhunting.com/wp-content/themes/bowhunting/images/header.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://www.bowhunting.com/blog/2017/04/23/nebraska-turkey-camp-wrapped/amp/" /></head>
<body class="post-template-default single single-post postid-92569 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrap">

<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-1 widget-first widget-odd search-icon widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-2 widget-last widget-even widget widget_text"><div class="widget-2 widget-last widget-even widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
                            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/search" >
                                <input type="text"  name="q" placeholder="Search..." class="s search-input" />
                                <input type="submit" class="searchsubmit search-submit" />
                            </form>
                        </div></li></ul></div>
<div class="nav-banner-leader-wrapper">
<!-- /33329609/bh_header_970x90 -->
<div id="div-gpt-ad-1464384786632-0" style="text-align: center">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });
	</script>
</div>
</div></div><div class="bar-spacing"></div>

<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-2 widget-even facebook widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10158591950220357" ><div class="cff-author"><a href="https://facebook.com/184852405356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/184852405356', 'Bowhunting.com');" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook"><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a href="https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158591950220357/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158591950220357/?type=3', '');" title="View on Facebook" class="cff-photo cff-media-above"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-0/p180x540/18057079_10158591950220357_9028733571439825426_n.jpg?oh=cb20a17dd2d503a661b4d6503bf1482b&oe=5979F127" alt="When you find a buck rub in the city... #urbanbuck" data-querystring="oh=cb20a17dd2d503a661b4d6503bf1482b&oe=5979F127" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">When you find a buck rub in the city... #urbanbuck </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 2 days ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10158591950220357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10158591950220357', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3&amp;title=When%20you%20find%20a%20buck%20rub%20in%20the%20city...%20%23urbanbuck%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3&amp;title=When%20you%20find%20a%20buck%20rub%20in%20the%20city...%20%23urbanbuck%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158591950220357%2F%3Ftype%3D3%20-%20When%20you%20find%20a%20buck%20rub%20in%20the%20city...%20%23urbanbuck%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10158576311470357" ><div class="cff-author"><a href="https://facebook.com/184852405356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/184852405356', 'Bowhunting.com');" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook"><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a href="https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158576311470357/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158576311470357/?type=3', '');" title="View on Facebook" class="cff-photo cff-media-above"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/p720x720/18033970_10158576311470357_7616498101490400669_n.jpg?oh=7b27e45bc753f319bd427abf99d96c89&oe=597AF483" alt="Not just for hunting season.... #feetstink #ScentLok 

| ScentLok |" data-querystring="oh=7b27e45bc753f319bd427abf99d96c89&oe=597AF483" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">Not just for hunting season.... #feetstink #ScentLok <br/><br/>| <a href="http://facebook.com/90829863810" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/90829863810', 'ScentLok');">ScentLok</a> | </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 5 days ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10158576311470357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10158576311470357', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3&amp;title=Not%20just%20for%20hunting%20season....%20%23feetstink%20%23ScentLok%20%7C%20ScentLok%20%7C%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3&amp;title=Not%20just%20for%20hunting%20season....%20%23feetstink%20%23ScentLok%20%7C%20ScentLok%20%7C%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158576311470357%2F%3Ftype%3D3%20-%20Not%20just%20for%20hunting%20season....%20%23feetstink%20%23ScentLok%20%7C%20ScentLok%20%7C%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-3 widget-last widget-odd twitter widget kebo_twitter_feed_widget"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/856580274708250627" target="_blank" rel="nofollow">
                        <time title="Time posted: 24th Apr 2017 13:47:06" datetime="2017-04-24T13:47:06+00:00" aria-label="Posted on 24th Apr 2017 13:47:06">Apr 24, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Screen grab from <a href="http://twitter.com/BHdotCOMCLINT" rel="nofollow" target="_blank">@BHdotCOMCLINT</a> 's recent Wyoming turkey hunt.  Have you ever stalked birds with a fan?  Looks like… <a href="https://twitter.com/i/web/status/856580274708250627" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=856580274708250627"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=856580274708250627"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=856580274708250627"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/855417307081977856" target="_blank" rel="nofollow">
                        <time title="Time posted: 21st Apr 2017 08:45:53" datetime="2017-04-21T08:45:53+00:00" aria-label="Posted on 21st Apr 2017 08:45:53">Apr 21, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Shooting bows is fun.  Shooting turkeys is fun.  Therefore shooting turkeys with bows is amazing.  Seems logical to… <a href="https://twitter.com/i/web/status/855417307081977856" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=855417307081977856"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=855417307081977856"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=855417307081977856"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/blog/" rel="v:url" property="v:title">Bowhunting Blog</a> » <strong class="breadcrumb_last">Nebraska Turkey Camp Wrapped Up</strong></span></span></span></div><div class="post-92569 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-gobbler tag-nebraska tag-turkey-hunting-2 entry"><h1 class="entry-title">Nebraska Turkey Camp Wrapped Up</h1> 
<div class="post-info"><span class="date published time" title="2017-04-23T17:14:25+00:00">Apr 23, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/brodie-swishe/" rel="author">Brodie Swisher</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2017/04/23/nebraska-turkey-camp-wrapped/#comments">1 Comment</a></span> </div><div class="entry-content"><p>Our Nebraska turkey camp is drawing to a close, and it&#8217;s been a great week hanging out with guys from across the country. If you missed the post on the first few days of turkey camp, check it out <a href="https://www.bowhunting.com/blog/2017/04/21/first-days-nebraska-turkey-camp/" target="_blank">HERE</a>.</p>
<p>I had the opportunity to be this year&#8217;s speaker for the SkyQuest Outdoors turkey camp held each year in central Nebraska. The guys have killed a pile of birds over the last couple days. Several guys were even first time hunters, making this trip even sweeter for them.</p>
<div id="attachment_92576" style="width: 1930px" class="wp-caption aligncenter"><img class="size-full wp-image-92576" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_149-e1492981649893.jpeg" alt="hunters in lodge" width="1920" height="1080" /><p class="wp-caption-text">Hunters gathered up in the lodge between hunts.</p></div>
<p>The last days of camp always seem to find me scrambling to get things done with my bow, and this event was no different. Yesterday, I went back to a field that was surrounded by gobbling turkeys the previous day. The same three jakes were roosted in the same exact spot, but the other birds I heard gobbling the day before were nowhere to be found. It was a pretty quite morning with nothing more than a single hen showing up at my decoys. When I heard several other hunters creeping in too close, scratching on their box calls on the state land next to me, I quickly made an early exit to try and get on some other birds.</p>
<div id="attachment_92571" style="width: 1930px" class="wp-caption aligncenter"><img class="size-full wp-image-92571" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_13b-e1492980364247.jpeg" alt="hen at decoy" width="1920" height="1080" /><p class="wp-caption-text">This hen fed around the Avian-X Feeder Hen decoy for 30 minutes.</p></div>
<p>I had roosted a few birds the night before at another location just down the road, so I headed there in hopes of getting on the birds mid-morning. And sure enough, a few excited yelps and cuts from a box call brought a quick response from the gobblers just a few hundred yards away. I grabbed the rest of my gear and headed across the pasture.</p>
<p>The birds were in an old pasture that was sprinkled with cedar trees. It made a great location for playing cat and mouse with the gobblers. And that&#8217;s just what happened. The next two hours found me scrambling all over the pasture and woods around it to put a sneak on these birds. These turkeys had been hunted the previous week by another group of hunters and seemed to have the game figured out pretty well. They would give me a courtesy gobble when I called, but would then distance themselves by 50 to 100 yards before resuming their gobbling. I had them in shotgun range 3 or 4 times, but I wanted them much closer for a shot with my bow. I had to be back at the lodge at 11:30 to speak at the mid-day lunch meeting, so I slipped out of the woods and headed back to the truck.</p>
<div id="attachment_92580" style="width: 1930px" class="wp-caption aligncenter"><img class="wp-image-92580 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_14f-e1492983156789.jpeg" alt="turkey decoy in field" width="1920" height="1080" /><p class="wp-caption-text">I had several close calls in and around this field, but ultimately the gobblers won the battle on this particular morning.</p></div>
<p>That afternoon I tagged along with my buddy Brian Van Heuverswyn to a place he had hunted earlier in the morning. He was confident the birds would come back into the area to roost and we&#8217;d have a pretty good shot at making something happen. Brian set up in a ground blind on the upper field, while I dropped off into the bottom drainage to try and catch birds cruising through on their way back to roost. I didn&#8217;t have a ground blind with me so I stubbed up some cedar branches in hopes of at least breaking me up enough to get to full draw if a bird came my way.</p>
<div id="attachment_92582" style="width: 1930px" class="wp-caption aligncenter"><img class="wp-image-92582 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_148-e1492983902689.jpeg" alt="natural ground blind" width="1920" height="1080" /><p class="wp-caption-text">It was a crude setup, but I was hoping it would be enough to allow me to get the draw on a gobbler as it checked out my decoy.</p></div>
<p>The afternoon was really pretty quiet. Our optimism began to fade fairly quickly when the birds that typically show up early in the afternoon failed to show. With all my gear at my side, I kicked back in the lounger chair and took a little nap while I waited.</p>
<div id="attachment_92573" style="width: 1930px" class="wp-caption aligncenter"><img class="wp-image-92573 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_13d-e1492980896623.jpeg" alt="turkey gear" width="1920" height="1080" /><p class="wp-caption-text">I made a few soft calls throughout the afternoon as I waited on a bird to come through.</p></div>
<p>However, all that changed when I heard Brian shoot. Three birds snuck in from behind his blind and Brian took the shot at just 4 yards.</p>
<p>There was still plenty of time left, so we sat tight hoping other gobblers would show up before sundown. Sure enough, just 45 minutes before dark, I heard birds gobbling down the draw from where I was camped out. With every gobble, I could tell the birds were headed my way. I finally looked up and saw two gobblers 75 yards out. I went in to scramble mode as I tried my best to guess where the shot opportunity was most likely to happen. As the birds closed the distance, they disappeared behind the hill in front of me. They were at 20 yards the next time I saw them. Their heads popped up straight when they finally laid eyes on the decoy they had come looking for.</p>
<div id="attachment_92572" style="width: 1930px" class="wp-caption aligncenter"><img class="size-full wp-image-92572" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_13c-e1492980519655.jpeg" alt="avian x feeder decoy" width="1920" height="1080" /><p class="wp-caption-text">I stuck the Avian-X Feeder Hen Decoy in the ground just 12 yards from where I would tuck in behind the cedars.</p></div>
<p>The lead bird immediately went into strut. I eased my bow up to draw and was quickly picked out. The second bird had caught my movement, putted in alarm, and turned to leave. Knowing I was in trouble, I went ahead and came to full draw. The second bird was leaving fairly fast, but the strutter wasn&#8217;t sure what was up. He slowly turned to follow the spooked bird and when he walked into the one opening I had between the trees at 20 yards, I let the arrow fly. The arrow smacked the longboard across the drumsticks and he was dead in 5 seconds.</p>
<div id="attachment_92577" style="width: 1930px" class="wp-caption aligncenter"><img class="size-full wp-image-92577" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_14a-e1492981770251.jpeg" alt="Mathews halon 32 with turkey" width="1920" height="1080" /><p class="wp-caption-text">First blood for the Mathews Halon 32.</p></div>
<p>I jumped up out of my chair, thanked the Lord for the opportunity, and ran over to check out my bird. When I picked him up and flipped him over, I realized I had killed one of the prettiest birds of my turkey hunting career.</p>
<div id="attachment_92574" style="width: 1930px" class="wp-caption aligncenter"><img class="wp-image-92574 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/FullSizeRender-3-e1492981063920.jpg" alt="Brodie's turkey" width="1920" height="1440" /><p class="wp-caption-text">This Nebraska longbeard is as pretty a turkey as I&#8217;ve ever killed.</p></div>
<p>I grabbed my gear, threw the bird over my shoulder, and climbed out to meet the guys in the field above me. After a few high-fives and photos we made the walk back to the truck.</p>
<div id="attachment_92575" style="width: 1930px" class="wp-caption aligncenter"><img class="wp-image-92575 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_144-e1492981166486.jpeg" alt="hunters with turkeys" width="1920" height="1080" /><p class="wp-caption-text">Good times with friends in turkey camp is hard to beat!</p></div>
<div id="attachment_92579" style="width: 1930px" class="wp-caption aligncenter"><img class="wp-image-92579 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2017/04/fullsizeoutput_14b-e1492982259377.jpeg" alt="turkey at sunset " width="1920" height="1080" /><p class="wp-caption-text">A turkey over the shoulder at sunset is an incredible way to put the wraps on a week in turkey camp.</p></div>
<p>It had been a rollercoaster of a day in the turkey woods. Several close calls throughout the day had continued to keep my heart racing. But it all came together as the sun began to sink. Punched tags and good times with friends are hard to beat when it comes to spending time in a Nebraska turkey camp.</p>
</div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/gobbler/" rel="tag">gobbler</a>, <a href="https://www.bowhunting.com/tag/nebraska/" rel="tag">Nebraska</a>, <a href="https://www.bowhunting.com/tag/turkey-hunting-2/" rel="tag">turkey hunting</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/04/10/in-sights-nutrition-introduces-turkey-draw/" rel="bookmark" title="In Sights Nutrition Introduces Turkey Draw" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/in-sights-nutrition-introduces-turkey-draw.jpg" classes="post-1153 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-attractant tag-turkey-draw tag-turkey-hunting-2 entry " alt="In Sights Nutrition Introduces Turkey Draw"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/04/10/in-sights-nutrition-introduces-turkey-draw/" rel="bookmark" title="In Sights Nutrition Introduces Turkey Draw">
									In Sights Nutrition Introduces Turkey Draw                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2012/12/12/rmef-grants-help-youth-elk-and-habitat-in-3-midwestern-states/" rel="bookmark" title="RMEF Grants Help Youth, Elk and Habitat in 3 Midwestern States" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/rmef-grants-help-youth-elk-and-habitat-in-3-midwestern-states.jpg" classes="post-1320 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-elk tag-kansas tag-nebraska tag-oklahoma tag-rmef tag-rocky-mountain-elk-foundation entry " alt="RMEF Grants Help Youth, Elk and Habitat in 3 Midwestern States"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2012/12/12/rmef-grants-help-youth-elk-and-habitat-in-3-midwestern-states/" rel="bookmark" title="RMEF Grants Help Youth, Elk and Habitat in 3 Midwestern States">
									RMEF Grants Help Youth, Elk and Habitat in 3 Midwestern States                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2012/04/05/new-academy-game-winner-deluxe-turkey-vest/" rel="bookmark" title="New Academy Game Winner™ Deluxe Turkey Vest" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/new-academy-game-winner-deluxe-turkey-vest-146x180.jpg" classes="post-1640 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-academy tag-turkey-hunting-2 tag-turkey-vest entry " alt="New Academy Game Winner™ Deluxe Turkey Vest"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2012/04/05/new-academy-game-winner-deluxe-turkey-vest/" rel="bookmark" title="New Academy Game Winner™ Deluxe Turkey Vest">
									New Academy Game Winner™ Deluxe Turkey Vest                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div><div id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache from /nas/content/live/bowhunting/wp-content/cache/thoughtful-comments-1/92569-nebraska-turkey-camp-wrapped-cpage.tmp @ 1493128054-->
<!--fv comments cache - START-->

	<li class="comment even thread-even depth-1" id="comment-274476">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/dd9c3c265a107c0f56157c5f2990c6b9?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Efton Green</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2017/04/23/nebraska-turkey-camp-wrapped/#comment-274476">Apr 24, 2017 at 7:43 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>That was great bro.  Congrats</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-274476", "274476", "respond", "92569" )' aria-label='Reply to Efton Green'>Reply</a>		</div>

		</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/04/23/nebraska-turkey-camp-wrapped/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/comment-subscriptions/?srp=92569&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92569' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="63d9cc8f53" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-2 widget-even socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/bowhunting', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/bowhunting1', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/bowhunting1/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/bowhuntordie/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/bowhuntingdotcom', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-3 widget-odd blogAd1 widget widget_black_studio_tinymce"><div class="widget-3 widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-4 widget-even widget widget_black_studio_tinymce"><div class="widget-4 widget-even widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"></p>
<div class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></div>
<p></a></p>
</div></div></div>
<div id="rss-3" class="widget-5 widget-odd forum-posts widget widget_rss"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/rough-guess-on-inches-help-me-win-a-bet.88371/'>Rough guess on inches? Help me win a bet</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/weekend-beer-line-up.45046/'>Weekend beer line up</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/dale-hollow-lake-tn-smallies.88489/'>Dale Hollow Lake Tn. Smallies</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/sell-on-there.88497/'>sell on there</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/new-potential-state-archery-atypical-record-on-bhod.88492/'>New potential state Archery atypical record on BHOD</a></li></ul></div></div>
<div id="hot_topic_widget-2" class="widget-6 widget-even widget widget_hot_topic_widget"><div class="widget-6 widget-even widget-wrap">
        <h3 class="widget-title widgettitle">Hot Topics</h3>

        
            <div class="post type-post status-publish format-standard hentry category-blog entry">
                <div class="featuredImage">
                    <a href="https://www.bowhunting.com/blog/2017/04/05/double-bearded-gobbler-swisher/">
                        <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/04/nogginnockin-320x180.jpg" classes="post-91827 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-ground-blind tag-turkey-decoys tag-turkey-hunting-2 entry " alt="Double-Bearded Gobbler for Swisher"/>                    </a>
                </div>
                <div class="featuredContentPost">
                    <h4>
                        <a href="https://www.bowhunting.com/blog/2017/04/05/double-bearded-gobbler-swisher/" title="Double-Bearded Gobbler for Swisher">
                            Double-Bearded Gobbler for Swisher                        </a>
                    </h4>
                    <div class="feature-cont-para non-mobile">
                        Check out the story and video where 11-year-oldAidan Swisher head-shoots a double-bearded gobbler with his crossbow on the TN Youth Turkey Hunt....
                        <a href="https://www.bowhunting.com/blog/2017/04/05/double-bearded-gobbler-swisher/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                    <div class="feature-cont-para mobile">
                        Check out the story and video where 11-year-oldAidan Swisher head-shoots a double-bearded gobbler with his crossbow on the TN Youth Turkey Hunt....
                        <a href="https://www.bowhunting.com/blog/2017/04/05/double-bearded-gobbler-swisher/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                </div>
            </div>

        
            <div class="post type-post status-publish format-standard hentry category-blog entry">
                <div class="featuredImage">
                    <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/">
                        <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/02/deersterilization169-320x180.jpg" classes="post-89764 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-ann-arbor tag-deer-management tag-deer-sterilization entry " alt="Deer Euthanized 9 Days After Ovary Removal"/>                    </a>
                </div>
                <div class="featuredContentPost">
                    <h4>
                        <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/" title="Deer Euthanized 9 Days After Ovary Removal">
                            Deer Euthanized 9 Days After Ovary Removal                        </a>
                    </h4>
                    <div class="feature-cont-para non-mobile">
                        We recently reported on a deer sterilization project happening in Ann Arbor, MI. This week, one of those deer has been euthanized. Here's the story....
                        <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                    <div class="feature-cont-para mobile">
                        We recently reported on a deer sterilization project happening in Ann Arbor, MI. This week, one of those deer has been euthanized. Here's the story....
                        <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                </div>
            </div>

        </div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-7 widget-odd widget kebo_twitter_feed_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/856580274708250627" target="_blank" rel="nofollow">
                        <time title="Time posted: 24th Apr 2017 13:47:06" datetime="2017-04-24T13:47:06+00:00" aria-label="Posted on 24th Apr 2017 13:47:06">Apr 24, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Screen grab from <a href="http://twitter.com/BHdotCOMCLINT" rel="nofollow" target="_blank">@BHdotCOMCLINT</a> 's recent Wyoming turkey hunt.  Have you ever stalked birds with a fan?  Looks like… <a href="https://twitter.com/i/web/status/856580274708250627" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=856580274708250627"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=856580274708250627"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=856580274708250627"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/855417307081977856" target="_blank" rel="nofollow">
                        <time title="Time posted: 21st Apr 2017 08:45:53" datetime="2017-04-21T08:45:53+00:00" aria-label="Posted on 21st Apr 2017 08:45:53">Apr 21, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Shooting bows is fun.  Shooting turkeys is fun.  Therefore shooting turkeys with bows is amazing.  Seems logical to… <a href="https://twitter.com/i/web/status/855417307081977856" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=855417307081977856"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=855417307081977856"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=855417307081977856"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/854857810554781696" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Apr 2017 19:42:39" datetime="2017-04-19T19:42:39+00:00" aria-label="Posted on 19th Apr 2017 19:42:39">Apr 19, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Monster doubled bearded bird down for Tyler Rector! The Black Eagle arrows have been deadly this spring.… <a href="https://twitter.com/i/web/status/854857810554781696" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=854857810554781696"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=854857810554781696"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=854857810554781696"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-8 widget-last widget-even widget widget_black_studio_tinymce"><div class="widget-8 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">

        <div class="footer-partners">
        <h2>Our Partners</h2>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.tinks.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/04/footer-sponsor-Scentlok-Logo2-BW-logo.png" alt="Scent Lok">
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.huntersafetysystem.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/hss3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="" />
                    </a>
                </div>
            </div>
        </div>
        </div>
        <div class="top-footer">
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                        <li>847.659.8200</li>
                        <li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
                    </ul>
                    <ul id="quicklinks">
                        <li><h4>Quick Links</h4></li>
                        <li>
                            <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
                        </li>
                        <li>
                            <a href='/gear/'>Bowhunting.com Shop</a>
                        </li>
                        <li>
                            <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
                        </li>
                        <li>
                            <a href='/bowhunt-101/'>Bowhunt 101</a>
                        </li>
                        <li>
                            <a href='/blog/'>Bowhunting Blog</a>
                        </li>
                    </ul>
                    <ul id="connect">
                        <li><h4>Connect with Us</h4></li>
                        <li ><ul class="social-media">
                                <li class="social-icon"><a href="http://www.facebook.com/bowhunting" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/bowhunting', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="/wp-content/uploads/2017/02/facebook-icon.png" alt="" width="50" height="50"></a></li>
                                <li class="social-icon"><a href="https://instagram.com/bowhunting1/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/bowhunting1/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="/wp-content/uploads/2017/02/instagram-icon.png" alt="" width="50" height="50"></a></li>
                                <li class="social-icon"><a href="https://www.pinterest.com/bowhuntordie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/bowhuntordie/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="/wp-content/uploads/2017/02/pintrest-icon.png" alt="" width="50" height="50"></a></li>
                                <li class="social-icon"><a href="http://twitter.com/bowhunting1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/bowhunting1', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="/wp-content/uploads/2017/02/twitter-icon.png" alt="" width="50" height="50"></a></li>
                                <li class="social-icon"><a href="https://www.youtube.com/user/bowhuntingdotcom" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/bowhuntingdotcom', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="/wp-content/uploads/2017/02/youtube-icon.png" alt="" width="50" height="50"></a></li>


                            </ul>
                        </li>


                        <li>
                            <a href='/contact-us/'>Email Us</a>
                        </li>
                        <li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
                        <li><a href="/contributors/">Editorial Submissions</a></li>
                        <li><a href="/video-team-application/">Video Staff Application</a></li>
                    </ul>
                </div>
                <!--<div class="left-bottom group">

                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>-->
        <div class="clear"></div>

    </div>
</div>

</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>

<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
</ul></div>
        <form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->



<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >




    <div class="threeLines " id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script>                <script type="application/ld+json">
	{
  	"@context": "http://schema.org",
  	"@type": "LocalBusiness",
	"url": "https://www.bowhunting.com",
	"logo": "https://assets.bowhunting.com/wp-content/uploads/2015/01/BHODDecal.png",
	"hasMap": "https://www.google.com/maps/place/Bowhunting.com/@42.1374634,-88.4334581,17z/data=!3m1!4b1!4m2!3m1!1s0x880f16854f836609:0x70385aa2f4251b5f",
	"email": "info@bowhunting.com",
  	"address": {
    	"@type": "PostalAddress",
    	"addressLocality": "Huntley",
    	"addressRegion": "IL",
    	"postalCode":"60142",
    	"streetAddress": "11964 Oak Creek Parkway"
  	},
  	"description": "Bowhunting.com is the #1 bowhunting community and your best source for bowhunting news, information, product reviews and hunting gear at reasonable prices.  Our weekly bowhunting video series Bowhunt Or Die can be seen on Bowhunting.com, Roku, iTunes and our YouTube channel.",
  	"name": "Bowhunting.com",
  	"telephone": "18476598200",
  	"openingHours": ["Mo 8:00-17:00", "Tu 8:00-17:00", "We 8:00-17:00", "Th 8:00-17:00", "Fr 8:00-17:00" ],
  	"geo": {
    	"@type": "GeoCoordinates",
   	"latitude": "42.1386456",
    	"longitude": "-88.4290338"
 		},
 		  	"sameAs" : ["http://www.facebook.com/bowhunting", "http://twitter.com/bowhunting1", "https://instagram.com/bowhunting1/", "https://www.pinterest.com/bowhuntordie/", "https://www.youtube.com/user/bowhuntingdotcom"]
	}

		
                </script>
            <script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://assets.bowhunting.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='//www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.3'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->
</body>
</html>
