<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/><!-- Hotjar Tracking Code for https://www.bowhunting.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1278486,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/"
    },
    "headline": "Best Gear for Self-Filming Hunts",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2019-08-28T06:18:25-0500",
    "dateModified": "2019-08-26T16:32:26+0000",
    "author": {
        "@type": "Person",
        "name": "Brodie Swisher"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bowhunting.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "Looking for the best gear for self filming hunts? Here's a closer look at the gear the BHOD team uses to produce the best bowhunting content."
}
</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link type="text/css" media="all" href="https://assets.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_7e71ba58847589f55eaccd979bd4b7c6.css" rel="stylesheet" /><title>Best Gear for Self Filming Hunts</title>
<meta name="description" content="Looking for the best gear for self filming hunts? Here&#039;s a closer look at the gear the BHOD team uses to produce the best bowhunting content."/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Gear for Self Filming Hunts" />
<meta property="og:description" content="Looking for the best gear for self filming hunts? Here&#039;s a closer look at the gear the BHOD team uses to produce the best bowhunting content." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:tag" content="best gear for self filming hunts" />
<meta property="article:tag" content="camera gear" />
<meta property="article:tag" content="Filming Hunts" />
<meta property="article:tag" content="Fourth Arrow" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2019-08-28T11:18:25+00:00" />
<meta property="article:modified_time" content="2019-08-26T21:32:26+00:00" />
<meta property="og:updated_time" content="2019-08-26T21:32:26+00:00" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear.jpg" />
<meta property="og:image:secure_url" content="https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Tyler-Barron-Camera-Gear" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Looking for the best gear for self filming hunts? Here&#039;s a closer look at the gear the BHOD team uses to produce the best bowhunting content." />
<meta name="twitter:title" content="Best Gear for Self Filming Hunts" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.bowhunting.com/","sameAs":["https://www.google.com/+Bowhunting1"],"@id":"https://www.bowhunting.com/#organization","name":"Bowhunting.com","logo":"https://assets.bowhunting.com/wp-content/uploads/2019/04/bowhunting-black-icon.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bowhunting.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bowhunting.com/blog/","name":"Bowhunting Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/","name":"Best Gear for Self-Filming Hunts"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Best Gear for Self-Filming Hunts Comments Feed" href="https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->



<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />


<link crossorigin="anonymous" rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />




<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.bowhunting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/myworks-woo-sync-for-quickbooks-online/public/js/myworks-wc-qbo-sync-public.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=131973' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2019%2F08%2F28%2Fbest-gear-for-self-filming-hunts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2019%2F08%2F28%2Fbest-gear-for-self-filming-hunts%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>

<!-- StarBox - the Author Box for Humans 3.2.2, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->


<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/starbox//themes/business/js/frontend.min.js?ver=3.2.2'></script>

		
	<link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />


	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":".s.search-input, #responsiveSearchInput"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/amp/"><script>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</script>		
		</head>
<body class="post-template-default single single-post postid-131973 single-format-standard woocommerce-no-js header-full-width content-sidebar responsive-menu-slide-right"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- /33329609/bh_1920x192 -->
<div id='div-gpt-ad-1552580343927-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552580343927-0'); });
    </script>
</div>
<div id="wrap">
<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-odd widget-first widget-1 search-icon widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-130703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130703"><a href="/videos/bowhunt-or-die/season-10/">Season 10</a></li>
	<li id="menu-item-123543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
	<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="https://www.huntingleasenetwork.com/">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/" >
                <input type="text"  name="s" placeholder="Search..." class="s search-input" />
                <input type="submit" class="searchsubmit search-submit" />
            </form>
           <div class="suma-autocomplete"></div>
        </div></li></ul></div></div><div class="bar-spacing"></div>

<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-even widget-2 facebook widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class="cff  cff-timeline-feed cff-pag "  data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="2" data-cff-shortcode=""><div class="cff-posts-wrap"><div class="cff-item cff-video-post author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10162286995200357" data-page-id="bowhunting" data-cff-timestamp="1566926888" data-object-id="474640899753287" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-html5-video" data-cff-page-name="Bowhunting&period;com" data-cff-post-time="13 hours ago" data-cff-video-link="https://www.facebook.com/bowhunting/videos/474640899753287/" data-cff-video-player="facebook" data-cff-live="false"><a title="View on Facebook" class="cff-vidLink" href="https://www.facebook.com/bowhunting/videos/474640899753287/" target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.5256-10/67320534_474641106419933_2101895250212552704_n.jpg?_nc_cat=100&_nc_oc=AQmzOpb1H1ZX4MH_lUzZrMGQm5LpBqKtJa_y98okm1r0u0V3RTHE_o_ZFYdHG43DSGY&_nc_ht=scontent.xx&oh=1132f078b49799336baea92764129d71&oe=5E12F407" alt="View on Facebook" data-querystring="_nc_cat=100&_nc_oc=AQmzOpb1H1ZX4MH_lUzZrMGQm5LpBqKtJa_y98okm1r0u0V3RTHE_o_ZFYdHG43DSGY&_nc_ht=scontent.xx&oh=1132f078b49799336baea92764129d71&oe=5E12F407" data-ratio="1200" /></a><a href='https://www.facebook.com/bowhunting/posts/10162286995200357' target="_blank" rel="nofollow" style='width:100%; float:left; clear: both; z-index: 1; position: relative;'></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">What's a #trailcamtuesday without a good bachelor group?!?! #stealthcam #proven <a href="https://facebook.com/199697980068981">Stealth Cam</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date cff-date-below" > 13 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/474640899753287" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286995200357' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286995200357' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286995200357' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286995200357&amp;title=What%27s%20a%20%23trailcamtuesday%20without%20a%20good%20bachelor%20group%3F%21%3F%21%20%23stealthcam%20%23proven%20Stealth%20Cam%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286995200357%20-%20What%27s%20a%20%23trailcamtuesday%20without%20a%20good%20bachelor%20group%3F%21%3F%21%20%23stealthcam%20%23proven%20Stealth%20Cam%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10162286995200357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">79</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">3</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">7</span></li></ul></a></div></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/474640899753287" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment" style="color:#;" id="cff_10162286995200357_10162287022600357" data-cff-comment-date="13 hours ago "><p style="color:#;"></p></div><div class="cff-comment" style="color:#;" id="cff_10162286995200357_10162287188755357" data-cff-comment-date="12 hours ago "><p style="color:#;">Lol god I hope it works out</p></div><div class="cff-comment" style="color:#;" id="cff_10162286995200357_10162288339575357" data-cff-comment-date="7 hours ago "><p style="color:#;">The boys are coming out to play</p></div><div class="cff-comment" style="color:#;" id="cff_10162286995200357_10162287281705357" data-cff-comment-date="12 hours ago "><p style="color:#;">😥😥😥😥</p></div><div class="cff-comment" style="color:#;" id="cff_10162286995200357_10162287618340357" data-cff-comment-date="11 hours ago "><p style="color:#;"></p></div><div class="cff-comment" style="color:#;" id="cff_10162286995200357_10162288942830357" data-cff-comment-date="4 hours ago "><p style="color:#;">sorry guys you cant top this</p></div></div><p class="cff-comments cff-show-more-comments" style="color:#;"><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#">+ View previous comments</a></p></div></div><div class="cff-item cff-link-item author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10162286462720357" data-page-id="bowhunting" data-cff-timestamp="1566924540" data-object-id="" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Recap of Brodie's velvet hunt success! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://www.bowhunting.com/blog/2019/08/27/tennessee-velvet-buck-hunt-recap-video/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQDFmypmBT5x1q4C&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fblood-on-beans-1.jpg&_nc_hash=AQAJSEMagT4C9hGf"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQAqYis-L_1WdIWk&w=130&h=130&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fblood-on-beans-1.jpg&cfs=1&_nc_hash=AQDeLV1mtMKK6orw" alt="Link thumbnail" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.bowhunting.com/blog/2019/08/27/tennessee-velvet-buck-hunt-recap-video/" target="_blank" rel="nofollow" style="color:#;">Tennessee Velvet Buck Hunt Recap</a></p><p class="cff-link-caption" style="color:#;">bowhunting&period;com</p><span class="cff-post-desc" style="color:#;">Hunters across the Volunteer State got an early jump on the 2019 deer season&period; Here&apos;s a look back at the 2019 Tennessee velvet buck hunt&period; </span></div></div><p class="cff-date cff-date-below" > 14 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/184852405356_10162286462720357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286462720357' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286462720357' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286462720357' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286462720357&amp;title=Recap%20of%20Brodie%27s%20velvet%20hunt%20success%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10162286462720357%20-%20Recap%20of%20Brodie%27s%20velvet%20hunt%20success%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10162286462720357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">29</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">3</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div></div><div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/184852405356_10162286462720357" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div></div><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;bowhunting&quot;: &quot;https://graph.facebook.com/v2.10/184852405356/posts?access_token=x_cff_hide_token_x&locale=en_US&fields=id%2Cfrom%7Bname%2Cid%7D%2Cmessage%2Cmessage_tags%2Cstory%2Cstory_tags%2Cpicture%2Cfull_picture%2Clink%2Csource%2Cname%2Ccaption%2Cdescription%2Ctype%2Cstatus_type%2Cobject_id%2Ccreated_time%2Cbackdated_time%2Cattachments%7Bsubattachments%7D%2Cshares%2Ccomments.summary%28true%29%7Bmessage%2Ccreated_time%7D%2Clikes.summary%28true%29.limit%280%29%2Ccall_to_action&limit=4&after=Q2c4U1pXNTBYM0YxWlhKNVgzTjBiM0o1WDJsa0R4OHhPRFE0TlRJME1EVXpOVFk2TmpZAME9EYzJPRGcwTXpBek5qa3lNalF5RHd4aGNHbGZAjM1J2Y25sZAmFXUVBIakU0TkRnMU1qUXdOVE0xTmw4eE1ERTJNakk0TkRBME9EYzROVE0xTnc4RWRHbHRaUVpkWkdXZA0FRPT0ZD&quot;}" data-cff-prev-url="{&quot;bowhunting&quot;: &quot;https://graph.facebook.com/v2.9/bowhunting/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,backdated_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0),call_to_action&access_token=x_cff_hide_token_x&limit=4&locale=en_US&return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-odd widget-last widget-3 twitter widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
                
            <p>Sorry, no Tweets were found.</p>
            
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span><span><a href="https://www.bowhunting.com/" >Home</a> » <span><a href="https://www.bowhunting.com/blog/" >Bowhunting Blog</a> » <strong class="breadcrumb_last">Best Gear for Self-Filming Hunts</strong></span></span></span></div><div class="post-131973 post type-post status-publish format-standard has-post-thumbnail hentry category-bowhunt-101 category-blog tag-best-gear-for-self-filming-hunts tag-camera-gear tag-filming-hunts tag-fourth-arrow entry"><h1 class="entry-title">Best Gear for Self-Filming Hunts</h1> 
<div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--Before Post Ad--></div></div></div></div><div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--Before Post Ad--></div></div></div></div><div class="post-info"><span class="date published time" title="2019-08-28T06:18:25-05:00">Aug 28, 2019</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/brodie-swishe/" rel="author">Brodie Swisher</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>Because of the popularity of the Bowhunt or Die web show, we are always getting questions regarding the camera gear used by the team. As you can imagine, the preferences of gear and equipment used varies throughout the team. And while a majority of the guys self-film their hunts, others tag-team with friends and family to pull off their video production. Regardless of who&#8217;s behind the camera, we all strive to have the best gear we can afford to lay down the best content possible. Take a look as we dig into the pack of some of the BHOD team members to give you a closer look at the best gear for self-filming hunts.</p>
<h2>What&#8217;s in Todd Graf&#8217;s Pack?</h2>
<p>Bowhunting.com boss, Todd Graf, has been self-filming hunts for nearly two decades. He&#8217;s figured out what works and what he can do without when it comes to camera gear. Here&#8217;s a look at what&#8217;s in Todd&#8217;s pack&#8230;</p>
<div id="attachment_132077" style="width: 1630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132077" class="size-full wp-image-132077" src="https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large.jpg" alt="Todd Graf Gear" width="1620" height="1080" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large.jpg 1620w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large-270x180.jpg 270w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large-768x512.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large-608x405.jpg 608w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large-1024x683.jpg 1024w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large-600x400.jpg 600w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Todd-Graf-Gear-Large-450x300.jpg 450w" sizes="(max-width: 1620px) 100vw, 1620px" /><p id="caption-attachment-132077" class="wp-caption-text">Here&#8217;s a closer look at the gear you&#8217;ll find in Graf&#8217;s pack each season for filming deer hunts from the treestand or blind.</p></div>
<p>Here&#8217;s a breakdown of the gear Todd carries to the woods&#8230;</p>
<ul>
<li>Main Camera – Canon XF400</li>
<li>Pocket Camera &#8211; Sony HDR-CX150</li>
<li>Rode Video Mic Pro</li>
<li>Sennheiser ew 100-ENG G3 Wireless Mic</li>
<li><a href="https://www.fourtharrowcameraarms.com/monopod" target="_blank" rel="noopener noreferrer">Fourth Arrow Monopod</a> and Stake</li>
<li>DJI Osmo Action Camera</li>
<li><a href="https://www.fourtharrowcameraarms.com/fourth-arrow-outreach-arm" target="_blank" rel="noopener noreferrer">Fourth Arrow Outreach Arm</a></li>
<li>Tactacam 5.0 &amp; Remote</li>
<li>Fourth Arrow Carbon Arm 3.0 and Base</li>
<li><a href="http://www.sitkagear.com" target="_blank" rel="noopener noreferrer">Sitka Fanatic Pack</a></li>
<li>Fourth Arrow Cha Cha Slider</li>
<li>HME Economy Trail Camera Holder</li>
<li>Manfotto Befree GT Carbon Tripod w/Fourth Arrow Fluid Head</li>
<li>HME Rubber Wire</li>
<li>SanDisk 64GB SD Cards</li>
<li>GoPro Jaws Flex Clamp</li>
<li>VariZoom VZ-STEALTH Lanc Controller</li>
<li>Digipower Re-fuel 5 Hour Battery Pack</li>
</ul>
<p>Watch a hunt with Todd in the video below&#8230;</p>
<span itemscope itemtype="http://schema.org/VideoObject" class="arve-embed-container"><meta itemprop="name" content="Big Illinois Buck Down! - BHOD - S09E31"/><meta itemprop="thumbnailURL" content="https://img.youtube.com/vi/4TDvTnvTR48/0.jpg" /><meta itemprop="embedURL" content="https://www.youtube.com/watch?v=4TDvTnvTR48" /><iframe src="https://www.youtube.com/embed/4TDvTnvTR48" frameborder="0" width="1074" height="608" allowfullscreen class="arve-inner"></iframe><meta itemprop="description" content=""><meta itemprop="uploadDate" content="November 16, 2018"></span>
<h2></h2>
<p>&nbsp;</p>
<h2>What’s in Tyler Barron&#8217;s Pack?</h2>
<div id="attachment_132078" style="width: 1630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132078" class="size-full wp-image-132078" src="https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large.jpg" alt="Tyler Barron Camera Gear" width="1620" height="1080" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large.jpg 1620w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large-270x180.jpg 270w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large-768x512.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large-608x405.jpg 608w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large-1024x683.jpg 1024w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large-600x400.jpg 600w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Tyler-Barron-Camera-Gear-Large-450x300.jpg 450w" sizes="(max-width: 1620px) 100vw, 1620px" /><p id="caption-attachment-132078" class="wp-caption-text">Here&#8217;s the gear Tyler uses to film his bowhunts in Texas. </p></div>
<p>Here&#8217;s a look at the gear list on what Tyler Barron carries to the field for his self-film hunting gear&#8230;</p>
<ul>
<li>Sony AX-100 4k Camcorder &#8211; primary camera</li>
<li>GoPros – Hero 7 Black Edition, Hero 4, Hero 3+ Black Edition &#8211; secondary cameras</li>
<li>Batteries: At least one back-up per camera</li>
<li>Memory Cards: Minimum of 128GB of Memory</li>
<li>Rode NTG-2 Shotgun Mic w/ Deadcat Windscreen</li>
<li>Rode Videomic Pro Shotgun Mic w/ Rode Windscreen</li>
<li>Sennheiser KA 600 XLR Female to 1/8” Male Connection Cable</li>
<li>Varizoom VZ-Stealth-LX Zoom Controller</li>
<li><a href="https://www.fourtharrowcameraarms.com/fourth-arrow-stiff-arm-kit" target="_blank" rel="noopener noreferrer">Fourth Arrow Stiff Arm</a> with Ball Shoulder Mount and Adjustment Tool</li>
<li>Manfrotto 128RC Fluid Head with Rapid Connector Plate</li>
<li><a href="http://Fourth Arrow Rex Arm" target="_blank" rel="noopener noreferrer">Fourth Arrow Rex Arm</a> (when using tripod)</li>
<li>Manfrotto BeFree Live Fluid Video Head</li>
<li>Manfrotto 290 Aluminum Tripod Kit</li>
<li><a href="https://www.hmeproducts.com/mounts/" target="_blank" rel="noopener noreferrer">HME Trail Camera Holder</a> w/ GoPro ¼” Mount for Second Angle Shots in the Tree</li>
<li>Small Amazon Flexible Tripod w/ GoPro mount</li>
<li>Badlands Camera Day Backpack</li>
<li>Ground stake with ¼” threads for GoPro ground footage</li>
<li>Lightweight LED Light Bar with Camera Hotshoe Mount and Warm Light filter for night footage</li>
<li><a href="http://www.thermacell.com" target="_blank" rel="noopener noreferrer">Thermacell</a></li>
<li>Buck 110 Folding Knife</li>
<li>Rubber Gear Ties (2)</li>
<li>Hotshoe Splitter to Allow for multiple on Camera Attachments</li>
<li>3 Legged Thing Tripod Keyring with Tripod Plate Remover</li>
<li>Extra Tripod Head Plates</li>
</ul>
<p>Watch a hunt with Tyler below&#8230;</p>
<span itemscope itemtype="http://schema.org/VideoObject" class="arve-embed-container"><meta itemprop="name" content="Bowhunting in Texas, Buck Down! | Bowhunt or Die S7E23"/><meta itemprop="thumbnailURL" content="https://img.youtube.com/vi/dU9qR_puI0k/0.jpg" /><meta itemprop="embedURL" content="https://www.youtube.com/watch?v=dU9qR_puI0k" /><iframe src="https://www.youtube.com/embed/dU9qR_puI0k" frameborder="0" width="1074" height="608" allowfullscreen class="arve-inner"></iframe><meta itemprop="description" content=""><meta itemprop="uploadDate" content="December 9, 2016"></span>
<h2></h2>
<p>&nbsp;</p>
<h2>What&#8217;s in Mike Fitz&#8217;s Pack?</h2>
<div id="attachment_132079" style="width: 1526px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132079" class="size-full wp-image-132079" src="https://assets.bowhunting.com/wp-content/uploads/2019/08/moment_photo_A4D84C31-2-Large.jpeg" alt="fitz camera gear" width="1516" height="1080" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/08/moment_photo_A4D84C31-2-Large.jpeg 1516w, https://assets.bowhunting.com/wp-content/uploads/2019/08/moment_photo_A4D84C31-2-Large-253x180.jpeg 253w, https://assets.bowhunting.com/wp-content/uploads/2019/08/moment_photo_A4D84C31-2-Large-768x547.jpeg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/08/moment_photo_A4D84C31-2-Large-569x405.jpeg 569w, https://assets.bowhunting.com/wp-content/uploads/2019/08/moment_photo_A4D84C31-2-Large-1024x729.jpeg 1024w, https://assets.bowhunting.com/wp-content/uploads/2019/08/moment_photo_A4D84C31-2-Large-600x427.jpeg 600w" sizes="(max-width: 1516px) 100vw, 1516px" /><p id="caption-attachment-132079" class="wp-caption-text">Fitz loves camera gear. He often produces some of the  best contest of the season for the BHOD team.</p></div>
<p>Here&#8217;s a closer look at the gear Fitz uses for creating content in the far north country of Minnesota&#8230;</p>
<div id="attachment_132080" style="width: 1526px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132080" class="size-full wp-image-132080" src="https://assets.bowhunting.com/wp-content/uploads/2019/08/BHOD-Gear-2-Large.jpeg" alt="fitz camera gear list" width="1516" height="1080" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/08/BHOD-Gear-2-Large.jpeg 1516w, https://assets.bowhunting.com/wp-content/uploads/2019/08/BHOD-Gear-2-Large-253x180.jpeg 253w, https://assets.bowhunting.com/wp-content/uploads/2019/08/BHOD-Gear-2-Large-768x547.jpeg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/08/BHOD-Gear-2-Large-569x405.jpeg 569w, https://assets.bowhunting.com/wp-content/uploads/2019/08/BHOD-Gear-2-Large-1024x729.jpeg 1024w, https://assets.bowhunting.com/wp-content/uploads/2019/08/BHOD-Gear-2-Large-600x427.jpeg 600w" sizes="(max-width: 1516px) 100vw, 1516px" /><p id="caption-attachment-132080" class="wp-caption-text">Here&#8217;s a breakdown of what Fitz carries in the pack for self-filming hunts.</p></div>
<p>Watch Fitz do work with his camera gear in the hunt below&#8230;</p>
<span itemscope itemtype="http://schema.org/VideoObject" class="arve-embed-container"><meta itemprop="name" content="Bowhunting Urban Whitetails in Minnesota"/><meta itemprop="thumbnailURL" content="https://img.youtube.com/vi/uX0Rjy2UKBw/0.jpg" /><meta itemprop="embedURL" content="https://www.youtube.com/watch?v=uX0Rjy2UKBw" /><iframe src="https://www.youtube.com/embed/uX0Rjy2UKBw" frameborder="0" width="1074" height="608" allowfullscreen class="arve-inner"></iframe><meta itemprop="description" content=""><meta itemprop="uploadDate" content="February 8, 2019"></span>
<h2></h2>
<p>&nbsp;</p>
<h2>What&#8217;s in Tommy Alford&#8217;s Pack?</h2>
<div id="attachment_132088" style="width: 1450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132088" class="size-full wp-image-132088" src="https://assets.bowhunting.com/wp-content/uploads/2019/08/Alford-Camera-Gear-Large.jpg" alt="Alford Camera Gear " width="1440" height="1080" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/08/Alford-Camera-Gear-Large.jpg 1440w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Alford-Camera-Gear-Large-240x180.jpg 240w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Alford-Camera-Gear-Large-768x576.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Alford-Camera-Gear-Large-540x405.jpg 540w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Alford-Camera-Gear-Large-1024x768.jpg 1024w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Alford-Camera-Gear-Large-600x450.jpg 600w" sizes="(max-width: 1440px) 100vw, 1440px" /><p id="caption-attachment-132088" class="wp-caption-text">Here&#8217;s a look at the gear you&#8217;ll find in Tommy&#8217;s pack.</p></div>
<ul>
<li>Canon XA10 &#8211; primary</li>
<li>GoPro Hero 4</li>
<li>GoPro Hero 5</li>
<li><a href="https://www.stealthcam.com/4k-series/" target="_blank" rel="noopener noreferrer">HME Trail Camera Holder</a></li>
<li>RODE shotgun mic</li>
<li>VidPro LED 230 light</li>
<li>Stealth Varizoom Lanc controller</li>
<li>Fourth Arrow 3.0 camera arm</li>
<li>Manfrotto 703 Fluid Head</li>
<li>Manfrotto MKC3 Tripod</li>
<li>HME Trail Cam Stake</li>
<li>Hawk Extendable Tree Arm</li>
<li>Insignia External Battery Pack</li>
</ul>
<p>Watch Tommy in action with his self-filming gear in the hunt below&#8230;</p>
<span itemscope itemtype="http://schema.org/VideoObject" class="arve-embed-container"><meta itemprop="name" content="Big Ilinois 8 Point GETS SMOKED - BHOD S09E25"/><meta itemprop="thumbnailURL" content="https://img.youtube.com/vi/https://youtu.be/AuLIR3H2EE4/0.jpg" /><meta itemprop="embedURL" content="https://www.youtube.com/watch?v=https://youtu.be/AuLIR3H2EE4" /><iframe src="https://www.youtube.com/embed/https://youtu.be/AuLIR3H2EE4" frameborder="0" width="1074" height="608" allowfullscreen class="arve-inner"></iframe><meta itemprop="description" content=""><meta itemprop="uploadDate" content="October 30, 2018"></span>
<h2></h2>
<p>&nbsp;</p>
<h2>What&#8217;s in Cody Kasinger&#8217;s Pack?</h2>
<div id="attachment_132082" style="width: 1610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132082" class="wp-image-132082 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2019/08/Cody-K-Photo-Items.jpeg" alt="best gear for self filming hunts - Cody K Photo Items" width="1600" height="900" srcset="https://assets.bowhunting.com/wp-content/uploads/2019/08/Cody-K-Photo-Items.jpeg 1600w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Cody-K-Photo-Items-320x180.jpeg 320w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Cody-K-Photo-Items-768x432.jpeg 768w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Cody-K-Photo-Items-720x405.jpeg 720w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Cody-K-Photo-Items-1024x576.jpeg 1024w, https://assets.bowhunting.com/wp-content/uploads/2019/08/Cody-K-Photo-Items-600x338.jpeg 600w" sizes="(max-width: 1600px) 100vw, 1600px" /><p id="caption-attachment-132082" class="wp-caption-text">Cody goes light with simple gear that&#8217;s perfect for his run-n-gun approach to hunting public land.</p></div>
<ul>
<li class="ReadMailPlainText">Canon G20 &#8211; Main Camera</li>
<li>Lumix G7 with 14-140 lumix lens and a 100-300 lens for after shot photos, b-roll, and second angle</li>
<li class="ReadMailPlainText">Alps day pack to haul my gear- versatile from a fanny to backpack</li>
<li class="ReadMailPlainText">Fourth arrow monopod for field edges and interviews</li>
<li class="ReadMailPlainText">Fourth arrow “stiff arm” camera arm and fourth arrow fluid head to run my main camera when hunting</li>
<li class="ReadMailPlainText">Rode Video Pro mic</li>
<li class="ReadMailPlainText">Stealth Zoom by Varizoom Lanc controller</li>
<li class="ReadMailPlainText">Redfiled optics with a Qalo pouch attached for easy access to milkweed for wind direction.</li>
</ul>
<h2>Best Gear for Self-Filming Hunts &#8211; Conclusion</h2>
<p>As you can see, the amount of gear varies from hunter to hunter on the BHOD team. Some of the guys have been doing it for years and have accumulated quite the arsenal of gear, while others are just getting started and have a simple setup in their pack. The bottom line is to use what works for you and allows you to capture the best hunting content possible when you&#8217;re in the stand or blind.</p>
<p>We want to hear from you. What camera gear do you use for capturing the hunt on film? Comment below and let us know what works best for you.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://www.bowhunting.com/author/brodie-swishe/" class="url" title="Brodie Swisher"><img src="https://assets.bowhunting.com/wp-content/uploads/2015/06/2015-06-05-11_38_21-Brodie-Swisher-100x100.png" width="80" height="80" alt="Brodie Swisher" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://www.bowhunting.com/author/brodie-swishe/" class="url">Brodie Swisher</a></h3><div class="abh_job" ><span class="title" >Editorial Manager</span> at <span class="org" ><a href="Bowhunting.com" target="_blank">Bowhunting.com</a></span></div><div class="description note abh_description" >Brodie Swisher is a world champion game caller, outdoor writer, seminar speaker and Editor for Bowhunting.com. Brodie and his family live in the Kentucky Lake area of west Tennessee.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://www.bowhunting.com/author/brodie-swishe/" class="url" title="Brodie Swisher"><img src="https://assets.bowhunting.com/wp-content/uploads/2015/06/2015-06-05-11_38_21-Brodie-Swisher-100x100.png" width="80" height="80" alt="Brodie Swisher" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Brodie Swisher <span class="abh_allposts">(<a href="https://www.bowhunting.com/author/brodie-swishe/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://www.bowhunting.com/blog/2019/08/28/best-gear-for-self-filming-hunts/">Best Gear for Self-Filming Hunts</a><span> - Aug 28, 2019</span>				</li>				<li>					<a href="https://www.bowhunting.com/news/2019/08/27/arrow-penetration-why-are-some-arrows-better-than-others/">Arrow Penetration: Why are Some Arrows Better Than Others?</a><span> - Aug 27, 2019</span>				</li>				<li>					<a href="https://www.bowhunting.com/blog/2019/08/27/tennessee-velvet-buck-hunt-recap-video/">Tennessee Velvet Buck Hunt Recap [Video]</a><span> - Aug 27, 2019</span>				</li></ul></div></div> </section></div> </div></div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/best-gear-for-self-filming-hunts/" rel="tag">best gear for self filming hunts</a>, <a href="https://www.bowhunting.com/tag/camera-gear/" rel="tag">camera gear</a>, <a href="https://www.bowhunting.com/tag/filming-hunts/" rel="tag">Filming Hunts</a>, <a href="https://www.bowhunting.com/tag/fourth-arrow/" rel="tag">Fourth Arrow</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/09/17/epic-cameras-introduces-their-new-instant-on-hd-cam/" rel="bookmark" title="EPIC Cameras introduces their new Instant On HD Cam" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/epic-cameras-introduces-their-new-instant-on-hd-cam-180x180.jpg" classes="post-286 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-action-camera tag-epic-camera tag-filming-hunts entry " alt="EPIC Cameras introduces their new Instant On HD Cam"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/09/17/epic-cameras-introduces-their-new-instant-on-hd-cam/" rel="bookmark" title="EPIC Cameras introduces their new Instant On HD Cam">
									EPIC Cameras introduces their new Instant On HD Cam                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/07/15/instant-on-hd-cam-high-definition-pov-cam-from-epic/" rel="bookmark" title="Instant On HD Cam &#8211; High Definition POV Cam from EPIC" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/instant-on-hd-cam-high-definition-pov-cam-from-epic-239x180.jpg" classes="post-1005 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-epic tag-filming-hunts tag-hd tag-stealth-cam tag-video entry " alt="Instant On HD Cam - High Definition POV Cam from EPIC"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/07/15/instant-on-hd-cam-high-definition-pov-cam-from-epic/" rel="bookmark" title="Instant On HD Cam &#8211; High Definition POV Cam from EPIC">
									Instant On HD Cam &#8211; High Definition POV Cam from EPIC                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/blog/2016/03/31/robot-cameraman/" rel="bookmark" title="Robot Cameraman for Hunting? [VIDEO]" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2016/03/soloshot3.jpg169-320x180.jpg" classes="post-78233 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-filming-hunts tag-self-filming entry " alt="Robot Cameraman for Hunting? [VIDEO]"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/blog/2016/03/31/robot-cameraman/" rel="bookmark" title="Robot Cameraman for Hunting? [VIDEO]">
									Robot Cameraman for Hunting? [VIDEO]                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/08/28/best-gear-for-self-filming-hunts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 190117 --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/manage-subscriptions?srp=131973&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="312cbe0d0b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-even widget-2 socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-odd widget-3 blogAd1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><!--300x600-->
<div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-even widget-4 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p>
</div></div></div>
<div id="rss-3" class="widget-odd widget-5 forum-posts widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/team-16-thread.96409/'>Team 16 Thread</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/fletchs-2019-2020-semi-sarcastic-bs-thread.95251/'>Fletch&#039;s 2019-2020 Semi Sarcastic BS Thread</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/boonerville%E2%80%99s-2019-2020-semi-live-hunting-thread.95194/'>Boonerville’s 2019-2020 Semi Live Hunting Thread</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/official-team-3-thread.96411/'>***Official Team 3 Thread***</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/team-19.96418/'>Team 19</a></li></ul></div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-even widget-6 widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
                
            <p>Sorry, no Tweets were found.</p>
            
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-odd widget-last widget-7 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">

        <div class="footer-partners">
        <h2>Our Partners</h2>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="Lancaster Archery Supply" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt=" StealthCam" />
                    </a>
                </div>
                <div>
                    <a href="https://www.yeti.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2018/04/yeti.png" alt="Yeti Coolers" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="Moose Utilities" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="New Archery Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="ScentLok" />
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="Black Eagle Arrows" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="HHA Sports" />
                    </a>
                </div>
                <div>
                    <a href="https://www.hunterspec.com/scent-a-way" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2019/03/scent-away.png" alt="Hunters Specialties - Scent-A-Way" />
                    </a>
                </div>
                <div>
                    <a href="https://antlerking.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2019/03/antler-king.png" alt="Antler King" />
                    </a>
                </div>
                <div>
                    <a href="https://www.hunterspec.com/buck-bomb" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2019/03/buck-bomb.png" alt="The Buck Bomb" />
                    </a>
                </div>
            </div>
        </div>
        </div>
        <div class="top-footer">
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                        <li>847.659.8200</li>
                        <li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
                    </ul>
                    <ul id="quicklinks">
                        <li><h4>Quick Links</h4></li>
                        <li>
                            <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
                        </li>
                        <li>
                            <a href='/gear/'>Bowhunting.com Shop</a>
                        </li>
                        <li>
                            <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
                        </li>
                        <li>
                            <a href='/bowhunt-101/'>Bowhunt 101</a>
                        </li>
                        <li>
                            <a href='/blog/'>Bowhunting Blog</a>
                        </li>
                    </ul>
                    <ul id="connect">
                        <li><h4>Connect with Us</h4></li>



                        <li>
                            <a href='/contact-us/'>Email Us</a>
                        </li>
                        <li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
                        <li><a href="/contributors/">Editorial Submissions</a></li>
                        <li><a href="/video-team-application/">Video Staff Application</a></li>
                        <li><a href="/field-staff-application/">Field Staff Application</a></li>
                    </ul>
                </div>
                <!--<div class="left-bottom group">

                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>-->
            </div>
        </div>
        <div class="clear"></div>

    </div>
</div>
<div id="ad-bottom-fixed">
    <!-- /33329609/bh_bottom_fixed_320x50 -->
    <div id='div-gpt-ad-1552580343950-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552580343950-0'); });
        </script>
    </div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/10.4.1/lazyload.min.js"></script>
<script src="/wp-content/themes/bowhunting/js/showads.js"></script>

</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->

<script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-right">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/" class="responsive-menu-item-link">Home</a></li><li id="responsive-menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forums.bowhunting.com" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-130703" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-10/" class="responsive-menu-item-link">Season 10</a></li><li id="responsive-menu-item-123543" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-9/" class="responsive-menu-item-link">Season 9</a></li><li id="responsive-menu-item-92241" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-8-2017/" class="responsive-menu-item-link">Season 8</a></li><li id="responsive-menu-item-78508" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-7/" class="responsive-menu-item-link">Season 7</a></li><li id="responsive-menu-item-75461" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-6/" class="responsive-menu-item-link">Season 6</a></li><li id="responsive-menu-item-75462" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-5/" class="responsive-menu-item-link">Season 5</a></li><li id="responsive-menu-item-75463" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-4/" class="responsive-menu-item-link">Season 4</a></li><li id="responsive-menu-item-75464" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-3/" class="responsive-menu-item-link">Season 3</a></li><li id="responsive-menu-item-75465" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-2/" class="responsive-menu-item-link">Season 2</a></li><li id="responsive-menu-item-75466" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-1/" class="responsive-menu-item-link">Season 1</a></li><li id="responsive-menu-item-80415" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/" class="responsive-menu-item-link">Bonus Footage</a></li><li id="responsive-menu-item-79498" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/" class="responsive-menu-item-link">Todd &#038; Justin&#8217;s Gear</a></li><li id="responsive-menu-item-59290" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">Bowhunt or Die Gear</a></li></ul></li><li id="responsive-menu-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/" class="responsive-menu-item-link">Videos<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54630" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/trail-camera-videos/" class="responsive-menu-item-link">Trail Camera Videos</a></li><li id="responsive-menu-item-54629" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/new-product-videos/" class="responsive-menu-item-link">New Products</a></li><li id="responsive-menu-item-54628" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/" class="responsive-menu-item-link">How To Videos</a></li><li id="responsive-menu-item-54632" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-videos/" class="responsive-menu-item-link">Bowhunting Videos</a></li><li id="responsive-menu-item-54631" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/" class="responsive-menu-item-link">Product Reviews</a></li><li id="responsive-menu-item-54633" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®</a></li></ul></li><li id="responsive-menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Shop<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-79434" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-79435" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" class="responsive-menu-item-link">Bow Accessories</a></li><li id="responsive-menu-item-79436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" class="responsive-menu-item-link">Arrows</a></li><li id="responsive-menu-item-79437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" class="responsive-menu-item-link">Targets</a></li><li id="responsive-menu-item-79443" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" class="responsive-menu-item-link">Shooting Gear</a></li><li id="responsive-menu-item-79444" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" class="responsive-menu-item-link">Tools &#038; Training</a></li><li id="responsive-menu-item-79445" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" class="responsive-menu-item-link">Hunting</a></li><li id="responsive-menu-item-79446" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" class="responsive-menu-item-link">Clothing</a></li><li id="responsive-menu-item-79447" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" class="responsive-menu-item-link">Clearance</a></li><li id="responsive-menu-item-59257" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear/" class="responsive-menu-item-link">BHoD Apparel</a></li></ul></li><li id="responsive-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.bowhunting.com/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-6844" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="https://www.bowhunting.com/bowhunt-101/" class="responsive-menu-item-link">Bowhunt 101<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-6845" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/" class="responsive-menu-item-link">After the Shot</a></li><li id="responsive-menu-item-6846" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/" class="responsive-menu-item-link">Archery Accessories</a></li><li id="responsive-menu-item-6847" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/" class="responsive-menu-item-link">Archery Basics</a></li><li id="responsive-menu-item-6848" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/" class="responsive-menu-item-link">Bowfishing Basics</a></li><li id="responsive-menu-item-10569" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/" class="responsive-menu-item-link">Crossbow Basics</a></li><li id="responsive-menu-item-6849" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/" class="responsive-menu-item-link">Food Plots</a></li><li id="responsive-menu-item-6850" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/" class="responsive-menu-item-link">Hunting Gear</a></li><li id="responsive-menu-item-6851" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/" class="responsive-menu-item-link">Hunting Techniques</a></li><li id="responsive-menu-item-6852" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/" class="responsive-menu-item-link">Bowhunting For Whitetail Deer</a></li></ul></li><li id="responsive-menu-item-20" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Resources<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-75394" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item"><a href="#" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-46675" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wallpapers/" class="responsive-menu-item-link">Free Backgrounds</a></li><li id="responsive-menu-item-13992" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunting-archery-terms/" class="responsive-menu-item-link">Bowhunting and Archery Terms</a></li><li id="responsive-menu-item-13993" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/compound-bow-diagram/" class="responsive-menu-item-link">Compound Bow Diagram</a></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a href="https://www.bowhunting.com/photos/" class="responsive-menu-item-link">Photo Galleries</a></li><li id="responsive-menu-item-13994" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/arrow-foc-calculator/" class="responsive-menu-item-link">FOC Calculator</a></li><li id="responsive-menu-item-13995" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunters-checklist/" class="responsive-menu-item-link">Bowhunter&#8217;s Checklist</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/news/" class="responsive-menu-item-link">Bowhunting News</a></li><li id="responsive-menu-item-11140" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-8881" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/recipes/" class="responsive-menu-item-link">Recipes</a></li><li id="responsive-menu-item-13996" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/photos/bowhunting-girls/" class="responsive-menu-item-link">Bowhunting Girls</a></li></ul></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Outfitters<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-14097" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region" class="responsive-menu-item-link">Hunting Guide Directory</a></li><li id="responsive-menu-item-14101" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.tablemountainoutfitters.com/" class="responsive-menu-item-link">Table Mountain Outfitters</a></li><li id="responsive-menu-item-14099" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.biggrassoutfitters.com/" class="responsive-menu-item-link">Big Grass Outfitters</a></li><li id="responsive-menu-item-14098" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.huntingleasenetwork.com/" class="responsive-menu-item-link">Hunting Lease Network</a></li><li id="responsive-menu-item-14100" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.cooncreekhuntclub.com/" class="responsive-menu-item-link">Coon Creek Hunt Club</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/bowhunting-sweepstakes/" class="responsive-menu-item-link">Free Gear</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.bowhunting.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->

        <script>
            if( window.canRunAds === undefined ){
                __gaTracker('send','event','Blocking Sponsors','All','Yes');
                if(window.location.href.indexOf("videos/bowhunt") > -1){
                    __gaTracker('send','event','Blocking Sponsors','Video','Yes');
                }
            }
        </script>
</body>
</html>
