<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link type="text/css" media="all" href="https://assets.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_904c899d84941c2a8723a166cdacc1c7.css" rel="stylesheet" /><title>Maximum Shot Distance: How Far Will These Guys Shoot?</title>
<meta name="description" content="Hunting personalities are questioned about maximum shot distance and give answers to the question, &quot;How far will you shoot a deer with a bow?&quot;"/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2019/03/01/maximum-shot-distance-how-far-will-these-guys-shoot/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maximum Shot Distance: How Far Will These Guys Shoot?" />
<meta property="og:description" content="Hunting personalities are questioned about maximum shot distance and give answers to the question, &quot;How far will you shoot a deer with a bow?&quot;" />
<meta property="og:url" content="https://www.bowhunting.com/blog/2019/03/01/maximum-shot-distance-how-far-will-these-guys-shoot/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:tag" content="distance judging" />
<meta property="article:tag" content="How far is too far" />
<meta property="article:tag" content="shot placement" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2019-03-01T22:21:16+00:00" />
<meta property="article:modified_time" content="2019-03-01T22:21:17+00:00" />
<meta property="og:updated_time" content="2019-03-01T22:21:17+00:00" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2019/03/Preview-Image.jpg" />
<meta property="og:image:secure_url" content="https://assets.bowhunting.com/wp-content/uploads/2019/03/Preview-Image.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="how-far-is-too-far-feature" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hunting personalities are questioned about maximum shot distance and give answers to the question, &quot;How far will you shoot a deer with a bow?&quot;" />
<meta name="twitter:title" content="Maximum Shot Distance: How Far Will These Guys Shoot?" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2019/03/Preview-Image.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bowhunting.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bowhunting.com/blog/","name":"Bowhunting Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bowhunting.com/blog/2019/03/01/maximum-shot-distance-how-far-will-these-guys-shoot/","name":"Maximum Shot Distance: How Far Will These Guys Shoot?"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Maximum Shot Distance: How Far Will These Guys Shoot? Comments Feed" href="https://www.bowhunting.com/blog/2019/03/01/maximum-shot-distance-how-far-will-these-guys-shoot/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->



<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />


<link crossorigin="anonymous" rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />




<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.bowhunting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/myworks-woo-sync-for-quickbooks-online/public/js/myworks-wc-qbo-sync-public.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=130360' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2019%2F03%2F01%2Fmaximum-shot-distance-how-far-will-these-guys-shoot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2019%2F03%2F01%2Fmaximum-shot-distance-how-far-will-these-guys-shoot%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>
		
	<link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />


	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":".s.search-input, #responsiveSearchInput"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>		<script>
			window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};
		</script>
		<link rel="amphtml" href="https://www.bowhunting.com/blog/2019/03/01/maximum-shot-distance-how-far-will-these-guys-shoot/amp/"><script>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</script>		
	</head>
<body class="post-template-default single single-post postid-130360 single-format-standard woocommerce-no-js header-full-width content-sidebar responsive-menu-slide-right"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrap">
<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-odd widget-first widget-1 search-icon widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-123543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
	<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/" >
                <input type="text"  name="s" placeholder="Search..." class="s search-input" />
                <input type="submit" class="searchsubmit search-submit" />
            </form>
           <div class="suma-autocomplete"></div>
        </div></li></ul></div></div><div class="bar-spacing"></div>

<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-even widget-2 facebook widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class="cff  cff-timeline-feed cff-pag "  data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="2" data-cff-shortcode=""><div class="cff-posts-wrap"><div class="cff-item cff-video-post author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10161548017240357" data-page-id="bowhunting" data-cff-timestamp="1551469961" data-object-id="1942522249179836" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-html5-video" data-cff-page-name="Bowhunting&period;com" data-cff-post-time="6 hours ago" data-cff-video-link="https://www.facebook.com/bowhunting/videos/1942522249179836/" data-cff-video-player="facebook" data-cff-live="false"><a title="What&apos;s Your Maximum Shot Distance on a Whitetail Deer - Celebrity Questions" class="cff-vidLink" href="https://www.facebook.com/bowhunting/videos/1942522249179836/" target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.5256-10/53075253_1942628235835904_5076867543935746048_n.jpg?_nc_cat=104&_nc_ht=scontent.xx&oh=dba934f9e9369e3f8f4849b14b5b3309&oe=5CDD9018" alt="What&apos;s Your Maximum Shot Distance on a Whitetail Deer - Celebrity Questions" data-querystring="_nc_cat=104&_nc_ht=scontent.xx&oh=dba934f9e9369e3f8f4849b14b5b3309&oe=5CDD9018" data-ratio="1200" /></a><a href='https://www.facebook.com/bowhunting/posts/10161548017240357' target="_blank" rel="nofollow" style='width:100%; float:left; clear: both; z-index: 1; position: relative;'></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">We checked in with some of the leading personalities in the hunting industry to get answers to the question, &quot;How far will you shoot a deer with a bow?&quot; Some of the answers may surprise you! Here's a look at what they had to say.<br /><br />We want to hear from you! Comment below and let us know your maximum distance for shooting a whitetail deer with a bow. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date cff-date-below" > 6 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1942522249179836" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161548017240357' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161548017240357' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161548017240357' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161548017240357&amp;title=We%20checked%20in%20with%20some%20of%20the%20leading%20personalities%20in%20the%20hunting%20industry%20to%20get%20answers%20to%20the%20question%2C%20%26quot%3BHow%20far%20will%20you%20shoot%20a%20deer%20with%20a%20bow%3F%26quot%3B%20Some%20of%20the%20answers%20may%20surprise%20you%21%20Here%27s%20a%20look%20at%20what%20they%20had%20to%20say.We%20want%20to%20hear%20from%20you%21%20Comment%20below%20and%20let%20us%20know%20your%20maximum%20distance%20for%20shooting%20a%20whitetail%20deer%20with%20a%20bow.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161548017240357%20-%20We%20checked%20in%20with%20some%20of%20the%20leading%20personalities%20in%20the%20hunting%20industry%20to%20get%20answers%20to%20the%20question%2C%20%26quot%3BHow%20far%20will%20you%20shoot%20a%20deer%20with%20a%20bow%3F%26quot%3B%20Some%20of%20the%20answers%20may%20surprise%20you%21%20Here%27s%20a%20look%20at%20what%20they%20had%20to%20say.We%20want%20to%20hear%20from%20you%21%20Comment%20below%20and%20let%20us%20know%20your%20maximum%20distance%20for%20shooting%20a%20whitetail%20deer%20with%20a%20bow.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10161548017240357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">22</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">9</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">13</span></li></ul></a></div></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/1942522249179836" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548524920357" data-cff-comment-date="4 hours ago "><p style="color:#;">45 Is my longest kill shot&comma; but that was when I was shooting almost daily&period; 30 is probably my max with a compound bow&comma; but with my crossbow&comma; I would probably add 20 yards to that and still be very confident&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548487340357" data-cff-comment-date="4 hours ago "><p style="color:#;">50 is my max&comma;but 99&percnt; of the time under 25</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548442670357" data-cff-comment-date="4 hours ago "><p style="color:#;">I have shot a few bucks in the open field but most of time you&apos;re in the woods very seldom do you get over a 50-yard shot to the woods too much stuff in a way Common Sense goes a long way</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548645385357" data-cff-comment-date="3 hours ago "><p style="color:#;">40 or closer</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548261340357" data-cff-comment-date="5 hours ago "><p style="color:#;">Inside 35&period;&period;&period;Too many other factors that would result in a wounded deer&period;&period;&period;&lpar;noise of bow&comma; wind&sol;leaf noise&comma; surrounding traffic noise&comma; bow noise amplified from a blind&comma; the non-visible alertness of the deer&comma; etc&period;&period;&period;&rpar;</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548574360357" data-cff-comment-date="3 hours ago "><p style="color:#;">30 yards is about my max but 40 plus makes me feel better about the miss&period;🤪</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548070230357" data-cff-comment-date="5 hours ago "><p style="color:#;">The whole point in my opinion is to have them close&period; That&rsquo;s why I love bow hunting&period; 25 yards and in&period; My furthest pin is only 40 which is for target shooting just to build confidence&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548258535357" data-cff-comment-date="5 hours ago "><p style="color:#;">35-40</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548053345357" data-cff-comment-date="6 hours ago "><p style="color:#;">This makes me smile 😀 job well done gang&period; 41 yards is my max &num;40zarrchallenge</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548112650357" data-cff-comment-date="5 hours ago "><p style="color:#;">I would feel comfortable out to 50&period;&period;&period; but patience enough for 30&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548051080357" data-cff-comment-date="6 hours ago "><p style="color:#;">40 yards but I never shoot them anyways so really doesn&apos;t matter&excl;</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548090135357" data-cff-comment-date="5 hours ago "><p style="color:#;">40</p></div><div class="cff-comment" style="color:#;" id="cff_10161548017240357_10161548077960357" data-cff-comment-date="5 hours ago "><p style="color:#;">Right now&comma; 35-40 max&period; Had an opportunity this last year at 47&comma; with the light and cover&comma; it was just to far&period;&period;&period;</p></div></div><p class="cff-comments cff-show-more-comments" style="color:#;"><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#">+ View previous comments</a></p></div></div><div class="cff-item cff-photo-post author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10161545190395357" data-page-id="bowhunting" data-cff-timestamp="1551398703" data-object-id="10161545190395357" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-media-wrap"><a class="cff-photo cff-media-above nofancybox"  data-cff-page-name="Bowhunting&period;com" data-cff-post-time="1 day ago" href="https://www.facebook.com/bowhunting/photos/a.330540180356/10161545190395357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/p720x720/52905317_10161545190410357_6364571465957769216_o.jpg?_nc_cat=103&_nc_ht=scontent.xx&oh=ddcc78cbafa452329d4820fa467566e3&oe=5CE3D77B" alt="Spot the deadhead! How fast can you find it?
*
*
*
*
*
#shedhuntordie #shedrally #hunting #deerseason #deadhead #bucks #whitetail #bigbucks #shedseason #bowhuntordie #Ispy #whereswaldo #sheddog #findtheantler #whatgetsyououtdoors" data-querystring="_nc_cat=103&_nc_ht=scontent.xx&oh=ddcc78cbafa452329d4820fa467566e3&oe=5CE3D77B" data-ratio="1200" /></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Spot the deadhead! How fast can you find it?<br />*<br />*<br />*<br />*<br />*<br />#shedhuntordie #shedrally #hunting #deerseason #deadhead #bucks #whitetail #bigbucks #shedseason #bowhuntordie #Ispy #whereswaldo #sheddog #findtheantler #whatgetsyououtdoors </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date cff-date-below" > 1 day ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10161545190395357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161545190395357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161545190395357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161545190395357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161545190395357%2F%3Ftype%3D3&amp;title=Spot%20the%20deadhead%21%20How%20fast%20can%20you%20find%20it%3F%2A%2A%2A%2A%2A%23shedhuntordie%20%23shedrally%20%23hunting%20%23deerseason%20%23deadhead%20%23bucks%20%23whitetail%20%23bigbucks%20%23shedseason%20%23bowhuntordie%20%23Ispy%20%23whereswaldo%20%23sheddog%20%23findtheantler%20%23whatgetsyououtdoors%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161545190395357%2F%3Ftype%3D3%20-%20Spot%20the%20deadhead%21%20How%20fast%20can%20you%20find%20it%3F%2A%2A%2A%2A%2A%23shedhuntordie%20%23shedrally%20%23hunting%20%23deerseason%20%23deadhead%20%23bucks%20%23whitetail%20%23bigbucks%20%23shedseason%20%23bowhuntordie%20%23Ispy%20%23whereswaldo%20%23sheddog%20%23findtheantler%20%23whatgetsyououtdoors%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10161545190395357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">78</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">7</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">24</span></li></ul></a></div></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/10161545190395357" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545827725357" data-cff-comment-date="23 hours ago "><p style="color:#;"></p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545237970357" data-cff-comment-date="1 day ago "><p style="color:#;">Found it and a shed</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545254910357" data-cff-comment-date="1 day ago "><p style="color:#;">Tom Meyer</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545258960357" data-cff-comment-date="1 day ago "><p style="color:#;">Way back there</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545739200357" data-cff-comment-date="23 hours ago "><p style="color:#;">Found it will make a cool Mount still&period;&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545649130357" data-cff-comment-date="23 hours ago "><p style="color:#;">Wow that was a nice buck</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545382210357" data-cff-comment-date="1 day ago "><p style="color:#;">Looks like a decent buck</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545303355357" data-cff-comment-date="1 day ago "><p style="color:#;">Got it&period;&period;&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545233395357" data-cff-comment-date="1 day ago "><p style="color:#;">That&apos;s not something you want to find&period;&period;&period; That way&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161548054915357" data-cff-comment-date="6 hours ago "><p style="color:#;"></p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161547973905357" data-cff-comment-date="6 hours ago "><p style="color:#;"></p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545226340357" data-cff-comment-date="1 day ago "><p style="color:#;">Good sized one&comma; hate to see them go like that but love to find them&excl;</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545927440357" data-cff-comment-date="22 hours ago "><p style="color:#;">SASQUATCH&excl;</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545206590357" data-cff-comment-date="1 day ago "><p style="color:#;">That white sticks out like a sore thumb</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545225170357" data-cff-comment-date="1 day ago "><p style="color:#;">Left horn in air</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545205985357" data-cff-comment-date="1 day ago "><p style="color:#;">Where&rsquo;s the snow&quest; We r burrows here</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161547739620357" data-cff-comment-date="7 hours ago "><p style="color:#;">Yep</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545841490357" data-cff-comment-date="22 hours ago "><p style="color:#;">Beast&excl;&excl;</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545223435357" data-cff-comment-date="1 day ago "><p style="color:#;">Nice 1 to show close up</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545194015357" data-cff-comment-date="1 day ago "><p style="color:#;">Found it</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545793375357" data-cff-comment-date="23 hours ago "><p style="color:#;">Such a shame no telling what he could have been with another year of growth</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161546264615357" data-cff-comment-date="19 hours ago "><p style="color:#;">Yup took 10 seconds&comma;back to the right</p></div><div class="cff-comment" style="color:#;" id="cff_10161545190395357_10161545216000357" data-cff-comment-date="1 day ago "><p style="color:#;">See it</p></div></div><p class="cff-comments cff-show-more-comments" style="color:#;"><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#">+ View previous comments</a></p></div></div></div><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;bowhunting&quot;: &quot;https://graph.facebook.com/v2.9/184852405356/posts?access_token=x_cff_hide_token_x&locale=en_US&fields=id%2Cfrom%7Bname%2Cid%7D%2Cmessage%2Cmessage_tags%2Cstory%2Cstory_tags%2Cpicture%2Cfull_picture%2Clink%2Csource%2Cname%2Ccaption%2Cdescription%2Ctype%2Cstatus_type%2Cobject_id%2Ccreated_time%2Cbackdated_time%2Cattachments%7Bsubattachments%7D%2Cshares%2Ccomments.summary%28true%29%7Bmessage%2Ccreated_time%7D%2Clikes.summary%28true%29.limit%280%29%2Ccall_to_action&limit=4&after=Q2c4U1pXNTBYM0YxWlhKNVgzTjBiM0o1WDJsa0R5QXhPRFE0TlRJME1EVXpOVFk2TXpBeE9Ua3dPVGc0TkRZANU5UYzRNems1TVE4TVlYQnBYM04wYjNKNVgybGtEeDR4T0RRNE5USTBNRFV6TlRaZAk1UQXhOakUxTkRBeE1UZAzNOREF6TlRjUEJIUnBiV1VHWEhhMTRBRT0ZD&quot;}" data-cff-prev-url="{&quot;bowhunting&quot;: &quot;https://graph.facebook.com/v2.9/bowhunting/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,backdated_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0),call_to_action&access_token=x_cff_hide_token_x&limit=4&locale=en_US&return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-odd widget-last widget-3 twitter widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1099314212566941697" target="_blank" rel="nofollow">
                        <time title="Time posted: 23rd Feb 2019 14:25:07" datetime="2019-02-23T14:25:07+00:00" aria-label="Posted on 23rd Feb 2019 14:25:07">Feb 23, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        What's going to be your "go-to" broadhead for this spring? <a href="http://twitter.com/NewArchery1" rel="nofollow" target="_blank">@NewArchery1</a> <a href="http://twitter.com/search?q=%23naptime" rel="nofollow" target="_blank">#naptime</a> <a href="https://t.co/JYtNU6RdKX" rel="nofollow" target="_blank">https://t.co/JYtNU6RdKX</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia kclosed" href="#" data-id="1099314212566941697"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1099314212566941697"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1099314212566941697"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1099314212566941697"></a>
                                    </div>
                
                                
                                <div id="1099314212566941697" class="kmedia kclosed">
                                            <a href="https://twitter.com/bowhunting1/status/1099314212566941697/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/D0GMc03X4AIcT0u.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1098012961908670464" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Feb 2019 00:14:24" datetime="2019-02-20T00:14:24+00:00" aria-label="Posted on 20th Feb 2019 00:14:24">Feb 20, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        Well....you can't shoot one every year! 🔥📄🔥📄🤷‍♂️
•
•
•
•
<a href="http://twitter.com/search?q=%23tagsoup" rel="nofollow" target="_blank">#tagsoup</a> <a href="http://twitter.com/search?q=%23kindling" rel="nofollow" target="_blank">#kindling</a> <a href="http://twitter.com/search?q=%23WhensTurkeySeason" rel="nofollow" target="_blank">#WhensTurkeySeason</a> <a href="http://twitter.com/search?q=%23nodeerforyou" rel="nofollow" target="_blank">#nodeerforyou</a> <a href="http://twitter.com/search?q=%23buck" rel="nofollow" target="_blank">#buck</a>… <a href="https://twitter.com/i/web/status/1098012961908670464" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1098012961908670464"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1098012961908670464"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1098012961908670464"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span><span><a href="https://www.bowhunting.com/" >Home</a> » <span><a href="https://www.bowhunting.com/blog/" >Bowhunting Blog</a> » <strong class="breadcrumb_last">Maximum Shot Distance: How Far Will These Guys Shoot?</strong></span></span></span></div><div class="post-130360 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-distance-judging tag-how-far-is-too-far tag-shot-placement entry"><h1 class="entry-title">Maximum Shot Distance: How Far Will These Guys Shoot?</h1> 
<div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--Before Post Ad--></div></div></div></div><div class="post-info"><span class="date published time" title="2019-03-01T16:21:16+00:00">Mar 1, 2019</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/bow-staff/" rel="author">Bow Staff</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2019/03/01/maximum-shot-distance-how-far-will-these-guys-shoot/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>We checked in with some of the leading personalities in the hunting industry to get answers to the question, &#8220;How far will you shoot a deer with a bow?&#8221; When it comes to maximum shot distance, some of the answers may surprise you!</p>
<p>Here&#8217;s a look at what they had to say&#8230;</p>
<span itemscope itemtype="http://schema.org/VideoObject" class="arve-embed-container"><meta itemprop="name" content="What's Your Maximum Shot Distance on a Whitetail Deer - Celebrity Questions"/><meta itemprop="thumbnailURL" content="https://img.youtube.com/vi/SIetR5eB_Ss/0.jpg" /><meta itemprop="embedURL" content="https://www.youtube.com/watch?v=SIetR5eB_Ss" /><iframe src="https://www.youtube.com/embed/SIetR5eB_Ss" frameborder="0" width="1074" height="608" allowfullscreen class="arve-inner"></iframe><meta itemprop="description" content=""><meta itemprop="uploadDate" content="3/1/2019"></span>
<p>&nbsp;</p>
<p>We want to hear from you! Comment below and let us know your maximum distance for shooting a whitetail deer with a bow.</p>
</div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/distance-judging/" rel="tag">distance judging</a>, <a href="https://www.bowhunting.com/tag/how-far-is-too-far/" rel="tag">How far is too far</a>, <a href="https://www.bowhunting.com/tag/shot-placement/" rel="tag">shot placement</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/blog/2017/11/01/shouldnt-take-quartering-shot/" rel="bookmark" title="Why You Shouldn&#8217;t Take a Quartering-To Shot" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/10/nice-buck-looking-left-in-thick-brush-320x180.png" classes="post-118211 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bowhunting-deer tag-shot-placement entry " alt="Why You Shouldn't Take a Quartering-To Shot"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/blog/2017/11/01/shouldnt-take-quartering-shot/" rel="bookmark" title="Why You Shouldn&#8217;t Take a Quartering-To Shot">
									Why You Shouldn&#8217;t Take a Quartering-To Shot                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/blog/2018/03/26/head-shot-vs-body-shot-turkeys-works-best/" rel="bookmark" title="Head Shot vs. Body Shot for Turkeys: Which Works Best?" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2018/02/DSCN0875-320x180.png" classes="post-123182 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bowhunting-turkeys tag-shot-placement entry " alt="Head Shot vs. Body Shot for Turkeys: Which Works Best?"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/blog/2018/03/26/head-shot-vs-body-shot-turkeys-works-best/" rel="bookmark" title="Head Shot vs. Body Shot for Turkeys: Which Works Best?">
									Head Shot vs. Body Shot for Turkeys: Which Works Best?                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/03/01/maximum-shot-distance-how-far-will-these-guys-shoot/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 190117 --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/manage-subscriptions?srp=130360&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a8fd04253" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-even widget-2 socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-odd widget-3 blogAd1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><!--300x600-->
<div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-even widget-4 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p>
</div></div></div>
<div id="rss-3" class="widget-odd widget-5 forum-posts widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/fletchs-2019-2020-semi-sarcastic-bs-thread.95251/'>Fletch&#039;s 2019-2020 Semi Sarcastic BS Thread</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/team-b-shed-contest-thread.95283/'>Team B shed contest thread</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/shed-contest-2019-team-a.95296/'>Shed Contest 2019-Team A</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/the-rant-thread.45214/'>The rant thread...</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/september-in-the-rockies-apparel.95258/'>September in the Rockies apparel</a></li></ul></div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-even widget-6 widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1099314212566941697" target="_blank" rel="nofollow">
                        <time title="Time posted: 23rd Feb 2019 14:25:07" datetime="2019-02-23T14:25:07+00:00" aria-label="Posted on 23rd Feb 2019 14:25:07">Feb 23, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        What's going to be your "go-to" broadhead for this spring? <a href="http://twitter.com/NewArchery1" rel="nofollow" target="_blank">@NewArchery1</a> <a href="http://twitter.com/search?q=%23naptime" rel="nofollow" target="_blank">#naptime</a> <a href="https://t.co/JYtNU6RdKX" rel="nofollow" target="_blank">https://t.co/JYtNU6RdKX</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="1099314212566941697"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1099314212566941697"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1099314212566941697"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1099314212566941697"></a>
                                    </div>
                
                                
                                <div id="1099314212566941697" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/1099314212566941697/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/D0GMc03X4AIcT0u.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1098012961908670464" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Feb 2019 00:14:24" datetime="2019-02-20T00:14:24+00:00" aria-label="Posted on 20th Feb 2019 00:14:24">Feb 20, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        Well....you can't shoot one every year! 🔥📄🔥📄🤷‍♂️
•
•
•
•
<a href="http://twitter.com/search?q=%23tagsoup" rel="nofollow" target="_blank">#tagsoup</a> <a href="http://twitter.com/search?q=%23kindling" rel="nofollow" target="_blank">#kindling</a> <a href="http://twitter.com/search?q=%23WhensTurkeySeason" rel="nofollow" target="_blank">#WhensTurkeySeason</a> <a href="http://twitter.com/search?q=%23nodeerforyou" rel="nofollow" target="_blank">#nodeerforyou</a> <a href="http://twitter.com/search?q=%23buck" rel="nofollow" target="_blank">#buck</a>… <a href="https://twitter.com/i/web/status/1098012961908670464" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1098012961908670464"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1098012961908670464"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1098012961908670464"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1096510068823072768" target="_blank" rel="nofollow">
                        <time title="Time posted: 15th Feb 2019 20:42:27" datetime="2019-02-15T20:42:27+00:00" aria-label="Posted on 15th Feb 2019 20:42:27">Feb 15, 2019</time>
                    </a>
                </div>

                <p class="ktext">
                                        Last <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> Friday of the season! Get your BHOD fix on YouTube, <a href="http://Bowhunting.com" rel="nofollow" target="_blank">Bowhunting.com</a>, Roku, or AppleTV. <a href="https://t.co/FaaxxAwIpY" rel="nofollow" target="_blank">https://t.co/FaaxxAwIpY</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="1096510068823072768"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1096510068823072768"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1096510068823072768"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1096510068823072768"></a>
                                    </div>
                
                                
                                <div id="1096510068823072768" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/1096510068823072768/video/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/ext_tw_video_thumb/1096509058012467201/pu/img/nT3fKHa3A76JiAGH.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-odd widget-last widget-7 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">

        <div class="footer-partners">
        <h2>Our Partners</h2>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="Lancaster Archery Supply" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt=" StealthCam" />
                    </a>
                </div>
                <div>
                    <a href="https://www.yeti.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2018/04/yeti.png" alt="Yeti Coolers" />
                    </a>
                </div>
                <div>
                    <a href="http://www.tinks.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="Tinks" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="Moose Utilities" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="New Archery Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="ScentLok" />
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="Black Eagle Arrows" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="Lone Wolf Hunting Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="HHA Sports" />
                    </a>
                </div>
                <div>
                    <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="Heartland Wildlife" />
                    </a>
                </div>
            </div>
        </div>
        </div>
        <div class="top-footer">
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                        <li>847.659.8200</li>
                        <li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
                    </ul>
                    <ul id="quicklinks">
                        <li><h4>Quick Links</h4></li>
                        <li>
                            <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
                        </li>
                        <li>
                            <a href='/gear/'>Bowhunting.com Shop</a>
                        </li>
                        <li>
                            <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
                        </li>
                        <li>
                            <a href='/bowhunt-101/'>Bowhunt 101</a>
                        </li>
                        <li>
                            <a href='/blog/'>Bowhunting Blog</a>
                        </li>
                    </ul>
                    <ul id="connect">
                        <li><h4>Connect with Us</h4></li>



                        <li>
                            <a href='/contact-us/'>Email Us</a>
                        </li>
                        <li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
                        <li><a href="/contributors/">Editorial Submissions</a></li>
                        <li><a href="/video-team-application/">Video Staff Application</a></li>
                        <li><a href="/field-staff-application/">Field Staff Application</a></li>
                    </ul>
                </div>
                <!--<div class="left-bottom group">

                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>-->
        <div class="clear"></div>

    </div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/10.4.1/lazyload.min.js"></script>
<script src="/wp-content/themes/bowhunting/js/showads.js"></script>

</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->

<script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-right">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/" class="responsive-menu-item-link">Home</a></li><li id="responsive-menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forums.bowhunting.com" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-123543" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-9/" class="responsive-menu-item-link">Season 9</a></li><li id="responsive-menu-item-92241" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-8-2017/" class="responsive-menu-item-link">Season 8</a></li><li id="responsive-menu-item-78508" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-7/" class="responsive-menu-item-link">Season 7</a></li><li id="responsive-menu-item-75461" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-6/" class="responsive-menu-item-link">Season 6</a></li><li id="responsive-menu-item-75462" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-5/" class="responsive-menu-item-link">Season 5</a></li><li id="responsive-menu-item-75463" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-4/" class="responsive-menu-item-link">Season 4</a></li><li id="responsive-menu-item-75464" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-3/" class="responsive-menu-item-link">Season 3</a></li><li id="responsive-menu-item-75465" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-2/" class="responsive-menu-item-link">Season 2</a></li><li id="responsive-menu-item-75466" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/bowhunt-or-die/season-1/" class="responsive-menu-item-link">Season 1</a></li><li id="responsive-menu-item-80415" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/" class="responsive-menu-item-link">Bonus Footage</a></li><li id="responsive-menu-item-79498" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/" class="responsive-menu-item-link">Todd &#038; Justin&#8217;s Gear</a></li><li id="responsive-menu-item-75399" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/partners/" class="responsive-menu-item-link">Partners</a></li><li id="responsive-menu-item-59290" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear" class="responsive-menu-item-link">Bowhunt or Die Gear</a></li></ul></li><li id="responsive-menu-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/videos/" class="responsive-menu-item-link">Videos<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-54630" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/trail-camera-videos/" class="responsive-menu-item-link">Trail Camera Videos</a></li><li id="responsive-menu-item-54629" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/new-product-videos/" class="responsive-menu-item-link">New Products</a></li><li id="responsive-menu-item-54628" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/" class="responsive-menu-item-link">How To Videos</a></li><li id="responsive-menu-item-54632" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-videos/" class="responsive-menu-item-link">Bowhunting Videos</a></li><li id="responsive-menu-item-54631" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/" class="responsive-menu-item-link">Product Reviews</a></li><li id="responsive-menu-item-54633" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/" class="responsive-menu-item-link">Bowhunt or Die ®</a></li></ul></li><li id="responsive-menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Shop<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-79434" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-79435" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" class="responsive-menu-item-link">Bow Accessories</a></li><li id="responsive-menu-item-79436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" class="responsive-menu-item-link">Arrows</a></li><li id="responsive-menu-item-79437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" class="responsive-menu-item-link">Targets</a></li><li id="responsive-menu-item-79443" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" class="responsive-menu-item-link">Shooting Gear</a></li><li id="responsive-menu-item-79444" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" class="responsive-menu-item-link">Tools &#038; Training</a></li><li id="responsive-menu-item-79445" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" class="responsive-menu-item-link">Hunting</a></li><li id="responsive-menu-item-79446" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" class="responsive-menu-item-link">Clothing</a></li><li id="responsive-menu-item-79447" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" class="responsive-menu-item-link">Clearance</a></li><li id="responsive-menu-item-59257" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/gear/" class="responsive-menu-item-link">BHoD Apparel</a></li></ul></li><li id="responsive-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.bowhunting.com/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-6844" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.bowhunting.com/bowhunt-101/" class="responsive-menu-item-link">Bowhunt 101<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-6845" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/" class="responsive-menu-item-link">After the Shot</a></li><li id="responsive-menu-item-6846" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/" class="responsive-menu-item-link">Archery Accessories</a></li><li id="responsive-menu-item-6847" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/" class="responsive-menu-item-link">Archery Basics</a></li><li id="responsive-menu-item-6848" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/" class="responsive-menu-item-link">Bowfishing Basics</a></li><li id="responsive-menu-item-10569" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/" class="responsive-menu-item-link">Crossbow Basics</a></li><li id="responsive-menu-item-6849" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/" class="responsive-menu-item-link">Food Plots</a></li><li id="responsive-menu-item-6850" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/" class="responsive-menu-item-link">Hunting Gear</a></li><li id="responsive-menu-item-6851" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/" class="responsive-menu-item-link">Hunting Techniques</a></li><li id="responsive-menu-item-6852" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/" class="responsive-menu-item-link">Bowhunting For Whitetail Deer</a></li></ul></li><li id="responsive-menu-item-20" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Resources<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-75394" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item"><a href="#" class="responsive-menu-item-link">Bows</a></li><li id="responsive-menu-item-46675" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wallpapers/" class="responsive-menu-item-link">Free Backgrounds</a></li><li id="responsive-menu-item-13992" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunting-archery-terms/" class="responsive-menu-item-link">Bowhunting and Archery Terms</a></li><li id="responsive-menu-item-13993" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/compound-bow-diagram/" class="responsive-menu-item-link">Compound Bow Diagram</a></li><li id="responsive-menu-item-27" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a href="https://www.bowhunting.com/photos/" class="responsive-menu-item-link">Photo Galleries</a></li><li id="responsive-menu-item-13994" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/arrow-foc-calculator/" class="responsive-menu-item-link">FOC Calculator</a></li><li id="responsive-menu-item-13995" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/bowhunters-checklist/" class="responsive-menu-item-link">Bowhunter&#8217;s Checklist</a></li><li id="responsive-menu-item-24" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/news/" class="responsive-menu-item-link">Bowhunting News</a></li><li id="responsive-menu-item-11140" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-8881" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.bowhunting.com/recipes/" class="responsive-menu-item-link">Recipes</a></li><li id="responsive-menu-item-13996" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.bowhunting.com/photos/bowhunting-girls/" class="responsive-menu-item-link">Bowhunting Girls</a></li></ul></li><li id="responsive-menu-item-28" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Outfitters<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-14097" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region" class="responsive-menu-item-link">Hunting Guide Directory</a></li><li id="responsive-menu-item-14101" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.tablemountainoutfitters.com/" class="responsive-menu-item-link">Table Mountain Outfitters</a></li><li id="responsive-menu-item-14099" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.biggrassoutfitters.com/" class="responsive-menu-item-link">Big Grass Outfitters</a></li><li id="responsive-menu-item-14098" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.nationalhuntingleases.com/" class="responsive-menu-item-link">Hunting Lease Network</a></li><li id="responsive-menu-item-14100" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://www.cooncreekhuntclub.com/" class="responsive-menu-item-link">Coon Creek Hunt Club</a></li></ul></li><li id="responsive-menu-item-29" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/bowhunting-sweepstakes/" class="responsive-menu-item-link">Free Gear</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.bowhunting.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
        <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .ktogglemedia' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var klink = jQuery(this);
                var kid = klink.data( 'id' );
                var kcontainer = jQuery( '#' + kid );

                if ( klink.hasClass('kclosed') && kcontainer.hasClass('kclosed') ) {

                    klink.removeClass('kclosed');
                    kcontainer.removeClass('kclosed');

                } else {

                    klink.addClass('kclosed');
                    kcontainer.addClass('kclosed');

                };

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->

        <script>
            if( window.canRunAds === undefined ){
                __gaTracker('send','event','Blocking Sponsors','All','Yes');
                if(window.location.href.indexOf("videos/bowhunt") > -1){
                    __gaTracker('send','event','Blocking Sponsors','Video','Yes');
                }
            } 
        </script>
</body>
</html>
