<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/><link type="text/css" media="all" href="https://assets.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_1da6ca746ee15dee3a24a9f448e12320.css" rel="stylesheet" /><title>When not to prune oak trees on your hunting property.</title><meta name="description" content="Pruning oak trees at the wrong time of year can cause them to die. Here&#039;s a look at when not to prune oak trees on your hunting property."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.bowhunting.com/blog/2018/04/21/not-prune-oak-trees-hunting-property/" /><link rel="publisher" href="https://www.google.com/+Bowhunting1"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="When not to prune oak trees on your hunting property." /><meta property="og:description" content="Pruning oak trees at the wrong time of year can cause them to die. Here&#039;s a look at when not to prune oak trees on your hunting property." /><meta property="og:url" content="https://www.bowhunting.com/blog/2018/04/21/not-prune-oak-trees-hunting-property/" /><meta property="og:site_name" content="Bowhunting.com" /><meta property="article:tag" content="land management" /><meta property="article:tag" content="oak tree" /><meta property="article:section" content="Bowhunting Blog" /><meta property="article:published_time" content="2018-04-21T07:20:36-05:00" /><meta property="article:modified_time" content="2018-04-11T07:40:12-05:00" /><meta property="og:updated_time" content="2018-04-11T07:40:12-05:00" /><meta property="fb:admins" content="911580938899743" /><meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Pruning oak trees at the wrong time of year can cause them to die. Here&#039;s a look at when not to prune oak trees on your hunting property." /><meta name="twitter:title" content="When not to prune oak trees on your hunting property." /><meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt.png" /><meta property="DC.date.issued" content="2018-04-21T07:20:36-05:00" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; When Not to Prune Oak Trees on Your Hunting Property Comments Feed" href="https://www.bowhunting.com/blog/2018/04/21/not-prune-oak-trees-hunting-property/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script> <link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.bowhunting.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js'></script> <link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bowhunting.com/?p=123471' /><link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F04%2F21%2Fnot-prune-oak-trees-hunting-property%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F04%2F21%2Fnot-prune-oak-trees-hunting-property%2F&#038;format=xml" />  <script type="text/javascript">var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";</script> <link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
 href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":".s.search-input, #responsiveSearchInput"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script> <script>window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};</script> <link rel="amphtml" href="https://www.bowhunting.com/blog/2018/04/21/not-prune-oak-trees-hunting-property/amp/"></head><body class="post-template-default single single-post postid-123471 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div id="wrap"><header><div class="wrap group"><div class="column-one-fourth first menu-icon-area"> <a href="#" id="click-menu" class="click-menu">Menu</a></div><div class="column-one-half"> <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a></div><div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-odd widget-first widget-1 search-icon widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p></div></div></div><div id="text-7" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });</script> </div></div></div></div></div></div></div></header><div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-123543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li><li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li><li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></div></ul></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li></div></ul></li><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li><li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li><li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li><li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li><li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li><li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li><li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li><li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li><li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li><li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></div></ul></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></div></ul></li><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li><li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li></div></ul></li><li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li><li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li><li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li><li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li><li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li><li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li></div></ul></li><li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></div></ul></li><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li><li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li><li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li><li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li><li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li></div></ul></li><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li><li class="right search"><div class="searchWrapper"><form method="get" class="searchform search-form" action="https://www.bowhunting.com/" > <input type="text"  name="s" placeholder="Search..." class="s search-input" /> <input type="submit" class="searchsubmit search-submit" /></form><div class="suma-autocomplete"></div></div></li></ul></div><div class="nav-banner-leader-wrapper"><div id="div-gpt-ad-1464384786632-0" style="text-align: center"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });</script> </div></div></div><div class="bar-spacing"></div><div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });</script> </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div><div id="black-studio-tinymce-31" class="widget-even widget-2 facebook widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4><div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-link-item author-bowhunting-com" id="cff_184852405356_10160327816845357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Bowhunt or Die is officially back!  Season 9 kicks off with some updates from the team on what they've been up to since deer season ended.  Let's get after it! #bowhuntordie<br/><br/><a href="https://www.bowhunting.com/video/bowhunt-or-die-season-9-episode-01/">www.bowhunting.com/video/bowhunt-or-die-season-9-episode-01/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://www.bowhunting.com/video/bowhunt-or-die-season-9-episode-01/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQDsqwqSMLzOtwmc&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2018%2F04%2FS09e01-2.jpg&_nc_hash=AQDizsR2qvqJQStq"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQB8Flg1aTgw92v4&w=130&h=130&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2018%2F04%2FS09e01-2.jpg&cfs=1&_nc_hash=AQDII3cT8Lnz1stf" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.bowhunting.com/video/bowhunt-or-die-season-9-episode-01/" target="_blank" rel="nofollow" style="color:#;">Episode 01, Season 9 | Bowhunt or Die Online Bowhunting Show</a></p><p class="cff-link-caption" style="color:#;">bowhunting.com</p><p class="cff-post-desc" ><span>Season 9 begins with post-season scouting, shed antler hunting and planning for the next deer hunting season. As always, the best bowhunting video action is right here on Bowhunt or Die. </span></p></div></div><p class="cff-date" > 22 hours ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/184852405356_10160327816845357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327816845357' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327816845357' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327816845357' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327816845357&amp;title=Bowhunt%20or%20Die%20is%20officially%20back%21%20%20Season%209%20kicks%20off%20with%20some%20updates%20from%20the%20team%20on%20what%20they%27ve%20been%20up%20to%20since%20deer%20season%20ended.%20%20Let%27s%20get%20after%20it%21%20%23bowhuntordiewww.bowhunting.com%2Fvideo%2Fbowhunt-or-die-season-9-episode-01%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327816845357%20-%20Bowhunt%20or%20Die%20is%20officially%20back%21%20%20Season%209%20kicks%20off%20with%20some%20updates%20from%20the%20team%20on%20what%20they%27ve%20been%20up%20to%20since%20deer%20season%20ended.%20%20Let%27s%20get%20after%20it%21%20%23bowhuntordiewww.bowhunting.com%2Fvideo%2Fbowhunt-or-die-season-9-episode-01%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-link-item author-bowhunting-com" id="cff_184852405356_10160327245705357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Josh Sturgill goes to work on turkeys in Tennessee. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://www.bowhunting.com/blog/2018/04/20/bowhunting-tennessee-turkeys/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQDA6fuH9L4kl9r1&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fsturgill-bird.png&_nc_hash=AQCp9Ns1mOPoHrc2"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQDkImwHNdFYOkMn&w=130&h=130&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fsturgill-bird.png&cfs=1&sx=262&sy=0&sw=720&sh=720&_nc_hash=AQBCsOZ-fCaJ2U9t" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.bowhunting.com/blog/2018/04/20/bowhunting-tennessee-turkeys/" target="_blank" rel="nofollow" style="color:#;">Bowhunting Tennessee Turkeys</a></p><p class="cff-link-caption" style="color:#;">bowhunting.com</p><p class="cff-post-desc" ><span>Josh Sturgill got the spring season started off right while bowhunting Tennessee turkeys in the hills of east Tennessee. </span></p></div></div><p class="cff-date" > 1 day ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/184852405356_10160327245705357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327245705357' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327245705357' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327245705357' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327245705357&amp;title=Josh%20Sturgill%20goes%20to%20work%20on%20turkeys%20in%20Tennessee.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10160327245705357%20-%20Josh%20Sturgill%20goes%20to%20work%20on%20turkeys%20in%20Tennessee.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div><div id="kebo_twitter_feed_widget-4" class="widget-odd widget-last widget-3 twitter widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/984444291488649216" target="_blank" rel="nofollow"> <time title="Time posted: 12th Apr 2018 09:53:03" datetime="2018-04-12T09:53:03+00:00" aria-label="Posted on 12th Apr 2018 09:53:03">Apr 12, 2018</time> </a></div><p class="ktext"> NAP time for this Kansas bird!  The NAP Spitfire XXX strikes again. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="http://twitter.com/search?q=%23naptime" rel="nofollow" target="_blank">#naptime</a> <a href="http://twitter.com/search?q=%23newarcheryproducts" rel="nofollow" target="_blank">#newarcheryproducts</a>… <a href="https://twitter.com/i/web/status/984444291488649216" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=984444291488649216"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=984444291488649216"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=984444291488649216"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/984223372317024256" target="_blank" rel="nofollow"> <time title="Time posted: 11th Apr 2018 19:15:12" datetime="2018-04-11T19:15:12+00:00" aria-label="Posted on 11th Apr 2018 19:15:12">Apr 11, 2018</time> </a></div><p class="ktext"> Don't lie - we've all been here before! <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="http://twitter.com/search?q=%23desperatebowhunters" rel="nofollow" target="_blank">#desperatebowhunters</a> <a href="https://www.youtube.com/watch?v=Y5mpiEQaTfI" rel="nofollow" target="_blank">youtube.com/watch?v=Y5mpiE…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=984223372317024256"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=984223372317024256"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=984223372317024256"></a></div></li></ul></div></div></div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/blog/" rel="v:url" property="v:title">Bowhunting Blog</a> » <strong class="breadcrumb_last">When Not to Prune Oak Trees on Your Hunting Property</strong></span></span></span></div><div class="post-123471 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-land-management tag-oak-tree entry"><h1 class="entry-title">When Not to Prune Oak Trees on Your Hunting Property</h1><div class="post-info"><span class="date published time" title="2018-04-21T07:20:36+00:00">Apr 21, 2018</span> by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/bow-staff/" rel="author">Bow Staff</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2018/04/21/not-prune-oak-trees-hunting-property/#respond">Leave a Comment</a></span></div><div class="entry-content"><p>Are you planning to do some tree trimming and pruning on your land this spring? Do you know when <em>not </em>to prune oak trees on your hunting property? To keep them healthy, don’t prune them from mid-April through the summer. That’s a key time for infection with oak wilt, a serious disease that can weaken white oaks and kill red oak trees within weeks.</p><p>Oak wilt, caused by a fungus, has been reported throughout the Midwest, including Michigan, said Ryan Wheeler,  invasive species biologist with the Michigan Department of Natural Resources.</p><p>Red oaks are most susceptible to the disease. These trees have leaves with pointed tips and include black oak, northern red oak and northern pin oak. Trees in the white oak group have rounded leaf edges and include white oak and swamp white oak. They are less susceptible.</p><p>Symptoms most often appear from June until September.</p><p>&#8220;Affected trees will suddenly begin to wilt from the top down, rapidly dropping leaves, which can be green, brown or a combination of both colors,&#8221; Wheeler said.</p><div id="attachment_123472" style="width: 1290px" class="wp-caption aligncenter"><img class="wp-image-123472 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt.png" alt="when not to prune oak trees - oak-wilt" width="1280" height="720" srcset="https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt.png 1280w, https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt-320x180.png 320w, https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt-768x432.png 768w, https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt-720x405.png 720w, https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt-1024x576.png 1024w, https://assets.bowhunting.com/wp-content/uploads/2018/04/oak-wilt-600x338.png 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Oak wilt, caused by a fungus, makes oak trees suddenly wilt from the top down. Symptoms are most likely to appear from June through September.</p></div><p>Oak wilt is spread above ground mainly by sap-feeding beetles that carry the disease spores from an infected tree, or wood cut from an infected tree, to fresh wounds, including pruning cuts, on healthy trees.The infection also spreads below ground, through root grafts among neighboring trees.</p><p>The highest risk of infection occurs April 15-July 15, but it is prudent to avoid pruning or injuring oak trees until they have lost leaves for the winter, typically from November through mid-March, Wheeler said. If you must prune or remove oaks during the risk period, or have a tree that gets damaged, immediately cover wounds with tree-wound paint or latex-based paint.</p><p>Don’t move firewood, especially if it comes from oak wilt-killed trees, as it can harbor the fungus. If you suspect your firewood is tainted by oak wilt, cover it with a plastic tarp all the way to the ground, leaving no openings. This keeps beetles away so they can’t move spores from the firewood to otherwise healthy trees. Once the firewood has been cut long enough, to the point where all of the bark loosens, the disease can no longer be spread.</p><p>Knowing when not to prune oak trees on your hunting property is a vital part of your overall land management plan. Keep the information above in mind as you head to the woods to prune your property this year.</p></div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/land-management/" rel="tag">land management</a>, <a href="https://www.bowhunting.com/tag/oak-tree/" rel="tag">oak tree</a></span></div><div id="relatedposts"><header><h3>Related Posts</h3></header><section class="grid"><div class="entry"> <a href="https://www.bowhunting.com/news/2011/03/31/introducing-j-wayne-fearsfoot-ultimate-deers-hunters-pocket-reference/" rel="bookmark" title="Introducing J Wayne Fears&#8217; Ultimate Deers Hunter&#8217;s Pocket Reference" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/introducing-j-wayne-fearsfoot-ultimate-deers-hunters-pocket-reference-320x164.jpg" classes="post-2230 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-deer-hunting-books tag-j-wayne-fears tag-land-management entry " alt="Introducing J Wayne Fears' Ultimate Deers Hunter's Pocket Reference"/> </a><h4> <a href="https://www.bowhunting.com/news/2011/03/31/introducing-j-wayne-fearsfoot-ultimate-deers-hunters-pocket-reference/" rel="bookmark" title="Introducing J Wayne Fears&#8217; Ultimate Deers Hunter&#8217;s Pocket Reference"> Introducing J Wayne Fears&#8217; Ultimate Deers Hunter&#8217;s Pocket Reference </a></h4></div><div class="entry"> <a href="https://www.bowhunting.com/news/2009/08/07/moultrie-weapons-of-mass-production/" rel="bookmark" title="Moultrie &#8211; Weapons of Mass Production" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/moultrie-weapons-of-mass-production-180x180.jpg" classes="post-2314 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-land-management tag-moultrie entry " alt="Moultrie - Weapons of Mass Production"/> </a><h4> <a href="https://www.bowhunting.com/news/2009/08/07/moultrie-weapons-of-mass-production/" rel="bookmark" title="Moultrie &#8211; Weapons of Mass Production"> Moultrie &#8211; Weapons of Mass Production </a></h4></div><div class="entry"> <a href="https://www.bowhunting.com/blog/2015/07/28/benefits-of-hinge-cutting-for-your-deer-herd/" rel="bookmark" title="Benefits of Hinge Cutting for Your Deer Herd" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/07/buckatedge169-320x180.jpg" classes="post-63204 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-food-plot tag-hinge-cutting tag-land-management entry " alt="Benefits of Hinge Cutting for Your Deer Herd"/> </a><h4> <a href="https://www.bowhunting.com/blog/2015/07/28/benefits-of-hinge-cutting-for-your-deer-herd/" rel="bookmark" title="Benefits of Hinge Cutting for Your Deer Herd"> Benefits of Hinge Cutting for Your Deer Herd </a></h4></div></section></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/04/21/not-prune-oak-trees-hunting-property/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. </label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123471' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5e7be7100" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p></form></div></div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4><h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5><div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" /> <input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" /> <input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div><div id="black-studio-tinymce-12" class="widget-even widget-2 socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div><div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div><div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div><div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div><div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div><p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div><div id="black-studio-tinymce-7" class="widget-odd widget-3 blogAd1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });</script> </div></div></div></div><div id="sidebar-adlink" class="widget-even widget-4 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p></div></div></div><div id="rss-3" class="widget-odd widget-5 forum-posts widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4><ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/the-rant-thread.45214/'>The rant thread...</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/lost-my-lease-today.92897/'>Lost my lease today...</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/new-bhod-hats.92900/'>new BHOD hats??</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/green-bay-packers.85953/'>Green Bay Packers</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/bohning-x-vanes.92904/'>Bohning X-vanes</a></li></ul></div></div><div id="kebo_twitter_feed_widget-2" class="widget-even widget-6 widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/984444291488649216" target="_blank" rel="nofollow"> <time title="Time posted: 12th Apr 2018 09:53:03" datetime="2018-04-12T09:53:03+00:00" aria-label="Posted on 12th Apr 2018 09:53:03">Apr 12, 2018</time> </a></div><p class="ktext"> NAP time for this Kansas bird!  The NAP Spitfire XXX strikes again. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="http://twitter.com/search?q=%23naptime" rel="nofollow" target="_blank">#naptime</a> <a href="http://twitter.com/search?q=%23newarcheryproducts" rel="nofollow" target="_blank">#newarcheryproducts</a>… <a href="https://twitter.com/i/web/status/984444291488649216" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=984444291488649216"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=984444291488649216"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=984444291488649216"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/984223372317024256" target="_blank" rel="nofollow"> <time title="Time posted: 11th Apr 2018 19:15:12" datetime="2018-04-11T19:15:12+00:00" aria-label="Posted on 11th Apr 2018 19:15:12">Apr 11, 2018</time> </a></div><p class="ktext"> Don't lie - we've all been here before! <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="http://twitter.com/search?q=%23desperatebowhunters" rel="nofollow" target="_blank">#desperatebowhunters</a> <a href="https://www.youtube.com/watch?v=Y5mpiEQaTfI" rel="nofollow" target="_blank">youtube.com/watch?v=Y5mpiE…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=984223372317024256"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=984223372317024256"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=984223372317024256"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/982237672109322240" target="_blank" rel="nofollow"> <time title="Time posted: 06th Apr 2018 07:44:44" datetime="2018-04-06T07:44:44+00:00" aria-label="Posted on 06th Apr 2018 07:44:44">Apr 6, 2018</time> </a></div><p class="ktext"> In case you missed it, we talked declining hunter numbers and possible reasons why on <a href="http://twitter.com/FtWorth9Fingers" rel="nofollow" target="_blank">@FtWorth9Fingers</a> Nine Finger… <a href="https://twitter.com/i/web/status/982237672109322240" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=982237672109322240"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=982237672109322240"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=982237672109322240"></a></div></li></ul></div></div><div id="ad250" class="widget-odd widget-last widget-7 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div></div></div></div></div><div class="after-content-ad"></div><div id="footer" class="footer"><div class="wrap"><div class="footer-partners"><h2>Our Partners</h2><div class="logo-container"><div class="flex-footer-logo"><div> <a href="http://mathewsinc.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" /> </a></div><div> <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="Lancaster Archery Supply" /> </a></div><div> <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt=" StealthCam" /> </a></div><div> <a href="https://www.yeti.com/" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2018/04/yeti.png" alt="Yeti Coolers" /> </a></div><div> <a href="http://www.tinks.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="Tinks" /> </a></div><div> <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="Moose Utilities" /> </a></div><div> <a href="http://www.newarchery.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="New Archery Products" /> </a></div><div> <a href="http://www.scentlok.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="ScentLok" /> </a></div><div> <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="Black Eagle Arrows" /> </a></div><div> <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="Lone Wolf Hunting Products" /> </a></div><div> <a href="http://www.hhasports.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="HHA Sports" /> </a></div><div> <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="Heartland Wildlife" /> </a></div></div></div></div><div class="top-footer"><div class="contact-footer"><div class="left-top group"><ul><li> <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a></li><li>11964 Oak Creek Parkway</li><li>Huntley, IL 60142</li><li>847.659.8200</li><li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li></ul><ul id="quicklinks"><li><h4>Quick Links</h4></li><li> <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a></li><li> <a href='/gear/'>Bowhunting.com Shop</a></li><li> <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a></li><li> <a href='/bowhunt-101/'>Bowhunt 101</a></li><li> <a href='/blog/'>Bowhunting Blog</a></li></ul><ul id="connect"><li><h4>Connect with Us</h4></li><li> <a href='/contact-us/'>Email Us</a></li><li> <a href='/bowhunting-com-hiring/'>Careers</a></li><li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li><li><a href="/contributors/">Editorial Submissions</a></li><li><a href="/video-team-application/">Video Staff Application</a></li><li><a href="/brand-ambassador-application/">Brand Ambassador Program</a></li></ul></div><div class="clear"></div></div></div> <script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/10.4.1/lazyload.min.js"></script> </div> <script type="text/javascript">allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();</script> <div id="responsive-menu" ><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li></ul></div><form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search"> <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput"> <input type="submit" id="responsiveSearchSubmit" /></form></div><div id="click-menu" 
 class=" 
 overlay"
 role="button" 
 aria-label="Responsive Menu Button"
 ><div class="threeLines " id="RM3Lines"><div class="line"></div><div class="line"></div><div class="line"></div></div></div><script>/*<![CDATA[*/var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});/*]]>*/</script> <script type='text/javascript'>var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};</script>  <script type="text/javascript">jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });</script> <script type="text/javascript">//
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //</script> 
 <script type="text/javascript" defer src="https://assets.bowhunting.com/wp-content/cache/autoptimize/js/autoptimize_a9305c8afdb7dfd4e8a6e59224f0fb2e.js"></script></body></html>