<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Under Armour Fails To Support Sponsored Hunter | Bowhunting.com</title>
<meta name="description" content="Caving in to pressures from the anti-hunting community, Under Armour dropped its sponsorship of hunter Sarah Bowmar. Now the hunting community responds."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Under Armour Fails To Support Sponsored Hunter | Bowhunting.com" />
<meta property="og:description" content="Caving in to pressures from the anti-hunting community, Under Armour dropped its sponsorship of hunter Sarah Bowmar. Now the hunting community responds." />
<meta property="og:url" content="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:publisher" content="https://www.facebook.com/bowhunting" />
<meta property="article:author" content="facebook.com/jzarr" />
<meta property="article:tag" content="josh bowman" />
<meta property="article:tag" content="sarah bowman" />
<meta property="article:tag" content="spear hunting" />
<meta property="article:tag" content="Under Armour" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2016-08-19T15:33:42-06:00" />
<meta property="article:modified_time" content="2016-08-22T08:05:02-06:00" />
<meta property="og:updated_time" content="2016-08-22T08:05:02-06:00" />
<meta property="fb:admins" content="911580938899743" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2016/08/sarah-bowmar-featured.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Caving in to pressures from the anti-hunting community, Under Armour dropped its sponsorship of hunter Sarah Bowmar. Now the hunting community responds." />
<meta name="twitter:title" content="Under Armour Fails To Support Sponsored Hunter | Bowhunting.com" />
<meta name="twitter:site" content="@bowhunting1" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2016/08/sarah-bowmar-featured.jpg" />
<meta name="twitter:creator" content="@jzarr" />
<meta property="DC.date.issued" content="2016-08-19T15:33:42-06:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Under Armour Fails To Support Sponsored Hunter Comments Feed" href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wf-style-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style-mod.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bh-print-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/print.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bh-fancycss-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.css?ver=1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor': true, 'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=80299' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2016%2F08%2F19%2Farmour-fails-support-sponsored-hunter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2016%2F08%2F19%2Farmour-fails-support-sponsored-hunter%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
</script>
<style>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</style><link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.css" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.theme.default.min.css" /><style type="text/css">#header { background: url(https://assets.bowhunting.com/wp-content/themes/bowhunting/images/header.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/amp/" /></head>
<body class="post-template-default single single-post postid-80299 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrap">

<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-1 widget-first widget-odd search-icon widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-2 widget-last widget-even widget widget_text"><div class="widget-2 widget-last widget-even widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/shoot-more-deer/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
                            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/search" >
                                <input type="text"  name="q" placeholder="Search..." class="s search-input" />
                                <input type="submit" class="searchsubmit search-submit" />
                            </form>
                        </div></li></ul></div>
<div class="nav-banner-leader-wrapper">
<!-- /33329609/bh_header_970x90 -->
<div id="div-gpt-ad-1464384786632-0" style="text-align: center">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });
	</script>
</div>
</div></div><div class="bar-spacing"></div><a href="/events/2017-ata-show-coverage/" class="full-bar-ata"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/ATA-logo.png" alt="ATA Logo"/><span class="non-mobile">Live Coverage of the 2017 ATA Show</span><span class="mobile-t">Live ATA Show Coverage</span><span class="button">DON'T MISS OUT</span></a>



<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-2 widget-even facebook widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10158112730170357" ><div class="cff-author"><a href="https://facebook.com/184852405356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/184852405356', 'Bowhunting.com');" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook"><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a href="https://www.facebook.com/184852405356_10158112730170357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/184852405356_10158112730170357', '');" title="View on Facebook" class="cff-photo cff-media-above"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/16143008_10155018655789954_2959978234135607971_n.jpg?oh=cc1c465b30d78507ff5faebf3a512878&oe=5910E2A8" alt="Fan Photo!! Awesome." data-querystring="oh=cc1c465b30d78507ff5faebf3a512878&oe=5910E2A8" /></a><p class="cff-post-text" ><span class="cff-text" data-color=""><span class="cff-story">Bowhunting.com shared <a href="http://facebook.com/10154549657064954" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/10154549657064954', 'Scott Springer');">Scott Springer</a>'s photo.<br /><br /></span>Fan Photo!! Awesome. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-post-desc" ><span>Had a great day walking in the woods with my hunting buddy. </span></p><p class="cff-date" > 19 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10155018655789954" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155018655789954', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357&amp;title=Bowhunting.com%20shared%20Scott%20Springer%27s%20photo.Fan%20Photo%21%21%20Awesome.%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357&amp;title=Bowhunting.com%20shared%20Scott%20Springer%27s%20photo.Fan%20Photo%21%21%20Awesome.%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158112730170357%20-%20Bowhunting.com%20shared%20Scott%20Springer%27s%20photo.Fan%20Photo%21%21%20Awesome.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10158112645670357" ><div class="cff-author"><a href="https://facebook.com/184852405356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/184852405356', 'Bowhunting.com');" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook"><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a href="https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158112645670357/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158112645670357/?type=3', '');" title="View on Facebook" class="cff-photo cff-media-above"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/16195674_10158112645670357_6911472276367652097_n.jpg?oh=61be693b811c44d3af4c009d90d589f8&oe=5909C673" alt="Do you see it Update.
Stealth Cam" data-querystring="oh=61be693b811c44d3af4c009d90d589f8&oe=5909C673" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">Do you see it Update.<br/><a href="http://facebook.com/199697980068981" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/199697980068981', 'Stealth Cam');">Stealth Cam</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 19 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10158112645670357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10158112645670357', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3&amp;title=Do%20you%20see%20it%20Update.Stealth%20Cam%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3&amp;title=Do%20you%20see%20it%20Update.Stealth%20Cam%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158112645670357%2F%3Ftype%3D3%20-%20Do%20you%20see%20it%20Update.Stealth%20Cam%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-3 widget-last widget-odd twitter widget kebo_twitter_feed_widget"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/821733738245738496" target="_blank" rel="nofollow">
                        <time title="Time posted: 18th Jan 2017 08:59:24" datetime="2017-01-18T08:59:24+00:00" aria-label="Posted on 18th Jan 2017 08:59:24">Jan 18, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Bowhunting is a tough, dirty, grueling sport at times.  What gear do you trust to hold up to the abuse you'll put i… <a href="https://twitter.com/i/web/status/821733738245738496" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=821733738245738496"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=821733738245738496"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=821733738245738496"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/821080853396750336" target="_blank" rel="nofollow">
                        <time title="Time posted: 16th Jan 2017 13:45:05" datetime="2017-01-16T13:45:05+00:00" aria-label="Posted on 16th Jan 2017 13:45:05">Jan 16, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Until next fall....work hard, shoot straight and dream big. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/t4Er7q0wL7" rel="nofollow" target="_blank">https://t.co/t4Er7q0wL7</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia kclosed" href="#" data-id="821080853396750336"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=821080853396750336"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=821080853396750336"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=821080853396750336"></a>
                                    </div>
                
                                
                                <div id="821080853396750336" class="kmedia kclosed">
                                            <a href="https://twitter.com/bowhunting1/status/821080853396750336/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/C2UQj-TWQAAlm7T.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/blog/" rel="v:url" property="v:title">Bowhunting Blog</a> » <strong class="breadcrumb_last">Under Armour Fails To Support Sponsored Hunter</strong></span></span></span></div><div class="post-80299 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-josh-bowman tag-sarah-bowman tag-spear-hunting tag-under-armour entry"><h1 class="entry-title">Under Armour Fails To Support Sponsored Hunter</h1> 
<div class="post-info"><span class="date published time" title="2016-08-19T15:33:42+00:00">Aug 19, 2016</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/justin-zarr/" rel="author">Justin Zarr</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comments">51 Comments</a></span> </div><div class="entry-content"><p>In the new age of social media it&#8217;s not uncommon for events to go from obscurity to the public spotlight within hours. Such is the case of hunting enthusiasts Josh and Sarah Bowmar. Several days ago the couple posted a video to YouTube of Josh <a href="https://www.youtube.com/watch?v=tYrvUIs6Rcc" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=tYrvUIs6Rcc', 'legally spearing a Canadian black bear');" data-rel="lightbox-video-0">legally spearing a Canadian black bear</a>  which caused the anti-hunting public at large to rear its ugly head to lash out at them.</p>
<div id="attachment_80301" style="width: 619px" class="wp-caption aligncenter"><img class="wp-image-80301 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2016/08/josh-bowmar-bear.jpg" alt="Josh Bowmar Bear" width="609" height="379" srcset="https://assets.bowhunting.com/wp-content/uploads/2016/08/josh-bowmar-bear.jpg 609w, https://assets.bowhunting.com/wp-content/uploads/2016/08/josh-bowmar-bear-289x180.jpg 289w" sizes="(max-width: 609px) 100vw, 609px" /><p class="wp-caption-text">Sportswear giant Under Armour has cut all ties with Sara Bowmar after her husband Josh legally killed this Canadian black bear. Looks like a nice bear and a great hunt to us!</p></div>
<p>Part of the backlash for the couple&#8217;s videoed hunt was an <a href="https://www.change.org/p/under-armour-stop-sponsoring-bowmar-fitness" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.change.org/p/under-armour-stop-sponsoring-bowmar-fitness', 'online petition');" target="_blank">online petition</a> signed by a whopping 4,300 people to have Sarah dropped from her Under Armour sponsorship deal. Amidst the pressure from the misinformed and ignorant public, Under Armour caved and parted ways with Sarah as of today. Sarah was a part of the clothing giant&#8217;s &#8220;Women of Will&#8221; campaign which focused specifically on female hunters. In fact, Under Armour has partnered with a variety of other notable female hunters including Tiffany Lakosky and <a href="https://twitter.com/EvaShockey" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/EvaShockey', 'Eva Shockey');" target="_blank">Eva Shockey</a> in order to push their line of apparel specifically designed for women hunters.</p>
<div id="attachment_80302" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-80302 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2016/08/sarah-bowmar-ua-hunter.jpg" alt="Sarah Bowmar deer" width="600" height="424" srcset="https://assets.bowhunting.com/wp-content/uploads/2016/08/sarah-bowmar-ua-hunter.jpg 600w, https://assets.bowhunting.com/wp-content/uploads/2016/08/sarah-bowmar-ua-hunter-255x180.jpg 255w, https://assets.bowhunting.com/wp-content/uploads/2016/08/sarah-bowmar-ua-hunter-573x405.jpg 573w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Sarah Bowmar was previously part of Under Armour&#8217;s female hunting campaign and from the looks of things, a very successful bowhunter at that.</p></div>
<p>While there are a variety of issues brought up by this current event including spear hunting animals, the anti-hunting movement, and the use of social media to spread hate and ignorance, the severing of ties of a sponsored hunter by a company who allegedly supports hunting seems to be the most troubling for our tightly-knit community. While Under Armour has penetrated the hunting industry in a big way over recent years, the backlash from hunters may soon change their trajectory.</p>
<p>A quick visit to the <a href="https://www.facebook.com/UAHunt" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/UAHunt', 'Under Armour Hunt Facebook page');" target="_blank">Under Armour Hunt Facebook page</a> shows hundreds of comments from dissatisfied hunters who believe their failure to support a hunter in her time of need shows a lack of commitment to their support of hunting in general.</p>
<div id="attachment_80304" style="width: 491px" class="wp-caption aligncenter"><img class="wp-image-80304 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2016/08/bj-evans-comment.png" alt="bj-evans-comment" width="481" height="177" srcset="https://assets.bowhunting.com/wp-content/uploads/2016/08/bj-evans-comment.png 481w, https://assets.bowhunting.com/wp-content/uploads/2016/08/bj-evans-comment-320x118.png 320w" sizes="(max-width: 481px) 100vw, 481px" /><p class="wp-caption-text">Hundreds of angry hunters took to social media to voice their displeasure over Under Armour&#8217;s recent decision to part ways with Sarah Bowmar.</p></div>
<p><img class="aligncenter size-full wp-image-80303" src="https://assets.bowhunting.com/wp-content/uploads/2016/08/ua-hunt-comment.png" alt="ua-hunt-comment" width="480" height="232" srcset="https://assets.bowhunting.com/wp-content/uploads/2016/08/ua-hunt-comment.png 480w, https://assets.bowhunting.com/wp-content/uploads/2016/08/ua-hunt-comment-320x155.png 320w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p>According to an article on <a href="http://www.businessinsider.com/under-armour-drops-sarah-bowmar-after-bear-hunt-video-2016-8" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.businessinsider.com/under-armour-drops-sarah-bowmar-after-bear-hunt-video-2016-8', 'Business Insider');">Business Insider</a>, Under Armour has released the following statement.</p>
<blockquote><p>&#8220;The method used to harvest this animal was reckless and we do not condone it. Under Armour is dedicated to the hunting community and supports hunting that is conducted in compliance with applicable federal, state and local laws and hunting practices that ensure a responsible and safe harvest of the animal.&#8221;</p></blockquote>
<p>They have also taken to their Facebook page to defend their position on the matter.</p>
<p><iframe class="aligncenter" style="border: currentColor; overflow: hidden;" src="https://www.facebook.com/plugins/comment_embed.php?href=https%3A%2F%2Fwww.facebook.com%2FUAHunt%2Fphotos%2Fa.137372849680912.37039.114229921995205%2F1413730872045097%2F%3Ftype%3D3%26comment_id%3D1414126282005556%26reply_comment_id%3D1415898741828310&amp;include_parent=false" width="560" height="161" frameborder="0" scrolling="no"></iframe></p>
<p>So while hunters have been killing animals with spears since the dawn of mankind, Under Armour has elected to deem Josh and Sarah&#8217;s actions as &#8220;reckless&#8221; despite their legality and the quick recovery of Josh&#8217;s bear.</p>
<p>As this story continues to unfold, the question remains if Under Armour will cave in to the pressures of hunters who are urging them to rethink their stance on sponsoring Sarah Bowmar the way they caved to the pressure from the anti-hunting masses.</p>
<p>We also eagerly await comments from the litany of high-profile hunters in the Under Armour camp including Lee &amp; Tiffany Lakosky, Mark &amp; Terry Drury, Jim Shockey, Eva Shockey and Cameron Hanes among others. Will these sponsored hunters speak up in support of the injustice their former teammate faces? Or will their social media feeds go surprisingly quiet in this matter? Only time will tell.</p>
<p>Popular hunter Tim Wells, who also regularly hunts with a spear, took to his own Facebook page today calling Under Armour &#8220;cowards&#8221; who &#8220;drop and run when our enemies are at the gate&#8221;</p>
<p><iframe class="aligncenter" style="border: currentColor; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Frelentlesspursuittv%2Fposts%2F10154290990677324%3A0&amp;width=500" width="500" height="701" frameborder="0" scrolling="no"></iframe></p>
<p>Friday evening update:</p>
<p>Hunters have now formed their own petition on Change.org to bring Sarah Bowmar back to Under Armour.  <a href="https://www.change.org/p/under-armour-bring-back-the-bowmar-s-demand-under-armour-to-quit-cowering-to-anti-hunters" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.change.org/p/under-armour-bring-back-the-bowmar-s-demand-under-armour-to-quit-cowering-to-anti-hunters', 'Click here for that petition.');" target="_blank">Click here for that petition.</a></p>
<p>The first video of a hunter burning his Under Armour clothing has now surfaced on Facebook.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fshedheads1%2Fvideos%2F1224076607654245%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>Long time hunting TV personality Keith Warren has also weighed in on Facebook tonight.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fkeithwarrenoutdoors%2Fvideos%2F10154360269395502%2F&#038;show_text=0&#038;width=400" width="400" height="400" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>Cam Hanes is the first UA sponsored athlete to publicly respond.  As always a very well thought out and intelligent post from one of hunting&#8217;s most prominent figures.</p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fcamhanes%2Fposts%2F1332440020129356%3A0&#038;width=500" width="500" height="562" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
<p>Remi Warren, host of Solo Hunter TV, has also responded with a similar to comment as Cam Hanes.  In a nutshell saying he supports Under Armour because they support him.  </p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fsolohuntertv%2Fposts%2F1222277724470590%3A0&#038;width=500" width="500" height="509" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/josh-bowman/" rel="tag">josh bowman</a>, <a href="https://www.bowhunting.com/tag/sarah-bowman/" rel="tag">sarah bowman</a>, <a href="https://www.bowhunting.com/tag/spear-hunting/" rel="tag">spear hunting</a>, <a href="https://www.bowhunting.com/tag/under-armour/" rel="tag">Under Armour</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2012/11/29/bohning-archery-introduces-the-cameron-hanes-signature-series-beast-mode-wraps/" rel="bookmark" title="Bohning Archery Introduces the Cameron Hanes Signature Series “BEAST MODE” Wraps" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/bohning-archery-introduces-the-cameron-hanes-signature-series-beast-mode-wraps-298x180.jpg" classes="post-1334 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arrow-wraps tag-beast-mode tag-cameron-hanes tag-under-armour entry " alt="Bohning Archery Introduces the Cameron Hanes Signature Series “BEAST MODE” Wraps"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2012/11/29/bohning-archery-introduces-the-cameron-hanes-signature-series-beast-mode-wraps/" rel="bookmark" title="Bohning Archery Introduces the Cameron Hanes Signature Series “BEAST MODE” Wraps">
									Bohning Archery Introduces the Cameron Hanes Signature Series “BEAST MODE” Wraps                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2012/06/15/under-armour-unleashes-new-scent-control-technology-do-you-see-green-2/" rel="bookmark" title="UNDER ARMOUR UNLEASHES NEW SCENT CONTROL TECHNOLOGY: DO YOU SEE GREEN?" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/under-armour-unleashes-new-scent-control-technology-do-you-see-green-320x177.jpg" classes="post-1537 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-carbon-clothing tag-lee-lakosky tag-the-crush tag-under-armour tag-under-armour-hunt tag-under-armour-scent-control entry " alt="UNDER ARMOUR UNLEASHES NEW SCENT CONTROL TECHNOLOGY: DO YOU SEE GREEN?"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2012/06/15/under-armour-unleashes-new-scent-control-technology-do-you-see-green-2/" rel="bookmark" title="UNDER ARMOUR UNLEASHES NEW SCENT CONTROL TECHNOLOGY: DO YOU SEE GREEN?">
									UNDER ARMOUR UNLEASHES NEW SCENT CONTROL TECHNOLOGY: DO YOU SEE GREEN?                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2014/01/14/drury-outdoors-joins-under-armour-team/" rel="bookmark" title="Drury Outdoors Joins Under Armour Team" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/drury-outdoors-joins-under-armour-team-270x180.jpg" classes="post-7498 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drury-outdoors tag-under-armour entry " alt="Drury Outdoors Joins Under Armour Team"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2014/01/14/drury-outdoors-joins-under-armour-team/" rel="bookmark" title="Drury Outdoors Joins Under Armour Team">
									Drury Outdoors Joins Under Armour Team                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div><div id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache - WP took 0.42687702179 seconds to list comments!-->
<!--fv comments cache - stored /nas/content/live/bowhunting/wp-content/cache/thoughtful-comments-1/80299-armour-fails-support-sponsored-hunter-cpage.tmp @ 1485251730-->
<!--fv comments cache - WP took 0.435148000717 seconds to list comments!-->
<!--fv comments cache - stored /nas/content/live/bowhunting/wp-content/cache/thoughtful-comments-1/80299-armour-fails-support-sponsored-hunter-cpage.tmp @ 1485251730-->
<!--fv comments cache - START-->

	<li class="comment even thread-even depth-1" id="comment-119189">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/75d0ef883b329c3997371424569dffdb?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">justin haddow</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119189">Aug 19, 2016 at 5:08 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Under armour likes our money . They will get none from me. They have shown their true colors! We all need to stand up for what we believe to be right.I eagerly await the responce of  the pro hunting community.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119189", "119189", "respond", "80299" )' aria-label='Reply to justin haddow'>Reply</a>		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-157696">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/4e90089bd508ff1b3f949f9c44495deb?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Ferdi</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-157696">Jan 22, 2017 at 9:58 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Well under armour just got my full support &#8211; so for each of you sick animal abusers there&#8217;s one of us and more. Get it. I&#8217;m not against hunting, and comparing it against the abuse in todays average factory farm it is much more humane. But to find this level of joy in killing is just plain weird.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-157696", "157696", "respond", "80299" )' aria-label='Reply to Ferdi'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119193">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/c8e20572a8f10e6c4bdeff512204c510?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">DougG</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119193">Aug 19, 2016 at 8:16 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Sad day to see a &#8220;hunting cloths&#8221; mfg. stop and run when a few make a face. I hope these same 4500 or so see how chickens are processed as well as pigs and steer.<br />
Stand at the top of the food chain with an ear of corn&#8230;lmfao</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119193", "119193", "respond", "80299" )' aria-label='Reply to DougG'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119194">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/8cf63e5f9592c81908e23b2a0ceaee39?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">DFB</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119194">Aug 19, 2016 at 8:17 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>It&#8217;s not the hunting I oppose.  It&#8217;s the decision to basically set up a snuff film of a baited animal, including attaching a camera to a spear, then posting on YouTube a video celebrating the kill.  These people are sick.  You&#8217;re picking the wrong battle.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119194", "119194", "respond", "80299" )' aria-label='Reply to DFB'>Reply</a>		</div>

		<ul class="children">

	<li class="comment byuser comment-author-justin-zarr bypostauthor even depth-2" id="comment-119201">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://assets.bowhunting.com/wp-content/uploads/2015/10/jzzzz.jpg" width="48" height="48" alt="Justin Zarr" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />				<cite class="fn"><a href='https://www.bowhunting.com' rel='external nofollow' class='url'>Justin Zarr</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119201">Aug 19, 2016 at 10:44 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Hunting and killing are irrevocably intertwined.  Hunters, including myself, have been filming our hunts, and kills, for decades and sharing them on TV and now the Internet.  When we are successful at achieving our intended goal of killing an animal, we celebrate.  Just as anyone who accomplishes a difficult task does.  It doesn&#8217;t make a person sick.  In fact, it allows them to garner a greater appreciation of life, death and our place within nature.  Unfortunately Under Armour has allowed the anti-hunting community to dictate their decisions on who they will work with and what types of hunting they will and will not support.  As they are now finding out, the hunting community does not appreciate companies that give in to those who oppose our God-given right to hunt.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119201", "119201", "respond", "80299" )' aria-label='Reply to Justin Zarr'>Reply</a>		</div>

		<ul class="children">

	<li class="comment odd alt depth-3" id="comment-119417">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/8d9a98e7ea3341d335a0dc4c33b09478?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Phillip</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119417">Aug 22, 2016 at 8:39 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Amen, Justin, amen!!! Just read a long foment by Mr Cam (supported by UA) and I will admit was surprised at his opinion. While a legal hunt should always be supported by a company under contract there always should be responsibilities of films aired by the company and the individual. What the public doesn&#8217;t like, don&#8217;t push their buttons with. I firmly believe Mr Cam should cut ways with UA of face a bad rap on his reputation and the hunting society that supports him! I cannot abide by his selfish inconsideration of our hunting society by his continued UA support no matter if they are a Fortune 500 business! Sometimes we just have to man up and do what is right to save our heritage!<br />
Happy hunting!</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119417", "119417", "respond", "80299" )' aria-label='Reply to Phillip'>Reply</a>		</div>

		<ul class="children">

	<li class="comment even depth-4" id="comment-122565">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/19f59a6ec4935506bfbec4ada62f20ac?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Steve</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-122565">Sep 13, 2016 at 3:13 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Im sure I&#8217;m going to catch a lot of flack for this comment. My opinion is Under Armour dropped the ball here. But so did the Bowmars. Just because you can do something doesn&#8217;t always mean you should. We live in a time where we very well may live to see the end of all legal hunting, Or at least the end to our rights to own the weapons to hunt with. I personally would fight to the death to keep these rights.  Having said that we as hunters have a responsibility to represent our sport well. To be Ambassadors to the non Hunting world. We need to be more careful than ever. Were the Bowmars exercising they&#8217;re rights to legally hunt that bear. Yes. Were they incredibly naive and irresponsible to plaster it all over Social media? That answer is Yes too. Hate UA all you want but don&#8217;t think this couple didn&#8217;t screw up as well. They created a terrible situation for all of us and seemingly did so without ever thinking about it.  If we really want to save our Heritage as you mentioned, We do need to man up and be more responsible.  Education is Key. Not Shock and Awe television.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-122565", "122565", "respond", "80299" )' aria-label='Reply to Steve'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt depth-4" id="comment-124041">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/d1a2319ad663bfe291a1e7fca779a683?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Jason</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-124041">Sep 27, 2016 at 9:09 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>He likes the Money,Money Money.Money Trumps Values .</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-124041", "124041", "respond", "80299" )' aria-label='Reply to Jason'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even depth-3" id="comment-119419">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/8d9a98e7ea3341d335a0dc4c33b09478?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Phillip</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119419">Aug 22, 2016 at 8:50 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>After I sent my comment I noticed predictive text was not pleasant on my behalf! Sorry!<br />
The name I was referring to and supported by UA is Mr Cameron Hanes</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119419", "119419", "respond", "80299" )' aria-label='Reply to Phillip'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-125941">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/fdf818bbdf16e19ccdffa91ce3af855e?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Pat</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-125941">Oct 5, 2016 at 12:05 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>You have the choise and the opportunity to NOT watch it</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-125941", "125941", "respond", "80299" )' aria-label='Reply to Pat'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119202">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/e9b6843d9fc9d854cfc2cbe27c2cef90?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Lance</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119202">Aug 19, 2016 at 10:50 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>They are big time now&#8230; after the latest episode from them (I&#8217;ve had others) I&#8217;m phasing out all UA gear I&#8217;ve had effective immediately.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119202", "119202", "respond", "80299" )' aria-label='Reply to Lance'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119203">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/8b6f31a6041f18e7bcc5b5eb434d347d?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Martin</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119203">Aug 19, 2016 at 11:07 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>It&#8217;s been longer overdue for the hunting community to band togethe for a cause. This is the perfect line in the sand. Unfortunately it&#8217;s us against them and I believe this is a turning point to show the power of our numbers.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119203", "119203", "respond", "80299" )' aria-label='Reply to Martin'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119206">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/a4369f0be0ca4c263615ee0c2f38f036?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">NA</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119206">Aug 20, 2016 at 1:08 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Ha, UA was at the top of list for consideration in new clothing, but I&#8217;ll spend my $500 elsewhere.  Good luck UA making any profit on Hunting related clothing from hear on out.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119206", "119206", "respond", "80299" )' aria-label='Reply to NA'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119211">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/c03d7c4630eab05028f564fd8369cb4c?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">jon stephenson</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119211">Aug 20, 2016 at 2:07 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I hunt. I enjoy hunting.</p>
<p>Have you watched the Bowman&#8217;s video in which the wife decapitates a turkey from what looks like 10 feet?</p>
<p>This couple just laughs and laughs. Watch the video. It&#8217;s just WEIRD! I think they&#8217;re a little weird too. Weird to the point the might give hunting and hunters a bad name.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119211", "119211", "respond", "80299" )' aria-label='Reply to jon stephenson'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119223">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/524cd43d7284d7747a8533b702032f6f?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Michael O'Connell</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119223">Aug 20, 2016 at 8:24 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I actually have more respect for a person who bow or spear hunts, than one who can shoot their prey from hundreds of yards away. These are licensed hunters who are hunting with the proper tags so no laws were broken. I cannot believe that Under Armor caved to the whining of misinformed people over a legal and sporting hunt. Shame on Under Armor.</p>
<p>From an informed non hunter.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119223", "119223", "respond", "80299" )' aria-label='Reply to Michael O&#039;Connell'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119226">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/0361280c6c78d1f4b592ba1801fe8db8?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Tom in Oregon</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119226">Aug 20, 2016 at 10:49 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Under armor has made their choice. We, as hunters, should make ours. There are plenty of clothing manufacturers out there to choose from. I will choose something other than UA.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119226", "119226", "respond", "80299" )' aria-label='Reply to Tom in Oregon'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119231">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/daf01818c9a95947fdee4fe86cf6ae61?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Dustin Newer</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119231">Aug 20, 2016 at 12:33 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>This is what happens when we whore out our sport for $$$ and attention. Keith warren is not a sportsmen. He does not hunt wild deer.  He is a whore. Under armor is a pimp.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119231", "119231", "respond", "80299" )' aria-label='Reply to Dustin Newer'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119232">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/62809aabea132e3ef599fedae1740af2?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Dswoyer</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119232">Aug 20, 2016 at 12:56 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>No UA for me. Plenty of other garments out there to spend money on.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119232", "119232", "respond", "80299" )' aria-label='Reply to Dswoyer'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119235">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/8857bc42fba44445f0722abd97b20648?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Rena from Colorado</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119235">Aug 20, 2016 at 1:54 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I am a hunter..and have hunted bear and many other animals. The act of hunting also for me includes respect for God&#8217;s creatures. For me watching the Bowman film was just like watching many hunting videos until it came to Josh&#8217;s and Sarah&#8217;s reaction. I as a hunter was disgusted with the display. It is everyone&#8217;s business how they react to a successful hunt..until you put it out there on video. Then it&#8217;s open to everyone&#8217;s  interpretation. My initial response to their reactions was how disgusting and how much this will hurt the hunting community. If you want to fuel the fire with anti hunters who are appalled at hunting, throw more fuel on the fire by such a display, if you want to change laws prohibiting hunting, show this kind of reaction and disrespect for God&#8217;s creatures. There are many hunters that have so much of my respect..maybe not so much here. If I were UA, truthfully I would distance myself from them too. There is a thin line in celebrating your hard work in preparation for the hunt and a successful hunt. Just my opinion, but way too overboard here. I thought it did more to hurt the hunting community. I personally will continue to wear my awesome UA boots, but never again would I click on a Bowman video..I am a hunter, but don&#8217;t ask me to stand with someone just because they hunt when they show the disrespect for their animal such as this video did. It hurt the rest of us and their are so many good hunters that do so much good.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119235", "119235", "respond", "80299" )' aria-label='Reply to Rena from Colorado'>Reply</a>		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-119243">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/59e78e21e8fbaad1c0b6ea623fddc74f?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Ron</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119243">Aug 20, 2016 at 7:36 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Well said</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119243", "119243", "respond", "80299" )' aria-label='Reply to Ron'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-119289">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/6cc963de34951be745eb307c25e7ba98?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Joe Eiseler</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119289">Aug 21, 2016 at 7:24 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I was way more excited than he was when i shot my first buck with my bowtech! I almost jumped out of my tree&#8230;my kids play football, basketball, baseball, tennis and ice hockey. We just ditched All of our UA.. We will not support ANY company that can be pushed around by anti hunters and anti gunners&#8230;every single right and freedom we have came from a soldier with a gun. Dont tread on me!</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119289", "119289", "respond", "80299" )' aria-label='Reply to Joe Eiseler'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119236">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/89631d61683e3f0afd65cc35543a7aef?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Steve Frederick</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119236">Aug 20, 2016 at 2:33 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>No more UA for me or my family. Spear hunting is as legal as any other form and to drop kick the people who made you what you are. UA dose not care about hunters only the BIG MONEY and it looks like they just dont need us hunters to support them anymore so please buy anything but UA I know i will</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119236", "119236", "respond", "80299" )' aria-label='Reply to Steve Frederick'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119239">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/fa072d321ea5683580cd7d66d5be5314?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Scott Doak</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119239">Aug 20, 2016 at 6:05 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Hey kuiu you just got a new customer no more UA for me.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119239", "119239", "respond", "80299" )' aria-label='Reply to Scott Doak'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119240">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/fee60b3418ef0daaa9233b5e554b05a1?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Carcass Tag</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119240">Aug 20, 2016 at 6:51 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>That&#8217;s funny they caved to 4,300 anti hunters which more then likely don&#8217;t buy under armor anyways. They need to look at the bigger picture like loosing the business of 400,000 plus  hunters that do buy there products.  If the  article is true well they just lost my business to.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119240", "119240", "respond", "80299" )' aria-label='Reply to Carcass Tag'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119245">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/008e6d845155a6bd06c56c333c122059?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Bryan</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119245">Aug 20, 2016 at 7:44 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I&#8217;m done with UA.  They will go just as they came.  The others that are on their payroll will see that UAhas no respect for those that they ask to sell their products.  They are all just mobile billboards. You can keep your over priced cloth UA there are other providers out there</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119245", "119245", "respond", "80299" )' aria-label='Reply to Bryan'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119246">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/34163dc3d0cd333547c7e88e2c3c00a7?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Michael Harwood</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119246">Aug 20, 2016 at 7:56 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>If they ,UA , support hunting and it&#8217;s  community   then it needs to understand what they are supporting .  Then why such an outrage for legally  taking this bear. And 4500 people persuaded a corporation  of this size to cave?  They let their  true colors shine on this one . They are profit driven, but they will not profit from me.<br />
#sportsmanagainstUnderArmor</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119246", "119246", "respond", "80299" )' aria-label='Reply to Michael Harwood'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119251">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/6527cf7d8670fc9a0ca843396be38df7?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Joe tomich</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119251">Aug 20, 2016 at 8:48 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Here is what I say. I&#8217;m not only a hunter but a college official that uses under arm our for everything. I will be than happy to not only use their products but to spread the world in the sports officiating world to put them under. What a disgrace period</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119251", "119251", "respond", "80299" )' aria-label='Reply to Joe tomich'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119270">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/3a1bb7ee5f333a59adcaae443fad5041?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Todd strassner</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119270">Aug 21, 2016 at 9:12 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p><a href="https://www.change.org/p/under-armour-bring-back-the-bowmar-s-demand-under-armour-to-quit-cowering-to-anti-hunters?recruiter=272668811&#038;utm_source=share_petition&#038;utm_medium=facebook&#038;utm_campaign=share_page&#038;utm_term=mob-xs-no_src-no_msg" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://www.change.org/p/under-armour-bring-back-the-bowmar-s-demand-under-armour-to-quit-cowering-to-anti-hunters?recruiter=272668811&#038;utm_source=share_petition&#038;utm_medium=facebook&#038;utm_campaign=share_page&#038;utm_term=mob-xs-no_src-no_msg', 'https://www.change.org/p/under-armour-bring-back-the-bowmar-s-demand-under-armour-to-quit-cowering-to-anti-hunters?recruiter=272668811&#038;utm_source=share_petition&#038;utm_medium=facebook&#038;utm_campaign=share_page&#038;utm_term=mob-xs-no_src-no_msg');" rel="nofollow">link to change.org</a></p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119270", "119270", "respond", "80299" )' aria-label='Reply to Todd strassner'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119271">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/48e05d5bbfa68a4f14cb7daee4c33eca?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">William</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119271">Aug 21, 2016 at 11:56 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I don&#8217;t care how they acted I will not purchase any Under Armor any more.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119271", "119271", "respond", "80299" )' aria-label='Reply to William'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-119273">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/82b752bd0a740e61af56407aa2723de2?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Carl</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119273">Aug 21, 2016 at 12:55 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I will never buy another article from them!</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119273", "119273", "respond", "80299" )' aria-label='Reply to Carl'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-119360">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/7105010a9235a852540b91a224538728?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Drury Outdoors</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119360">Aug 22, 2016 at 10:53 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>We always have, and always will, support legal, wild, and fair chase hunting. In fact we trademarked the phrase “100% Wild 100% Fair Chase®” some 25 years ago. We eat, sleep, breathe, and covet this hunting lifestyle that we have been so blessed to call our living for 28 years. We respect and love the entire hunting community and live our lives trying to represent our small part in the best way we know how.</p>
<p>We appreciate and support all of our valued partners and the many contributions they have made to help further the conservation movement and hunting message. However, we don&#8217;t always agree with every decision that&#8217;s made on behalf of a brand.</p>
<p>We will navigate through any situation with the same gut instincts that have guided us our entire lives. We will always stand behind legal and fair chase hunting. </p>
<p>Yours for the heritage and pastime we all so thoroughly enjoy,<br />
Mark, Terry, Matt and Taylor Drury</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119360", "119360", "respond", "80299" )' aria-label='Reply to Drury Outdoors'>Reply</a>		</div>

		<ul class="children">

	<li class="comment byuser comment-author-justin-zarr bypostauthor odd alt depth-2" id="comment-119362">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://assets.bowhunting.com/wp-content/uploads/2015/10/jzzzz.jpg" width="48" height="48" alt="Justin Zarr" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />				<cite class="fn"><a href='https://www.bowhunting.com' rel='external nofollow' class='url'>Justin Zarr</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119362">Aug 22, 2016 at 11:11 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Thank you for taking the time to respond guys &#8211; it is very much appreciated.  Keep up the good fight and keep doing what you do.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119362", "119362", "respond", "80299" )' aria-label='Reply to Justin Zarr'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-119365">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/24f2c48d985544159259f2f9101ba2b0?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">JR FOX</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119365">Aug 22, 2016 at 11:47 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I remember when I took my first 6X6 bull elk&#8230; I was literally a little kid on Christmas morning and to the point of tears&#8230; I had been hunting elk for 5 years without success and after years of practicing calling in a bull to which I had called my bull within 86 yards. The experience to me was one of joy and exasperation and I think every hunter who has taken a trophy or even their first legal and humane kill of any animal will agree that the over whelming feelings one feels will be different for each hunter&#8230;. I however do not do my hunting at the local grocery store and will not hide behind my computer to tell someone they are doing something wrong.  I am a United States Marine and a former Police Officer for the combined total of 16 years and I have used UA gear in both capacities but upon hearing this lack of support by a company pressured by the few therefore I will no longer purchase their gear and I support Josh and Sara Bowmar in their future endeavours&#8230; Don&#8217;t tread on me&#8230;</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119365", "119365", "respond", "80299" )' aria-label='Reply to JR FOX'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-119373">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/42b7a8dabc0cf47193aceb494b5b9d3a?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Bob</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119373">Aug 22, 2016 at 1:03 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>It&#8217;s business if they don&#8217;t like what you do they drop you.<br />
There are many areas of the hunting community I don&#8217;t agree with&#8230; This is one, spearhunting, not ethical in my eyes. I&#8217;m not gonna cave just cuz he has the title of &#8220;hunter&#8221;<br />
 He got endorsed for years, he went too far he&#8217;s out. That&#8217;s business.. Just ask Ryan Lochte about Speedo.  They have public image contracts.  Don&#8217;t worry UA I&#8217;ll still buy your stuff</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119373", "119373", "respond", "80299" )' aria-label='Reply to Bob'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-119383">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/6bee8dfe909976c63f34163bed6a4c66?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">John</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119383">Aug 22, 2016 at 2:33 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Care should be taken in calling for boycotts of companies who withdraw support or not support hunting actives. Case in point, Proctor and Gamble.  They have been the target of criticism all too often, sometimes from opponents from both sides of an issue at the same time. Company policy is to try and stay away from controversial issues.  So, not publicly supporting a controversial issue like hunting is not proof that P&amp;G is anti-hunting.<br />
As for spearing bears, or any other animal, I am not going to do it.  I do not believe that I can accurately spear anything and thus, for me, this constitutes unethical hunting. This is my personal choice and I will not spend any effort trying to stop someone else from spearing if that is what they want to do. I am my own boss, and I am not qualified to tell others what to do.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119383", "119383", "respond", "80299" )' aria-label='Reply to John'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-119384">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/4442b3ea97830efb165c509c53abfe75?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Bafger Jack</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119384">Aug 22, 2016 at 2:38 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Under Armor, like ANY big company looks at publicity before what is right, or moral.<br />
What is wrong and immoral is to drop an experienced hunter from their &#8216;coffers&#8217; without due process, since SHE was not the hunter.<br />
While I personally do not approve of hunting with a spear- WERE IS THE QUICK AND HUMANE KILL?- and while I have hunted for 54 years with rifle and handgun,  I guess since they could not drop the husband, they dropped the wife.<br />
I may never buy under armor again.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119384", "119384", "respond", "80299" )' aria-label='Reply to Bafger Jack'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-119390">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/2271cab18ac6ffba2abc8027c5956f7a?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Vinnie</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119390">Aug 22, 2016 at 3:56 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Hey guys I just was on the UA website. there isnt a comment section but you can voice your opinion to them Via live chat. just connect with the associate and type your message to them and let them know how you feel. they have to respond and forward the messages to the teams in charge of public relations. let them know how you feel! tell them we wont take this kind of disrespect. And stop buying all things UA not just hunting apparel.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119390", "119390", "respond", "80299" )' aria-label='Reply to Vinnie'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-119410">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/c9013b2d872a5f4c03e30ab5d214f608?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Hoss</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119410">Aug 22, 2016 at 7:42 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>No more UA here either&#8230;.  However, I am confused on why anyone would fight to be reinstated with a sponsor that clearly doesn&#8217;t support them. This would show that money is more important then the what you represent as a person. This story has ignited the hunting community.  It would be nice to see a &#8220;real&#8221; (not a wanna be) hunting sponsor to step in and make Sarah an offer to show UA their loss. For me UA made their bed and regardless of reinstating Sarah or not I will not buy anything they make. There are enough options available and our survival abilities dates back further than UA.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119410", "119410", "respond", "80299" )' aria-label='Reply to Hoss'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-119509">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/c77b5f76e299580f37d224e68cfdfa1d?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Bruce</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119509">Aug 23, 2016 at 1:05 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>The only way to truly protect animals is to be pro-hunting. I realize this seems crazy to many but what most folks don’t know is that hunters fund over 75% of the wildlife management in America. They are the means by which an ecosystem is balanced, taking the necessary number of animals (as determined by wildlife biologists) to sustain healthy populations of every species. There is a limit to what any area can support, this is called its “carrying capacity” &amp; must be maintained. That requires removal of some animals to prevent overpopulation. Understand the movie Lion King? It’s about maintaining a balance. Hunters provide &amp; fund that balance, not treehuggers. If an animal population exceeds the carrying capacity of a region, you then see mass die-offs of a species…sometimes multiple species. They die from a lack of resources (food, water, bedding grounds) as well as exposure, and disease. But the biggest benefit to animals comes from HUNTER LOBBYING, FUNDING AND HABITAT PRESERVATION AND RESTORATION. </p>
<p>Take bison for example. Many people believe hunters nearly wiped them out and the government stepped in to protect them. The truth is exactly the opposite. The government commissioned the killing of North American bison to win the Indian wars. It was hunters who successfully lobbied the U.S. Congress for the protection of bison (some call em buffalo) and began breeding them. In the decades since they have been brought back from the brink of extinction to over half a million. There would be more but urban sprawl limits the unbridled wild breeding of these magnificent beasts.</p>
<p>Here&#8217;s 10 Reasons Why Hunting is Conservation.  </p>
<p>Reason No. 1 why Hunting Is Conservation: In 1907, only 41,000 elk remained in North America. Thanks to the money and hard work invested by hunters to restore and conserve habitat, today there are more than 1 million.</p>
<p>Reason No. 2 why Hunting Is Conservation: In 1900, only 500,000 whitetails remained. Thanks to conservation work spearheaded by hunters, today there are more than 32 million.</p>
<p>Reason No. 3 why Hunting Is Conservation: In 1900, only 100,000 wild turkeys remained. Thanks to hunters, today there are over 7 million.</p>
<p>Reason No. 4 why Hunting Is Conservation: In 1901, few ducks remained. Thanks to hunters’ efforts to restore and conserve wetlands, today there are more than 44 million.</p>
<p>Reason No. 5 why Hunting Is Conservation: In 1950, only 12,000 pronghorn remained. Thanks to hunters, today there are more than 1.1 million.</p>
<p>Reason No. 6 why Hunting Is Conservation: Habitat, research and wildlife law enforcement work, all paid for by hunters, help countless non-hunted species.</p>
<p>Reason No. 7 why Hunting Is Conservation: Through state licenses and fees, hunters pay $796 million a year for conservation programs.*</p>
<p>Reason No. 8 why Hunting Is Conservation: Through donations to groups like RMEF, hunters add $440 million a year to conservation efforts.*</p>
<p>Reason No. 9 why Hunting Is Conservation: In 1937, hunters actually requested an 11% tax on guns, ammo, bows and arrows to help fund conservation. That tax, so far, raised more than $7.2 billion for wildlife conservation.*</p>
<p>Reason No. 10 why Hunting Is Conservation: An 11% tax on guns, ammo, bows and arrows generates $371 million a year for conservation.*</p>
<p>*financial info via America’s Sporting Heritage: Fueling the American Economy (January 2013) &amp; Hunting in America: An Economic Force for Conservation (January 2013)</p>
<p>If you truly care about the future of animals you will join us hunters in preserving them and fight the idiots who claim to be conservationists while “reintroducing” large species of wolves into areas they never actually lived before. Wolves are a huge problem adversely impacting all big game species. But don’t take my word for it…do your homework and look beyond the talking points of organizations who survive on grants to promote a single ideology or species protection. You cannot protect and preserve generations of all species if you don’t focus on all species and the carrying capacity constraints that determine their growth or decline. Hunters successfully preserve and improve animal populations (as proven above) and if you kill hunting then the animals die with it. Don’t be gullible…talk to hunters with an open mind and heart. You will discover they are the most passionate and actively engaged conservationists there are. Nobody does more for animals than hunters.</p>
<p>Even the liberals in Berkeley understand that without hunters and the wildlife management they fund, there would be no top predators left in Africa. See the research for yourself.<br />
<a href="http://alumni.berkeley.edu/california-magazine/january-february-2009-effect-change/lion-king-berkeley-carnivore-research-works" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://alumni.berkeley.edu/california-magazine/january-february-2009-effect-change/lion-king-berkeley-carnivore-research-works', 'http://alumni.berkeley.edu/california-magazine/january-february-2009-effect-change/lion-king-berkeley-carnivore-research-works');" rel="nofollow">link to alumni.berkeley.edu</a></p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119509", "119509", "respond", "80299" )' aria-label='Reply to Bruce'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-119543">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/770f10fb63a851231493acb03d3f8679?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Joe</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119543">Aug 23, 2016 at 9:08 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>They take the LEGAL spear from us&#8230;next it will be the LEGAL long bow and  recurve&#8230;.wake up everyone&#8230;they are stripping us of our rights!  They like to divide and conquor&#8230;your compound won&#8217;t be far off!! As always the squeaky hinge gets the oil. Thanks under armour for the lube job!</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119543", "119543", "respond", "80299" )' aria-label='Reply to Joe'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-119686">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/38ea91d90f08cfc25fe847f22e349279?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Charlie</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119686">Aug 24, 2016 at 9:43 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Interesting post. So I guess one can no longer be a hunter and buy under armour. Interesting concept I am having a hard time grasping. Justin, when was the last time you did not support a business decision that Todd has made? Does everyone always have to support every decision their boss or company makes? Under armour didn&#8217;t agree with the Bowmars so they dropped them. People get fired and lose sponsorships all the time. Should we boycott all these companies? We probably wouldn&#8217;t have a company to buy anything from if we all based our buying decisions off of these types of things. Why do people take business decisions so personal these days? The Bowmars got paid, went on free hunts and got a ton of free gear for years, but now all the sudden the gear is crap bc one couple lost a sponsorship? I just don&#8217;t get why so many in the hunting community are attacking under armour, when under armour (through people like Cameron Hanes, The Lakosky&#8217;s, Shockeys) have brought so many new hunters into the hunting community over the past few years. It seems that memories are very short these Days and that we tend to easily forget. Attacking UAHunt and its sponsors isn&#8217;t bringing the hunting community together, it&#8217;s just another thing that is tearing us apart&#8230; End rant</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119686", "119686", "respond", "80299" )' aria-label='Reply to Charlie'>Reply</a>		</div>

		<ul class="children">

	<li class="comment byuser comment-author-justin-zarr bypostauthor odd alt depth-2" id="comment-119731">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://assets.bowhunting.com/wp-content/uploads/2015/10/jzzzz.jpg" width="48" height="48" alt="Justin Zarr" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />				<cite class="fn"><a href='https://www.bowhunting.com' rel='external nofollow' class='url'>Justin Zarr</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119731">Aug 25, 2016 at 7:59 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Charlie &#8211; I appreciate the feedback but I think you&#8217;re missing the bigger picture here, and you&#8217;ve got a variety of details wrong as well.  First, the Bowmar&#8217;s weren&#8217;t being paid nor were they going on free hunts.  Sarah received some free gear in exchange for being on their staff.  Not that it matters much in the big picture, but they certainly weren&#8217;t making a living off of their UA deal.  Second, and more importantly, the main point here is that UA saw the video and the photos days or even weeks before the public outcry from anti-hunters and did nothing about it.  In fact, they congratulated Josh on his successful hunt.  However when the anti-hunting community banned together and began protesting that&#8217;s when the decision was made to drop them.  A hunting company who caves in to pressure from anti-hunters certainly is not sending a very strong message in support of hunting in general &#8211; regardless of animal or weapon.  I personally never called for a boycott of UA and have gone on the record numerous times saying it&#8217;s not going to bother me one bit if people continue to buy and support their gear.  Heck, they make some nice stuff.  However for me personally I would rather give my money to businesses that don&#8217;t pander to an anti-hunting community that not only seeks to end our way of life but also makes death threats against hunters and their families.  I hold no ill will against any UA supported hunters who stand by them either.  Again, I&#8217;ve gone on record saying this is a far more complicated situation for all involved than many people give it credit for.  I personally wish UA would have stood strong in support of the Bowmars and all forms of legal hunting.  We as a community would be much stronger with a 500 lb gorilla firmly in our corner than we are now.  However that decision wasn&#8217;t mine to make, and now UA faces the fallout from hunters who feel like they turned on one of their own.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119731", "119731", "respond", "80299" )' aria-label='Reply to Justin Zarr'>Reply</a>		</div>

		<ul class="children">

	<li class="comment even depth-3" id="comment-119745">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/38ea91d90f08cfc25fe847f22e349279?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Charlie</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119745">Aug 25, 2016 at 9:54 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Thanks for the reply Justin.  I have to admit, this is the first time I have ever commented on an article on any hunting media page.  I normally do not do it, because it usually does no good.  People just go in circles in my opinion.  For whatever reason, this story has hit a nerve with me.  To be clear, I was not directing the boycotting of companies toward you- but plenty of people are stating that all hunters should boycott UA- that&#8217;s what i was getting at.   And your right, the Bowmars were not getting paid, but it seems to me she got more then just &#8220;some free gear&#8221;.  All she ever wore was UA athletic apparel and hunting clothes.  And you cannot honestly tell me that UA did not sponsor any of her hunts that she was on with all of the UA IWILL girls hunting adventures.  I find that very hard to believe that all those girls pay full price for every hunt they go on together.  My point was that they had it pretty good, that&#8217;a all.  But anyways,  I&#8217;ve been bowhunting for about 20 years.  Bowhunting and the hunting industry have evolved greatly in this time period.  Sponsored hunters and tons of new gear and gadgets every year that try to convince hunters that they can bag that dream buck if they sprinkle some acorn rage on the ground or use a broadhead that makes massive holes (instant gratification, instead of woodsmanship and learning skills).  Or maybe the baiting or non-baiting argument battles that hunters get in (that baiting is cheating, but its legal).  Or the on going compound versus crossbow arguments.  Better yet,  maybe ScentLok claiming they completely eliminate odor and the lawsuits that scentblocker got themselves caught up in after false advertising to all us hunters?  Where&#8217;s the social media outrage over this type of stuff?  I thought we all had to stick together in the hunting industry? My bigger picture point of view is that these are all businesses, and they are all out to make money in the end to support their families, etc.  The american dream if you will- just like you and Todd.  I generally support these companies, even if i don&#8217;t buy their merchandise because I think it gets more people into hunting (since its always a struggle encouraging new hunters).   I do not condone what Josh Bowmar did, it was legal and they both seem like good people.  Under Armour did not like it though, so they let them go.  They most likely thought it was going to turn into a cecil the lion craze and hurt their overall brand image.  I still believe under armour has promoted a lot more good than bad, and has brought more new hunters into the industry than most other brands because of their athletic appeal and brand recognition.  I do not have stake in UA and i only have a couple pieces of their clothing, but i just think people are too quick to jump the gun.  Most people commenting seem to have the impression that UA has turned into some anti-hunting brand.  Good discussion though, and i appreciate your earlier reply.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119745", "119745", "respond", "80299" )' aria-label='Reply to Charlie'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-119743">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/c77b5f76e299580f37d224e68cfdfa1d?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Bruce Carter</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119743">Aug 25, 2016 at 9:51 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>For what it&#8217;s worth, UA also terminated the production company that filmed their hunts recently. Kinda says something about the direction they are going in.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119743", "119743", "respond", "80299" )' aria-label='Reply to Bruce Carter'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-119746">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/7784823efb70218776507b4943ea0b4b?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Eric</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-119746">Aug 25, 2016 at 10:02 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I&#8217;m torn on this, I feel their celebrations in the video were excessive but that&#8217;s just my opinion. I think what makes it worse is that the bear was left for 24 hours before they checked on it. The animals should not be left to suffer, that&#8217;s one of the responsibilities of an ethical hunter. There is no way to ensure the bear did not suffer if you did not check on it for 24 hours, thus he should not have even been celebrating because he did not know for sure his spear throw was successful in killing the bear. So even as a hunter this video bothers me, we have ethical responsibilities to uphold in hunting. Just saying this video is just what hunting is about is flat out wrong in my opinion.</p>
<p>So with that being said I can see why UA would want to distance themselves from this video, it was not an ethical hunt (Read up on Boone and Crockett&#8217;s Fair Chase Statement if you think it was). All that being said, UA&#8217;s decision to drop them was made only after the anti-hunting outcry, it was not based on any of the concerns I just listed above. That&#8217;s what makes this a disgraceful move on UA&#8217;s part, it had nothing to do with the violation of ethical hunting but rather the fact the anti-hunters did not like it.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-119746", "119746", "respond", "80299" )' aria-label='Reply to Eric'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-120404">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/a26841567a097fce85b16f21d67eac07?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Brian S</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-120404">Aug 29, 2016 at 9:37 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>I am making the switch to Scent Lok. I had purchased 2 UA jackets for this upcoming season at Lancaster Archery the day before the news came out. Tags are still on them. Taking them back to swap out for some Scent Lok. The dialogue on here has been really good. I can see arguments on both sides however anything that divides, detracts, or takes away the unity of the hunting community is a thorn in the side and needs to be yanked out and thrown out. As much as I like the quality of UA products Scent Lok makes some killer gear. Make the switch!</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-120404", "120404", "respond", "80299" )' aria-label='Reply to Brian S'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-120523">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/3e1dd9f5c9d481da8735194023c5b775?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">ohio bow hunter</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-120523">Aug 31, 2016 at 12:50 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>with all the outcry on this subject it&#8217;s hard not to take a side, the passion of people and what they feel for is very hard to ignore. it&#8217;s easy to be swayed one way or another, personally do I condone the way the bear was harvested, yes by that individual, but how many hunters will see that and try the same without the know how and skill, a fair amount I&#8217;m sure, there are pros and cons on this side, as for the other it is pretty obvious why UA cut ties with the Bowmars, company image, money, backlash, all good reasons for a company to make that choice, but the fact they gave there support and well wishes for the hunt before the backlash just to turn around and &#8220;cave&#8221; is very depressing as well, just like Mr. Zarr said in some earlier comments this is a far more complicated matter than what is seen on the surface, I support hunters and hunting in all ways, I will not sing the praises of a hunt I do not agree with just as I will not support a company that makes choices I do not agree with, in my opinion it&#8217;s not wrong to support or not support on either side as a hunter, and I want that clear, as a hunter, not a anti hunting advocate, there opinion in the mater is not important to me, they are not a part of the lifestyle or want to be, I would like to apologize if all this doesn&#8217;t make any sense, I have always had trouble putting down in text what I&#8217;m thinking, at the time this all sounded good in my head, thanks for the time</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-120523", "120523", "respond", "80299" )' aria-label='Reply to ohio bow hunter'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-120689">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/b1bdc0cab9a3d8bca79723b004522e6c?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">NG</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-120689">Sep 1, 2016 at 12:09 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>So glad to hear UA dropped the woman that killed animals.Glad to know that animals do have some protection from being killed for entertainment.  We started buying UA when our son was in football and still buy UA. I signed the petition and glad to know it helped. Thank you.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-120689", "120689", "respond", "80299" )' aria-label='Reply to NG'>Reply</a>		</div>

		<ul class="children">

	<li class="comment even depth-2" id="comment-120737">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/c77b5f76e299580f37d224e68cfdfa1d?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Bruce Carter</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-120737">Sep 1, 2016 at 10:20 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>The only way to truly protect animals is to be pro-hunting. I realize this seems crazy to many but what most folks don’t know is that hunters fund over 75% of the wildlife management in America. They are the means by which an ecosystem is balanced, taking the necessary number of animals (as determined by wildlife biologists) to sustain healthy populations of every species. There is a limit to what any area can support, this is called its “carrying capacity” &amp; must be maintained. That requires removal of some animals to prevent overpopulation. Understand the movie Lion King? It’s about maintaining a balance. Hunters provide &amp; fund that balance, not treehuggers. If an animal population exceeds the carrying capacity of a region, you then see mass die-offs of a species…sometimes multiple species. They die from a lack of resources (food, water, bedding grounds) as well as exposure, and disease. But the biggest benefit to animals comes from HUNTER LOBBYING, FUNDING AND HABITAT PRESERVATION AND RESTORATION. </p>
<p>Take bison for example. Many people believe hunters nearly wiped them out and the government stepped in to protect them. The truth is exactly the opposite. The government commissioned the killing of North American bison to win the Indian wars. It was hunters who successfully lobbied the U.S. Congress for the protection of bison (some call em buffalo) and began breeding them. In the decades since they have been brought back from the brink of extinction to over half a million. There would be more but urban sprawl limits the unbridled wild breeding of these magnificent beasts.</p>
<p>Here&#8217;s 10 Reasons Why Hunting is Conservation.  </p>
<p>Reason No. 1 why Hunting Is Conservation: In 1907, only 41,000 elk remained in North America. Thanks to the money and hard work invested by hunters to restore and conserve habitat, today there are more than 1 million.</p>
<p>Reason No. 2 why Hunting Is Conservation: In 1900, only 500,000 whitetails remained. Thanks to conservation work spearheaded by hunters, today there are more than 32 million.</p>
<p>Reason No. 3 why Hunting Is Conservation: In 1900, only 100,000 wild turkeys remained. Thanks to hunters, today there are over 7 million.</p>
<p>Reason No. 4 why Hunting Is Conservation: In 1901, few ducks remained. Thanks to hunters’ efforts to restore and conserve wetlands, today there are more than 44 million.</p>
<p>Reason No. 5 why Hunting Is Conservation: In 1950, only 12,000 pronghorn remained. Thanks to hunters, today there are more than 1.1 million.</p>
<p>Reason No. 6 why Hunting Is Conservation: Habitat, research and wildlife law enforcement work, all paid for by hunters, help countless non-hunted species.</p>
<p>Reason No. 7 why Hunting Is Conservation: Through state licenses and fees, hunters pay $796 million a year for conservation programs.*</p>
<p>Reason No. 8 why Hunting Is Conservation: Through donations to groups like RMEF, hunters add $440 million a year to conservation efforts.*</p>
<p>Reason No. 9 why Hunting Is Conservation: In 1937, hunters actually requested an 11% tax on guns, ammo, bows and arrows to help fund conservation. That tax, so far, raised more than $7.2 billion for wildlife conservation.*</p>
<p>Reason No. 10 why Hunting Is Conservation: An 11% tax on guns, ammo, bows and arrows generates $371 million a year for conservation.*</p>
<p>*financial info via America’s Sporting Heritage: Fueling the American Economy (January 2013) &amp; Hunting in America: An Economic Force for Conservation (January 2013)</p>
<p>If you truly care about the future of animals you will join us hunters in preserving them and fight the idiots who claim to be conservationists while “reintroducing” large species of wolves into areas they never actually lived before. Wolves are a huge problem adversely impacting all big game species. But don’t take my word for it…do your homework and look beyond the talking points of organizations who survive on grants to promote a single ideology or species protection. You cannot protect and preserve generations of all species if you don’t focus on all species and the carrying capacity constraints that determine their growth or decline. Hunters successfully preserve and improve animal populations (as proven above) and if you kill hunting then the animals die with it. Don’t be gullible…talk to hunters with an open mind and heart. You will discover they are the most passionate and actively engaged conservationists there are. Nobody does more for animals than hunters.</p>
<p>Even the liberals in Berkeley understand that without hunters and the wildlife management they fund, there would be no top predators left in Africa. See the research for yourself.<br />
<a href="http://alumni.berkeley.edu/california-magazine/january-february-2009-effect-change/lion-king-berkeley-carnivore-research-works" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://alumni.berkeley.edu/california-magazine/january-february-2009-effect-change/lion-king-berkeley-carnivore-research-works', 'http://alumni.berkeley.edu/california-magazine/january-february-2009-effect-change/lion-king-berkeley-carnivore-research-works');" rel="nofollow">link to alumni.berkeley.edu</a></p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-120737", "120737", "respond", "80299" )' aria-label='Reply to Bruce Carter'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-121764">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/f04f3b58734acf36ef27e1054e8d9e8e?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Joshohmygosh007</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-121764">Sep 7, 2016 at 9:56 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Keep on not buyin ua.. more for me and im sure ill get more in clearance.. great gear and i support them.. there a clothing comoany and this is not there fight.. they backed away and choose not to get in the middle of it.. i think the whole world could learn a valuable lesson about being a bigger man and walking away from a fight they shouldnt be in in the 1st place..  lets face it theres gonna be good points and sides to every story and disagreement..but there decision to walk away and not get in the middle doesnt change how i feels about there quality hunting gear.. i will rock it with pride ..<br />
It aint there fight let them stay out of it.. and the fact that people are trying to bully them into the fight and getti involved is jusy wrong&#8230;    im out.  ( mic dropped)  😉  lol  rock on ua.    Fyi. Ua if your looking for some people to sponsor im available. . I heard u might have.an.opening&#8230;lol</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-121764", "121764", "respond", "80299" )' aria-label='Reply to Joshohmygosh007'>Reply</a>		</div>

		</li><!-- #comment-## -->
<!--fv comments cache - END-->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-121890">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/a26841567a097fce85b16f21d67eac07?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Brian S</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/blog/2016/08/19/armour-fails-support-sponsored-hunter/#comment-121890">Sep 8, 2016 at 10:20 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Update: Went to Lancaster Archery and returned my UA gear, got all my money back ( remember I had just bought them and they still had the tags on them, so no they are not just taking any UA gear back) . Sadly Lancaster Archery did not have one stitch of ScentLok gear and racks full of UA. That was very disappointing as they have ScentLok advertised as a brand they carry. All in all I was able to get all new ScentLok gear straight from their website. Made the switch and thrilled about it. I grew up in Annapolis MD and hunted the Eastern Shore of MD growing up. Knowing UA is domiciled in Baltimore I can bet the farm the left leaning community of MD had a say in how many people signed that petition&#8230;&#8230;I&#8217;m done&#8230;who brought that soap box in here anyway??</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-121890", "121890", "respond", "80299" )' aria-label='Reply to Brian S'>Reply</a>		</div>

		</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2016/08/19/armour-fails-support-sponsored-hunter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/comment-subscriptions/?srp=80299&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe90374421" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="black-studio-tinymce-10" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><h4 class="widget-title widgettitle">Newsletter Sign-up</h4>
<div class="textwidget"><div class="email-subscription">

<form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post" >
<input type="text" name="email" placeholder="e-Mail" />
<input type="hidden" name="checkboxes" value="Bowhunting.com Newsletter (Monthly)" />
<input type="submit" class="button gform_button" value="submit"/>
</form> 
</div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-2 widget-even socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/bowhunting', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/bowhunting1', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/bowhunting1/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/bowhuntordie/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/bowhuntingdotcom', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-3 widget-odd blogAd1 widget widget_black_studio_tinymce"><div class="widget-3 widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-36" class="widget-4 widget-even widget widget_black_studio_tinymce"><div class="widget-4 widget-even widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><img class="aligncenter size-full wp-image-80120" src="https://assets.bowhunting.com/wp-content/uploads/2016/08/Lancaster-Archery-Free-Archers-Wishbook.jpg" alt="Lancaster Archery Free Archers Wishbook" width="300" height="398" /></a></p>
</div></div></div>
<div id="rss-3" class="widget-5 widget-odd forum-posts widget widget_rss"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/external.php?type=RSS2&#038;forumids=11,12,13,26,29"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/bowhunting-talk/86063-http-www-ketonesbodyprotry-com-garcinia-lean-xtreme-nature-renew-cleanse-new-post.html'>http://www.ketonesbodyprotry.com/garcinia-lean-xtreme-and-nature-renew-cleanse/</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/bowhunting-talk/86055-two-more-new-post.html'>Two more</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/equipment-reviews/86053-bulldog-fp-target-new-post.html'>Bulldog FP Target</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/bowhunting-talk/86052-arrow-question-new-post.html'>Arrow Question</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/tech-talk/86051-mathews-lx-new-post.html'>Mathews lx</a></li></ul></div></div>
<div id="hot_topic_widget-2" class="widget-6 widget-even widget widget_hot_topic_widget"><div class="widget-6 widget-even widget-wrap">
        <h3 class="widget-title widgettitle">Hot Topics</h3>

        
            <div class="post type-post status-publish format-standard hentry category-blog entry">
                <div class="featuredImage">
                    <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/">
                        <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/01/GV_field169-320x180.gif" classes="post-89051 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-blood-trailing tag-bloodtrail tag-game-recovery entry " alt="How Far is Too Far When Using Tools for Tracking Wounded Game?"/>                    </a>
                </div>
                <div class="featuredContentPost">
                    <h4>
                        <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/" title="How Far is Too Far When Using Tools for Tracking Wounded Game?">
                            How Far is Too Far When Using Tools for Tracking Wounded Game?                        </a>
                    </h4>
                    <div class="feature-cont-para non-mobile">
                        How far is too far when it comes to tracking wounded game? Here's a look at one device, the Game Vector 300, that takes tracking to another level....
                        <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                    <div class="feature-cont-para mobile">
                        How far is too far when it comes to tracking wounded game? Here's a look at one device, the Game Vector 300, that takes tracking to another level....
                        <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                </div>
            </div>

        </div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-7 widget-odd widget kebo_twitter_feed_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/821733738245738496" target="_blank" rel="nofollow">
                        <time title="Time posted: 18th Jan 2017 08:59:24" datetime="2017-01-18T08:59:24+00:00" aria-label="Posted on 18th Jan 2017 08:59:24">Jan 18, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Bowhunting is a tough, dirty, grueling sport at times.  What gear do you trust to hold up to the abuse you'll put i… <a href="https://twitter.com/i/web/status/821733738245738496" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=821733738245738496"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=821733738245738496"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=821733738245738496"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/821080853396750336" target="_blank" rel="nofollow">
                        <time title="Time posted: 16th Jan 2017 13:45:05" datetime="2017-01-16T13:45:05+00:00" aria-label="Posted on 16th Jan 2017 13:45:05">Jan 16, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Until next fall....work hard, shoot straight and dream big. <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/t4Er7q0wL7" rel="nofollow" target="_blank">https://t.co/t4Er7q0wL7</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="821080853396750336"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=821080853396750336"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=821080853396750336"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=821080853396750336"></a>
                                    </div>
                
                                
                                <div id="821080853396750336" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/821080853396750336/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/C2UQj-TWQAAlm7T.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/820415171172696064" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Jan 2017 17:39:54" datetime="2017-01-14T17:39:54+00:00" aria-label="Posted on 14th Jan 2017 17:39:54">Jan 14, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Tom Alford's son Jack put down his first deer tonight with the <a href="http://twitter.com/TenPT_Crossbows" rel="nofollow" target="_blank">@TenPT_Crossbows</a> Turbo GT and <a href="http://twitter.com/blackeaglearrow" rel="nofollow" target="_blank">@blackeaglearrow</a> Execu… <a href="https://twitter.com/i/web/status/820415171172696064" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=820415171172696064"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=820415171172696064"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=820415171172696064"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-8 widget-last widget-even widget widget_black_studio_tinymce"><div class="widget-8 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">
        <div class="top-footer">
            <div class="hunting-network-logo">
                <a href="http://www.huntingnetwork.com/" target="_blank"><img data-src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/hunting-network.png" alt="Hunting Network, LLC" class="hunting-network"/></a>
            </div>
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                    </ul>
                    <ul id="contact-info">
                        <li>
                            E: <a href='mai&#108;to&#58;INF%4F&#64;%4&#56;U&#78;&#84;%49&#78;&#71;%4EET&#37;57%&#52;&#70;%52K&#46;&#67;OM'>INF&#79;&#64;&#72;U&#78;TINGN&#69;&#84;WOR&#75;&#46;CO&#77;</a>
                        </li>
                        <li>P: <a href="tel:8476598200">847-659-8200</a></li>
                        <li>F: <a href="tel:8476591741">847-659-1741</a></li>
                    </ul>
                </div>
                <div class="left-bottom group">
                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BoD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.tinks.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/tinks4.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.heartlandwildlifeinstitute.net" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/lone-wolf4.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.huntersafetysystem.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/hss3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/06/scentlok-logo.png" alt="Scent Lok">
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/themes/bowhunting/images/sidebar/stealth-cam-footer.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/lancaster-archery-logo.png" alt="" />
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>

<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/shoot-more-deer/">Free Gear</a></li>
</ul></div>
        <form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->



<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >




    <div class="threeLines " id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script>                <script type="application/ld+json">
	{
  	"@context": "http://schema.org",
  	"@type": "LocalBusiness",
	"url": "https://www.bowhunting.com",
	"logo": "https://assets.bowhunting.com/wp-content/uploads/2015/01/BHODDecal.png",
	"hasMap": "https://www.google.com/maps/place/Bowhunting.com/@42.1374634,-88.4334581,17z/data=!3m1!4b1!4m2!3m1!1s0x880f16854f836609:0x70385aa2f4251b5f",
	"email": "info@bowhunting.com",
  	"address": {
    	"@type": "PostalAddress",
    	"addressLocality": "Huntley",
    	"addressRegion": "IL",
    	"postalCode":"60142",
    	"streetAddress": "11964 Oak Creek Parkway"
  	},
  	"description": "Bowhunting.com is the #1 bowhunting community and your best source for bowhunting news, information, product reviews and hunting gear at reasonable prices.  Our weekly bowhunting video series Bowhunt Or Die can be seen on Bowhunting.com, Roku, iTunes and our YouTube channel.",
  	"name": "Bowhunting.com",
  	"telephone": "18476598200",
  	"openingHours": ["Mo 8:00-17:00", "Tu 8:00-17:00", "We 8:00-17:00", "Th 8:00-17:00", "Fr 8:00-17:00" ],
  	"geo": {
    	"@type": "GeoCoordinates",
   	"latitude": "42.1386456",
    	"longitude": "-88.4290338"
 		},
 		  	"sameAs" : ["http://www.facebook.com/bowhunting", "http://twitter.com/bowhunting1", "https://instagram.com/bowhunting1/", "https://www.pinterest.com/bowhuntordie/", "https://www.youtube.com/user/bowhuntingdotcom"]
	}

		
                </script>
            <script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://assets.bowhunting.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='//www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.1'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
        <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .ktogglemedia' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var klink = jQuery(this);
                var kid = klink.data( 'id' );
                var kcontainer = jQuery( '#' + kid );

                if ( klink.hasClass('kclosed') && kcontainer.hasClass('kclosed') ) {

                    klink.removeClass('kclosed');
                    kcontainer.removeClass('kclosed');

                } else {

                    klink.addClass('kclosed');
                    kcontainer.addClass('kclosed');

                };

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->
</body>
</html>
