<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Invader G3 from Wicked Ridge</title>
<meta name="description" content="A lot of crossbows were announced at this years ATA, but be sure not to overlook the Invader G3 from Wicked Ridge."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Invader G3 from Wicked Ridge" />
<meta property="og:description" content="A lot of crossbows were announced at this years ATA, but be sure not to overlook the Invader G3 from Wicked Ridge." />
<meta property="og:url" content="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:publisher" content="https://www.facebook.com/bowhunting" />
<meta property="article:tag" content="crossbow" />
<meta property="article:tag" content="invader g3" />
<meta property="article:tag" content="wicked ridge" />
<meta property="article:section" content="Bowhunting News" />
<meta property="article:published_time" content="2015-01-23T18:00:00-06:00" />
<meta property="article:modified_time" content="2015-05-01T13:54:22-06:00" />
<meta property="og:updated_time" content="2015-05-01T13:54:22-06:00" />
<meta property="fb:admins" content="911580938899743" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2015/05/invader-g3-from-wicked-ridge.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="272" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A lot of crossbows were announced at this years ATA, but be sure not to overlook the Invader G3 from Wicked Ridge." />
<meta name="twitter:title" content="Invader G3 from Wicked Ridge" />
<meta name="twitter:site" content="@bowhunting1" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2015/05/invader-g3-from-wicked-ridge.jpg" />
<meta name="twitter:creator" content="@bowhunting1" />
<meta property="DC.date.issued" content="2015-01-23T18:00:00-06:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Invader G3 from Wicked Ridge Comments Feed" href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wf-style-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style-mod.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bh-print-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/print.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bh-fancycss-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.css?ver=1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor': true, 'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=44444' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fnews%2F2015%2F01%2F23%2Finvader-g3-from-wicked-ridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fnews%2F2015%2F01%2F23%2Finvader-g3-from-wicked-ridge%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
</script>
<style>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</style><link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.css" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.theme.default.min.css" /><style type="text/css">#header { background: url(https://assets.bowhunting.com/wp-content/themes/bowhunting/images/header.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/amp/" /></head>
<body class="post-template-default single single-post postid-44444 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrap">

<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-1 widget-first widget-odd search-icon widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-2 widget-last widget-even widget widget_text"><div class="widget-2 widget-last widget-even widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/shoot-more-deer/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
                            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/search" >
                                <input type="text"  name="q" placeholder="Search..." class="s search-input" />
                                <input type="submit" class="searchsubmit search-submit" />
                            </form>
                        </div></li></ul></div>
<div class="nav-banner-leader-wrapper">
<!-- /33329609/bh_header_970x90 -->
<div id="div-gpt-ad-1464384786632-0" style="text-align: center">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });
	</script>
</div>
</div></div><div class="bar-spacing"></div><a href="/events/2017-ata-show-coverage/" class="full-bar-ata"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/ATA-logo.png" alt="ATA Logo"/><span class="non-mobile">Live Coverage of the 2017 ATA Show</span><span class="mobile-t">Live ATA Show Coverage</span><span class="button">DON'T MISS OUT</span></a>



<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-2 widget-even facebook widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10158200268380357" ><div class="cff-author"><a href="https://facebook.com/184852405356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/184852405356', 'Bowhunting.com');" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook"><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a href="https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158200268380357/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/bowhunting/photos/a.330540180356.345529.184852405356/10158200268380357/?type=3', '');" title="View on Facebook" class="cff-photo cff-media-above"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/q81/s720x720/16486958_10158200268380357_2721179047836496358_o.jpg?oh=21db6ef865a4642cce17b0eb59ef48d9&oe=590E1AB5" alt="Caption Call:
#BowHuntorDie

| Stealth Cam |" data-querystring="oh=21db6ef865a4642cce17b0eb59ef48d9&oe=590E1AB5" /></a><p class="cff-post-text" ><span class="cff-text" data-color="">Caption Call:<br/>#BowHuntorDie<br/><br/>| <a href="http://facebook.com/199697980068981" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/199697980068981', 'Stealth Cam');">Stealth Cam</a> | </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 16 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10158200268380357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10158200268380357', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3&amp;title=Caption%20Call%3A%23BowHuntorDie%7C%20Stealth%20Cam%20%7C%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3&amp;title=Caption%20Call%3A%23BowHuntorDie%7C%20Stealth%20Cam%20%7C%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356.345529.184852405356%2F10158200268380357%2F%3Ftype%3D3%20-%20Caption%20Call%3A%23BowHuntorDie%7C%20Stealth%20Cam%20%7C%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-link-item author-bowhunting-com" id="cff_184852405356_10158199639775357" ><div class="cff-author"><a href="https://facebook.com/184852405356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/184852405356', 'Bowhunting.com');" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook"><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Check out what team won the 2016 bowhunting.com deer hunting contest,<br/>#Congratulations<br/><br/><a href="http://forums.bowhunting.com/2016-bowhunting-com-deer-contest/winners-86349/">forums.bowhunting.com/2016-bowhunting-com-deer-contest/winners-86349/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="http://forums.bowhunting.com/2016-bowhunting-com-deer-contest/winners-86349/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQDn6AqPsUS2mm9p&url=fbstaging%3A%2F%2Fgraph.facebook.com%2Fstaging_resources%2FMDExMDE1ODE5OTYzOTY3NTM1Nzo1NzYyODY3MzE%3D&_nc_hash=AQAChJD-nXwMEeZG"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQDG5YcWphfBFaDi&w=130&h=130&url=fbstaging%3A%2F%2Fgraph.facebook.com%2Fstaging_resources%2FMDExMDE1ODE5OTYzOTY3NTM1Nzo1NzYyODY3MzE%3D&cfs=1&_nc_hash=AQCQjbXhuD1hkf_E" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="http://forums.bowhunting.com/2016-bowhunting-com-deer-contest/winners-86349/" target="_blank" rel="nofollow" style="color:#;">And the WINNERS are?!?!?</a></p><p class="cff-link-caption" style="color:#;">forums.bowhunting.com</p><p class="cff-post-desc" ><span>Congrats to Team 3 - Size Matters! _andrewgiles_sio, Berwickbuckmaster, Bootlegger, Chago, dawg007, DCthebowhunter, ILL BUCK, rbhunting1, Rick James, </span></p></div></div><p class="cff-date" > 20 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/184852405356_10158199639775357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/184852405356_10158199639775357', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357&amp;title=Check%20out%20what%20team%20won%20the%202016%20bowhunting.com%20deer%20hunting%20contest%2C%23Congratulationsforums.bowhunting.com%2F2016-bowhunting-com-deer-contest%2Fwinners-86349%2F%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357&amp;title=Check%20out%20what%20team%20won%20the%202016%20bowhunting.com%20deer%20hunting%20contest%2C%23Congratulationsforums.bowhunting.com%2F2016-bowhunting-com-deer-contest%2Fwinners-86349%2F%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158199639775357%20-%20Check%20out%20what%20team%20won%20the%202016%20bowhunting.com%20deer%20hunting%20contest%2C%23Congratulationsforums.bowhunting.com%2F2016-bowhunting-com-deer-contest%2Fwinners-86349%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-3 widget-last widget-odd twitter widget kebo_twitter_feed_widget"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/829396322067292162" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Feb 2017 12:27:47" datetime="2017-02-08T12:27:47+00:00" aria-label="Posted on 08th Feb 2017 12:27:47">Feb 8, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        <a href="http://twitter.com/search?q=%23truth" rel="nofollow" target="_blank">#truth</a> <a href="http://twitter.com/search?q=%23sorrynotsorry" rel="nofollow" target="_blank">#sorrynotsorry</a> <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/vTENa08Fyp" rel="nofollow" target="_blank">https://t.co/vTENa08Fyp</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia kclosed" href="#" data-id="829396322067292162"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=829396322067292162"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=829396322067292162"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=829396322067292162"></a>
                                    </div>
                
                                
                                <div id="829396322067292162" class="kmedia kclosed">
                                            <a href="https://twitter.com/bowhunting1/status/829396322067292162/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/C4KbjjzVYAEUp1S.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/829132704104972289" target="_blank" rel="nofollow">
                        <time title="Time posted: 07th Feb 2017 19:00:15" datetime="2017-02-07T19:00:15+00:00" aria-label="Posted on 07th Feb 2017 19:00:15">Feb 7, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Gobble, gobble, thwack! <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/RHr7Gs2hS1" rel="nofollow" target="_blank">https://t.co/RHr7Gs2hS1</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia kclosed" href="#" data-id="829132704104972289"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=829132704104972289"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=829132704104972289"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=829132704104972289"></a>
                                    </div>
                
                                
                                <div id="829132704104972289" class="kmedia kclosed">
                                            <a href="https://twitter.com/bowhunting1/status/829132704104972289/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/C4Gry5FWMAAylAt.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/news/" rel="v:url" property="v:title">Bowhunting News</a> » <strong class="breadcrumb_last">Invader G3 from Wicked Ridge</strong></span></span></span></div><div class="post-44444 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crossbow tag-invader-g3 tag-wicked-ridge entry"><h1 class="entry-title">Invader G3 from Wicked Ridge</h1> 
<div class="post-info"><span class="date published time" title="2015-01-23T18:00:00+00:00">Jan 23, 2015</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/hunting-network/" rel="author">Hunting Network</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/#comments">4 Comments</a></span> </div><div class="entry-content"><p>With a lot of new crossbows being announced at this year&rsquo;s ATA, there&#8217;s a lot that can be overlooked. The Invader G3 by Wicked Ridge should not be one of those overlooked.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://assets.bowhunting.com/wp-content/uploads/archive/uploads/2015/jan/WR15005.7536_Invader_G3.jpg" alt="Wicked Ridge Invader G3" /></p>
<p>Wicked Ridge Crossbows&reg;, known for producing top value, precision performance crossbows, introduced its new Invader G3&trade; model at the opening of the 2015 ATA Trade Show in Indianapolis, IN on January 8, 2015. A total makeover of its Invader HP&trade; predecessor, it features both a new stock assembly focused on weight reduction and enhanced safety and a new bow assembly that is narrower, lighter, and faster.</p>
<p>&ldquo;The Invader HP was successful because of its superior quality in its class,&rdquo; said TenPoint&reg; and Wicked Ridge CEO, Rick Bednar. &ldquo;We have made substantial improvements to it for 2015. I believe the improvements should further separate it from our competitors. The Invader G3 is safer, faster, lighter, and narrower than the HP. It will be the premier performer at its price level.&rdquo;</p>
<p>The bow assembly consists of a newly designed, machined aluminum riser with strategically placed cutouts that reduce weight and increase strength. It is fitted with new, tactical-black 12.3-inch WL12&trade; limbs powered by a new Energy Wheel&trade; equipped with DynaFLIGHT 97 string and cables with tunable yokes. This custom configuration produces a fast and maneuverable 330 FPS, 165-pound draw weight assembly that is only 19-inches axle-to-axle when cocked.</p>
<p>The new, semi-skeletal stock design, molded with PlastiComp&reg; Duplēt&reg;, was not only designed to lighten the bow but also to help keep the shooter&rsquo;s fore-grip hand safely below the bowstring release path. It features a new pass-through fore-grip backed up with new, longer, glass reinforced nylon safety wings fitted on the stock above the grip. In addition to these new safety features, the stock is also fitted with TenPoint&rsquo;s DFI&trade; (Dry-Fire-Inhibitor) and highly regarded 3.5-pound T2&trade; trigger.</p>
<p>The two assemblies combined, without accessories, weigh only 6.6 pounds.</p>
<p>The Invader G3 is double-dip fluid imaged in Mossy Oak&rsquo;s&reg; popular Treestand&reg; camo pattern and is equipped with an ACU-52&trade; cocking mechanism. Its package includes a TenPoint 3x Multi-Line&trade; Scope, 3 400-grain, 20-inch Wicked Ridge carbon arrows, and a quiver.</p>
<p>Invader G3 <strong>MSRP</strong>: $549</p>
</div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/crossbow/" rel="tag">crossbow</a>, <a href="https://www.bowhunting.com/tag/invader-g3/" rel="tag">invader g3</a>, <a href="https://www.bowhunting.com/tag/wicked-ridge/" rel="tag">wicked ridge</a></span></div>            <div id="relatedposts">
                <header>
                    <h3>Related Posts</h3>
                </header>
                <section class="grid">
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/10/09/completely-customize-your-crossbow-with-the-carbon-express-intercept/" rel="bookmark" title="Completely Customize Your Crossbow with the Carbon Express Intercept" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/completely-customize-your-crossbow-with-the-carbon-express-intercept-320x129.jpg" classes="post-263 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-carbon-express tag-crossbow tag-intercept entry " alt="Completely Customize Your Crossbow with the Carbon Express Intercept"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/10/09/completely-customize-your-crossbow-with-the-carbon-express-intercept/" rel="bookmark" title="Completely Customize Your Crossbow with the Carbon Express Intercept">
									Completely Customize Your Crossbow with the Carbon Express Intercept                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2013/03/26/kansas-increases-crossbow-usage-during-archery-season/" rel="bookmark" title="Kansas Increases Crossbow Usage During Archery Season" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/kansas-increases-crossbow-usage-during-archery-season-320x147.jpg" classes="post-1170 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crossbow tag-kansas entry " alt="Kansas Increases Crossbow Usage During Archery Season"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2013/03/26/kansas-increases-crossbow-usage-during-archery-season/" rel="bookmark" title="Kansas Increases Crossbow Usage During Archery Season">
									Kansas Increases Crossbow Usage During Archery Season                                </a>
                            </h4>
                        </div>
					                        <div class="entry">
                            <a href="https://www.bowhunting.com/news/2012/11/13/crossbows-legal-during-wisconsin-gun-season/" rel="bookmark" title="Crossbows Legal During Wisconsin Gun Season" class="img-container">
								<img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/crossbows-legal-during-wisconsin-gun-season-251x180.jpg" classes="post-1346 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crossbow tag-wisconsin entry " alt="Crossbows Legal During Wisconsin Gun Season"/>                            </a>
                            <h4>
                                <a href="https://www.bowhunting.com/news/2012/11/13/crossbows-legal-during-wisconsin-gun-season/" rel="bookmark" title="Crossbows Legal During Wisconsin Gun Season">
									Crossbows Legal During Wisconsin Gun Season                                </a>
                            </h4>
                        </div>
					                </section>
            </div>
		</div><div id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache from /nas/content/live/bowhunting/wp-content/cache/thoughtful-comments-1/44444-invader-g3-from-wicked-ridge-cpage.tmp @ 1486692751-->
<!--fv comments cache - START-->

	<li class="comment even thread-even depth-1" id="comment-37237">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/49d771e18926a66c686c816cd7c259df?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Jeff</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/#comment-37237">Aug 13, 2015 at 5:11 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>Is the Wicked Ridge Invader G3 loud when shot?</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-37237", "37237", "respond", "44444" )' aria-label='Reply to Jeff'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-38348">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/03605f249cdc811f4d134cc15dc5dfd7?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Skip Freeman</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/#comment-38348">Aug 15, 2015 at 6:19 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>The Invader g3 is a little loud but its fast light and extremely accurate dead center bullseye right out of the box you can also purchase dampeners to help make it quieter. It is one awesome crossbow get one you&#8217;ll be glad you did.</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-38348", "38348", "respond", "44444" )' aria-label='Reply to Skip Freeman'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-99591">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/5ddac55712c08af31256580ebf26ddd3?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">rich</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/#comment-99591">Jan 7, 2016 at 1:41 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>can you use this dampening kit for the invader g3:   LimbSaver Sims Crossbow Broadband Crossbow Silencing Kit Split Limbs Camo</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-99591", "99591", "respond", "44444" )' aria-label='Reply to rich'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-174208">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img src="https://secure.gravatar.com/avatar/1b67deef7de0a24ac70e3d4574d1ecd2?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" />				<cite class="fn">Jack Hall</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.bowhunting.com/news/2015/01/23/invader-g3-from-wicked-ridge/#comment-174208">Feb 9, 2017 at 10:37 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			 <p>what broadheads would you recommend for the 20&#8243; carbon arrows?</p>
		</div>

		<div class="reply">
			<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-174208", "174208", "respond", "44444" )' aria-label='Reply to Jack Hall'>Reply</a>		</div>

		</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2015/01/23/invader-g3-from-wicked-ridge/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/comment-subscriptions/?srp=44444&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44444' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5483c46c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-2 widget-even socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/bowhunting', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/bowhunting1', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/bowhunting1/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/bowhuntordie/', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/bowhuntingdotcom', '');" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-3 widget-odd blogAd1 widget widget_black_studio_tinymce"><div class="widget-3 widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-4 widget-even widget widget_black_studio_tinymce"><div class="widget-4 widget-even widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"></p>
<div class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></div>
<p></a></p>
</div></div></div>
<div id="rss-3" class="widget-5 widget-odd forum-posts widget widget_rss"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/external.php?type=RSS2&#038;forumids=11,12,13,26,29"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/bowhunting-talk/86662-kisser-no-kisser-new-post.html'>Kisser or no kisser</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/bowhunting-talk/86652-tv-celeb-just-plead-guilty-iowa-new-post.html'>Which TV celeb just plead guilty in Iowa??</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/trail-cameras/86634-nice-one-next-year-new-post.html'>Nice one for next year</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/tech-talk/86633-best-bows-under-1000-dollars-fully-set-up-new-post.html'>Best bows under 1000 dollars fully set up</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/bowhunting-talk/86627-back-tension-release-new-post.html'>Back Tension Release</a></li></ul></div></div>
<div id="hot_topic_widget-2" class="widget-6 widget-even widget widget_hot_topic_widget"><div class="widget-6 widget-even widget-wrap">
        <h3 class="widget-title widgettitle">Hot Topics</h3>

        
            <div class="post type-post status-publish format-standard hentry category-blog entry">
                <div class="featuredImage">
                    <a href="https://www.bowhunting.com/blog/2017/01/24/rutty-buck-cwd-victim/">
                        <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/01/buckwrestling-320x180.jpg" classes="post-88959 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-cwd tag-rutty-bucks entry " alt="Is This a Rutty Buck or CWD Victim?"/>                    </a>
                </div>
                <div class="featuredContentPost">
                    <h4>
                        <a href="https://www.bowhunting.com/blog/2017/01/24/rutty-buck-cwd-victim/" title="Is This a Rutty Buck or CWD Victim?">
                            Is This a Rutty Buck or CWD Victim?                        </a>
                    </h4>
                    <div class="feature-cont-para non-mobile">
                        Watch this interaction between man and whitetail buck and let us know whether you think it's a rutty buck or CWD victim....
                        <a href="https://www.bowhunting.com/blog/2017/01/24/rutty-buck-cwd-victim/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                    <div class="feature-cont-para mobile">
                        Watch this interaction between man and whitetail buck and let us know whether you think it's a rutty buck or CWD victim....
                        <a href="https://www.bowhunting.com/blog/2017/01/24/rutty-buck-cwd-victim/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                </div>
            </div>

        
            <div class="post type-post status-publish format-standard hentry category-blog entry">
                <div class="featuredImage">
                    <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/">
                        <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/01/GV_field169-320x180.gif" classes="post-89051 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-blood-trailing tag-bloodtrail tag-game-recovery entry " alt="How Far is Too Far When Using Tools for Tracking Wounded Game?"/>                    </a>
                </div>
                <div class="featuredContentPost">
                    <h4>
                        <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/" title="How Far is Too Far When Using Tools for Tracking Wounded Game?">
                            How Far is Too Far When Using Tools for Tracking Wounded Game?                        </a>
                    </h4>
                    <div class="feature-cont-para non-mobile">
                        How far is too far when it comes to tracking wounded game? Here's a look at one device, the Game Vector 300, that takes tracking to another level....
                        <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                    <div class="feature-cont-para mobile">
                        How far is too far when it comes to tracking wounded game? Here's a look at one device, the Game Vector 300, that takes tracking to another level....
                        <a href="https://www.bowhunting.com/blog/2017/01/20/far-far-using-tools-tracking-wounded-game/" class="more-link">
                            [Read More]
                        </a>
                    </div>
                </div>
            </div>

        </div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-7 widget-odd widget kebo_twitter_feed_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/829396322067292162" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Feb 2017 12:27:47" datetime="2017-02-08T12:27:47+00:00" aria-label="Posted on 08th Feb 2017 12:27:47">Feb 8, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        <a href="http://twitter.com/search?q=%23truth" rel="nofollow" target="_blank">#truth</a> <a href="http://twitter.com/search?q=%23sorrynotsorry" rel="nofollow" target="_blank">#sorrynotsorry</a> <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/vTENa08Fyp" rel="nofollow" target="_blank">https://t.co/vTENa08Fyp</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="829396322067292162"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=829396322067292162"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=829396322067292162"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=829396322067292162"></a>
                                    </div>
                
                                
                                <div id="829396322067292162" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/829396322067292162/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/C4KbjjzVYAEUp1S.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/829132704104972289" target="_blank" rel="nofollow">
                        <time title="Time posted: 07th Feb 2017 19:00:15" datetime="2017-02-07T19:00:15+00:00" aria-label="Posted on 07th Feb 2017 19:00:15">Feb 7, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Gobble, gobble, thwack! <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/RHr7Gs2hS1" rel="nofollow" target="_blank">https://t.co/RHr7Gs2hS1</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="829132704104972289"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=829132704104972289"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=829132704104972289"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=829132704104972289"></a>
                                    </div>
                
                                
                                <div id="829132704104972289" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/829132704104972289/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/C4Gry5FWMAAylAt.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/828730189874073601" target="_blank" rel="nofollow">
                        <time title="Time posted: 06th Feb 2017 16:20:48" datetime="2017-02-06T16:20:48+00:00" aria-label="Posted on 06th Feb 2017 16:20:48">Feb 6, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Got arrows? <a href="http://twitter.com/blackeaglearrow" rel="nofollow" target="_blank">@blackeaglearrow</a>  <a href="http://twitter.com/search?q=%23archery" rel="nofollow" target="_blank">#archery</a> <a href="http://twitter.com/search?q=%23bowhuntordie" rel="nofollow" target="_blank">#bowhuntordie</a> <a href="https://t.co/DMUyw8yLJk" rel="nofollow" target="_blank">https://t.co/DMUyw8yLJk</a>                </p>

                <div class="kfooter">
                                            <a class="ktogglemedia" href="#" data-id="828730189874073601"><span class="kshow" title="View photo">View photo</span><span class="khide" title="Hide photo">Hide photo</span></a>
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=828730189874073601"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=828730189874073601"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=828730189874073601"></a>
                                    </div>
                
                                
                                <div id="828730189874073601" class="kmedia">
                                            <a href="https://twitter.com/bowhunting1/status/828730189874073601/photo/1" target="_blank">
                            <img alt="Tweet Image" src="https://pbs.twimg.com/media/C4A9mk5VMAAs-Zf.jpg" />
                        </a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-8 widget-last widget-even widget widget_black_studio_tinymce"><div class="widget-8 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">
        <div class="top-footer">
            <div class="hunting-network-logo">
                <a href="http://www.huntingnetwork.com/" target="_blank"><img data-src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/hunting-network.png" alt="Hunting Network, LLC" class="hunting-network"/></a>
            </div>
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                    </ul>
                    <ul id="contact-info">
                        <li>
                            E: <a href='mai&#108;to&#58;INF%4F&#64;%4&#56;U&#78;&#84;%49&#78;&#71;%4EET&#37;57%&#52;&#70;%52K&#46;&#67;OM'>INF&#79;&#64;&#72;U&#78;TINGN&#69;&#84;WOR&#75;&#46;CO&#77;</a>
                        </li>
                        <li>P: <a href="tel:8476598200">847-659-8200</a></li>
                        <li>F: <a href="tel:8476591741">847-659-1741</a></li>
                    </ul>
                </div>
                <div class="left-bottom group">
                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.tinks.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/tinks4.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.heartlandwildlifeinstitute.net" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/lone-wolf4.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.huntersafetysystem.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/hss3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/06/scentlok-logo.png" alt="Scent Lok">
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/themes/bowhunting/images/sidebar/stealth-cam-footer.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/lancaster-archery-logo.png" alt="" />
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>

<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/shoot-more-deer/">Free Gear</a></li>
</ul></div>
        <form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->



<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >




    <div class="threeLines " id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script>                <script type="application/ld+json">
	{
  	"@context": "http://schema.org",
  	"@type": "LocalBusiness",
	"url": "https://www.bowhunting.com",
	"logo": "https://assets.bowhunting.com/wp-content/uploads/2015/01/BHODDecal.png",
	"hasMap": "https://www.google.com/maps/place/Bowhunting.com/@42.1374634,-88.4334581,17z/data=!3m1!4b1!4m2!3m1!1s0x880f16854f836609:0x70385aa2f4251b5f",
	"email": "info@bowhunting.com",
  	"address": {
    	"@type": "PostalAddress",
    	"addressLocality": "Huntley",
    	"addressRegion": "IL",
    	"postalCode":"60142",
    	"streetAddress": "11964 Oak Creek Parkway"
  	},
  	"description": "Bowhunting.com is the #1 bowhunting community and your best source for bowhunting news, information, product reviews and hunting gear at reasonable prices.  Our weekly bowhunting video series Bowhunt Or Die can be seen on Bowhunting.com, Roku, iTunes and our YouTube channel.",
  	"name": "Bowhunting.com",
  	"telephone": "18476598200",
  	"openingHours": ["Mo 8:00-17:00", "Tu 8:00-17:00", "We 8:00-17:00", "Th 8:00-17:00", "Fr 8:00-17:00" ],
  	"geo": {
    	"@type": "GeoCoordinates",
   	"latitude": "42.1386456",
    	"longitude": "-88.4290338"
 		},
 		  	"sameAs" : ["http://www.facebook.com/bowhunting", "http://twitter.com/bowhunting1", "https://instagram.com/bowhunting1/", "https://www.pinterest.com/bowhuntordie/", "https://www.youtube.com/user/bowhuntingdotcom"]
	}

		
                </script>
            <script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://assets.bowhunting.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='//www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
        <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .ktogglemedia' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var klink = jQuery(this);
                var kid = klink.data( 'id' );
                var kcontainer = jQuery( '#' + kid );

                if ( klink.hasClass('kclosed') && kcontainer.hasClass('kclosed') ) {

                    klink.removeClass('kclosed');
                    kcontainer.removeClass('kclosed');

                } else {

                    klink.addClass('kclosed');
                    kcontainer.addClass('kclosed');

                };

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->
</body>
</html>
