<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/><link type="text/css" media="all" href="https://assets.bowhunting.com/wp-content/cache/autoptimize/css/autoptimize_0aeb62c41cb71e262efdb416a438727f.css" rel="stylesheet" /><title>NEW Spot-On Laser Broadhead will turn Heads in 2011</title><meta name="description" content="The latest bowhunting.com information regarding NEW Spot-On Laser Broadhead will turn Heads in 2011"/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.bowhunting.com/news/2011/04/15/new-spot-on-laser-broadhead-will-turn-heads-in-2011/" /><link rel="publisher" href="https://www.google.com/+Bowhunting1"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NEW Spot-On Laser Broadhead will turn Heads in 2011" /><meta property="og:description" content="The latest bowhunting.com information regarding NEW Spot-On Laser Broadhead will turn Heads in 2011" /><meta property="og:url" content="https://www.bowhunting.com/news/2011/04/15/new-spot-on-laser-broadhead-will-turn-heads-in-2011/" /><meta property="og:site_name" content="Bowhunting.com" /><meta property="article:publisher" content="https://www.facebook.com/bowhunting" /><meta property="article:tag" content="broadhead" /><meta property="article:tag" content="spot on broadhead" /><meta property="article:section" content="Bowhunting News" /><meta property="article:published_time" content="2011-04-15T17:00:00-05:00" /><meta property="article:modified_time" content="2015-05-01T14:08:41-05:00" /><meta property="og:updated_time" content="2015-05-01T14:08:41-05:00" /><meta property="fb:admins" content="911580938899743" /><meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2015/05/new-spot-on-laser-broadhead-will-turn-heads-in-2011.jpg" /><meta property="og:image:width" content="532" /><meta property="og:image:height" content="399" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The latest bowhunting.com information regarding NEW Spot-On Laser Broadhead will turn Heads in 2011" /><meta name="twitter:title" content="NEW Spot-On Laser Broadhead will turn Heads in 2011" /><meta name="twitter:site" content="@bowhunting1" /><meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2015/05/new-spot-on-laser-broadhead-will-turn-heads-in-2011.jpg" /><meta name="twitter:creator" content="@bowhunting1" /><meta property="DC.date.issued" content="2011-04-15T17:00:00-05:00" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; NEW Spot-On Laser Broadhead will turn Heads in 2011 Comments Feed" href="https://www.bowhunting.com/news/2011/04/15/new-spot-on-laser-broadhead-will-turn-heads-in-2011/feed/" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-google-fonts-d9b8173ebb67df3a916f3af760c37f9a-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=4.7.5' type='text/css' media='all' />  <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-4786731-30';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.5'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9.2'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.7.5'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.7.5'></script> <link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bowhunting.com/?p=2200' /><link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fnews%2F2011%2F04%2F15%2Fnew-spot-on-laser-broadhead-will-turn-heads-in-2011%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fnews%2F2011%2F04%2F15%2Fnew-spot-on-laser-broadhead-will-turn-heads-in-2011%2F&#038;format=xml" />  <script type="text/javascript">var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";</script> <link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" /><noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <script>window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};</script> <link rel="amphtml" href="https://www.bowhunting.com/news/2011/04/15/new-spot-on-laser-broadhead-will-turn-heads-in-2011/amp/" /></head><body class="post-template-default single single-post postid-2200 single-format-standard header-full-width content-sidebar"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div id="wrap"><header><div class="wrap group"><div class="column-one-fourth first menu-icon-area"> <a href="#" id="click-menu" class="click-menu">Menu</a></div><div class="column-one-half"> <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a></div><div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-1 widget-first widget-odd search-icon widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p></div></div></div><div id="text-7" class="widget-2 widget-last widget-even widget widget_text"><div class="widget-2 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });</script> </div></div></div></div></div></div></div></header><div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a href="https://www.bowhunting.com/todd-justin-bowhunting-gear/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.bowhunting.com/todd-justin-bowhunting-gear/', 'Todd &#038; Justin&#8217;s Gear');" title="Our Bowhunting Gear">Todd &#038; Justin&#8217;s Gear</a></li><li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></div></ul></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li></div></ul></li><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li><li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li><li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li><li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li><li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li><li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li><li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li><li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li><li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li><li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></div></ul></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></div></ul></li><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li><li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li></div></ul></li><li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li><li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li><li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li><li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li><li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li><li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li></div></ul></li><li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></div></ul></li><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child"><li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li><li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li><li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li><li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li><li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li></div></ul></li><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li><li class="right search"><div class="searchWrapper"><form method="get" class="searchform search-form" action="https://www.bowhunting.com/search" > <input type="text"  name="q" placeholder="Search..." class="s search-input" /> <input type="submit" class="searchsubmit search-submit" /></form></div></li></ul></div><div class="nav-banner-leader-wrapper"><div id="div-gpt-ad-1464384786632-0" style="text-align: center"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });</script> </div></div></div><div class="bar-spacing"></div><div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content"> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });</script> </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div><div id="black-studio-tinymce-31" class="widget-2 widget-even facebook widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4><div class="textwidget"><div class="cff-wrapper"><div id="cff" class=" "  data-fb-text="View on Facebook"><div class="cff-item cff-video-post author-bowhunting-com" id="cff_184852405356_10158865190855357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a href="https://www.facebook.com/bowhunting/videos/10158865190855357/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/bowhunting/videos/10158865190855357/', '');" title="BHOD Season 8 Episode 8 Sneak Peak" class="cff-vidLink"  target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/19213319_10158865374430357_9115138367074336768_n.jpg?oh=365319ec9f002e44aa6c81b8354a7611&oe=59DD5D67" alt="BHOD Season 8 Episode 8 Sneak Peak" data-querystring="oh=365319ec9f002e44aa6c81b8354a7611&oe=59DD5D67" /></a><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="https://www.facebook.com/bowhunting/videos/10158865190855357/" target="_blank" rel="nofollow" style="color: #">BHOD Season 8 Episode 8 Sneak Peak</a><br />Tomorrow morning we wrap up the 2017 turkey season with Todd &amp; Josh's Kansas turkey adventure.  The arrows are flying all over the place in this one! #bowhuntordie </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 11 hours ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10158865190855357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10158865190855357', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158865190855357' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158865190855357' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158865190855357' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158865190855357&amp;title=BHOD%20Season%208%20Episode%208%20Sneak%20PeakTomorrow%20morning%20we%20wrap%20up%20the%202017%20turkey%20season%20with%20Todd%20%26amp%3B%20Josh%27s%20Kansas%20turkey%20adventure.%20%20The%20arrows%20are%20flying%20all%20over%20the%20place%20in%20this%20one%21%20%23bowhuntordie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10158865190855357%20-%20BHOD%20Season%208%20Episode%208%20Sneak%20PeakTomorrow%20morning%20we%20wrap%20up%20the%202017%20turkey%20season%20with%20Todd%20%26amp%3B%20Josh%27s%20Kansas%20turkey%20adventure.%20%20The%20arrows%20are%20flying%20all%20over%20the%20place%20in%20this%20one%21%20%23bowhuntordie%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-item cff-photo-post author-bowhunting-com" id="cff_184852405356_10158863364680357" ><div class="cff-author"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" title="Bowhunting.com on Facebook" ><div class="cff-author-text"><span class="cff-page-name">Bowhunting.com</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting.com" alt="Bowhunting.com" width=40 height=40></div></a></div><a href="https://www.facebook.com/184852405356_10158863364680357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/184852405356_10158863364680357', '');" title="View on Facebook" class="cff-photo cff-media-above"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/p720x720/19149289_10154693818493811_6328567038532085549_n.jpg?oh=bbf395ca5cd81c2a8cb9e8195352f22c&oe=59E6F338" alt="Good one from ScentLok!" data-querystring="oh=bbf395ca5cd81c2a8cb9e8195352f22c&oe=59E6F338" /></a><p class="cff-post-text" ><span class="cff-text" data-color=""><span class="cff-story">Bowhunting.com shared <a href="http://facebook.com/90829863810">ScentLok</a>'s photo.<br /><br /></span>Good one from <a href="http://facebook.com/90829863810">ScentLok</a>! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-post-desc" ><span>Pretty much... </span></p><p class="cff-date" > 19 hours ago</p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10154693818493811" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10154693818493811', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158863364680357' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158863364680357' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158863364680357' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158863364680357&amp;title=Bowhunting.com%20shared%20ScentLok%27s%20photo.Good%20one%20from%20ScentLok%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F184852405356_10158863364680357%20-%20Bowhunting.com%20shared%20ScentLok%27s%20photo.Good%20one%20from%20ScentLok%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div><div id="kebo_twitter_feed_widget-4" class="widget-3 widget-last widget-odd twitter widget kebo_twitter_feed_widget"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/875396447050633216" target="_blank" rel="nofollow"> <time title="Time posted: 15th Jun 2017 11:55:51" datetime="2017-06-15T11:55:51+00:00" aria-label="Posted on 15th Jun 2017 11:55:51">Jun 15, 2017</time> </a></div><p class="ktext"> Now here is a podcast we should ALL listen to.  Durkin is a great resource on CWD and one of the few who seem to ac… <a href="https://twitter.com/i/web/status/875396447050633216" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=875396447050633216"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=875396447050633216"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=875396447050633216"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/875381424215531520" target="_blank" rel="nofollow"> <time title="Time posted: 15th Jun 2017 10:56:09" datetime="2017-06-15T10:56:09+00:00" aria-label="Posted on 15th Jun 2017 10:56:09">Jun 15, 2017</time> </a></div><p class="ktext"> Ever get to your stand and realize you forgot the SD card for your camera? Not fun. That's why we carry extras!… <a href="https://twitter.com/i/web/status/875381424215531520" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=875381424215531520"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=875381424215531520"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=875381424215531520"></a></div></li></ul></div></div></div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.bowhunting.com/news/" rel="v:url" property="v:title">Bowhunting News</a> » <strong class="breadcrumb_last">NEW Spot-On Laser Broadhead will turn Heads in 2011</strong></span></span></span></div><div class="post-2200 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broadhead tag-spot-on-broadhead entry"><h1 class="entry-title">NEW Spot-On Laser Broadhead will turn Heads in 2011</h1><div class="post-info"><span class="date published time" title="2011-04-15T17:00:00+00:00">Apr 15, 2011</span> by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/hunting-network/" rel="author">Hunting Network</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/news/2011/04/15/new-spot-on-laser-broadhead-will-turn-heads-in-2011/#comments">1 Comment</a></span></div><div class="entry-content"><p><strong>Renton, WA </strong>&#8211; For the archer/bowhunter product quality, performance and accuracy always take center stage and at Clean-Shot Archery all these features have been combined into the newest innovation in the modern broadhead, the Spot On Laser Broadhead.</p><p>&ldquo;The Spot-On Laser Broadhead was a major hit of this year&rsquo;s 2011 ATA show.&rdquo; Noted VP Sales &#038; Marketing Chip McBroom. &ldquo;With hundreds of new products being introduced each year at the ATA show, it&rsquo;s gratifying to receive top honors with the Spot-On Laser Broadhead! Rightfully so as this product represents a quantum leap in technology for the bowhunter.&rdquo;</p><p>The new patented Spot-On Laser Broadhead is the first Field Sighted broadhead to combine modern laser technology with superior broadhead design, material and construction. The internal micro-laser module is integrated into the broadhead which is activated at full draw by a simple bow mounted magnet. Every Spot-On Laser features an adjustable set screw that allows the beam to be adjusted 24&rdquo; of elevation at 30 yards as well as for windage. This allows each broadhead and arrow to be &lsquo;sighted in&rsquo; with deadly, pin-point accuracy out to 70 yards. With the Spot-On Laser Broadhead &ndash; where the laser beam aims is where your arrow hits!</p><p style="text-align: center;"><img src="https://assets.bowhunting.com/wp-content/uploads/archive/uploads/6a762984-ca3c-4131-8b88-9c8109c0ab81/Spot-On-Laser-with-Camo-300x225.jpg" alt="spot on broadhead shooting laser beam" /></p><p style="text-align: left;">The replaceable three blade Spot-On Laser Broadheads not only fly true but provide, when compared to other three blade broadheads, increased penetration. The reason is the newly patented technology of the Spot-On Hollow-Point Tip that cuts on contact and cuts a core hole from the target as the 1 1/8&rdquo; cutting diameter also creates a massive wound channel.</p><p>The Spot-On Laser Broadhead come in 125 grain base grain weight but can be adapted upward to 150 grains by simply changing the patented Hollow-Point Tip from Standard to Large. The convenient Broadhead Kits include a 12Volt car charging unit to recharge battery power for hundreds of shots or disposable battery packs good for approximately 100 shots each. This innovative laser broadhead was designed for low-light hunting conditions which will add at least an hour per day to the hunt. Spot-On Laser Broadheads can be used with or without sight pins and will aid in set-up and calibration as well as the ability to field check your pins for accuracy. If you use a peep sight the Spot-On Laser Broadhead eliminates the parallax error inherent with peep sight usage for greater accuracy. Spot-On Laser Broadheads can be used with all archery bows including crossbows. Spot-On Laser Broadheads -accuracy is the name of the game, performance in the field is the result.</p></div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/broadhead/" rel="tag">broadhead</a>, <a href="https://www.bowhunting.com/tag/spot-on-broadhead/" rel="tag">spot on broadhead</a></span></div><div id="relatedposts"><header><h3>Related Posts</h3></header><section class="grid"><div class="entry"> <a href="https://www.bowhunting.com/news/2013/05/19/rage-expands-x-treme-line-with-a-new-125-grain-broadhead/" rel="bookmark" title="Rage Expands X-treme Line with a New 125-Grain Broadhead" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/rage-expands-x-treme-line-with-a-new-125-grain-broadhead.jpg" classes="post-1079 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broadhead tag-rage entry " alt="Rage Expands X-treme Line with a New 125-Grain Broadhead"/> </a><h4> <a href="https://www.bowhunting.com/news/2013/05/19/rage-expands-x-treme-line-with-a-new-125-grain-broadhead/" rel="bookmark" title="Rage Expands X-treme Line with a New 125-Grain Broadhead"> Rage Expands X-treme Line with a New 125-Grain Broadhead </a></h4></div><div class="entry"> <a href="https://www.bowhunting.com/news/2013/02/24/rage-introduces-hypodermic-broadhead/" rel="bookmark" title="Rage Introduces Hypodermic Broadhead" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/rage-introduces-hypodermic-broadhead-186x180.jpg" classes="post-1208 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broadhead tag-hypodermic tag-rage entry " alt="Rage Introduces Hypodermic Broadhead"/> </a><h4> <a href="https://www.bowhunting.com/news/2013/02/24/rage-introduces-hypodermic-broadhead/" rel="bookmark" title="Rage Introduces Hypodermic Broadhead"> Rage Introduces Hypodermic Broadhead </a></h4></div><div class="entry"> <a href="https://www.bowhunting.com/news/2012/01/30/the-new-killzone-broadhead-by-nap/" rel="bookmark" title="The NEW KILLZONE Broadhead by NAP" class="img-container"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2015/05/the-new-killzone-broadhead-by-nap-320x145.jpg" classes="post-1720 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broadhead tag-mechanical-broadhead tag-nap tag-nap-killzone entry " alt="The NEW KILLZONE Broadhead by NAP"/> </a><h4> <a href="https://www.bowhunting.com/news/2012/01/30/the-new-killzone-broadhead-by-nap/" rel="bookmark" title="The NEW KILLZONE Broadhead by NAP"> The NEW KILLZONE Broadhead by NAP </a></h4></div></section></div></div><div id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-311800"><div class="comment-header"><div class="comment-author vcard"> <img src="https://secure.gravatar.com/avatar/c0a347692bbf143eecfa968dae33981e?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48wp-user-avatar wp-user-avatar-48 alignnone photo avatar-default" /> <cite class="fn">John Van Riet</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"> <a href="https://www.bowhunting.com/news/2011/04/15/new-spot-on-laser-broadhead-will-turn-heads-in-2011/#comment-311800">Jun 12, 2017 at 6:19 pm</a></div></div><div class="comment-content"><p>Do you have a Australian outlet for the spot on laser broad head ?</p></div><div class="reply"> <noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><a rel='nofollow' class='comment-reply-link' href="#" onclick='return addComment.moveForm( "comment-311800", "311800", "respond", "2200" )' aria-label='Reply to John Van Riet'>Reply</a></div></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2011/04/15/new-spot-on-laser-broadhead-will-turn-heads-in-2011/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. </label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2200' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14918d1354" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p></form></div></div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-1 widget-first widget-odd widget widget_black_studio_tinymce"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4><h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5><div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" /> <input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" /> <input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div><div id="black-studio-tinymce-12" class="widget-2 widget-even socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-2 widget-even widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div><div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div><div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div><div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div><div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div><p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div><div id="black-studio-tinymce-7" class="widget-3 widget-odd blogAd1 widget widget_black_studio_tinymce"><div class="widget-3 widget-odd widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364221010353-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });</script> </div></div></div></div><div id="sidebar-adlink" class="widget-4 widget-even widget widget_black_studio_tinymce"><div class="widget-4 widget-even widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p></div></div></div><div id="rss-3" class="widget-5 widget-odd forum-posts widget widget_rss"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4><ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/a-different-approach-to-mineral-supplementation.88928/'>A different approach to mineral supplementation...</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/water-for-wildlife.87740/'>Water for Wildlife</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/food-plot-se-kentucky.88991/'>Food Plot SE Kentucky</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/wts-first-lite-tundra-cold-weather-balaclava-fusion-camo.88996/'>WTS: First Lite Tundra Cold Weather Balaclava - Fusion Camo</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/do-i-need-a-bow-tuning.88994/'>Do I need a bow tuning?</a></li></ul></div></div><div id="hot_topic_widget-2" class="widget-6 widget-even widget widget_hot_topic_widget"><div class="widget-6 widget-even widget-wrap"><h3 class="widget-title widgettitle">Hot Topics</h3><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/news/2017/06/09/feradyne-wins-sweeping-ban-imports-rage-broadhead-knock-offs/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/06/feradyne-rage-cover-320x180.jpg" classes="post-95431 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broadhead tag-feradyne tag-feradyne-outdoors tag-rage tag-rage-broadhead entry " alt="FeraDyne Wins Sweeping Ban on Imports of Rage® Broadhead Knock-Offs"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/news/2017/06/09/feradyne-wins-sweeping-ban-imports-rage-broadhead-knock-offs/" title="FeraDyne Wins Sweeping Ban on Imports of Rage® Broadhead Knock-Offs"> FeraDyne Wins Sweeping Ban on Imports of Rage® Broadhead Knock-Offs </a></h4><div class="feature-cont-para non-mobile"> A new order protects FeraDyne’s Rage line of broadheads from foreign trademark... <a href="https://www.bowhunting.com/news/2017/06/09/feradyne-wins-sweeping-ban-imports-rage-broadhead-knock-offs/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> A new order protects FeraDyne’s Rage line of broadheads from foreign trademark... <a href="https://www.bowhunting.com/news/2017/06/09/feradyne-wins-sweeping-ban-imports-rage-broadhead-knock-offs/" class="more-link"> [Read More] </a></div></div></div><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/05/benjamin-airbow-hunting-320x180.jpg" classes="post-91888 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-airbow tag-crossbow-hunting entry " alt="Should the Airbow Be Legal for Archery Season?"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" title="Should the Airbow Be Legal for Archery Season?"> Should the Airbow Be Legal for Archery Season? </a></h4><div class="feature-cont-para non-mobile"> The Pioneer Airbow created a lot of buzz in 2016. A year later we take a look at where it is legal to hunt with and what the future may... <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> The Pioneer Airbow created a lot of buzz in 2016. A year later we take a look at where it is legal to hunt with and what the future may... <a href="https://www.bowhunting.com/blog/2017/05/14/airbow-legal-archery-season/" class="more-link"> [Read More] </a></div></div></div><div class="post type-post status-publish format-standard hentry category-blog entry"><div class="featuredImage"> <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/"> <img src="/wp-content/themes/bowhunting/images/placeholder.png" data-lazy="https://assets.bowhunting.com/wp-content/uploads/2017/02/deersterilization169-320x180.jpg" classes="post-89764 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-ann-arbor tag-deer-management tag-deer-sterilization entry " alt="Deer Euthanized 9 Days After Ovary Removal"/> </a></div><div class="featuredContentPost"><h4> <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/" title="Deer Euthanized 9 Days After Ovary Removal"> Deer Euthanized 9 Days After Ovary Removal </a></h4><div class="feature-cont-para non-mobile"> We recently reported on a deer sterilization project happening in Ann Arbor, MI. This week, one of those deer has been euthanized. Here's the story.... <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/" class="more-link"> [Read More] </a></div><div class="feature-cont-para mobile"> We recently reported on a deer sterilization project happening in Ann Arbor, MI. This week, one of those deer has been euthanized. Here's the story.... <a href="https://www.bowhunting.com/blog/2017/02/10/deer-euthanized-9-days-ovary-removal/" class="more-link"> [Read More] </a></div></div></div></div></div><div id="kebo_twitter_feed_widget-2" class="widget-7 widget-odd widget kebo_twitter_feed_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/875396447050633216" target="_blank" rel="nofollow"> <time title="Time posted: 15th Jun 2017 11:55:51" datetime="2017-06-15T11:55:51+00:00" aria-label="Posted on 15th Jun 2017 11:55:51">Jun 15, 2017</time> </a></div><p class="ktext"> Now here is a podcast we should ALL listen to.  Durkin is a great resource on CWD and one of the few who seem to ac… <a href="https://twitter.com/i/web/status/875396447050633216" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=875396447050633216"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=875396447050633216"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=875396447050633216"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/875381424215531520" target="_blank" rel="nofollow"> <time title="Time posted: 15th Jun 2017 10:56:09" datetime="2017-06-15T10:56:09+00:00" aria-label="Posted on 15th Jun 2017 10:56:09">Jun 15, 2017</time> </a></div><p class="ktext"> Ever get to your stand and realize you forgot the SD card for your camera? Not fun. That's why we carry extras!… <a href="https://twitter.com/i/web/status/875381424215531520" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=875381424215531520"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=875381424215531520"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=875381424215531520"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a> <a class="kdate" href="https://twitter.com/bowhunting1/statuses/874980463345094656" target="_blank" rel="nofollow"> <time title="Time posted: 14th Jun 2017 08:22:53" datetime="2017-06-14T08:22:53+00:00" aria-label="Posted on 14th Jun 2017 08:22:53">Jun 14, 2017</time> </a></div><p class="ktext"> Killer offer from <a href="http://twitter.com/lancarchery" rel="nofollow" target="_blank">@lancarchery</a> Free <a href="http://twitter.com/YETICoolers" rel="nofollow" target="_blank">@YETICoolers</a> tumbler with LAS logo with purchases over $99. Getcha some!… <a href="https://twitter.com/i/web/status/874980463345094656" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=874980463345094656"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=874980463345094656"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=874980463345094656"></a></div></li></ul></div></div><div id="ad250" class="widget-8 widget-last widget-even widget widget_black_studio_tinymce"><div class="widget-8 widget-last widget-even widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> <script>googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });</script> </div></div></div></div></div></div></div></div><div class="after-content-ad"></div><div id="footer" class="footer"><div class="wrap"><div class="footer-partners"><h2>Our Partners</h2><div class="logo-container"><div class="flex-footer-logo"><div> <a href="http://mathewsinc.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" /> </a></div><div> <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="" /> </a></div><div> <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt="" /> </a></div><div> <a href="http://www.tinks.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="" /> </a></div><div> <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="" /> </a></div><div> <a href="http://www.newarchery.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="" /> </a></div><div> <a href="http://www.scentlok.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="Scent Lok"> </a></div><div> <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="" /> </a></div><div> <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="" /> </a></div><div> <a href="http://www.huntersafetysystem.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/hss3.png" alt="" /> </a></div><div> <a href="http://www.hhasports.com" target="_blank" rel="nofollow"> <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="" /> </a></div><div> <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" > <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="" /> </a></div></div></div></div><div class="top-footer"><div class="contact-footer"><div class="left-top group"><ul><li> <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a></li><li>11964 Oak Creek Parkway</li><li>Huntley, IL 60142</li><li>847.659.8200</li><li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li></ul><ul id="quicklinks"><li><h4>Quick Links</h4></li><li> <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a></li><li> <a href='/gear/'>Bowhunting.com Shop</a></li><li> <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a></li><li> <a href='/bowhunt-101/'>Bowhunt 101</a></li><li> <a href='/blog/'>Bowhunting Blog</a></li></ul><ul id="connect"><li><h4>Connect with Us</h4></li><li> <a href='/contact-us/'>Email Us</a></li><li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li><li><a href="/contributors/">Editorial Submissions</a></li><li><a href="/video-team-application/">Video Staff Application</a></li><li><a href="/brand-ambassador-application/">Brand Ambassador Program</a></li></ul></div><div class="clear"></div></div></div></div> <script type="text/javascript">allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();</script> <div id="responsive-menu" ><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a href="https://www.bowhunting.com/todd-justin-bowhunting-gear/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.bowhunting.com/todd-justin-bowhunting-gear/', 'Todd &#038; Justin&#8217;s Gear');" title="Our Bowhunting Gear">Todd &#038; Justin&#8217;s Gear</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die &reg;</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/bows.html?affiliate_source=12266', 'Bows');" target="_blank">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266', 'Bow Accessories');" target="_blank">Bow Accessories</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/arrows.html?affiliate_source=12266', 'Arrows');" target="_blank">Arrows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/targets.html?affiliate_source=12266', 'Targets');" target="_blank">Targets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266', 'Shooting Gear');" target="_blank">Shooting Gear</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266', 'Tools &#038; Training');" target="_blank">Tools &#038; Training</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/hunting.html?affiliate_source=12266', 'Hunting');" target="_blank">Hunting</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266', 'Clothing');" target="_blank">Clothing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266', 'Clearance');" target="_blank">Clearance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a href="http://www.huntingoutfitter.com/select-a-region" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.huntingoutfitter.com/select-a-region', 'Hunting Guide Directory');" target="_blank">Hunting Guide Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a href="http://www.tablemountainoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.tablemountainoutfitters.com/', 'Table Mountain Outfitters');" target="_blank">Table Mountain Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a href="http://www.biggrassoutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.biggrassoutfitters.com/', 'Big Grass Outfitters');" target="_blank">Big Grass Outfitters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://www.nationalhuntingleases.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.nationalhuntingleases.com/', 'Hunting Lease Network');" target="_blank">Hunting Lease Network</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a href="http://www.cooncreekhuntclub.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.cooncreekhuntclub.com/', 'Coon Creek Hunt Club');" target="_blank">Coon Creek Hunt Club</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li></ul></div><form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search"><input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput"> <input type="submit" id="responsiveSearchSubmit" /></form></div><div id="click-menu"
class="
overlay"
role="button"
aria-label="Responsive Menu Button"
><div class="threeLines " id="RM3Lines"><div class="line"></div><div class="line"></div><div class="line"></div></div></div><script>/*<![CDATA[*/var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});/*]]>*/</script> <script type="application/ld+json">{
  	"@context": "http://schema.org",
  	"@type": "LocalBusiness",
	"url": "https://www.bowhunting.com",
	"logo": "https://assets.bowhunting.com/wp-content/uploads/2015/01/BHODDecal.png",
	"hasMap": "https://www.google.com/maps/place/Bowhunting.com/@42.1374634,-88.4334581,17z/data=!3m1!4b1!4m2!3m1!1s0x880f16854f836609:0x70385aa2f4251b5f",
	"email": "info@bowhunting.com",
  	"address": {
    	"@type": "PostalAddress",
    	"addressLocality": "Huntley",
    	"addressRegion": "IL",
    	"postalCode":"60142",
    	"streetAddress": "11964 Oak Creek Parkway"
  	},
  	"description": "Bowhunting.com is the #1 bowhunting community and your best source for bowhunting news, information, product reviews and hunting gear at reasonable prices.  Our weekly bowhunting video series Bowhunt Or Die can be seen on Bowhunting.com, Roku, iTunes and our YouTube channel.",
  	"name": "Bowhunting.com",
  	"telephone": "18476598200",
  	"openingHours": ["Mo 8:00-17:00", "Tu 8:00-17:00", "We 8:00-17:00", "Th 8:00-17:00", "Fr 8:00-17:00" ],
  	"geo": {
    	"@type": "GeoCoordinates",
   	"latitude": "42.1386456",
    	"longitude": "-88.4290338"
 		},
 		  	"sameAs" : ["http://www.facebook.com/bowhunting", "http://twitter.com/bowhunting1", "https://instagram.com/bowhunting1/", "https://www.pinterest.com/bowhuntordie/", "https://www.youtube.com/user/bowhuntingdotcom"]
	}</script> <script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script><script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script> <script type='text/javascript' src='//www.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script> <script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>  <script type="text/javascript">jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });</script> <script type="text/javascript">//
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //</script> </body></html>