<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Merry Christmas from Bowhunting.com</title>
<meta name="description" content="Merry Christmas from the Bowhunting.com crew!"/>
<link rel="canonical" href="https://www.bowhunting.com/blog/2018/12/25/merry-christmas-from-bowhunting-com/" />
<link rel="publisher" href="https://www.google.com/+Bowhunting1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Merry Christmas from Bowhunting.com" />
<meta property="og:description" content="Merry Christmas from the Bowhunting.com crew!" />
<meta property="og:url" content="https://www.bowhunting.com/blog/2018/12/25/merry-christmas-from-bowhunting-com/" />
<meta property="og:site_name" content="Bowhunting.com" />
<meta property="article:tag" content="christmas" />
<meta property="article:section" content="Bowhunting Blog" />
<meta property="article:published_time" content="2018-12-25T14:56:03+00:00" />
<meta property="article:modified_time" content="2018-12-25T14:56:04+00:00" />
<meta property="og:updated_time" content="2018-12-25T14:56:04+00:00" />
<meta property="og:image" content="https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169.jpg" />
<meta property="og:image:secure_url" content="https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Merry Christmas from the Bowhunting.com crew!" />
<meta name="twitter:title" content="Merry Christmas from Bowhunting.com" />
<meta name="twitter:image" content="https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bowhunting.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bowhunting.com/blog/","name":"Bowhunting Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bowhunting.com/blog/2018/12/25/merry-christmas-from-bowhunting-com/","name":"Merry Christmas from Bowhunting.com!"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Feed" href="https://www.bowhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Comments Feed" href="https://www.bowhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bowhunting.com &raquo; Merry Christmas from Bowhunting.com! Comments Feed" href="https://www.bowhunting.com/blog/2018/12/25/merry-christmas-from-bowhunting-com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4786731-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4786731-30', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
	__gaTracker( function() {
  window.ga = __gaTracker;
});
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bowhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='myworks_wc_qbo_sync-css'  href='https://assets.bowhunting.com/wp-content/plugins/myworks-woo-sync-for-quickbooks-online/public/css/myworks-wc-qbo-sync-public.css?ver=4.9.9' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COswald%3A300&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wf-style-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/style-mod.css?ver=3.9.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='bh-print-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/print.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bh-fancycss-css'  href='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://assets.bowhunting.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.bowhunting.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/myworks-woo-sync-for-quickbooks-online/public/js/myworks-wc-qbo-sync-public.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/rhino-core/public/js/lazyload.js?ver=0.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/banners.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/fancybox/jquery.fancybox.pack.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.bowhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bowhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assets.bowhunting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bowhunting.com/?p=129274' />
<link rel="alternate" type="application/json+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F12%2F25%2Fmerry-christmas-from-bowhunting-com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bowhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bowhunting.com%2Fblog%2F2018%2F12%2F25%2Fmerry-christmas-from-bowhunting-com%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://assets.bowhunting.com/wp-content/plugins";
var cffajaxurl = "https://www.bowhunting.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
<style>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</style>		<style>
    #wpadminbar ul li#wp-admin-bar-support a.ab-item, .toplevel_page_rhino_group_support a, .toplevel_page_rhino_group_support a div, .toplevel_page_rhino_group_support a div::before{background:#ef801a!important;color:black!important;font-weight:bold!important;}
    #wpadminbar ul li#wp-admin-bar-support a.ab-item:hover, .toplevel_page_rhino_group_support:hover a, .toplevel_page_rhino_group_support:hover a div, .toplevel_page_rhino_group_support:hover a div::before{background:black!important;color:#ef801a!important;}
    	.TFtable{width:200px; border-collapse:collapse; }
	.TFtable td{ padding:7px; border:#a7a6a5 1px solid;}
	/* provide some minimal visual accomodation for IE8 and below */
	.TFtable tr{background: #ffd0a6;}
	/*  Define the background color for all the ODD background rows  */
	.TFtable tr:nth-child(odd){ background: #f7c496;}
	/*  Define the background color for all the EVEN background rows  */
	.TFtable tr:nth-child(even){background: #dedede;}
	.TFtable td:first-child {font-weight: bold;}
  </style>
	<link rel="icon" href="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/favicon.ico" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.css" />
<link rel="stylesheet" href="/wp-content/themes/bowhunting/js/owl-carousel/owl.theme.default.min.css" /><style type="text/css">#header { background: url(https://assets.bowhunting.com/wp-content/themes/bowhunting/images/header.png) no-repeat !important; }</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.bowhunting.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd14fb1be-b35b-4c27-b6ee-b822b2052007';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bowhunting.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.00e855ed-5f66-45b8-ad03-54b1e142944e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#BE0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#BE0000';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"NLSBOGVZGS","search_api_key":"f9decf9d73a7d97d56fdbfa071e82e9c","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"bowhuntinglive_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":".s.search-input, #responsiveSearchInput"},"indices":{"searchable_posts":{"name":"bowhuntinglive_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>		<script>
			window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.9c34f75abb5c4a9eaefc06bb11c1f826" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};
		</script>
		<link rel="amphtml" href="https://www.bowhunting.com/blog/2018/12/25/merry-christmas-from-bowhunting-com/amp/">		<style type="text/css" id="wp-custom-css">
			@media(max-width:767px){
	.nofloat{float:none;
display:block !important;
margin:auto !important;}
}


.pswp__top-bar, .pswp__caption {
    background: black!important;
}		</style>
	</head>
<body class="post-template-default single single-post postid-129274 single-format-standard woocommerce-no-js header-full-width content-sidebar"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrap">
<!--<div class="top-bar-ad">
    <div class="container">
        </div>
</div>-->
<header>
<div class="wrap group">
    <div class="column-one-fourth first menu-icon-area">
        <a href="#" id="click-menu" class="click-menu">Menu</a>
    </div>
    <div class="column-one-half">
        <a class="logo" href="/"><img src="https://assets.bowhunting.com/wp-content/themes/bowhunting/images/bowhunting-logo.png" alt="Bowhunting.com" /></a>
    </div>
    <div class="column-one-fourth last"><div class="right-of-logo widget-area"><div id="black-studio-tinymce-15" class="widget-odd widget-first widget-1 search-icon widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="#" id="click-menu" class="click-menu">Search</a></p>
</div></div></div><div id="text-7" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="div-gpt-ad-1364219244105-1"> 
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-1');
                });
            </script> 
        </div></div>
		</div></div></div></div>
</div>
</header>

<div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-123543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
	<li id="menu-item-92241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li id="menu-item-75461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li id="menu-item-75462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li id="menu-item-75463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li id="menu-item-75464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li id="menu-item-75465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li id="menu-item-75466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li id="menu-item-79498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li id="menu-item-75399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</div></ul></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-54630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li id="menu-item-54629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li id="menu-item-54632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li id="menu-item-54631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li id="menu-item-54633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</div></ul></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-79434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li id="menu-item-79435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li id="menu-item-79436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li id="menu-item-79437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li id="menu-item-79443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li id="menu-item-79444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li id="menu-item-79445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li id="menu-item-79446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li id="menu-item-79447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li id="menu-item-59257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</div></ul></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li id="menu-item-6852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</div></ul></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-75394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-87765" class="menu-item menu-item-type-post_type menu-item-object-bows menu-item-87765"><a href="https://www.bowhunting.com/bows/2017-bows/">2017</a></li>
		<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a href="/bows/2016-new-bows/">2016</a></li>
	</div></ul></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li id="menu-item-13993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a>	<ul class="sub-menu"><div class="sub-menu-child">		<li id="menu-item-54442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54442"><a href="/trophies/">Recent Harvests</a></li>
		<li id="menu-item-54434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54434"><a href="https://www.bowhunting.com/photos/bowhunting-com-get-togethers/">Bowhunting.com Get Togethers</a></li>
		<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.bowhunting.com/photos/trade-shows/">Trade Shows</a></li>
		<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.bowhunting.com/photos/bowhunting-gear/">New Bow Hunting Gear</a></li>
		<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.bowhunting.com/photos/trail-camera-photos/">Trail Camera Photos</a></li>
		<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://www.bowhunting.com/new-bowhunting-gear/">New Gear</a></li>
	</div></ul></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li id="menu-item-13995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li id="menu-item-13996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</div></ul></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a><ul class="sub-menu"><div class="sub-menu-child">	<li id="menu-item-14097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li id="menu-item-14099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li>
	<li id="menu-item-14100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</div></ul></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
<li class="right search"><div class="searchWrapper">
            <form method="get" class="searchform search-form" action="https://www.bowhunting.com/" >
                <input type="text"  name="s" placeholder="Search..." class="s search-input" />
                <input type="submit" class="searchsubmit search-submit" />
            </form>
           <div class="suma-autocomplete"></div>
        </div></li></ul></div>
<div class="nav-banner-leader-wrapper">
<!-- /33329609/bh_header_970x90 -->
<div id="div-gpt-ad-1464384786632-0" style="text-align: center">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1464384786632-0"); });
	</script>
</div>
</div></div><div class="bar-spacing"></div>

<div id="wrap-main-content" class="group"><div class="wrap"><div id="div-gpt-ad-1364219244105-2" class="ad-above-content">
            <script>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1364219244105-2');
                });
            </script>
        </div><div id="content-sidebar-wrap"><div id='left-sidebar'><div id="black-studio-tinymce-21" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
<div id="black-studio-tinymce-31" class="widget-even widget-2 facebook widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook</h4>
<div class="textwidget"><div class="cff-wrapper"><div id="cff" class="cff  cff-timeline-feed "  data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="" data-lb-comments="true" data-pag-num="2" data-cff-shortcode=""><div class="cff-posts-wrap"><div class="cff-item cff-photo-post author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10161293184875357" data-page-id="bowhunting" data-cff-timestamp="1545750805" data-object-id="10161293184810357" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-media-wrap"><a class="cff-photo cff-media-above nofancybox"  data-cff-page-name="Bowhunting&period;com" data-cff-post-time="13 hours ago" href="https://www.facebook.com/bowhunting/photos/a.330540180356/10161293184810357/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/49014562_10161293184820357_2627716929346863104_o.jpg?_nc_cat=109&_nc_ht=scontent.xx&oh=4d5c2e624ef936ab55fc94c2a07a280b&oe=5C9389BF" alt="We hope that everyone has a Merry Christmas, and enjoys their time spent with family!" data-querystring="_nc_cat=109&_nc_ht=scontent.xx&oh=4d5c2e624ef936ab55fc94c2a07a280b&oe=5C9389BF" data-ratio="1200" /></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">We hope that everyone has a Merry Christmas, and enjoys their time spent with family! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date cff-date-below" > 13 hours ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10161293184810357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161293184810357%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161293184810357%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161293184810357%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161293184810357%2F%3Ftype%3D3&amp;title=We%20hope%20that%20everyone%20has%20a%20Merry%20Christmas%2C%20and%20enjoys%20their%20time%20spent%20with%20family%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fphotos%2Fa.330540180356%2F10161293184810357%2F%3Ftype%3D3%20-%20We%20hope%20that%20everyone%20has%20a%20Merry%20Christmas%2C%20and%20enjoys%20their%20time%20spent%20with%20family%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10161293184875357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">116</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">5</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">7</span></li></ul></a></div></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/10161293184810357" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment" style="color:#;" id="cff_10161293184875357_10161296937435357" data-cff-comment-date="12 hours ago "><p style="color:#;">Merry Christmas to all your family down there in the U&period;S&period;A&period;From here in Clinton Ontario Canada&period;</p></div><div class="cff-comment" style="color:#;" id="cff_10161293184875357_10161297608800357" data-cff-comment-date="10 hours ago "><p style="color:#;">Merry Christmas to you and your families&period;  Have a safe and blessed day</p></div><div class="cff-comment" style="color:#;" id="cff_10161293184875357_10161296873390357" data-cff-comment-date="13 hours ago "><p style="color:#;">Merry Christmas from ontario</p></div><div class="cff-comment" style="color:#;" id="cff_10161293184875357_10161297289335357" data-cff-comment-date="11 hours ago "><p style="color:#;">Merry Christmas&excl;&excl;&excl;</p></div><div class="cff-comment" style="color:#;" id="cff_10161293184875357_10161297084960357" data-cff-comment-date="12 hours ago "><p style="color:#;">Merry Christmas hope all have a great day</p></div><div class="cff-comment" style="color:#;" id="cff_10161293184875357_10161296820480357" data-cff-comment-date="13 hours ago "><p style="color:#;">Merry christmas</p></div><div class="cff-comment" style="color:#;" id="cff_10161293184875357_10161297016715357" data-cff-comment-date="12 hours ago "><p style="color:#;">Merry Christmas 🏹🎄</p></div></div><p class="cff-comments cff-show-more-comments" style="color:#;"><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#">+ View previous comments</a></p></div></div><div class="cff-item cff-link-item author-bowhunting-com cff-bowhunting cff-new" id="cff_184852405356_10161292507510357" data-page-id="bowhunting" data-cff-timestamp="1545662993" data-object-id="" data-cff-from="184852405356" ><div class="cff-author"><div class="cff-author-text"><span class="cff-page-name"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" >Bowhunting&period;com</a><span class="cff-story"> </span></span></div><div class="cff-author-img"><a href="https://facebook.com/184852405356" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/184852405356/picture?type=square" title="Bowhunting&period;com" alt="Bowhunting&period;com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">If you're in search for some new tournament arrows this winter, Black Eagle Arrows has you covered! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://www.bowhunting.com/blog/2018/12/24/black-eagle-arrows-for-tournament-season/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQCOBAfk4LbgIyCU&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2018%2F12%2FDan-McCarthy-2.png&_nc_hash=AQC_n4b9GN0U_Nkc"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQDATwSjPA9yqbGW&w=130&h=130&url=https%3A%2F%2Fassets.bowhunting.com%2Fwp-content%2Fuploads%2F2018%2F12%2FDan-McCarthy-2.png&cfs=1&sx=259&sy=0&sw=720&sh=720&_nc_hash=AQAJQ5USqSeZu99q" alt="Link thumbnail" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.bowhunting.com/blog/2018/12/24/black-eagle-arrows-for-tournament-season/" target="_blank" rel="nofollow" style="color:#;">Black Eagle Arrows for Tournament Season</a></p><p class="cff-link-caption" style="color:#;">bowhunting&period;com</p><span class="cff-post-desc" style="color:#;">Tournament season is just around the corner&period; Here&apos;s a look at why you should consider Black Eagle Arrows this season&period; </span></div></div><p class="cff-date cff-date-below" > 2 days ago </p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/184852405356_10161292507510357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161292507510357' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161292507510357' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161292507510357' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161292507510357&amp;title=If%20you%27re%20in%20search%20for%20some%20new%20tournament%20arrows%20this%20winter%2C%20Black%20Eagle%20Arrows%20has%20you%20covered%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fbowhunting%2Fposts%2F10161292507510357%20-%20If%20you%27re%20in%20search%20for%20some%20new%20tournament%20arrows%20this%20winter%2C%20Black%20Eagle%20Arrows%20has%20you%20covered%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" style="color:#;" id="184852405356_10161292507510357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">38</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">5</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">3</span></li></ul></a></div></div><div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;">&nbsp;</p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/184852405356_10161292507510357" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment" style="color:#;" id="cff_10161292507510357_10161294574700357" data-cff-comment-date="1 day ago "><p style="color:#;">I was happy with them but the rampages break easy</p></div><div class="cff-comment" style="color:#;" id="cff_10161292507510357_10161293089810357" data-cff-comment-date="1 day ago "><p style="color:#;">My hunting shafts are Black Eagle Deep Impacts and they&rsquo;re phenomenal arrows&period; &period;001&comma; tough as nails&comma; small diameter&period; What&rsquo;s not to like&quest;</p></div><div class="cff-comment" style="color:#;" id="cff_10161292507510357_10161292729440357" data-cff-comment-date="2 days ago "><p style="color:#;">I made the switch from Easton to Black Eagle this year and I am very happy with them&excl;</p></div></div></div></div></div></div><div class="cff-clear"></div></div></div></div></div>
<div id="kebo_twitter_feed_widget-4" class="widget-odd widget-last widget-3 twitter widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1077746423251304449" target="_blank" rel="nofollow">
                        <time title="Time posted: 26th Dec 2018 02:02:25" datetime="2018-12-26T02:02:25+00:00" aria-label="Posted on 26th Dec 2018 02:02:25">2 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                        Doe Down in Missouri - Another Deer for Kent!: <a href="http://youtu.be/snlxKw7GUDE?a" rel="nofollow" target="_blank">youtu.be/snlxKw7GUDE?a</a> via <a href="http://twitter.com/YouTube" rel="nofollow" target="_blank">@YouTube</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1077746423251304449"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1077746423251304449"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1077746423251304449"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1076150375621767169" target="_blank" rel="nofollow">
                        <time title="Time posted: 21st Dec 2018 16:20:18" datetime="2018-12-21T16:20:18+00:00" aria-label="Posted on 21st Dec 2018 16:20:18">Dec 21, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        Late Season Bowhunting Success: <a href="http://youtu.be/1hC3Xk8oq8s?a" rel="nofollow" target="_blank">youtu.be/1hC3Xk8oq8s?a</a> via <a href="http://twitter.com/YouTube" rel="nofollow" target="_blank">@YouTube</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1076150375621767169"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1076150375621767169"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1076150375621767169"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
</div><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span><span><a href="https://www.bowhunting.com/" >Home</a> » <span><a href="https://www.bowhunting.com/blog/" >Bowhunting Blog</a> » <strong class="breadcrumb_last">Merry Christmas from Bowhunting.com!</strong></span></span></span></div><div class="post-129274 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-christmas entry"><h1 class="entry-title">Merry Christmas from Bowhunting.com!</h1> 
<div class="before-post-ad"><div id="custom_html-2" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--Before Post Ad--></div></div></div></div><div class="post-info"><span class="date published time" title="2018-12-25T08:56:03+00:00">Dec 25, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://www.bowhunting.com/author/bow-staff/" rel="author">Bow Staff</a></span></span> <span class="post-comments"><a href="https://www.bowhunting.com/blog/2018/12/25/merry-christmas-from-bowhunting-com/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>Merry Christmas from the Bowhunting.com crew! We hope you enjoy the day with family or friends. Best wishes on a prosperous new year in 2019. Shoot straight&#8230;God Bless&#8230;Bowhunt or Die!</p>
<div id="attachment_87378" style="width: 1930px" class="wp-caption aligncenter"><img class="wp-image-87378 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169.jpg" alt="merry christmas - BHODchristmas169" width="1920" height="1080" srcset="https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169.jpg 1920w, https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169-600x338.jpg 600w, https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169-320x180.jpg 320w, https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169-768x432.jpg 768w, https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169-720x405.jpg 720w, https://assets.bowhunting.com/wp-content/uploads/2016/12/BHODchristmas169-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /><p class="wp-caption-text">Merry Christmas!</p></div>
</div><div class="clear"></div><div class="after-post-ad"><div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-like" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="tags">Tagged: <a href="https://www.bowhunting.com/tag/christmas/" rel="tag">christmas</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/12/25/merry-christmas-from-bowhunting-com/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bowhunting.com/wp-comments-post.php?wpe-comment-post=bowhunting" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<!-- Subscribe to Comments Reloaded version 180225 --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. <!--You can also <a href='https://www.bowhunting.com/manage-subscriptions?srp=129274&amp;srk=459b3766bdeeda68429dcfa9e24d3072&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.--></label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="50fd4fe469" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="news-signup" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 class="news-signup">Newsletter Sign-up</h4>
<h5 class="news-signup">Bowhunting tips, product alerts &amp; deals</h5>
<div class="email-subscription"><form action="/newsletter-signup/?checkboxes=Bowhunting.com+Newsletter+%28Monthly%29,%20Bowhunt+or+Die+%28Web+Show%29,%20Bowhunters+Alert+%28Weekly%29" method="post"><input name="email" type="text" placeholder="Email Address" />
<input name="checkboxes" type="hidden" value="Bowhunting.com Newsletter (Monthly)" />
<input class="button gform_button" type="submit" value="Sign Up" /></form></div></div></div></div>
<div id="black-studio-tinymce-12" class="widget-even widget-2 socialMediaBlog widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="fb-btn"><a href="http://www.facebook.com/bowhunting" target="_blank" rel="nofllow"><img class="alignnone wp-image-48770 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/facebook_long.png" alt="facebook_long" width="380" height="150" /></a></div>
<div class="twitter-btn"><a href="http://twitter.com/bowhunting1" target="_blank" rel="nofllow"><img class="alignnone wp-image-48774 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/02/twitter_long.png" alt="twitter_long" width="380" height="150" /></a></div>
<div class="insta-btn"><a href="https://instagram.com/bowhunting1/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59279 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/instagram-icon.png" alt="" width="150" height="150" /></a></div>
<div class="pintrest-btn"><a href="https://www.pinterest.com/bowhuntordie/" target="_blank" rel="nofllow"><img class="alignnone wp-image-59284 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/pintrest_icon.png" alt="pintrest_icon" width="150" height="150" /></a></div>
<div class="youtube-btn"><a href="https://www.youtube.com/user/bowhuntingdotcom" target="_blank" rel="nofllow"><img class="alignnone wp-image-59278 size-full" src="https://assets.bowhunting.com/wp-content/uploads/2015/04/youtube-icon.png" alt="" width="150" height="150" /></a></div>
<p class="trophy-btn"><a href="/photos/recent-harvests/trophy-photo-submission/" rel="nofllow"><img class="alignnone wp-image-59755 size-full" src="/wp-content/uploads/2015/04/submit-your-trophy-btn.png" alt="" width="300" height="50" /></a></p></div></div></div>
<div id="black-studio-tinymce-7" class="widget-odd widget-3 blogAd1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><!--300x600-->
<div id="div-gpt-ad-1364221010353-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364221010353-0');
     });
   </script> 
</div></div></div></div>
<div id="sidebar-adlink" class="widget-even widget-4 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="/free-archers-wish-book-sign-up/"><span class="sidebar-ad" alt="Lancaster Archery Free Archers Wishbook" style=" " /></span></a></p>
</div></div></div>
<div id="rss-3" class="widget-odd widget-5 forum-posts widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://forums.bowhunting.com/forums//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://assets.bowhunting.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forums.bowhunting.com/">Recent Forum Posts</a></h4>
<ul><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/merry-christmas-to-all-and-to-all.94973/'>Merry Christmas to all and to all.......</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/size-matters-team-3.81643/'>***Size Matters - Team 3***</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/2018-nfl-season.93176/'>2018 NFL Season</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/a-friend-needs-help.94972/'>A Friend Needs help</a></li><li><a class='rsswidget' href='http://forums.bowhunting.com/threads/what-did-you-get-for-christmas.94976/'>What did you get for Christmas?</a></li></ul></div></div>
<div id="kebo_twitter_feed_widget-2" class="widget-even widget-6 widget kebo_twitter_feed_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>


<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1077746423251304449" target="_blank" rel="nofollow">
                        <time title="Time posted: 26th Dec 2018 02:02:25" datetime="2018-12-26T02:02:25+00:00" aria-label="Posted on 26th Dec 2018 02:02:25">2 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                        Doe Down in Missouri - Another Deer for Kent!: <a href="http://youtu.be/snlxKw7GUDE?a" rel="nofollow" target="_blank">youtu.be/snlxKw7GUDE?a</a> via <a href="http://twitter.com/YouTube" rel="nofollow" target="_blank">@YouTube</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1077746423251304449"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1077746423251304449"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1077746423251304449"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1076150375621767169" target="_blank" rel="nofollow">
                        <time title="Time posted: 21st Dec 2018 16:20:18" datetime="2018-12-21T16:20:18+00:00" aria-label="Posted on 21st Dec 2018 16:20:18">Dec 21, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        Late Season Bowhunting Success: <a href="http://youtu.be/1hC3Xk8oq8s?a" rel="nofollow" target="_blank">youtu.be/1hC3Xk8oq8s?a</a> via <a href="http://twitter.com/YouTube" rel="nofollow" target="_blank">@YouTube</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1076150375621767169"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1076150375621767169"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1076150375621767169"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/bowhunting1" target="_blank" rel="nofollow">@bowhunting1</a>
                    <a class="kdate" href="https://twitter.com/bowhunting1/statuses/1075181452420104193" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Dec 2018 00:10:08" datetime="2018-12-19T00:10:08+00:00" aria-label="Posted on 19th Dec 2018 00:10:08">Dec 19, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        Another reminder to not be lazy! ALWAYS WEAR A SAFETY HARNESS! Ice can easily build up on foot pegs or a ladder, we… <a href="https://twitter.com/i/web/status/1075181452420104193" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1075181452420104193"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1075181452420104193"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1075181452420104193"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div></div>
<div id="ad250" class="widget-odd widget-last widget-7 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div id="div-gpt-ad-1364219244105-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1364219244105-0');
     });
   </script> 
</div></div></div></div>
</div></div></div></div><div class="after-content-ad"></div><!-- end .after-content-ad -->
<div id="footer" class="footer">
    <div class="wrap">

        <div class="footer-partners">
        <h2>Our Partners</h2>
        <div class="logo-container">
            <div class="flex-footer-logo">
                <div>
                    <a href="http://mathewsinc.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2015/05/mathews-new4.png" alt="Mathews" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lancasterarchery.com/" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lancaster-logo-bw.png" alt="Lancaster Archery Supply" />
                    </a>
                </div>
                <div>
                    <a href="http://www.stealthcam.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-Stealth_Cam_Logo_BW.png" alt=" StealthCam" />
                    </a>
                </div>
                <div>
                    <a href="https://www.yeti.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2018/04/yeti.png" alt="Yeti Coolers" />
                    </a>
                </div>
                <div>
                    <a href="http://www.tinks.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-tinks-BW.png" alt="Tinks" />
                    </a>
                </div>
                <div>
                    <a href="http://www.mooseutilities.com/" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/moose-utility3.png" alt="Moose Utilities" />
                    </a>
                </div>
                <div>
                    <a href="http://www.newarchery.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/nap-logo5.png" alt="New Archery Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.scentlok.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2017/05/footer-sponsor-Scentlok-Logo3-BW-logo.png" alt="ScentLok" />
                    </a>
                </div>
                <div>
                    <a href="http://www.blackeaglearrows.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2016/10/black-eagle-arrows-logo-reverse.png" alt="Black Eagle Arrows" />
                    </a>
                </div>
                <div>
                    <a href="http://www.lonewolfhuntingproducts.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2017/02/footer-sponsor-lone-wolf-BW.png" alt="Lone Wolf Hunting Products" />
                    </a>
                </div>
                <div>
                    <a href="http://www.hhasports.com" target="_blank" rel="nofollow">
                        <img data-src="/wp-content/uploads/2016/07/hha-logo.png" alt="HHA Sports" />
                    </a>
                </div>
                <div>
                    <a href="http://www.heartlandwildlife.com" target="_blank" rel="nofollow" >
                        <img data-src="/wp-content/uploads/2015/05/heartland-wildlife4.png" alt="Heartland Wildlife" />
                    </a>
                </div>
            </div>
        </div>
        </div>
        <div class="top-footer">
            <div class="contact-footer">
                <div class="left-top group">
                    <ul>
                        <li>
                            <a href="http://www.huntingnetwork.com/" target="_blank">Hunting Network, LLC</a>
                        </li>
                        <li>11964 Oak Creek Parkway</li>
                        <li>Huntley, IL 60142</li>
                        <li>847.659.8200</li>
                        <li><a href="/editorial-disclaimer/">Editorial Disclaimer</a> | <a href="/terms-conditions/">Terms</a></li>
                    </ul>
                    <ul id="quicklinks">
                        <li><h4>Quick Links</h4></li>
                        <li>
                            <a href='/videos/bowhunt-or-die/'>Bowhunt or Die &reg;</a>
                        </li>
                        <li>
                            <a href='/gear/'>Bowhunting.com Shop</a>
                        </li>
                        <li>
                            <a href='http://forums.bowhunting.com/'>Bowhunting Forums</a>
                        </li>
                        <li>
                            <a href='/bowhunt-101/'>Bowhunt 101</a>
                        </li>
                        <li>
                            <a href='/blog/'>Bowhunting Blog</a>
                        </li>
                    </ul>
                    <ul id="connect">
                        <li><h4>Connect with Us</h4></li>



                        <li>
                            <a href='/contact-us/'>Email Us</a>
                        </li>
                        <li><a href="http://www.huntingnetwork.com/feedback">Advertising Requests</a></li>
                        <li><a href="/contributors/">Editorial Submissions</a></li>
                        <li><a href="/video-team-application/">Video Staff Application</a></li>
                        <li><a href="/brand-ambassador-application/">Brand Ambassador Program</a></li>
                    </ul>
                </div>
                <!--<div class="left-bottom group">

                    <ul>
                        <li>
                            <a href="/terms-conditions/">Terms & Conditions</a>
                        </li><span>|</span>
                        <li>
                            <a href="/editorial-disclaimer/">Editorial Disclaimer</a>
                        </li><span>|</span>
                        <li>
                            <a href="http://www.huntingnetwork.com/feedback">Advertising</a>
                        </li><span>|</span>
                        <li>
                          <a href="/contributors/">Contribute</a>
                        </li><span>|</span>
                        <li>
                            <a href="/gear/">BHOD Gear</a>
                        </li>
                        </li><span>|</span>
                        <li>
                            <a href="/contact-us/">Contact Us</a>
                        </li>
                        <li>
                            <a href="http://www.rhinogroup.com/" target="_blank">Designed By The Rhino Group</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>-->
        <div class="clear"></div>

    </div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/10.4.1/lazyload.min.js"></script>
<script src="/wp-content/themes/bowhunting/js/showads.js"></script>
</div>
<script type="text/javascript">
   allVideos = jQuery("iframe[src^='//player.vimeo.com'], iframe[src^='//www.youtube.com'], object, embed"),
   fluidEl = jQuery("#content .entry");
    jQuery(allVideos).each(function() {
      jQuery(this)
        // jQuery .data does not work on object/embed elements
        .attr('data-aspectRatio', this.height / this.width)
        .removeAttr('height')
        .removeAttr('width');
    });

    jQuery(window).resize(function() {
      newWidth = fluidEl.width();
      allVideos.each(function() {
        el = jQuery(this);
        jQuery(el)
            .width(newWidth)
            .height(newWidth * jQuery(el).attr('data-aspectRatio'));
      });
    }).resize();
</script>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.1 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->

<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="responsive-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://forums.bowhunting.com">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123543"><a href="/videos/bowhunt-or-die/season-9/">Season 9</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92241"><a href="/videos/bowhunt-or-die/season-8-2017/">Season 8</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78508"><a href="/videos/bowhunt-or-die/season-7/">Season 7</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75461"><a href="/videos/bowhunt-or-die/season-6/">Season 6</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75462"><a href="/videos/bowhunt-or-die/season-5/">Season 5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75463"><a href="/videos/bowhunt-or-die/season-4/">Season 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75464"><a href="/videos/bowhunt-or-die/season-3/">Season 3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75465"><a href="/videos/bowhunt-or-die/season-2/">Season 2</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75466"><a href="/videos/bowhunt-or-die/season-1/">Season 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/bonus-footage/">Bonus Footage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79498"><a title="Our Bowhunting Gear" href="https://www.bowhunting.com/todd-justin-bowhunting-gear/">Todd &#038; Justin&#8217;s Gear</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75399"><a href="https://www.bowhunting.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="/gear">Bowhunt or Die Gear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.bowhunting.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54630"><a href="https://www.bowhunting.com/videos/trail-camera-videos/">Trail Camera Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54629"><a href="https://www.bowhunting.com/videos/new-product-videos/">New Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="https://www.bowhunting.com/videos/bowhunting-how-to-videos/">How To Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54632"><a href="https://www.bowhunting.com/videos/bowhunting-videos/">Bowhunting Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54631"><a href="https://www.bowhunting.com/videos/bowhunting-product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54633"><a href="https://www.bowhunting.com/videos/bowhunt-or-die/">Bowhunt or Die ®</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79434"><a target="_blank" href="http://www.lancasterarchery.com/bows.html?affiliate_source=12266">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79435"><a target="_blank" href="http://www.lancasterarchery.com/bow-accessories.html?affiliate_source=12266">Bow Accessories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79436"><a target="_blank" href="http://www.lancasterarchery.com/arrows.html?affiliate_source=12266">Arrows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79437"><a target="_blank" href="http://www.lancasterarchery.com/targets.html?affiliate_source=12266">Targets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79443"><a target="_blank" href="http://www.lancasterarchery.com/shooting-gear.html?affiliate_source=12266">Shooting Gear</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79444"><a target="_blank" href="http://www.lancasterarchery.com/tools-training.html?affiliate_source=12266">Tools &#038; Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79445"><a target="_blank" href="http://www.lancasterarchery.com/hunting.html?affiliate_source=12266">Hunting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79446"><a target="_blank" href="http://www.lancasterarchery.com/lifestyle.html?affiliate_source=12266">Clothing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79447"><a target="_blank" href="http://www.lancasterarchery.com/outlet/clearance.html?affiliate_source=12266">Clearance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59257"><a href="/gear/">BHoD Apparel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.bowhunting.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6844"><a href="https://www.bowhunting.com/bowhunt-101/">Bowhunt 101</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.bowhunting.com/bowhunt-101/after-the-shot/">After the Shot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.bowhunting.com/bowhunt-101/archery-accessories/">Archery Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6847"><a href="https://www.bowhunting.com/bowhunt-101/archery-basics/">Archery Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.bowhunting.com/bowhunt-101/bowfishing-basics/">Bowfishing Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://www.bowhunting.com/bowhunt-101/crossbow-basics/">Crossbow Basics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.bowhunting.com/bowhunt-101/food-plots/">Food Plots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.bowhunting.com/bowhunt-101/hunting-gear/">Hunting Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.bowhunting.com/bowhunt-101/hunting-techniques/">Hunting Techniques</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6852"><a href="https://www.bowhunting.com/bowhunt-101/bowhunting-for-whitetail-deer/">Bowhunting For Whitetail Deer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75394"><a href="#">Bows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="/wallpapers/">Free Backgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992"><a href="https://www.bowhunting.com/bowhunting-archery-terms/">Bowhunting and Archery Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993"><a href="https://www.bowhunting.com/compound-bow-diagram/">Compound Bow Diagram</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.bowhunting.com/photos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13994"><a href="https://www.bowhunting.com/arrow-foc-calculator/">FOC Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13995"><a href="https://www.bowhunting.com/bowhunters-checklist/">Bowhunter&#8217;s Checklist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bowhunting.com/news/">Bowhunting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://www.bowhunting.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="https://www.bowhunting.com/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996"><a href="https://www.bowhunting.com/photos/bowhunting-girls/">Bowhunting Girls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a href="#">Outfitters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14097"><a target="_blank" href="http://www.huntingoutfitter.com/select-a-region">Hunting Guide Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14101"><a target="_blank" href="http://www.tablemountainoutfitters.com/">Table Mountain Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14099"><a target="_blank" href="http://www.biggrassoutfitters.com/">Big Grass Outfitters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a target="_blank" href="http://www.nationalhuntingleases.com/">Hunting Lease Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14100"><a target="_blank" href="http://www.cooncreekhuntclub.com/">Coon Creek Hunt Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/bowhunting-sweepstakes/">Free Gear</a></li>
</ul></div>
        <form action="https://www.bowhunting.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->



<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >




    <div class="threeLines " id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){$RMjQuery( 'body' ).addClass( 'RMPushOpen' );var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( 'body' ).addClass( 'responsive-menu-open' );$RMjQuery( '#responsive-menu' ).stop().animate({right: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({right: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( 'body' ).removeClass( 'RMPushOpen' );$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );$RMjQuery( 'body' ).removeClass( 'responsive-menu-open' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 767 ){if( $RMjQuery( '#responsive-menu' ).css( 'right' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script><script src="/wp-content/themes/bowhunting/js/owl-carousel/owl.carousel.min.js"></script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://assets.bowhunting.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/lazy-load.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/themes/bowhunting/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://assets.bowhunting.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://assets.bowhunting.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53c58c300f75ddf4"></script>-->
</body>
</html>
